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How to Read This Manual
In order to familiarize yourself with the many capabilities of SmartDeviceMonitor for Admin (Accounting
Report Package), we recommend that you read this guide in its entirety.

Symbols

The following set of symbols is used in this manual.

Indicates a situation that may result in property damage or malfunction if instructions are not followed. Be
sure to read the instructions.

Indicates information or preparations required prior to operating.

This symbol indicates numerical limits, functions that cannot be used together, or conditions in which a
particular function cannot be used.

This symbol indicates supplementary information that you may find helpful, but not essential to completing
a task.

This symbol indicates where you can find further relevant information.

[ ]
This symbol indicates the name of buttons and tabs displayed on the computer screen.

Terminology

This section explains the terminology used in this manual.

Device

"Device" refers to a printer or multi-function printer (MFP) on the network. In this manual, the word
"device" is limited to printers and MFPs.

User

The term "user" in this manual refers to a person who uses devices for printing, scanning, etc.
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Administrator

The term "administrator" in this manual refers to people who configure devices. Administrators include
device administrators who configure device functions, and user administrators who manage device
address books.

Web browser

The term "Web browser" in this manual refers to Web Image Monitor, an application that runs in
Internet Explorer. For details about using this application, refer to the Web Image Monitor help.

Screens

The explanations in this manual use feature screenshots from Windows Vista Business Service Pack 1 and
Internet Explorer 6.0 Service Pack 2. If you are using a different version of Windows, the screens you see
might differ from those shown in this manual. The procedures will however be the same.

About Viewing this Manual

Note the following if you want to view this manual on a computer.

• Acrobat Reader or Adobe Reader is required to view the PDF documentation.

• You can view the HTML documentation using a Web browser. We recommend Microsoft Internet
Explorer 4.01 SP2 or a later version.

• A simplified version of the HTML documentation is available for earlier or non-recommended
browsers.

• If JavaScript is disabled or unavailable in your browser, you will not be able to search or use certain
buttons in the HTML documentation.

• If you are using an earlier or non-recommended browser and the simplified version of the
documentation does not appear automatically, replace \int\index.htm with \unv\index.htm in your
browser's address bar.
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Important
• TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW:

• THE SUPPLIER SHALL NOT BE LIABLE FOR THE RESULT OF OPERATION OF THIS SOFTWARE
OR THE USE OF THIS DOCUMENT.

• THE SUPPLIER SHALL NOT BE LIABLE TO YOU FOR DAMAGES OR LOSS OF ANY
DOCUMENT OR DATA PRODUCED BY USING THIS SOFTWARE.

• THE SUPPLIER SHALL NOT BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL
OR INDIRECT DAMAGES (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF
PROFITS, BUSINESS INTERRUPTION OR LOSS OF BUSINESS INFORMATION, AND THE
LIKE) CAUSED BY FAILURE OF THIS SOFTWARE OR LOSS OF DOCUMENTS OR DATA, NOR
FOR ANY OTHER DAMAGES ARISING OUT OF THE USE OF THIS SOFTWARE, IF THE
SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

• Some illustrations or explanations in this guide may differ from your product due to improvement or
change in the product.

• The contents of this document are subject to change without notice.

• No part of this document may be duplicated, replicated, reproduced in any form, modified or quoted
without prior consent of the supplier.

• It is possible that any document or data stored in the PC will be damaged or lost by user error during
operation or software error. Be sure to back up all important data beforehand. Important documents
and data should always be copied or backed up. Documents and data can be lost because of
malfunction or human error. Furthermore, the customer is responsible for protection measures against
computer viruses, worms, and other harmful software.

• Do not remove or insert any disk while operating this software.
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Trademarks
Adobe, Acrobat, Acrobat Reader, and Reader are either registered trademarks or trademarks of Adobe
Systems Incorporated in the United States and/or other countries.

Microsoft®, Windows®, Windows Server®, Windows Vista®, Excel®, Internet Explorer®, and SQL
Server® are either registered trademarks or trademarks of Microsoft Corporation in the United States and/
or other countries.

Pentium® is trademark of Intel Corporation in the U.S. and other countries.

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights to those marks.

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://
www.openssl.org/)

The proper names of the Windows operating systems are as follows:

• The product names of Windows XP are as follows:

Microsoft® Windows® XP Home Edition

Microsoft® Windows® XP Professional

• The product names of Windows Vista are as follows:

Microsoft® Windows Vista® Ultimate

Microsoft® Windows Vista® Enterprise

Microsoft® Windows Vista® Business

Microsoft® Windows Vista® Home Premium

Microsoft® Windows Vista® Home Basic

• The product names of Windows 7 are as follows:

Microsoft® Windows® 7 Home Premium

Microsoft® Windows® 7 Professional

Microsoft® Windows® 7 Ultimate

• The product names of Windows Server 2003 are as follows:

Microsoft® Windows Server® 2003 Standard Edition

Microsoft® Windows Server® 2003 Enterprise Edition

• The product names of Windows Server 2003 R2 are as follows:

Microsoft® Windows Server® 2003 R2 Standard Edition

Microsoft® Windows Server® 2003 R2 Enterprise Edition

• The product names of Windows Server 2008 are as follows:

Microsoft® Windows Server® 2008 Standard
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Microsoft® Windows Server® 2008 Enterprise

Microsoft® Windows Server® 2008 Datacenter

• The product names of Windows Server 2008 R2 are as follows:

Microsoft® Windows Server® 2008 R2 Standard

Microsoft® Windows Server® 2008 R2 Enterprise

Microsoft® Windows Server® 2008 R2 Datacenter
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1. About SmartDeviceMonitor for
Admin (Accounting Report Package)
SmartDeviceMonitor for Admin (Accounting Report Package) is an application that lets you manage
devices on your network from one location. With this application, you can configure device settings, monitor
the devices from your computer, and divide devices into groups, and apply settings to multiple devices at
once. With Accounting Report Tool, you can create accounts reports on a per-user basis and import address
book data into all devices at a specified time. With SmartDeviceMonitor for Admin, you can use all functions
except for Accounting Report Tool.

Using SmartDeviceMonitor for Admin
(Accounting Report Package)
Using SmartDeviceMonitor for Admin (Accounting Report Package), the following functions are available.

Available functions of SmartDeviceMonitor for Admin (Accounting Report Package)

• Monitoring device status

Check information about printing, paper quantity, etc.

• Group management for devices

Simultaneously monitor multiple devices. When there are many devices, you can create groups
and classify devices to facilitate management.

• Monitoring devices

Check device's status and receive notification.

• Energy Save Mode

Switch to and out of Energy Save Mode.

• Operation restriction

Limit settings done from the control panel, and disables changes made to certain items.

• Paper type setting

Enable the selection of a device's paper type.

• Checking job

Check job histories of printed, faxed and spool jobs.

Available functions of Address Management Tool

• Managing address book

Remotely register and edit the address book on devices.

• Backup and restore
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A device's address book data can be backed up and the exported backup can be used to restore
the device's address book data.

• Export and import CSV files

Export devices' address books in CSV format. By editing the exported CSV files and then
importing them, you can easily register new address information at once.

Available functions of User Management Tool

• Per-user counters

Check job histories of printed, faxed, scanned, and photocopied documents according to user
names/user codes.

• User restriction

Limit functions according to each user code.

• Export and import CSV files

Export lists of per-user counters and information about users and usage restrictions in CSV format.
By editing the exported CSV files and then importing them, you can easily register new user and
usage-restriction information.

Available functions of Accounting Report Tool

• Data collection

Collect device counter information (such as the number of pages printed or scanned) from
multiple devices at once.

• Accounting report

Generate accounting report according to the settings.

• Import address book at once

Exporting address book data from a device and then importing that data to other devices
depending on the reporting settings.

1. About SmartDeviceMonitor for Admin (Accounting Report Package)
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1. Monitoring devices

2. Configuring devices

3. Report creation (with Accounting Report Tool included in SmartDeviceMonitor for Admin Accounting
Report Package)

• For details about SmartDeviceMonitor for Admin (Accounting Report Package), see p.23 "Device
Management".

• For details about Address Management Tool, see p.49 "Address Information Management".

• For details about User Management Tool, see p.69 "User Information Management".

• For details about Accounting Report Tool, see p.83 "Using Accounting Report Tool".

Using SmartDeviceMonitor for Admin (Accounting Report Package)
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2. Installing SmartDeviceMonitor for
Admin (Accounting Report Package)

System Requirements and Specifications
To run SmartDeviceMonitor for Admin (Accounting Report Package), your computer must meet the system
requirements shown in the following table.

• SmartDeviceMonitor for Admin (Accounting Report Package) does not support IPv6 network
addressing.

• System requirements are subject to change. For the latest information, contact your sales
representative.

Computer - SmartDeviceMonitor for Admin Accounting Report Package

Item Specification

Computer • CPU: Pentium 1 GHz compatible or faster

• RAM: 512 MB or more

• Hard Disk: at least 1 GB available

Operating Systems • Windows XP (X86/X64) Home Edition / Professional SP2 or later

• Windows Vista (X86/X64) Ultimate / Enterprise / Business /
Home Premium / Home Basic

• Windows 7 (X86/X64) Ultimate / Professional / Home Premium

• Windows Server 2003 (X86/X64) Standard Edition/Enterprise
Edition SP2 or later

• Windows Server 2003 R2 (X86/X64) Standard Edition/
Enterprise Edition SP2 or later

• Windows Server 2008 (X86/X64) Standard / Enterprise /
Datacenter

• Windows Server 2008 R2 (X64) Standard / Enterprise /
Datacenter

Network Protocol TCP/IP

15
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Item Specification

Database SQL Server 2005 Express Edition SP2 or later

• If SQL Server 2005 Express Edition SP2 or later is not installed on
the computer, it will be installed when you install
SmartDeviceMonitor for Admin Accounting Report Package.

Software Microsoft Excel 2003 SP2 or later

.NET Framework .NET Framework 2.0

Computer - SmartDeviceMonitor for Admin

Item Specification

Computer • CPU: Pentium 500 MHz compatible or faster

• RAM: 200 MB or more

• Hard Disk: at least 40 MB available

Operating Systems • Windows XP (X86/X64) Home Edition / Professional SP2 or later

• Windows Vista (X86/X64) Ultimate / Enterprise / Business /
Home Premium / Home Basic

• Windows 7 (X86/X64) Ultimate / Professional / Home Premium

• Windows Server 2003 (X86/X64) Standard Edition / Enterprise
Edition SP2 or later

• Windows Server 2003 R2 (X86/X64) Standard Edition /
Enterprise Edition SP2 or later

• Windows Server 2008 (X86/X64) Standard / Enterprise /
Datacenter

• Windows Server 2008 R2 (X64) Standard / Enterprise /
Datacenter

Network Protocol TCP/IP

Protocols

Item TCP/IP

Device status information acquisition

Total counter information acquisition

Device configuration

SNMPv1/SNMPv3

2. Installing SmartDeviceMonitor for Admin (Accounting Report Package)

16

2



Item TCP/IP

Acquiring/setting address information

Acquiring/resetting per-user printer counter information

Acquiring/setting per-user access restriction information

Accounting Report Tool data collection

HTTP

Device Interface

Interface
Changing settings/general

operation
Monitoring devices

Ethernet OK OK

Wireless LAN OK OK

IP over 1394 N/A OK

Language Support

Item Available Language

SmartDeviceMonitor for Admin English/French/German/Italian/Spanish/Dutch/Portuguese/
Norwegian/Danish/Swedish/Polish/Finnish/Hungarian/Czech/
Simplified Chinese/Traditional Chinese

Accounting Report Tool English/French/German/Italian/Spanish/Dutch

• For languages that are not supported by Accounting Report Tool, the explanations in the manual
about this tool will also be in English.

System Requirements and Specifications
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Installing SmartDeviceMonitor for Admin
(Accounting Report Package)
Use the following procedure to install SmartDeviceMonitor for Admin (Accounting Report Package).

• You must be logged on to the computer as an administrator.

• Quit all applications currently running and make sure the computer is not printing.

• Keep a record of the SA password so that you do not forget it. It is necessary when upgrading or
uninstalling this software.

1. Double-click "setup.exe" to start the installer.

If the user account control screen appears, click [Allow] to process installation.

2. If the [Choose Setup Language] dialog box appears, select the language you want the
interface of this application displayed in, and then click [OK].

3. Click [Next] on the setup screen.

4. After reading the license agreement, click [Yes].

5. Follow the instructions that appear.

When installing SmartDeviceMonitor for Admin Accounting Report Package, go to next step.

When installing SmartDeviceMonitor for Admin, go to step 8.

6. Enter the password for Accounting Report Tool, and then click [Next].

7. Enter the SQL Server password, and click [Next].

8. In the confirmation message that appears, click [OK].

• A message prompting you to restart the computer might appear. If it does, restart the computer
to complete the installation.

• If you proceed with the default installation, the software will be installed in C:\Program Files
\RMAdmin. "C" is the drive that Windows is installed on.

Installation by Overwrite

This section explains how to perform an overwrite installation on a computer that SmartDeviceMonitor for
Admin Accounting Report Package, or SmartDeviceMonitor for Admin is installed on.

• You must be logged on to the computer as an administrator.

2. Installing SmartDeviceMonitor for Admin (Accounting Report Package)
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• Make sure the user who performs the uninstallation is the same user who performed the installation.
Uninstallation will be incomplete if performed by other than the user who performed the installation.
Faulty overwrite installations result from carryover of the earlier version's data.

• Quit all applications currently running and make sure the computer is not printing.

• Keep a record of the SA password so that you do not forget it. It is necessary when upgrading or
uninstalling this software.

• You cannot perform an overwrite installation of SmartDeviceMonitor for Admin on a computer that
SmartDeviceMonitor for Admin Accounting Report Package is installed on.

• Performing an overwrite installation on a computer that SmartDeviceMonitor for Admin is installed on
will overwrite SmartDeviceMonitor for Admin with this software.

1. Double-click "setup.exe" to start the installer.

If the user account control screen appears, click [Allow] to process installation.

2. Click [Next] on the setup screen.

3. After reading the license agreement, click [Yes].

4. Follow the instructions that appear.

When installing SmartDeviceMonitor for Admin Accounting Report Package, go to next step.

When installing SmartDeviceMonitor for Admin, go to step 6.

5. Enter the SA password, and click [Next].

If an instance of SQL Server already exists, a screen for entering the SA password appears. Enter the
SA password for SQL Server, and then click [Next].

6. In the confirmation message that appears, click [Finish].

• A message prompting you to restart the computer might appear. If it does, restart the computer to
complete the installation.

Activating Accounting Report Tool

• If you do not activate Accounting Report Tool within 45 days after installation, it will become
unavailable.

1. On the [Tools] Menu, click [Accounting Report Tool].

The activation dialog appears.

Installing SmartDeviceMonitor for Admin (Accounting Report Package)
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2. Click [Activation].

• If User Access Control (UAC) is enabled on your system, you must run Activation Tool as an
administrator. To do this, right-click Activation Tool and select [Run as Administrator]. If UAC is
enabled and you do not run Activation Tool as an administrator, functions such as starting and
stopping the server will not run correctly.

• Click [Trial] to use this tool as a trial version.

3. Follow the operations displayed on the screen to make settings for obtaining the Accounting
Report Tool license.

If you already have a License Code, select [Enter License Code] and click [Next>]. Enter the License
Code, and then click [Next>].

This completes activation.

If you do not have a License Code, proceed to step 4.

• Contents of the Activation screen are subject to change without prior notice.

4. Under [Activation Method], select [Internet].

The product registration wizard opens in a Web browser.

5. On the [Privacy Statement] screen, select the check box, and then click [Next].

6. Select the language to display from the drop-down list.

If you have already registered, proceed to Step 10.

If you are registering for the first time, proceed to Step 7.

7. In the [New Customer] area, click [Click here].

8. Enter all required information, and then click [Next].

An asterisk (*) indicates a required field.

• If the User ID you entered has already been used, a warning will prompt you to enter another
one.

9. On the confirmation dialog box, click [OK].

2. Installing SmartDeviceMonitor for Admin (Accounting Report Package)
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10. In the [Registered User] area, enter your User ID and Password, and then click [Add
product].

11. Fill in all fields.

Item Explanation

Model Name and Version
Select [SmartDeviceMonitor for Admin Accounting Report
Package].

Product Key (Serial number) To obtain the Product Key, contact your service representative.

Locking Code

Enter the locking code that is displayed when you start Activation
Tool.

• When you start the Web browser from Activation Tool, the
Locking Code will be automatically entered.

Others Fill in the remaining fields accordingly.

12. Click [Next].

13. On the confirmation dialog box, click [OK].

Your user information and Product Key will be registered, and then your License code is displayed
on the completion screen.

14. Copy and paste the License Code into the text box on the Activation Tool, and then click
[Next>].

This completes activation.

Installing SmartDeviceMonitor for Admin (Accounting Report Package)
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Uninstalling SmartDeviceMonitor for Admin
(Accounting Report Package)
This section explains how to uninstall SmartDeviceMonitor for Admin (Accounting Report Package). If you
leave registration information on your computer when you uninstall this software, you can reuse this
information if you reinstall SmartDeviceMonitor for Admin (Accounting Report Package).

• Make sure the user who performs the uninstallation is the same user who performed the installation.
Uninstallation will be incomplete if performed by other than the user who performed the installation.
Faulty overwrite installations result from carryover of the earlier version's data.

1. Open the [Control Panel] window, and then double-click [Uninstalling program].

2. Select [SmartDeviceMonitor for Admin Accounting Report Package] or
[SmartDeviceMonitor for Admin] in the software list, and then click [Uninstall].

If the user account control screen appears, click [Continue] to proceed uninstallation.

3. When the confirmation message appears, click [Yes].

When uninstalling SmartDeviceMonitor for Admin Accounting Report Package, go to next step.

When uninstalling SmartDeviceMonitor for Admin, go to step 5.

4. Enter the SQL Server password set during the installation, and then click [Next].

• If any groups of devices are registered to SmartDeviceMonitor for Admin (Accounting Report
Package), a confirmation message asking if you want to retain that information appears. Click
[Yes] if you want to retain the information, or click [No] if you want to delete it.

5. When the confirmation message appears, click [Yes].

6. Click [Finish].

2. Installing SmartDeviceMonitor for Admin (Accounting Report Package)
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3. Device Management
You can check the status of devices on the network, and manage devices by group.

Checking the Status of Devices
Information about devices connected via the network can be displayed in either the device search list or
the group window.

Specifying Searching and Monitoring Settings using the Searched Device List

You can specify which devices to search for and monitor by network or by IP address.

1. Start SmartDeviceMonitor for Admin (Accounting Report Package).

2. On the [Searched Device List] menu, click [Opens Searched Device List].

3. On the [Searched Device List] menu, click [Search/Monitoring Settings].

4. Configure the necessary settings, and then click [OK].

BTB004S
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Item Explanation

1 Monitoring protocol Select the device monitoring protocol.

You can select from the following protocols:

• IPv4 SNMPv1

• IPv4 SNMPv3

• When you select IPv4 SNMPv1 and are setting the
community name, use SNMP Setup Tool.

• For details about SNMP Setup Tool, see the documentation
for your device.

2 Broadcast Select this check box to search for devices using a TCP/IP
broadcast.

• Local network

Select this check box to search for devices on the local
network.

• Specified subnet

Select this check box to specify subnets on which to search
for devices.

• You can specify up to 255 subnets.

• Add

Add the specified address to the list.

• Delete

Delete the selected addresses from the list.

3. Device Management

24

3



Item Explanation

3 Specify Address Select this check box to specify an IP address range in which to
search for devices.

• From/To Address

Enter a starting and ending IP address to specify an IP
address range.

• You can register up to 255 address ranges.

• Add

Add the specified address range to the list.

• Delete

Delete the selected address ranges from the list.

4 Display other printers
corresponding to MIB

Select this check box to search for devices from other
manufacturers that are compliant with the MIB standard.

• You can not use this function if you have selected IPv4
SNMPv3 as the monitoring protocol.

5 Enable Auto Refresh Select this check box to specify the monitoring interval for
automatically updating the list.

• You can specify an interval from 5 - 600 seconds.

6 Timeout Set the length of time used to determine a time-out when acquiring
the list on the device search list screen.

• You can specify a length of time from 1 - 30 seconds.

7 OK Apply the settings and close the window.

8 Cancel Close the window without applying the settings.

9 Export Export the contents of the settings to a text file. Specify a folder
and name for the file, and then click [Save].

10 Import Import the search settings from a text file.

11 Restore Defaults Reset the settings to their default values.

Checking the Status of Devices
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Saving the searching and monitoring settings

Use the following procedure to save the settings of searched device list as a file. Search device settings are
saved as a text file (.txt).

1. Start SmartDeviceMonitor for Admin (Accounting Report Package).

2. On the [Searched Device List] menu, click [Opens Searched Device List].

3. On the [Searched Device List] menu, click [Search/Monitoring Settings].

4. On the [Search/Monitoring Settings] screen, click [Export].

5. Specify a save location and file name, and then click [Save].

Importing the searching and monitoring settings from a file

Use the following procedure to import the searching and monitoring settings from another device.

1. Start SmartDeviceMonitor for Admin (Accounting Report Package).

2. On the [Searched Device List] menu, click [Opens Searched Device List].

3. On the [Searched Device List] menu, click [Search/Monitoring Settings].

4. On the [Search/Monitoring Settings] screen, click [Import].

5. Select the file containing the settings you want to import, and then click [Open].

Search for Devices/Check Device Status

Use the following procedure to open the searched device list, begin searching for network-connected
devices, and display details of searched devices.

• Up to 1,000 searched devices can be displayed in the search device list and the open group screen.

1. Start SmartDeviceMonitor for Admin (Accounting Report Package).

2. On the [Searched Device List] menu, click [Opens Searched Device List].

The search result is displayed in the searched device list.

• If you are using the default monitoring protocol in the search-monitoring conditions, TCP/IP
SNMPv1 is used for the device search.

• If you want to use TCP/IP SNMPv3 for the device search, change the setting on the [Search/
Monitoring Settings] screen.

• If you are using TCP/IP SNMPv3, enter the necessary authentication details.

3. Device Management
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3. Check the status of the devices.

• Following installation, SmartDeviceMonitor for Admin (Accounting Report Package) will display only
devices that are connected to the same segment as the computer on which SmartDeviceMonitor for
Admin (Accounting Report Package) is installed. To view devices on other networks, you must modify
the search conditions.

• See p.23 "Specifying Searching and Monitoring Settings using the Searched Device List".

Checking Device Status using a Web Browser

Use the following procedure to check the status of a device and change its settings using a Web Image
Monitor. Some devices do not support this function. Check the status of those devices on the information
window.

• This function requires a Web browser, and the device must have an IPv4 address.

1. Open the searched device list, and then select the device whose status you want to view or
whose settings you want to change.

2. On the [Device] menu, point to [Web Browser Device Information], and then click [Home
Page...].

The Web browser opens and the top page for the selected device appears.
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• To move directly to a page, simply click the corresponding item. When the login dialog box
appears, enter the device's login user name and password.

3. Check the device status, and then change the device settings if necessary.

• For details about Web browser operations, see the Help for Web Image Monitor.

Web browser display items

Item Explanation

Home Page... Display the top page.

Counter Page... Display the counter page.

Job Page... Display the history page for print jobs.

Allows you to print jobs and perform related operations.

Configuration Page... Display the configuration page.

Allows you to view and change a device's configuration.

System Page... Display the system page.

Paper Page... Display the paper settings page.

Fax Journal... Display the fax journal page.

Spool Printing Job List... Display the spooled printing job list page.

Checking Device Details using the Information Window

Use the following procedure to view a device's details by displaying the information window. The status
of devices that do not support Web Image Monitor is displayed on the information window.

1. In the searched device list, double-click the device whose details you want to view.

2. On the device property screen, click a tab or item to view the status details.

The device's status is displayed.

Status tab

Use this tab to check a device's status and configure device monitoring.

3. Device Management

28

3



BTB001S

Item Explanation

1 Tree Displays the functions that a device supports (system, printer) as a tree
diagram.

When clicked, items appear highlighted, and details appear in the area
to the right.

To display hidden items, click [+] next to the icon or double-click the
icon.

2 Status/Error Display Displays a selected function's status or error details to the right of the
tree.

3 Device Status Displays the device's status as an image.

4 Options... Set the monitoring period for a device. This button is unavailable in
following conditions:

• Searched device list

• Hosts screen

• Specified IP address

5 Refresh Update the displayed information with the most recent information.
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Configuration tab

Displays a device's details.

BTB002S

Item Explanation

1 Name Displays the selected device's name.

• Displays the name registered to the network interface board when
the device was detected on the network.

• Displays the name specified by the administrator when the device
was registered to a group.

2 Comment Displays comments set to a device.

• Displays the comments registered to the network interface board
when the device was detected on the network.

• Displays the comments entered by the administrator when the
device was registered to a group.
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Item Explanation

3 Tree Displays the organization of the device as a tree diagram.

To display hidden items, click [+] next to the icon or double-click the
icon.

• For details, see "Device details shown on the configuration tab".

4 Details Displays details about items that are selected in the tree.

5 Refresh Updates the displayed information with the most recent information.

Device details shown on the configuration tab

Tree Item Explanation

Input Tray Displays the status of paper trays, and the size and orientation of the paper
loaded in each paper tray. Paper type, etc., might also be displayed,
depending on the device.

Output Tray Displays the status of the device's output trays.

Toner/Ink Displays the device's remaining toner/ink levels. If the amount of
remaining toner/ink cannot be detected, "Undetectable" is displayed.

Function Displays the functions that are available for the device.

Options Displays the options that are installed on the device.

System Displays the following system information:

• Model name: name of the device.

• Version: the device's system program version.

• Total memory: amount of available storage.

• Total counter: amount of printed pages.

Document Server Total and remaining capacity of the 

Printer Language Displays emulation information.

• Emulation name: name of all the names used for a device.

• Version: emulation version.
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Tree Item Explanation

Network I/F Network interface board information.

• Name (device): name registered to the device's network interface
board.

• Comment (device): comments registered to the device's network
interface board.

• IPv4 address: device's IP address.

• Subnet mask: device's subnet mask.

• Hardware type: device's hardware type.

• Firmware version: version of the device's software.

• Node address: media access control (MAC) address.

• Depending on the device, some items might not be displayed.
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Managing Devices in a Group
You can register devices on the network to groups, and then manage devices by group. By grouping
devices by criteria such as location or users, you can monitor and configure settings for all devices in a
group. Creating groups here is useful for collecting data and creating reports with Accounting Report Tool.

• p.83 "Using Accounting Report Tool"

Creating a New Group

Use the following procedure to create groups of devices and add devices to groups. Groups are useful
for organizing devices on the basis of location, or your own personal preferences.

• The maximum number of groups that can be created is 100.

• The maximum number of devices that can be registered to a group is 200.

• The maximum number of devices that can be registered is 1,000.

• The maximum number of devices that can be monitored at one time is 1,000.

1. On the [Group] menu, click [Group Management...].

2. In the [Group Management] dialog box, click [New...].

3. In the [Create New Group] dialog box, enter the new name of the group, and then click
[OK].

A window for the new created group appears.

• A group name can contain up to 47 characters.

• A group name cannot contain the following characters:
" # * , / : ; < = > ? [ \ ] |

Adding a Device to a Group

Use the following procedure to add a device to a group. You can add a specific device to several groups,
and you can also add a device that is not shown in the Search Device List.

• This function cannot be used to add a device to the searched device list or to the Hosts screen. For
details about Hosts screen, see p.37 "Saving Group Information as a Hosts File".
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1. On the [Group] menu, click [Open Group(s)...].

2. Select the target group on the group list, and click [OK].

3. On the [Group] menu, click [Add Device by Address...].

4. In the [Add Device by Address] dialog box, enter the device's IP address or host name,
device name, comments, and protocol.

• You can add a device by specifying the device's host name instead of its IP address.

• By entering a device's IP address and clicking [Obtain], you can obtain the device's
administration name and any comments that have been registered to the device.

5. Click [OK].

Copying/Moving a Device between Groups

Use the following procedures to copy or move a device between groups.

• You cannot copy or move devices to the searched device list or Hosts screen. Copying devices from
these groups is possible, but moving devices into these groups is not. For details about Hosts screen,
see p.37 "Saving Group Information as a Hosts File".

1. Open both the destination group and the group where the device you want to copy/move
is registered.

2. Select the device that you want to copy/move.

• If you want to select several devices at a time, click on the devices while pressing the SHIFT key
or CTRL key.

3. To copy devices, drag the selected devices to the group you want to copy it to. To move
devices, hold down the SHIFT key and drag the selected devices to the group you want to
move it to.

Opening a Group

1. On the [Group] menu, click [Open Group(s)...].

2. In the list, select the group you want to open, and then click [OK].

The selected group window opens.
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• If you want to select several groups at a time, click on the groups while pressing the SHIFT key
or CTRL key.

Group window

The following items can be displayed in the searched device list and a group window.

• If you cannot view all items on the display, drag the item boundary line.

• A green circle at the beginning of the line for a device indicates that more detailed information is
available for that device.

BTB003S

Standard Items

Item Explanation

1 Name Displays the names assigned to the devices.

• Searched device list: displays the names assigned to the network
interface board.

• Hosts screen: displays the names assigned to the Hosts file. For
details about Hosts screen, see p.37 "Saving Group Information
as a Hosts File".

• Other groups: displays the names assigned using
SmartDeviceMonitor for Admin (Accounting Report Package).

2 Address Displays the devices' IPv4 addresses or host names.

3 System Status Displays device status icons and explanations.

• For details about Status icons, see p.118 "Status Icon List".
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Item Explanation

4 Model Name Shows the model name of the device.

5 Comment Displays the comments assigned to the devices.

• Searched device list: displays the comments registered to devices'
network interface boards.

• Hosts screen: displays comments registered to the Hosts file. For
details about Hosts screen, see p.37 "Saving Group Information
as a Hosts File".

• Other groups: the comments registered using
SmartDeviceMonitor for Admin (Accounting Report Package).

6 Host Name Shows the host names obtained from the devices.

Optional Items

Item Explanation

SNMPv3 Shows whether access was made using SNMPv3.

Printer Status*1 Displays the current status of the printer function.

Scanner Status*1 Displays the current status of the scanner function.

Fax Status*1 Displays the current status of the fax function.

Copier Status*1 Displays the current status of the copier function.

Total Counter Displays the total number of pages printed using the printer function.

• Depending on the device, this item might not be displayed. If the
device does not have a printer function, this item will be blank.

Counter Information Last
Obtained

Displays the date and time when information was last retrieved from the
device.

*1 If the device does not have a printer function, this column will be blank.

Selecting Displayed Items and Changing their Order

1. Open the searched device list or the target group.
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2. On the [View] menu, click [Select Device List Columns].

3. To add a displayed item, select the item in the [Hide] box, and then click [Add>>].

Selected items will be moved to [Show] box.

• If you select an item in the [Show] box before clicking [Add>>], the newly displayed item will
be added in front of the selected item.

• To change the display order, select an item in the [Show] box, and then click [Up] or [Down].
Items are displayed from left to right.

4. When you have finished changing the display settings, click [OK].

The device status icons are displayed in the group window.

Deleting a Group

1. On the [Group] menu, click [Group Management...].

2. In the list, select the group you want to delete, and then click [Delete].

• You can also delete the group by right-clicking the group and then selecting [Delete].

3. In the confirmation message that appears, click [Yes].

Deleting a Device from a Group

1. Open the targeted group.

2. Select the desired device.

3. On the [Device] menu, click [Delete].

4. In the confirmation message that appears, click [Yes].

Saving Group Information as a Hosts File

Use the following procedure to save the device name or host name, IP address, and comments of the
devices in a group as a hosts file. You can use the Hosts file to import group information on a different
computer, and then copy devices to those groups.

1. Open the searched device list or the target group.

2. On the [File] menu, click [Save as a Hosts File...].

3. In the [Save as a Hosts File] dialog box, specify the Hosts file name, and then click [Save].
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• Hosts files do not distinguish between SNMPv1 and SNMPv3.

• Each entry is delimited by a new line, and consists of three parts: Address, Device Name or Host
Name, and Comments. Each of the three elements must be separated with a space or tab. Comments
must be preceded with a "#" also.

Input example Explanation

192.168.15.16printer1#5FNSide Example for specifying devices using IPv4 address
in TCP/IP

prn01.aaa.bbb.co.jpprinter2#18FSSide Example for specifying devices using host name in
TCP/IP

• Spaces in the name are read as item delimiters. Text following spaces are read as the next item.

• A device name can contain up to 47 characters.

• Comments can contain up to 31 characters.

• If a device or group name contains any of the following characters, those characters will appear as
underscored spaces (_):
"#*,/:;<=>?[\]| :

• If the comments contain any of the following characters, those characters will appear as underscored
spaces (_):
,;=[\] :

• Spaces preceding or following the name or comments will be deleted.

• When the hosts file is saved, spaces cannot be used in the name and will be replaced by underscored
spaces (_).

Opening the Hosts File as a Group

Use the following procedure to import settings from a group's hosts file.

• Unsupported characters appear as underscored spaces (_). For details, see p.37 "Saving Group
Information as a Hosts File".

1. On the [File] menu, click [Open Hosts File...].

2. In the [Open Hosts File] dialog box, select the hosts file, and then click [Open].
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Exporting the Total Prints Counter Information

Use the following procedure to export in CSV file format the total number of prints made using the copier
and printer functions of the monitored devices.

• This function will not work with some devices.

1. Open the searched device list or the target group.

2. On the [File] menu, click [Export Total Counter Data...].

3. In the [Save As] dialog box, specify a location and name for the CSV file, and then click
[Save].

• The default file name is "YYYYMMDDhhmmss_group name_T.csv" (YYYY: Year, MM: Month,
DD: Date, hh: hour, mm: minute, ss: second).

Configuring Energy Save Mode

Use the following procedures to put a device or group of devices into or out of Energy Save Mode. When
applying these settings to a group, you can also specify a time at which the devices enter or leave Energy
Save Mode automatically (Timer Settings).

• This function will not work with some devices.

Enabling and canceling Energy Save Mode

1. Open the searched device list or the target group.

• To change the settings of a specific device, click the device in the list.

2. To enable Energy Save Mode, on the [Device] menu, point to [Shift to Energy Save Mode],
and then click [All Device in this Window] or [Selected Device(s) Only].
To cancel Energy Save Mode, on the [Device] menu, point to [Recover from Energy Save
Mode], and then click [All Device in this Window] or [Selected Device(s) Only].

Specifying a group timer setting

• If the device group window is closed, the Energy Save Mode settings cannot be applied either.
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• The group timer setting can be applied only when this application is running and the window of the
relevant device group is open.

1. Open the searched device list or the target group.

2. On the [Device] menu, click [Energy Save Mode Timer Settings].

3. Select the [Time to shift to Energy Save Mode automatically] and [Time to recover from
Energy Save Mode automatically] check boxes, and then specify the shift and recover time.

4. Click [OK].

Specifying Device Monitoring Settings

Use the following procedure to specify the search and monitoring settings for each group.

1. Open the target group.

2. On the [Group] menu, click [Monitoring Settings].

3. Select the [Enable Auto Refresh] check box, and then specify the searching and monitoring
device intervals.

4. Click [OK].

Receiving Notification of Device Status

This application allows you to monitor the status of registered devices and receive on-screen notification
when particular conditions occur, such as when toner/ink or paper levels are running low. You can set the
notification sounds and the following notification triggers for the groups that will make notifications.

• Call Service Center

• No Toner/Ink

• Paper Misfeed

• No Paper

• Cover Open

• Error

• Off Line

• Toner/Ink Almost Empty

• Alert

• No Response from Device
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Notification example

• Notification is not available for a Search Device List or Hosts screen.

• This function will not work with some devices.

• To receive notification of the status of devices in a group, this application must be running and the
window of the relevant group must be open.

• A notification message will appear when you update the status information in the group window. If
you want to specify automatic updates and receive notification of each update, you must configure
automatic updates in the search/monitoring settings for the group.

• Notifications for conditions such as low toner/ink or low paper are specifiable by group only, not by
specific machine.

Specifying a group for device status notification

1. Open the target group.
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2. On the [Group] menu, click [Notification Settings...].

• You cannot make notification settings on the Hosts screen.

3. In the [Notification Settings] dialog box, select the group whose devices you want to receive
notification about.

• If you want to select several groups at a time, click on the groups while pressing the SHIFT key
or CTRL key.

4. Click [Select Items].

5. Select the [Notify] check box.

6. Select the check box of the items about which you want to receive notification.

• If you select multiple groups in step 3 and any of the groups already has notification items
specified, the check boxes of those items appear grayed.

• To apply those notification items not only to the original group but also to all groups selected in
step 3, click the item once to clear its check box, and then click it again to add a check mark.

7. Click [OK].

8. In the [Notification Settings] dialog box, click [Notification Dialog Settings].

9. Select the display method and click [OK].

10. Click [OK].

• p.33 "Creating a New Group"

• p.23 "Specifying Searching and Monitoring Settings using the Searched Device List"

Specifying the notification sound

Use the following procedure to select the sound that is produced when on-screen notification of a device's
status is displayed.

• This setting can be applied only if notification of the status of devices has already been configured.

1. Open the target group.

2. On the [Group] menu, click [Notification Settings...].

3. On the [Notification Settings] dialog, click [Select Sound for Status Notification].
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4. On the [Sound Settings] dialog box, select the check box(es) of the events (conditions) you
want the sound to alert you of.

• Up to 3 sounds can be selected.

• To select an alternative Wave file, click [Browse], and then specify the folder containing the
Wave file you require. There is no preset Wave file included in SmartDeviceMonitor for
Admin. You must supply you own.

• To play back a Wave file, click [Play].

• Apply sound 1, 2, or 3 to each event. If you do not want sounds produced with on-screen
notifications, select the number for "None".

• If more than one error occurs, the sound selected for the first (top) item is played. After the
notification of the first item is played and the corresponding error resolved, no further notifications
are given, even if other errors remains.

5. Click [OK].
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Changing Device Configuration
You can change various settings of the devices on the network.

Locking the Menus on the Device's Control Panel

Use the following procedure to limit the operations that can be performed from a device's operation panel.
The restriction level that you set is applied as the default restriction level for the device.

• This function will not work with some devices.

• This function requires a Web browser, and the device must have an IPv4 address.

1. Open the searched device list or the window of the group containing the device whose
control panel menus you want to lock.

2. In the list, select the device whose control panel menu you want to lock.

3. On the [Device] menu, point to [Web Browser Device Information], and then click [System
Page...].

The Web browser opens and a dialog box prompting you to enter the Web Image Monitor device's
user name and password appears.

4. Enter the device's login user name and password, and then click [Login].

The [System] page of Web Image Monitor appears.

5. On the [Protect Printer Display Panel], select [Level 1] or [Level 2].

6. Click [OK].

7. Click [Logout].

• For details, see the Help for Web Image Monitor.

Changing the Paper Type

Use the following procedure to change the paper type that is specified on a device.

• This function will not work with some devices.

• This function requires a Web browser, and the device must have an IPv4 address.

1. Open the searched device list or the window of the group containing the device whose paper
type setting you want to change.
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2. In the list, select the device whose paper type setting you want to change.

3. On the [Device] menu, point to [Web Browser Device Information], and then click [Paper
Page...].

The Web browser opens and a dialog box prompting you to enter the Web Image Monitor device's
user name and password appears.

4. Enter the device's login user name and password, and then click [Login].

The [Paper] page of the Web Image Monitor appears.

5. Configure the paper type setting as necessary.

6. Click [Logout].

• For details about settings, see the Help for Web Image Monitor.

Viewing and Deleting Spooled Print Jobs

Use the following procedure to view, confirm, and delete a device's spooled print jobs.

• This function will not work with some devices.

• This function requires a Web browser, and the device must have an IPv4 address.

1. Open the searched device list or the window of the group containing the device whose
spooled print jobs you want view or delete.

2. In the list, select the device whose spooled print jobs you want to view or delete.

3. On the [Device] menu, point to [Web Browser Device Information], and then click [Spool
Printing Job List...].

The Web browser opens and a dialog box prompting you to enter the Web Image Monitor device's
user name and password appears.

4. Enter the device's login user name and password, and then click [Login].

The Spool Printing Job List page of Web Image Monitor appears.

5. View or delete the spooled printing jobs as necessary.

6. Click [Logout].

• For details, see the Help for Web Image Monitor.
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Using the Tool Menu

Use the following procedure to change a device's settings and manage its information using tools that are
available on the [Tools] menu.

The following tools are available on the [Tools] menu:

• User Management Tool

• Address Management Tool

• Accounting Report Tool

• You cannot use Accounting Report Tool with SmartDeviceMonitor for Admin.

• When you start the tools, it might be necessary to enter a password.

1. Open the searched device list or the window of the group containing the device, and then
select the device.

2. On the [Tools] menu, select the tool you want to use.

3. Enter the login user name and password if necessary.

• Depending on device model, you might not have to enter a login user name. Enter the password
set for the tool, and then click [OK].

• If you cannot open Tools, refer to p.127 "FAQ (Frequently Asked Questions)".

Setting a Password

1. Open the searched device list or the window of the group containing the device whose
password you want to set.

2. In the list, select the device whose password you want to set.

3. On the [Device] menu, point to [Web Browser Device Information], and then click
[Configuration Page...].

The Web browser opens and a dialog box prompting you to enter the Web Image Monitor device's
user name and password appears.

4. Enter the device's login user name and password, and then click [Login].

The Setup page appears on Web Image Monitor.

5. Click [Program/Change Administrator] on the [Device Settings] area, and then set the
password.

6. Click [OK].
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Changing Names and Comments

Use the following procedure to change the names and comments of the device.

1. Open the searched device list or the window of the group containing the device whose name
and/or comments you want to change.

2. In the list, select the device whose name and/or comments you want to change.

3. On the [Device] menu, point to [Web Browser Device Information], and then click
[Configuration Page...].

The Web browser opens and a dialog box prompting you to enter the Web Image Monitor device's
user name and password appears.

4. Enter the device's login user name and password, and then click [Login].

The Setup page appears on Web Image Monitor.

5. Click [System] on the [Device Settings] area, and then change the name and/or comments
as necessary.

6. Click [Logout].

• For details, see the Help for Web Image Monitor.

Referring to the Fax Journal

Use the following procedure to obtain fax transmission results from devices and then view them with a Web
browser, print them, or save them.

• This function will not work with some devices.

• With Web Image Monitor, you can save acquired information in CSV format.

1. Open the searched device list or the window of the group containing the device whose fax
results you want to view, print, or save.

2. In the list, select the device whose fax results you want to view, print, or save.

3. On the [Device] menu, point to [Web Browser Device Information], and then click [Fax
Journal...].

The Web browser opens and a dialog box prompting you to enter the Web Image Monitor device's
user name and password appears.

4. Enter the device's login user name and password, and then click [Login].

The Fax Journal page of Web Image Monitor appears.
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Using this page, you can view the fax journal and download the fax transmission results report.

5. Click [Logout].

• For details, see the Help for Web Image Monitor.
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4. Address Information Management
Using Address Management Tool, you can display and manage a device's address information (fax
number, e-mail address, etc).

Managing Address Information

Starting Address Management Tool

1. Open the searched device list or the window of the group containing the device whose
address information you want to display or change using Address Management Tool.

2. On the list, select the device whose address information you want to view.

3. Click [Address Management Tool] on the [Tools] menu.

The [Enter Authentication Information] screen appears.

4. Enter the device's login user name and password, and then click [OK].

Address Management Tool starts.

• Some devices do not support this tool.

• Depending on the device, the authentication method might differ.

Address Management Tool List

This list shows the contents of a device's address book.

• Depending on the device and/or the authentication method, the address book display might differ,
or might not be displayed.

The following table explains the various items shown in the list.
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Item Explanation

Registration No. A unique number assigned to a user or group when that user or group was
registered in the address book. An icon ( ) appears for Transfer Station Groups
that were registered using the device. The settings of these groups can be viewed
but cannot be changed.

• To avoid consistency errors in registration numbers when changing them
using Address Management Tool (not at the device), click [Yes] to the device
notification message that appears.

Name The user or group name.

Key Display Shows the name that will be displayed on the operation panel of the device.

Freq. Shows whether an item is registered as a Freq (frequently used titles) or not.

Title 1 Shows the title when displaying Title 1.

Title 2 Shows the title when displaying Title 2.

Title 3 Shows the title when displaying Title 3.

User Code The user code set up for the user. Not shown for groups or if the user code has not
been set.

• Depending on the device and/or the authentication method, the address
book display might differ, or might not be displayed.

Fax Destination The user's fax number or the IP fax destination (address). Not shown for groups.
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Item Explanation

E-mail Address The user's e-mail address. Not shown for groups.

Folder The name of the folder where image data obtained using the Scan to Folder
function is saved.

Status Displays the results of any operations performed on a device's information using
Address Management Tool. To make operations effective, apply the settings made
with Address Management Tool to the device.

• p.68 "Applying Address Management Tool Settings to a Device"

• p.63 "Searching for a User or Group"

Select List Columns

Use this procedure to select which items are displayed in the main window of Address Management Tool
and in what order they are displayed.

1. Start Address Management Tool.

2. On the [View] menu, click [Select List Columns].

3. In the Hide area in the [Select List Columns] screen, select any items that you want displayed,
and then click [Add>>]. In the Show area, select any items that you do not want displayed,
and then click [<<Remove].

The items you select are displayed or not displayed accordingly.

4. When you have finished moving items, click [OK].

The items in the Show area appear in the list.

The displayed items in the [Select List Columns] screen are as follows:
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• The position of the [Registration No.], [Name], and [Status] items cannot be changed.

Item Explanation

Hide Items in this list are not displayed in the main window of Address Management Tool.

Add >> Click this to add an item selected in the [Hide] list to the [Show] list.

<< Remove

Click this to remove an item selected in the [Show] list and return it to the [Hide] list.

• The [Registration No.], [Name], and [Status] items cannot be removed from
the [Show] list.

Show Items in this list are displayed in the main window of Address Management Tool.

Restore Defaults Restores all settings in this dialog box to their default values.

Up
Click this to move a selected item one place up in the [Show] list. From the top down,
items in the [Show] list are displayed from left to right in the Address Management
Tool main window.

Down
Click this to move a selected item one place down in the [Show] list. From the top
down, items in the [Show] list are displayed from left to right in the Address
Management Tool main window.
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Configuring the Address Book
You can create new users and groups, register them in devices' address books, and then change or delete
that information as necessary. With Accounting Report Tool, you can easily configure and delete multiple
address book entries. For details, see p.93 "Importing an address book from a CSV file to the devices".

Adding a New User

Use the following procedure to create a new user and register the new user to a device's address book.

1. Start Address Management Tool.

2. On the [Edit] menu, click [Add New User...].

3. Enter the necessary information in the [User Properties] screen.

• p.53 "User properties"

4. Select [OK].

The new user is added, and the  icon appears.

5. On the [Edit] menu, click [Apply Settings] to apply the information to the device.

User properties

The following items are displayed on the user properties screen:

• Depending on the device and/or the authentication method, the address book display might differ,
or might not be displayed.
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Item Explanation

1 Registration No. Whenever you create a new user, the device automatically assigns
a registration number to that user.

To select a user from a device's control panel, enter the user's
registration number.

2 Name Enter a user name.

3 Key Display Enter the name that will be displayed for the user on the device's
operation panel.

The following items are available on each tab:

Title

Item Explanation

Title 1 Specify title 1 by selecting a letter (A-Z).

Title 2 Specify title 2 by selecting a letter.
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Item Explanation

Title 3 Specify title 3 by selecting a number (1-5).

Add to Freq. Select this check box to register this title as a frequently used title.

• Register at least one title.

User code

Item Explanation

User code The user code assigned to the account.

Fax

Item Explanation

Fax Destination The user's fax number or the IP fax destination (address).

Extended destinations can be entered if combined into a single number.

Line Type Specify the type of line that is connected to the device.

International Transmission
Mode

Select this check box to set international transmission mode.

Protocol Set the protocol for IP fax.

IP-Fax Destination Set the destinations for IP fax.

Options... Displays the fax option settings screen.

Set [Fax Header] and [Label Insertion], and then click [OK] to apply any
settings changed using this screen.

E-mail

Item Explanation

E-mail Address Set the e-mail addresses.

Send via SMTP server: Set whether or not IP fax data is sent via SMTP server.

Other Options... Displays the fax option settings screen.

Set [Fax Header] and [Label Insertion], and then click [OK] to apply any
settings changed using this screen.

Configuring the Address Book

55

4



Group

Item Explanation

Registration No. Displays the number registered for the group.

Name Displays the name registered for the group.

Key Display Displays the key name registered for the group.

Add Displays the screen for adding groups.

Select the group you want to add, and then click [OK]. The group will then
be added.

Delete Select the group you want to delete, and then click [OK]. The group will
then be deleted.

Folder

Item Explanation

Protocol Select the required protocol.

Port No. Set the port number to use for communication with the FTP server.

Server Name Set the server name to use for communication with the FTP server.

Path Set the path to the folder.

You cannot browse for the folder path when connection with the FTP server
is established.

Connection Type If you are using NCP (Network Control Protocol), specify the connection
type.

Authentication protection

Item Explanation

Use Name as • [Destination]

Used as the destination.

• [Sender]

Used as the sender.
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Item Explanation

Protection Object • [Protect Sender]

Protects the e-mail sender.

• [Protect Folder]

Protects the destination folder.

Protection Code for
Destination

When you click [Change], the Protection Code for Destination screen
appears. Enter a contact protection code, and then click [OK] to proceed.

Protect Destination:
Permissions for Users/
Groups...

Displays the Access Permission User/Group screen.

You can use this screen to specify the access privileges of the users and
groups displayed in the access control list.

Protect File: Permissions for
Users/Groups...

Displays the Access Permission User/Group screen.

You can use this screen to specify the access privileges of the users and
groups displayed in the access control list.

Authentication information

Item Explanation

Authentication Info at Login Specify the [Login User Name] and [Login Password].

SMTP Authentication Specify the authentication information, the [Login User Name] and [Login
Password].

Folder Authentication Specify the authentication information, the [Login User Name] and [Login
Password].

LDAP Authentication Specify the authentication information, the [Login User Name] and [Login
Password].

Deleting a User

Use the following procedure to delete a user from a device's address book.

1. Start Address Management Tool.

2. Select the user you want to delete.

• To delete multiple users, select them while holding down the SHIFT or CTRL key.
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3. On the [Edit] menu, click [Delete].

The icon changes to , indicating that the selected user will be deleted.

• To remove a user from the target, select [Delete] on the [Edit] menu again.

4. On the [Edit] menu, click [Apply Settings] to delete the user(s) from the device.

Changing User Information

Use the following procedure to change user information registered on a device.

1. Start Address Management Tool.

2. Select the user whose information you want to change, and then, on the [Edit] menu, click
[Properties...]. Alternatively, double-click the user.

3. Change the user's information as necessary.

• p.53 "User properties"

4. Click [OK].

The icon changes to , indicating that the user's information has been changed.

5. On the [Edit] menu, click [Apply Settings] to register the changed user information to the
device.

Adding a New Group

Use the following procedure to create a new group and add (register) it to a device's address book.

1. Start Address Management Tool.

2. On the [Edit] menu, click [Add New Group].

3. Enter the necessary information in the [Group Properties] screen.

• p.59 "Group properties"

4. Click [OK].

The new group is added (registered), and the  icon appears.

5. On the [Edit] menu, click [Apply Settings] to register the new group's settings to the device.
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Group properties

The following items are displayed on the group properties screen:

• Depending on the device, this item might not be displayed or might be grayed out.

BTB010S

Item Explanation

1 Registration No. Whenever you create a new group, the device automatically
assigns a registration number to that group.

To select a group from a device's control panel, enter the group's
registration number.

2 Name Enter a group name.

3
Key Display

Enter the name that will be displayed for the group on the device's
operation panel.
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• The values of [Use Name as Destination Group] and [Use Name as User Group] are not included
when you export address book data to a CSV file.

The following items are displayed on each tab.

Title

Item Explanation

Title 1 Specify title 1 by selecting a letter (A-Z).

Title 2 Specify title 2 by selecting a letter.

Title 3 Specify title 3 by selecting a number (1-5).

Add to Freq. Select this check box to use as frequently used title.

• Register at least one title.

User

Item Explanation

Registration No. Displays the number registered for the user in the group.

Name Displays the name registered for the user in the group.

Key Display Displays the key display name registered for the user in the group.

Authentication protection

Item Explanation

Protection Object • Protect Folder

Protects the destination folder.

Protection Code for
Destination

Clicking [Change] will display the password for protecting folder
destinations (destination protection code). Enter the destination code, and
then click [OK] to apply the setting.

Protection Destination:
Permission for Users/
Groups

Displays the Access Permission User/Group screen.

You can use this screen to set the access privileges of the users and groups
displayed in the access control list.
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Registered group

Item Explanation

Registration No. Displays the number registered for the group in the target group.

Name Displays the name registered for the group in the target group.

Key Display Displays the key display name registered for the group in the target group.

Destination group

Item Explanation

Registration No. Displays the registration number of the group to which the target group
belongs.

Name Displays the registered name of the group to which the target group
belongs.

Key Display Displays the registered key display name of the group to which the target
group belongs.

Add Displays the registration screen of the group of which the target group
belongs.

Select the desired group, and then click [OK] to apply the setting.

Delete After selecting the group, click this button to close the target group.

Deleting a Group

Deletes a group that is registered to a device.

• Even if a group is deleted, the details of the users that belonged to the deleted group are retained.

1. Start Address Management Tool.

2. Select the group that you want to delete.

• To delete multiple groups, select them while holding down the SHIFT or CTRL key.

3. On the [Edit] menu, click [Delete].

The icon changes to  and becomes the target for the deletion.

• To remove a selected group from the target device, click [Delete] again.
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4. On the [Edit] menu, click [Apply Settings] to remove the group's settings from the device.

Changing Group Information

Use the following procedure to change the information of a group that is registered to a device.

1. Start Address Management Tool.

2. Select the group whose information you want to change, and then, on the [Edit] menu, click
[Properties...]. Alternatively, select the group.

3. Change the group information as necessary in the [Group Properties] screen.

• p.59 "Group properties"

4. Click [OK].

The icon changes to , indicating that the group's information has been changed.

5. On the [Edit] menu, click [Apply Settings] to register the changed group information to the
device.

Adding a New User or Group to a Group

Use the following procedure to add (register) a new user to a group.

If the [Add to Group] tab is available in the [Group Properties] dialog box, groups can also be added.

1. Start Address Management Tool.

2. Select the user or group you want to add (register) to the group.

• To add (register) multiple users or groups, select them while holding down the SHIFT or CTRL
key.

3. On the [Edit] menu, click [Add to Group].

4. Select the group to which the user or group will be added (registered), and then select [OK].

The icon changes to  or , indicating that the user's or group's information has been changed.

5. On the [Edit] menu, click [Apply Settings] to register the new user or group to the device.

• p.58 "Changing User Information"

• p.62 "Changing Group Information"
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Searching for a User or Group

Use this procedure to search using selected items for users and groups containing a specified string.

1. Start Address Management Tool.

2. On the [Edit] menu, click [Search...].

3. In the drop-down menu of [Search key] in the [Search Address Book] screen, select the items
you want to use as search conditions.

4. In [Search string], enter the string you want the users and groups to contain, and then click
[Next].

• If you select [Use Fuzzy Search], searching is not by exact match. Fuzzy search does not discriminate
between double and single-byte characters or uppercase and lowercase letters.

Exporting Address Book Information to a CSV File

Use the following procedure to save a device's address book as a CSV file.

• The login password for the device is not exported.

1. Start Address Management Tool.

2. On the [File] menu, click [Export Data].

3. Specify a location and name for the CSV file, and then click [Save].

• Three files are output: Entry information, device tag information, and device fax information.

• p.111 "Address Book CSV File Format"

Importing address book information via CSV file

Use this procedure to register a device's address book information by importing a CSV file.

In addition to CSV files created by Address Management Tool, it is also possible to use CSV files created
by other mail applications.

For details about the format of CSV files created using Address Management Tool, see p.111 "Address
Book CSV File Format".

1. Start Address Management Tool.
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2. On the [File] menu, click [Import Data].

3. Specify the CSV file containing the information you want to import, and then click [Open].

The [Import Data] dialog box appears.

4. In the text box at the bottom left corner, enter the number of the first line of the CSV file you
are importing.

5. In the [Selected Item] list, select an item you want to import from the CSV file. Then, in the
[Address Book Item] list, select the corresponding address book item.

• When reading a CSV file created using Address Management Tool, address book items are
assigned automatically, and steps 5 to 7 are not required.

6. Click [Attach>].

The assigned item is shown in the [Attached Item] of the [Address Book Item] list.

7. Repeat steps 5 and 6 and assign all items.
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8. Click [OK].

The information read is added to the currently displayed information. If the same registration number
is applied, the information is overwritten.

• If the data contains an error, a dialog box describing the error will appear. If you select
[Details...], the error is located. Also, if you select [Edit File] in the [Error Report] dialog box, the
data will be displayed in editable form, allowing you to make the necessary corrections.

• If the device does not have the Direct SMTP function, the setting for whether to send Internet fax
via SMTP server is not read.

9. On the [Edit] menu, click [Apply Settings] to register the changed address book information
to the device.

• Some devices cannot be used while CSV file settings are being sent.
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Backing Up and Restoring the Address Book
A device's address book data can be backed up and exported. If necessary, you can use the exported
backup to restore the device's address book data.

Backing Up the Address Book

Use the following procedure to create a backup of a device's address book.

• Address book backups can be re-saved on the same device only.

• To prevent data leakage, a password for encryption of the backup might be required, depending on
the device. Encrypted backups can be used to restore the address books of other devices of the same
model also.

1. Start Address Management Tool.

2. On the [File] menu, click [Backup Data].

• Depending on the device, a dialog box prompting you to enter an encryption password for the
backup might appear.

3. Specify a location and name for the backup file, and then click [Save].

• p.66 "Restoring the Address Book"

Restoring the Address Book

Use the following procedure to restore a device's address book data using a backup. Note that the backup
will overwrite any data saved on the device.

• If you perform an address book restore, the per-user counters will be reset.

1. Start Address Management Tool.

2. On the [File] menu, click [Restore data].

3. Specify the address book backup file, and then click [Open].

• To restore the address book using an encrypted backup, enter the password set when the backup
data was created.
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4. On the [Edit] menu, click [Apply Settings] to apply the backup data to the address book.

• Some devices cannot be used while the address book is being restored.

• p.66 "Backing Up the Address Book"
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Device Operations
This section explains how to apply Address Management Tool settings to a device, and how to reload
Address Management Tool with data obtained from a device.

Applying Address Management Tool Settings to a Device

Use the following procedure to send the data edited with Address Management Tool to a device and
update the device's settings.

1. Start Address Management Tool.

2. Change the device's settings as necessary.

3. On the [Edit] menu, click [Apply Settings].

• Depending on the device, you might not be able to use a device while the Address Management
Tool settings are being transmitted.

• If an error occurs while performing these settings, refer to p.127 "FAQ (Frequently Asked
Questions)".

Reloading Address Book Data from a Device

Use this procedure to update the Address Management Tool list by reloading Address Management Tool
with data obtained from a device.

1. Start Address Management Tool.

2. On the [View] menu, click [Reload List].

Note that if Address Management Tool was used to make changes to the earlier data, a confirmation
message will appear. Follow the instructions contained in the message.
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5. User Information Management
This chapter explains how to manage user information using SmartDeviceMonitor for Admin (Accounting
Report Package). With User Management Tool, you can confirm the number of sheets printed by individual
users and restrict user access.

Viewing the Number of Sheets Printed by Users
Use the following procedure to check the print figures on a per-user basis and export and save this
information if necessary.

Starting User Management Tool

1. Open the searched device list or the window of the group containing the device whose per-
user print figures you want to view.

2. On the list, select the device whose per-user print figures you want to view.

3. On the [Tools] menu, click [User Management Tool].

The [Enter Authentication Information] screen appears.

4. Enter the device's user name and password, and then click [OK].

User Management Tool starts.

• Depending on the device, the authentication method may differ.

Displaying Print Figures per User

Use the following procedure to display the print figures per user (number of sheets printed by each user).

1. Start User Management Tool.

2. Click the [User Counter Information] tab.

3. In the drop-down list, select an item to view its per-user print figures.

The selected items are displayed per user.
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Item Explanation

1 Displayed item Shows which function to be counted.

2 User Shows the user codes and login user names that are registered
to the device.

• Depending on the device's authentication method, the
display might differ.

3 Name User name registered to the device. These names are also
contained in the device's address book.

4 Counters for various functions Show the number of sheets printed or faxes transmitted.

• Depending on the device, these items might differ.

5 Status Displays the results of operations performed on device
information through User Management Tool. To apply a setting,
send the setting information to the target device.

• p.81 "Applying User Management Tool Settings to a
Device"
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Resetting the Number of Pages Printed to 0

Use the following procedure to reset the number of pages printed under each user to 0.

The following counters can be reset:

• Output (Copy/Printed Fax/Printer) counters

• Sent Fax counters

• Scanner counters

• Some devices do not support this function.

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information. For details about which menu items are available to each type
of administrator, see p.78 "Functions Available to Each Administrator".

1. Start User Management Tool.

2. Click the [User Counter Information] tab.

3. Select the user whose counter(s) you want to reset.

• If you want to select several users at a time, click on the users while pressing the SHIFT key or
CTRL key.

4. On the [Edit] menu, click [Reset User Counters].

5. Select the check box of the items you want to reset, and then click [OK].

6. In the confirmation message that appears, click [OK].

The count for the selected paper type is reset to 0 and [Modified] is displayed for [Status].

7. On the [Edit] menu, click [Apply Settings].

The changes are reflected on the [User Counter Information] tab.

Exporting Print Figures

Use the following procedure to export a device's per-user print figures as a CSV file.

• In addition to the print figures displayed on the [User Counter Information] tab, the counter figures for
two sizes of paper (short and long) are also saved.
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Exporting a default format CSV file

1. Start User Management Tool.

2. Click the [User Counter Information] tab.

3. On the [File] menu, click [Export User Statistics List].

4. Specify a location and name for the CSV file, and then click [Save].

Exporting an edited CSV file format

1. Start User Management Tool.

2. Click the [User Counter Information] tab.

3. From the [File] menu, click the [Edit CSV File Format of the User Statistics List].

4. In the list, click the counter you want to export.

5. Click [OK].

6. From [File] menu, click [Export User Statistics List].

7. Specify the save location and file name, and then click [Save].

• p.109 "User Statistics List CSV File Formats"
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Configuring User Settings for Devices
You can configure user settings on a per-device basis. By configuring user settings, you can restrict users'
device usage, and you can save the user settings to a file.

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information. For details about which menu items are available to each type
of administrator, see p.78 "Functions Available to Each Administrator".

• Depending on the device, the authentication method might differ.

Displaying Access Control by User

Use the following procedure to display the functions available to each registered user of a device.

1. Start User Management Tool.

2. Click the [Access Control List] tab.

The access control information for each user is displayed.

BXA007S
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Item Explanation

1 User Shows the user codes and login user names that are registered
to the device.

• Whether user codes or login user names are displayed
depends on the device's authentication method.

2 Name Shows user names registered to the device. These names are also
contained in the device's address book.

3 Supported functions Shows the functions a user can use. Only functions that are
available on a device will be displayed.

4 Status Shows any changes made to information obtained from the
device through User Management Tool. To make the change
valid, apply the User Management Tool settings to the device.

• For details, see p.81 "Applying User Management Tool
Settings to a Device".

• p.75 "Searching for a User"

Adding a User

Use the following procedure to register new users for devices and restrict the user's usage of those devices.

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information.

1. Start User Management Tool.

2. Click the [Access Control List] tab.

3. On the [Edit] menu, click [Add New User].

4. In the [Create User] screen, enter [User Code] / [User Name] and [Name].

• If the device performs user authentication, the [Change] button appears. Click the button to
change the password if necessary.
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• For details about the type and maximum number of characters you can enter, see the device's
operating instructions.

5. Click [OK].

The user is added and the  icon appears.

6. On the [Edit] menu, click [Apply Settings] to apply the changes to the device.

• p.76 "Restricting user access to a device"

Deleting a User

Use the following procedure to delete a user registered on the device.

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information.

1. Start User Management Tool.

2. Click the [Access Control List] tab.

3. Select the user(s) you want to delete.

• To delete multiple users, select them while holding down the SHIFT or CTRL key.

4. On the [Edit] menu, click [Delete User].

The icon changes to , and the user is ready to be deleted.

• To undo a deletion: on the [Edit] menu, click [Delete User] again.

5. On the [Edit] menu, click [Apply Settings] to apply the changed information to the device.

Searching for a User

Use the following procedure to search for users.

1. Start User Management Tool.

2. Click the tab to be searched.

3. On the [Edit] menu, click [Find User].
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4. Enter a character string (eg. the user's initials), and then click [Find Next].

The selected characters are searched for in the [User] and [Name] fields.

Setting/Changing Available Functions

If usage restrictions are set for a device, users must be authenticated. Users must enter a user code or a
login user name that has the permissions necessary for accessing the device's functions.

Restricting user access to a device

Use the following procedure to specify access restrictions for each of a device's functions.

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information.

1. Start User Management Tool.

2. On the [Edit] menu, click [Restrict Access To Device].

3. To restrict access, select the check box for a function in the [Restrict Access To Device] screen.
To permit access, clear the check box.

• When the [Automatically add user codes] check box is selected, unregistered user codes are
added automatically when jobs are submitted under those codes.

• Depending on the device, this function might not be displayed.

• When access to the printer function is restricted, the settings for adding user codes automatically
are disabled.

4. Click [OK].

5. In the confirmation message that appears, click [Yes].

The settings are applied to the device.

• p.81 "Registering User Codes Automatically"

Changing user information and available functions

Use the following procedure to change the user information that follows and to display or change the
functions that are available to each user.

• User code

• Login user name and password for authentication
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• User name registered in the device's address book

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information.

• To restrict access to a function on a per-user basis, you must first specify the function for restriction.
For details about how to specify a function for restriction, see p.76 "Restricting user access to a
device".

1. Start User Management Tool.

2. Click the [Access Control List] tab.

3. Select the user whose information you want to change. On the [Edit] menu, click [User
Properties] or double-click the user.

4. Change the settings.

• To permit use of a function, select the function's check box in the [Assign access privileges] group.
To deny use, clear the function's check box.

• Access cannot be set for functions whose check boxes appear dimmed.

• For details about the type and maximum number of characters that you can enter for the user
code/user name and name, see the device's operating instructions.

5. Click [OK].

The icon changes to  to show the information has changed.

6. On the [Edit] menu, click [Apply Settings] to apply the changed information to the device.

Exporting User Information to a File

The user code/user name and name shown on the [Access Control List] tab is saved as a CSV file.

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information.

1. Start User Management Tool.

2. Click the [Access Control List] tab.

3. On the [File] menu, click [Export User Information].

4. Specify a folder and name for the file, and then click [Save].
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• p.110 "User Information CSV File Format"

Registering user information using an imported CSV file

Use the following procedure to register a user code and user name using an exported CSV file.

• For details about the CSV file format to be used, see p.109 "CSV Format Reference".

• Depending on the device, when you set user information, you might need to perform authentication
to access protected user information.

1. Start User Management Tool.

2. Click the [Access Control List] tab.

3. On the [File] menu, click [Import User Information].

4. Specify the file to be imported, and then click [Open].

• The imported information is added to the displayed information.

• If the registered user's information is imported, the information is overwritten.

5. On the [Edit] menu, click [Apply Settings] to apply the changed information to the device.

Functions Available to Each Administrator

Whenever you specify user information for a device that supports User Authentication Management /
Administrator Authentication Management, user authentication will be performed and the menu items will
be limited to protect the user information.

The following table shows you which items are available to which type of administrator.

• If the device administrator and user administrator are the same, all menu items will be available.
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[User Counter Information] Tab

Menu Command Device Administrator User Administrator

File Export User Statistics List OK OK

Edit CSV File Format of the User
Statistics List

OK OK

Open CSV File with Program... OK OK

Exit OK OK

Edit Restrict Access To Device OK*1 OK*2

Reset User Counters OK*3 OK*3

Find User OK OK

Apply Settings OK OK

Select All OK OK

View User Counter Information OK OK

Access Control List OK OK

Reload List OK OK

Help Contents and Index OK OK

About... OK OK

*1 Configurable only when [User Code Authentication] or [Off] is set for user authentication management.

*2 Viewable only when [User Code Authentication] or [Off] is set for user authentication management.

*3 Availability depends on device model. For details, see the instructions supplied with the device.

[Access Control List] Tab

Menu Command Device Administrator User Administrator

File Open CSV File with Program... OK OK

Export User Information N/A OK

Import User Information N/A OK

Exit OK OK
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Menu Command Device Administrator User Administrator

Edit Restrict Access To Device OK*1 OK*2

Find User OK OK

Add New User N/A OK

Delete User N/A OK

User Properties OK*3 OK

Apply Settings OK OK

Select All OK OK

View User Counter Information OK OK

Access Control List OK OK

Reload List OK OK

Help Contents and Index OK OK

About... OK OK

*1 Configurable only when [User Code Authentication] or [Off] is set for user code authentication.

*2 Viewable only when [User Code Authentication] or [Off] is set for user code authentication.

*3 Viewable, but not configurable.
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Device Operations
This section explains how to apply settings specified in User Management Tool to a device, update User
Management Tool settings using information obtained directly from a device, and register users
automatically when they submit print jobs.

Applying User Management Tool Settings to a Device

Use the following procedure to change a device's settings using the settings specified on the [User Counter
Information] and [Access Control List] tabs.

• The settings on both tabs are applied, regardless of which tab is currently selected.

1. Start User Management Tool.

2. Change the settings.

3. On the [Edit] menu, click [Apply Settings].

Items in the [Status] column disappear and the icon  changes to .

Updating Device Information

Use the following procedure to update the [User Counter Information] tab and the [Access Control List] tab
with the latest information directly from the device.

1. Start User Management Tool.

2. On the [View] menu, click [Reload List].

• If you make changes to information received from the device using User Management Tool, a
confirmation message will appear. Follow the instructions contained in the confirmation message.

Registering User Codes Automatically

Use the following procedure to configure automatic registration of user codes.

(If a print job is submitted under an unregistered user code, that user code will be automatically registered.)

• If access to the printer function is restricted, user codes cannot be registered automatically.

1. Start User Management Tool.
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2. On the [Edit] menu, click [Restrict Access To Device].

3. Select the [Automatically add user codes] check box. If you do not want to use this function,
clear the check box.

4. Click [OK].

5. In the confirmation message that appears, click [Yes].

The setting is applied.

• p.76 "Restricting user access to a device"
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6. Using Accounting Report Tool
With Accounting Report Tool, you can collect information such as the number of pages printed per-device
and create a report. Also, if you create reports using the conversion rate configurations for each device,
device usage levels can be utilized for intracompany transfers. You cannot use this function with
SmartDeviceMonitor for Admin.

About Accounting Report Tool
This section explains how to start the Accounting Report Tool application, and introduces the elements of
its main screen.

Starting Accounting Report Tool

1. On the [Tools] menu, click [Accounting Report Tool].

2. Enter the Accounting Report Tool password, and then click [OK].

• Enter the password set during the installation.

The Accounting Report Tool starts.

Changing the authentication password

Use the following procedure to change the authentication password set during the installation of Accounting
Report Tool.
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1. Start Accounting Report Tool.

2. Click [Change Login Password...] on the [Accounting Report Tool] screen.

3. Enter the current and new password, and then click [OK].

6. Using Accounting Report Tool
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Data Collection
This section explains how to collect counter information with Accounting Report Tool. By setting the
collection timer, you can periodically perform data collection. Also, if you prepare an address book in
CSV format, you can import the address book information into the device when data is collected.

Accounting Report Tool Screen

When the Accounting Report Tool starts, the following screen appears. You can change settings and
perform data collection following the screen.

BTB011S

Item Explanation

1 Switch menus for counter collection Changes the menu based on the item selected in the
drop-down list.

2 Collection Settings... Displays the Collection Settings screen and allows you
to specify which devices to collect data from and
configure their processing settings of those devices.

3 [Action1] Start Collection Performs data collection.

4 Pricing Tier Settings... Displays the Pricing Tier Settings screen and allows you
to specify the conversion rates.
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Item Explanation

5 User Information Settings... Displays the User Information Settings screen and
allows you to specify department settings, departments
for users, and the conversion table.

6 Report Settings... Displays the Report Settings screen and allows you to
specify the settings such as count patterns and the save
destination.

7 [Action2] Create Report Generates the [Action2] report.

8 Collect Information: Displays information about the devices from which data
will be collected and the timing of the collection.

9 Report Information: Displays information about report creation, such as the
specified count patterns and the report period.

10 Exit Closes Accounting Report Tool.

11 Display Operation Log Displays the operation log in plain text format.

12 Change Login Password... Displays the Password Setting screen and allows you
to change the login password used entered at startup.

Changing the Menu Display

You can specify which settings are displayed when you select an item on the menu.

Specifying which settings are displayed simplifies procedures, since only settings that are relevant to the
procedure you want to perform will be displayed.

1. Start Accounting Report Tool.

2. Select an item in the [Switch menus for counter collection:] drop-down list.

The settings displayed for each menu item are summarized in the following table.

Display menu Purpose Setting item

Display menu for first collection For collecting data and creating a
report the first time that you collect
data, or when you collect data
after making large changes to the
settings.

Collection Settings, Start
Collection, Pricing Tier Settings,
User Information Settings, Report
Settings, Create Report
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Display menu Purpose Setting item

Display menu for manual
collection

For collecting data and creating a
report when you have not
changes the settings since the
previous collection.

Start Collection, Create Report

Associate user For collecting data and creating a
report when you have changed
only the department or user
information, such as increasing
number of users for accounting.

Start Collection, User
Information Settings, Create
Report

Add device For collecting data and creating a
report when you have changed
only the devices for accounting or
the processing settings.

Collection Settings, Start
Collection, Create Report

Change report setting For collecting data and creating a
report when you have changed
only the accounting patterns or
the save destination.

Report Settings, Create Report

Change pricing tiers For creating a report using a
different conversion rate
configuration with previously
collected data.

Pricing Tier Settings, Create
Report

Change counter collection
schedule

For changing the collection
schedule for periodic collection.
Data will be collected according
to the new schedule.

Collection Settings

Add/delete address book data For changing the settings for
address book deletion and
registration. Data collection will
not be performed.

Collection Settings

• The first time you use Accounting Report Tool, [Display menu for first collection] is selected by default.
From then on, the item selected last will be displayed.
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Configuring the Data Collection Method

The following table explains the data collection method settings.

1. Start Accounting Report Tool.

2. In the [Accounting Report Tool] screen, click [Collection Settings...].

BTB012S
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Setting Explanation

1 Target groups for collection Displays the device groups that are set for data collection.

• Collection Target Device Settings

Set the devices or groups that data will be collected for.

• For details, see "Specifying the devices and
groups whose data is to be collected".

• Default Device Authentication Settings

Set the default account to use for accessing devices.

• The user name and password can contain up to
128 characters.

• If multiple devices or groups are set, "..." is displayed
after the first group in the list.

2 Collection timing Specify whether data collection is performed routinely (on a
periodic basis) or manually (immediately).

• For details, see p.93 "Performing Data Collection"

3 After Collection Delete address book data and specify whether or not
address book data is imported after it is collected.

• For details, see p.93 "Importing an address book
from a CSV file to the devices".

You can also specify whether or not collected counter data
is output as a CSV format file.

• For details, see p.117 "CSV File Format for Data
Collected by Accounting Report Tool".

4 Cancel Return to the main screen without applying the settings.

5 OK Applies changes made to settings and then displays the main
screen.
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Specifying the devices and groups whose data is to be collected

Use the following procedure to specify the devices and groups whose data is collected. Also, you can set
the device's authentication information.

1. Start the Accounting Report Tool.

2. Click [Collection Settings].

3. Click [Target Device Settings...].

4. Select a group that has target devices registered to it, and then select the target devices from
the device list.

5. Click [Device Authentication Settings...].

6. Configure the authentication information for the devices, and then click [OK].

• The user name and password can contain up to 128 characters.

7. On the [Target Device Settings] screen, click [OK].
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BTB013S

Item Explanation

1 Target Groups: Displays the groups whose devices are specified for
collection.

Selecting a group's check box sets the devices in the
group as a target for data collection.

2 group1 Member Device(s): Displays the devices registered to the group that is
selected (highlighted) in [Target Groups:].
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Item Explanation

3 Device Authentication Settings... Displays the Device Authentication Settings Screen where
you can configure the authentication details for the
devices selected in the device list. The  icon appears
after setting.

If you select [Individual Device Authentication] in
authentication information, you can set the following
items:

• [User Name]

• [Password] or [NIC Password]

If you select [Use default authentication] in authentication
information, the information set on the Default Device
Authentication Settings screen will be used.

• The maximum length for [User Name], [Password],
and [NIC Password] is 128 characters.

• For details about default device authentication, see
p.88 "Configuring the Data Collection Method"

4 Connection Test Confirm authentication for the devices selected in the
device list.

The following icons are displayed at the end of the device
list:

: Authentication succeeded

: Authentication failed

• When performing the connection test, select devices
in the device list, and then click [Connection Test]. If
you click this without selecting any devices, a
connection test will be performed on all the devices
in the list.

5 Cancel Closes the dialog box without applying changes made to
settings.

6 OK Applies the changes made to settings and then closes the
dialog box.
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Importing an address book from a CSV file to the devices

Using an address book CSV file, you can import address data into the specified devices all at once. This
function is useful for importing one set of address data into all devices in a group. Also, if you specify a
collection time, the address book will be automatically imported at that time.

• Import to new devices

Import a prepared device's address book to new devices.

• Replacement import

Delete the original address book and import a prepared address book.

• Create the CSV file that you will import in the same format as an address CSV file exported using
Address Management Tool.

1. Start Accounting Report Tool.

2. Click [Collection Settings].

3. Select the [Import the address book] check box in the [After Collection] area.

4. Click [Browse...] to specify the device whose address book you want to import.

• Select the [On] check box in the [Delete the Address Book:] area to import the address book
after deleting the current one.

• To delete the original address book, select the [On] check box in the [Delete the Address Book]
area. Click [Browse...], and then specify the empty CSV file (ClearAddressBook.csv) located in
"Program Files\RMAdmin\ARTool\AddressBook".

5. Click [OK].

6. The address book of the specified device will be imported to the target device when the next
data collection is performed.

• You might not be able to use the device while the address book CSV file is being transmitted.

• p.93 "Performing Data Collection"

• p.63 "Exporting Address Book Information to a CSV File"

Performing Data Collection

Use the following procedure to generate a report based on specified conditions.

• Specified time collection
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Automatically collect data at a specified time.

• Immediate collection

Collect data manually.

• Before performing manual collection, check the date of the last data collection.

• For the data collection to be performed at a specified time, either SmartDeviceMonitor for Admin
Accounting Report Package or the Accounting Report Tool must be running. If neither is running, data
collection will not be performed.

Use the following procedure to collect data manually.

1. Start Accounting Report Tool.

2. Click [[Action1] Start Collection].

3. In the confirmation message that appears, click [Yes].

Data collection will be performed according to the data collection settings specified for the device.

4. Click [Retry Only Failed Device(s)] or [Finish].
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Report Creation
This section explains how to output data collected from devices as a accounting report. You create a report
by configuring conversion rates and user information, and then selecting report conditions (collection
patterns).

Specifying the Conversion Rate

A conversion rate is the relative cost for one sheet of paper for copying/printing and scanning/faxing
operations. By setting different values for different page sizes and color settings for printing, scanning, etc.,
reports can be utilized for intracompany transfers.

1. Start the Accounting Report Tool.

2. Click [Pricing Tier Settings...].

3. Click [New...] in the [Pricing Tier Settings] screen. To change a pre-specified conversion rate,
select the target from [Pricing Tier Table Name], and then click [Edit...].

• You can register up to 20 conversion rates.

4. Enter a display name for the conversion rate in the [New Pricing Tier Table] screen.

• The display name for a conversion rate can contain up to 50 characters.

• The display name cannot consist of only spaces or tabs, or contain the following characters:

• ] [ , "

• Spaces or tabs only

• Any spaces or tabs at the beginning or end of the display name will be deleted.
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5. Enter the conversion rate.

• A conversion can consist of only numbers and a single period ( . ).

• You can enter up to five digits before the decimal point and up to four digits after.

• If you enter a value in [Input batch pricing tiers:] and then click [Apply], the entered value will
be displayed for all the conversion rate items.

• If you click [Restore Defaults], the value for all the conversion rates will be set to "1.0000".

6. Click [OK] in the [Pricing Tier Settings] screen, and then click [OK].

Deleting a conversion rate

Use the following procedure to delete a conversion rate.

1. Start the Accounting Report Tool.

2. Click [Pricing Tier Settings...].

3. On the [Pricing Tier Settings] screen in [Pricing Tier Table Name:], select the conversion rates
that you want to delete.

4. Click [Delete].

5. In the confirmation message that appears, click [Yes].

Setting User Information

You can select users or departments to be the target of a report. On this screen you can create departments,
change department names and configure conversion rates.
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Item Explanation

1 Department List: Displays the departments that are set for a device as a tree
diagram.

• The "Root" and "Independent" departments are set by
default.

2 User List Displays the users that are assigned to the department
selected in [Department List:].

• Users that are not assigned to a department can be
displayed by selecting "Independent".

• Only "Independent" and "Other" users can be added
directly beneath "Root".
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Item Explanation

3 New Department... Create a new department within the department selected in
[Department List:].

• Departments cannot be created within the
"Independent" department.

• You can nest departments up to 3 levels.

• You can create up to 200 departments (including the
"Root" and "Independent" departments).

• A department name can contain up to 128 characters.

• Department names cannot consist of only spaces or
tabs, or contain the following characters:

• $ * % ? # ' & / | > \

• Spaces or tabs only

• Any spaces or tabs at the beginning or end of a
department name will be deleted.

4 Rename Department... Change the department's name.

• You cannot change the name of the "Root" or
"Independent" department.

• A department name can contain up to 128 characters.

• Department names cannot consist of only spaces or
tabs, or contain the following characters:

• $ * % ? # ' & / | > \

• Spaces or tabs only

• Any spaces or tabs at the beginning or end of a
department name will be deleted.
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Item Explanation

5 Delete Department Delete a department. Departments that are contained in the
deleted department are also deleted.

• You cannot delete the "Root" or "Independent"
department.

• Users that are assigned to the deleted department are
moved to "Independent".

6 Assign Pricing Tier Table... By selecting a department or user and clicking this button,
you can display the Assign Pricing Tier Table screen.

• If you want to select several devices at a time, click on
the devices while pressing the SHIFT key or CTRL key.

Select a conversion rate configuration, and then click [OK]
to assign that conversion rate to a user or group.

• The default conversion rate configuration will be
assigned to users who have not been assigned a
conversion rate configuration.

7 Assign User's Department... By selecting a user and clicking this button, you can display
the [Assign User's Department] screen.

On the [Assign User's Department] screen, select a
department other than the default "Root" department, and
then click [OK] to change the department that the user
belongs to.

• Users who have not been assigned to a department are
located in "Independent".

1. Start Accounting Report Tool.

2. Click [User Information Settings...].

3. Select the department in [Department List:].

Users registered in the selected department are displayed in the User List area. To assign conversion
rate configurations on a per-user basis, select the desired users.
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4. Click [Assign Pricing Tier Table...].

5. Select the conversion rate, and then click [OK].

6. Click [Apply], and then click [OK].

Specifying Report Conditions

Use the following procedure to specify count patterns and the save destination for accounting reports.

You can specify the format for the reports you create by selecting a count pattern.

In addition to the three pre-set patterns, you can create new count patterns.

BXA016S

Item Explanation

1 Specify Count Pattern: Reports will be created based on the count patterns you
select.

The following three count patterns are pre-set:

• Basic Pattern 1

• Basic Pattern 2

• Basic Pattern 3

• For details, see p.101 "Contents of reports created with
the basic patterns".
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Item Explanation

2 New... Displays the Create New Count Pattern screen.

• For details, see p.123 "Importing Count Patterns".

3 Rename... Change the name of the count pattern.

• The name of basic patterns cannot be changed.

4 Delete Delete the count pattern.

• The basic patterns cannot be deleted.

5 Report Destination: Specify the location in which the account report that is
generated will be saved.

1. Start Accounting Report Tool.

2. Click [Report Settings...].

3. In the [Specify Count Pattern:] list, select the check boxes of the count patterns you require.

4. Specify the save destination for the reports, and then click [OK].

Contents of reports created with the basic patterns

In Accounting Report Tool, there are three basic report patterns. The following table explains the contents
of reports created with each pattern:

Item Explanation

Basic Pattern 1
Per-user reports, per-department reports, and per-device reports
are created for the period between the previous collection and
this collection

Basic Pattern 2
Select this pattern to create reports based on counter values
obtained from devices during data collection.

Basic Pattern 3
Per-user reports, per-department reports, and per device reports
are created for the period between the previous collection and
this collection.
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• When data is collected for the first time, or if any counter values have decreased since the previous
collection, the reports for Basic Pattern 1 and Basic Pattern 3 are created using current values.

• Basic Pattern 1 and Basic Pattern 3 are the same in that they collect and present data that has changed
from the previous collection. Reports created with Basic Pattern 3 are simplified versions (page count
and conversion results only) of reports created with Basic Pattern 1.

• In addition to the number of pages copied, printed, and faxed, the aggregate number of pages
includes the number of pages scanned.

Generating Reports

Use the following procedure to generate a report.

• To open a report, Microsoft Excel 2003 SP2 or a later version is required.

1. Start Accounting Report Tool.

2. Click [[Action2] Create Report].

3. In the confirmation message that appears, click [Yes].

4. After the report has been generated, click [Finish].

The generated report opens in Excel. Red cells indicate values that exceed applicability.
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Log Collection
You can output a log of all of the operations performed by Accounting Report Tool. The results of the
operations are displayed in a list and output as a plain text file.

Displaying Operation Logs

Use the following procedure to collect and display all the logs generated by Accounting Report Tool.

1. Start Accounting Report Tool.

2. On the Accounting Report Tool screen, click [Display Operation Log].

3. The operating log file is displayed in plain text format.

• Depending on your computer's settings, the application used to display plain text files differs.

• Some logs include error code.

The following table explains the items that appear in the operating log.

Log Display Explanation

Accounting Report Tool has been
launched.

Accounting Report Tool started normally.

Quits the Accounting Report Tool. Accounting Report Tool closed normally.

Authentication has failed. Startup was not possible because password authentication
failed. Be sure to enter a correct password.

Collection Settings have been changed. The settings on the Collection Settings screen were updated
normally.

Pricing Tier Setting(s) have been changed. The settings on the Price Tier Setting screen were updated
normally.

The User Information Settings have been
changed.

The settings on the User Information Settings screen were
updated normally.

Report Settings have been changed. The settings on the Report Settings screen were updated
normally.

Login password has been changed. The authentication password for starting Accounting
Report Tool was successfully changed.

Start processing counter collection. Device data collection has started.
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Log Display Explanation

Counter collection process has completed. Device data collection has finished.

Address Book change will not be
performed because no Address Book exists
on device 'xxx'.

Address book information could not be deleted or
imported because the indicated device does not support
the Address Book function.

Cancel processing counter collection. Device data collection was canceled.

Cannot collect counter because the counter
collection has already been in process.

A second collection command was issued during data
collection. Two collection operations cannot run at the
same time. Wait until the current collection operation
finishes, and then start the next collection operation.

Counter collection has been cancelled
because the HDD memory capacity on
which count DB is installed is less than xx
MB.

The free space on the hard drive is insufficient for saving
the collection data. Be sure to reserve sufficient free space
on the hard drive.

Counter collection has been cancelled
because the free space on the HDD to write
the CSV file is less than xx MB.

The free space on the hard drive is insufficient for saving
the collection data. Be sure to reserve sufficient free space
on the hard drive.

Cannot continue the process because the
HDD memory capacity on which the
database is installed is less than xx MB.
Please perform the process again after
increasing the free space.

The free space on the hard drive is insufficient for saving
the data. Be sure to reserve sufficient free space on the hard
drive.

Cannot continue the process because the
free space on the HDD to write the CSV file
is less than xx MB. Please perform the
process again after increasing the free
space.

The free space on the hard drive is insufficient for saving
the data. Be sure to reserve sufficient free space on the hard
drive.

Unrecoverable error has occurred, the
process will be cancelled. Unable to
guarantee the consistency between the next
and the previously collected data.

An unrecoverable error occurred during processing. The
exported data may not be consistent with the previously
exported data.

Counter collection has been cancelled
because of problems accessing the count
DB.

Collection was cancelled because access to the database
failed.
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Log Display Explanation

Target device has not been set. Cancel
counter collection.

Collection was cancelled because no target devices were
specified. Select which devices to collect data from.

Address book CSV file does not exist, or
cannot be accessed.

Access to the address book CSV file failed, or the address
book CSV file does not exist.

The format of the address book's CSV file to
import is invalid.

The format of the CSV file for address book import was
incorrect. For details about the format, see p.111
"Address Book CSV File Format".

No response from the device 'xxx'. Data collection failed because there was no response from
the device.

Authentication has failed for the device
'xxx'.

Data collection failed because device authentication
failed. Configure the device authentication settings in
Accounting Report Tool.

Failed to retrieve counter data from the
device 'xxx' because counter collection is
not supported.

Counter data collection failed because the device does not
support the counter collection function.

Failed to retrieve counter data from the
device 'xxx' because you do not have the
privileges to perform counter collection.

Counter data collection failed because you do not have
sufficient privileges to access the device.

Failed to retrieve counter data from the
device 'xxx' because it is currently in use.

Counter data collection failed because the device is
currently in use.

Failed to obtain some users' counter data
because duplicated user information exists
on device 'xxx'.

Counter data collection failed because there are duplicate
user names registered in the device.

Failed to retrieve counter from the device
'xxx'.

Counter data could not be collected from the device. By
selecting [Retry Only Failed Device(s)], counter data
collection will be performed again.

Failed to delete address book for the device
'xxx'.

Address book data could not be deleted from the device.

Failed to import the address book for the
device 'xxx'.

Importing an address book into a device failed. Read the
address book file into Address Management Tool, check
the location of any errors on the Error screen, and then edit
the CSV file.
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Log Display Explanation

Failed to output collection data to CSV for
the device 'xxx'.

The CSV file containing the collected data could not be
output.

Starting to create report. Creation of the data collection report has begun.

Creating report has completed. Creation of the data collection report has ended.

Either the save folder cannot be accessed
or it cannot be created. Creating the report
will be cancelled.

The report could not be created.

Creating report has been cancelled
because of problems accessing the count
DB.

Report creation has failed due to database access error.

Failed to create report for the count pattern
"xxx".

The report could not be created in the count pattern
specified.

To open the report file, Microsoft Excel
2003 or a later version must be installed.

Microsoft Excel 2003 or a later version is required for
viewing the report.

Failed to create report because of
insufficient disk space on the HDD which this
product is installed on.

The report could not be created due to insufficient space
on the hard disk where this product is installed. Make sure
there is sufficient space, and then generate the report.

Failed to create report because of
insufficient disk space on the HDD to save
it on.

The report could not be created due to insufficient space
on the hard disk that was specified as the location where
the report is to be saved. Make sure there is sufficient
space, and then generate the report.

Creating report will be cancelled because
of insufficient disk space on the HDD.

Ensure memory capacity is more than xx
MB on the HDD on which this product is
installed on before creating the report.

Creation of the report was cancelled due to insufficient
space on the hard disk where this product is installed. Make
sure there is sufficient space, and then generate the report.

Creating report will be cancelled because
of insufficient disk space on the HDD.

Ensure sufficient memory capacity of more
than xx MB on the HDD to save it on before
creating the report.

Creation of the report was cancelled due to insufficient
space on the hard disk that was specified as the location
where the report is to be saved. Make sure there is sufficient
space, and then generate the report.
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Log Display Explanation

A report for output exists which exceeds the
record limit for Excel.

The output will be created in a CSV format.

The combined number of devices and users in a report
exceeds the maximum number of records (65,532)
allowed by Excel. The report will be output as a CSV file
instead of an Excel file.
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7. Appendix

CSV Format Reference
This section explains the CSV file format.

For details about exporting CSV file, see following:

• p.71 "Exporting Print Figures".

• p.77 "Exporting User Information to a File".

• p.63 "Exporting Address Book Information to a CSV File".

User Statistics List CSV File Formats

User Statistics Lists are exported into a CSV file in the following format:

Line Number Contents

1 The text "#User Statistics List".

2 The text "#Format Version:1.2.3.0".

3 The text "#Date Obtained:" and the date and time that the data was exported.

4 The text "#Device Names:" and the name of the device from which the data was
exported.

5 The text "#Address:" and the IP address of the device from which the data was exported.

6 (Blank)

7 The column heading for each field.

8 and above The user statistics data for the device.

One line contains the data for one user.

• Lines 1 through 6 are constant, and are used for identification. They should not be changed. You can
edit lines 8 and greater.

• User Statistics Lists appear on and after the eighth row. Commas separate items.
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• Use square brackets ([ ]) around user codes and user names.

• If the target device does not support a function, "-" appears.

• Only selected items will appear in CSV file format. If no items are selected, the [OK] button is grayed
out.

User Information CSV File Format

This section explains the format of the device user information CSV file format. You can export user
information from a device in CSV format. After you have exported the user information, you can edit it,
and then import it into other devices.

• p.77 "Exporting User Information to a File".

• p.78 "Registering user information using an imported CSV file".

Line Number Explanation

1 The text "#User Data".

2 The text "Format Version:1.1.2.0".

3 The text "#".

4 The text "#2:Enabled (Auto-color select),1:Enabled,0:Disabled".

5 (Blank)

6 The column heading for each field.

7 The code name for each field.

8 and above The user data for the device. One line contains the data for one user.

• Lines 1 through 7 are constant, and are used for identification. They should not be changed. You can
edit lines 8 and greater.

• Use square brackets ([ ]) around user codes and user names.

• For access restrictions of each function: "2" appears if function access is permitted with auto-color
select, "1" appears if function access is permitted, "0" if not permitted, and "-" if the target device does
not support that function.
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Address Book CSV File Format

This section explains the format of the device address book CSV file format. You can export the address
book from a device in CSV format. After you have exported an address book, you can edit it, and then
import it into other devices. The following explains the entry information contained in the CSV file that is
output by Address Management Tool.

• Imported files cannot contain the following characters:

• Control characters (tab, return)

• Device-specific characters

• Spaces, colons, double quotations marks

• If authentication is enforced by login user name and password, the password field in the exported
file will be blank. Furthermore, passwords cannot be overwritten by specifying them in a CSV file and
then importing that CSV file.

• p.63 "Exporting Address Book Information to a CSV File".

• p.63 "Importing address book information via CSV file".

Line Number Explanation

1 The text "#Registration Data".

2 The text "Format Version:3.1.5.0".

3 The text "#Export Date:" and the date and time that the data was exported.

4 The text "#Device name:" and the name of the device from which the data was exported.

5 The text "#Address:" and the IP address of the device from which the data was exported.

6 The column heading for each field.

7 The code name for each field.

8 and above The data from the device's address book. One line contains the data for one entry in the
address book.

• Lines 1 through 7 are constant, and are used for identification. They should not be changed. You can
edit lines 8 and greater.
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• Use square brackets ([ ]) around all values.

• For devices that retrieve/register the fax device information using [Fax Destination obtain/register],
the fax items remain blank. The information added to these items is not applied to the device.

Explanation of the fields for the address book CSV file

This section explains the values in certain fields of the address book CSV file. The column "Field Name" in
the following table corresponds to the column headings in line 6 of the CSV file.

• Depending on the device, the items that you can set may differ.

• Required items are: registration number, type, and name.

Field Explanation

Registration No. Specify a unique number assigned to a user that is displayed on the device's
operation panel.

Type The meaning of the letters input for Type are:

• A: User

• G: Group

Name Specify a user name.

Key Display Specify a user name displayed on the device's operation panel.

Index Specify an index for searching.

Freq. "Freq." specifies whether the entry is displayed on the "Freq." (frequently used)
screen when browsing a device's address book from the operation panel.

• 0: The entry is not shown on the "Freq." list of the device.

• 1: The entry is shown of the "Freq." list of the device.

Title 1

Title 2

Title 3

Titles 1, 2, and 3 specify the titles (headings) under which an entry appears when
browsing a device's address book from the operation panel.

• At least one of "Freq.", "Title 1", "Title 2", and "Title 3" must have a value
other than 0.

E-mail Address Specify an e-mail address.
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Field Explanation

Use Name as • 0: The entry will not be displayed in the address book when specifying a
sender. (Destination only)

• 1: The entry will be displayed in the address book when specifying a sender
and when specifying a destination. (Sender and Destination)

• 2: The entry will not be displayed in the address book when specifying a
destination. (Sender only)

• 3: The entry will not be displayed in the address book when specifying a
sender or a destination. (None)

• 10: The entry will not be displayed in the address book that is used when
specifying a sender.

• 11: The entry will be displayed in the address book that is used when
specifying a sender and destination.

• 12: The entry will not be displayed in the address book that is used when
specifying a destination.

• 13: The entry will not be displayed in the address book that is used when
specifying a sender and destination.

Protect Sender • 0: Sender protection disabled.

• 1: Sender protection enabled.

When the e-mail address of the sender is specified, the protection code must be
entered in the Password field.

Password Enter the password (Protection Code for Destination) used to protect destinations.
For details, see the table "Authentication protection" in p.59 "Group
properties".

User Code/Device
Login User Name

User code is a registered user number and enter the user code (number only).

Groups User Belongs
to

Input the registration number of the group to which the user belongs. If the user
belongs to multiple groups, use a slash to separate each number. For example:
"[3/4/7]" means that the user belongs to groups 3, 4, and 7.

Fax Destination Specify a fax number and IP fax address.
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Field Explanation

Line Type Specify a line type.

• 0: G3

• 1: Intercom

• 2: G3-1

• 3: G3-1-Intercom

• 4: G3-2

• 5: G3-2-Intercom

• 6: G3-3

• 7: G3-3-Intercom

• 8: G3 vacant line

• 9: Intercom vacant line

• 10: I-G3

• 11: I-G3-Intercom

• 12: G4

International
Transmission Mode

Specify international transmission mode.

• 0: International transmission mode disabled.

• 1: International transmission mode enabled.

Fax Header Specify a fax header.

Label Insertion 1st
Line (Selection)

Specify label insertion.

• 0: Label insertion disabled.

• 1: Label insertion enabled.

Label Insertion 2nd
Line (String)

Specify strings used as line insertion.

Label Insertion 3rd
Line (Standard
Message)

Specify standard messages used as line insertion.

• No.1 to 4 are preset.
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Field Explanation

Protect Folder • 0: Destination folder protection disabled.

• 1: Destination folder protection enabled.

When a destination folder is specified for the Scan to Folder function, the
protection code must be entered in the Password field.

• This field is ignored if no destination folder is specified for the user.

Password Encoding Specify a password (protect folder) encoding.

Protocol • 0: SMB

• 1: FTP

• NCP (Bindery)

• NCP (NDS)

Port No. Enter a port number if "1" (FTP) is entered as the protocol. Otherwise, leave this
field blank.

Server Name Enter the name of the server holding the destination folder. Leave the field blank
when the protocol is SMB or NCP.

Path Enter the path to the destination folder. Exclude the server name from the path
when the protocol is FTP. Include the server name from the path when the protocol
is SMB or NCP.

User Name Enter the user name to use to access the destination folder server.

Access Privilege to
User

Access Privilege to
Protected Files

Specify with "Registration No. Access control". Enter "0" as the registration
number to specify all. The meanings of the letters input for Access Control are as
follows:

• P: Read-public information only

• R: Read-only

• W: Edit

• D: Edit/Delete

• X: Full Control

Use a slash to separate each letter when entering more than one.

IP-Fax Protocol • 0: H323

• 1: SIP
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Field Explanation

IP-Fax Destination Enter the address used for IP-Fax.

Login Password for
Device

Passwords are not output. You cannot edit a password.

Password Method Specify a password encoding.

SMTP Authentication Specify the authentication methods to use.

• 0: Do not specify

• 1: Use auth. info at login

• 2: Specify other auth. info

SMTP Authentication:
Login User Name

Specify a login user name for SMTP authentication.

SMTP Authentication:
Login Password

Login passwords are not output. You cannot edit an encrypted password.

Password Method Specify a password encoding.

Folder Authentication Specify the authentication methods to use.

• 0: Do not specify

• 1: Use auth. info at login

• 2: Specify other auth. info

Folder
Authentication: Login
Password

Login passwords are not output. You cannot edit an encrypted password.

Password Method Specify a password encoding.

LDAP Authentication Specify the authentication methods to use.

• 0: Do not specify

• 1: Use auth. info at login

• 2: Specify other auth. info

LDAP Authentication:
Login User Name

Specify a login user name for LDAP authentication.

LDAP Authentication:
Login Password

Passwords are not output. You cannot edit an encrypted password.
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Field Explanation

Password Method Specify a password encoding.

Direct SMTP • 0: Via server

• 1: Not via server

An e-mail address must be specified in the "E-mail Address" field for this entry
for this value to be effective.

CSV File Format for Data Collected by Accounting Report Tool

The counter information that is collected when you run Accounting Report Tool can be output as a CSV
file.

• p.85 "Data Collection"

The following table explains the format of the output CSV file that contains the collected data:

Line Number Explanation

1 The text "#Counter per User Information".

2 The text "#Format Version:6.2.1.0".

3 The text "#Export Date/Time yyyy-MM-dd'T'HH:mm:ss'Z'"

Contains the date and time that the data was output.

4 The column heading for each field.

5 The code name for each field.

Each item is enclosed in angle brackets: ‘<’ and ‘>’.

6 and above Per-user counter information.

One line contains the data for one user.

Each item is enclosed in square brackets: ‘[’ and ‘]’.
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Status Icon List
This section explains the meanings of the status icons that are displayed on screens such as the device
search screen, the group screen, and the device status details screen.

• Depending on the device, detectable statuses differ and some icons might not be displayed.

System Status Icons

Icon Explanation

Blank Normal

An unrecoverable error has occurred. Check the machine and
contact your service representative if necessary.

Replace/install consumables such as toner/ink.

Network communication error. Cannot receive information.

No response from the device.

Device Status Icons

Icon Explanation

Blank Normal

An unrecoverable error has occurred. Check the device, and
contact your service representative if necessary.

Toner or other supplies need to be replaced.

A communication error occurred, and information cannot be
obtained.

No response from the device.

Printer Status Icons

Icon Explanation

Online and ready to print.

Printing.
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Icon Explanation

Offline.

Warming-up. Printing will start shortly.

Energy Saver standby.

Paper has almost run out.

Out of paper.

Paper misfeed.

Toner/ink has almost run out.

Out of toner/ink.

A cover is open.

The printer requires attention. Check the printer.

Error. Check the printer.

An unrecoverable error has occurred. Check the printer and contact
your service representative if necessary.

No response from the printer.

Scanner Status Icons

Icon Explanation

Ready to scan.

Scanning.

Energy Saver standby.

Paper misfeed.

The cover is open.
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Icon Explanation

The scanner requires attention. Check the scanner.

Error. Check the scanner.

An unrecoverable error has occurred. Check the scanner and
contact your service representative if necessary.

No response from the scanner.

Fax Status Icons

Icon Explanation

Ready to transmit.

Transmitting or scanning.

Warming-up. Printing will start shortly.

Energy Saver standby.

Paper has almost run out.

Out of paper.

Paper misfeed.

Paper misfeed.

Toner/ink has almost run out.

Out of toner/ink.

A cover is open.

Fax communication error.

The fax requires attention. Check the fax.

Unavailable due to configuration processing.
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Icon Explanation

Error. Check the fax.

An unrecoverable error has occurred. Check the fax and contact
your service representative if necessary.

No response from the fax.

Copier Status Icons

Icon Explanation

Ready to copy.

Copying or scanning.

Warming-up. Copying will start shortly.

Energy Saver standby.

Paper has almost run out.

Out of paper.

Paper misfeed.

Paper misfeed.

Toner/ink has almost run out.

Out of toner/ink.

A cover is open.

The copier requires attention. Check the copier.

Error. Check the copier.

An unrecoverable error has occurred. Check the copier and contact
your service representative if necessary.

No response from the copier.
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Input Tray Status Icons

Icon Explanation

       Shows the amount of paper in the tray.

 Paper tray is almost empty.

 Out of paper, or the tray is not set.

Paper misfeed.

A cover is open.

Other error.

Output Tray Status Icons

Icon Explanation

Blank Normal.

The tray is full.

Paper is on the output tray.

Paper misfeed.

A cover is open.

Other error.
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Importing Count Patterns
You can edit count patterns to use when you create accounting reports.

• The XSL file can be used to control Accounting Report Tool. You can import XSL files that you created.
However because reports might not be generated correctly if there is an error in the file, use caution
when created your own XSL files.

1. Start Accounting Report Tool.

2. Click [Report Settings...].

3. Click [New...].

4. Enter a name in [Pattern Name].

5. Click [Browse...], select the file you want to import, and then click [Open].

6. In the [Create New Count Pattern] dialog, click [OK].

Accounting Report Elements

This section lists the editable elements of the XSL file, and includes a chart outlining the organization of
those elements.
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Hierarchy of elements

Report

Users Departments Devices

Department Department

User Departments Main

Device

DeviceName

DeviceAddress

ColorCounter

ColorMoney

MonoCounter

MonoMoney

TotalMoney

TotalCounter

SheetName

UserCode

UserName

DeviceName

DeviceAddress

ColorCounter

MonoCounter

TotalCounter

RawDataList

RawData

Detail

Copy Print Scan Fax

BlackWhite

SingleColor

TwoColor

FullColor

BigSize

SmallSize

Detail

Copy Print Scan Fax

BigSize

SmallSize

BlackWhite

SingleColor

TwoColor

FullColor

(any values)

WordingList

UserCode

UserName

ColorCounter

ColorMoney

MonoCounter

MonoMoney

TotalCounter

TotalMoney

SheetName

DepName

ColorCounter

ColorMoney

MonoCounter

MonoMoney

TotalCounter

TotalMoney

SheetName

BTB020S

Element Explanation Attribute and Definition

Report The root element of the accounting report. • beginTime: Start time for report
generation

• endTime: End time for report
generation

• font: The display font for the report

WordingList Terminology used in the standard style
sheet for the tool. You do not have to refer
to this tool in order to use a customized style
sheet.

Users Contains data about users.
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Element Explanation Attribute and Definition

Departments Contains data about departments.

Devices Contains data about devices.

RawDataList Contains counter data (in unprocessed
form) obtained from devices.

Department Information about an individual
department.

• name: The department name

• The value of this attribute for the
"Independent" department is "".

Department Information about a department. This is a
child element of the Departments element
and is different from the Department
element contained in the Users element.

Device Information about an individual device.

RawData User counter information divided on a per-
device, per-user basis. The "money"
attribute cannot be used in tags within this
element.

UserCode User counter information. • value: User counter value

UserName User name information. • value: User's name

ColorCounter Full-color sum total. • value: Counter value

ColorMoney Full-color calculation result. • value: Calculation value

MonoCounter Monochrome sum total. • value: Counter value

MonoMoney Monochrome calculation result. • value: Calculation result

TotalCounter Total counter information. • value: Counter value

TotalMoney Total calculation result. • value: Calculation result

SheetName Output sheet name. • value: Sheet name

User Information for one user.
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Element Explanation Attribute and Definition

Main Contains information about a department.

• Child elements do not use the
calculation attribute "price".

DeviceName Name of the device. • value: The device's name

DeviceAddress Address of the device. • value: The device's address

DepName Name of the department.

Detail Detailed counter information.

Copy Copy function counter information.

Print Printer function counter information.

Scan Scan function counter information.

Fax Fax reception counter information.

BigSize Large size counter information.

SmallSize Small size counter information.

BlackWhite Black & white counter information. • counter: Counter value

• money: Calculation result

• price: Calculation rate

SingleColor Single color counter information. • counter: Counter value

• money: Calculation result

• price: Calculation rate

TwoColor Two color counter information. • counter: Counter value

• money: Calculation result

• price: Calculation rate

FullColor Full color counter information. • counter: Counter value

• money: Calculation result

• price: Calculation rate
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FAQ (Frequently Asked Questions)

SmartDeviceMonitor for Admin (Accounting Report Package)

Event Cause and Action

What is the maximum number of characters
I can input for a group or device name?

Up to 47 characters. You can also use multi-byte
characters, such as Japanese. However, you cannot use
the following characters:

" # * , / : ; < = > ? [ \ ] |

• Spaces before and after the name are deleted.

What is the maximum number of characters
I can input for a comment?

Up to 31 characters. You can also use multi-byte
characters, such as Japanese. However, you cannot use
the following characters:

, ; = [ \ ]

• Spaces before and after the name are deleted.

Is there a limit to the number of devices I can
monitor at one time?

There is a limit of 1,000 devices.

Is there a limit to the number of devices that
can be registered?

There is a limit of 1,000 devices.

Is there a limit to the number of devices that
can be registered to a group?

There is a limit of 200 devices.

Is there a limit to the number of groups I can
create?

There is a limit of 100 groups.

Devices on other networks do not appear on
the device search screen.

Even if you have configured the search/monitoring
conditions on the device search screen to search for
devices on other networks, searching another network
might not be possible due to your router settings.

If you have specified IPv4 SNMPv1 as the monitoring
protocol and you cannot perform a search by specifying
a subnet, you might be able to search by specifying a
range of IPv4 addresses.
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Event Cause and Action

Is there a limit to the number of networks or
address ranges that I can specify as the
search target in the search/monitor
conditions on the device search screen?

If you have specified IPv4 SNMPv1 as the monitoring
protocol, you can specify up to 255 sub-networks, 255
IPv4 address ranges, and you can specify the local
network separately.

When I set the monitoring protocol to IPv4
SNMPv3, I cannot perform a search.

Check whether "SSL/TLS" is displayed in the security item
in Web Image Monitor and enable SNMPv3.

Can I manage devices from other
manufacturers that appear on the device
search screen in the same way?

Printers that support PrinterMIB are displayed on the
device search screen. Therefore, printers from other
manufacturers are displayed. Only printers that can be
accessed via SNMPv1 are displayed. Printers from other
manufacturers can be monitored, but the information that
can be collected from them is limited.

Some devices do not appear on the device
search screen.

This problem can occur due to network congestion or the
state of the device; additionally, the window display can
occasionally become unstable.

I cannot add devices to a group. Make sure that the group you are trying to add devices
to is a group that you or someone else created. You
cannot add devices to the device search screen.

I cannot run the low-energy mode timer
setting.

Some devices do not support this function.

To set the timer, make sure SmartDeviceMonitor for Admin
(Accounting Report Package) is running at the time you
specified, and that the group you want to set is open. If
the group is closed, then the timer cannot be set.

I cannot select the [Options] button on the
device's information window because it is
grayed out.

The [Options] button will be unavailable if you open the
device information window by any of the following
methods:

• Opening the device information window from the
Searched device list.

• Opening the device information window from the
Hosts screen.

• Opening the device information window by
specifying an IP address.
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Event Cause and Action

When I select [Network I/F] on the device
information window's [Configuration] tab,
the node address appears as
"00:00:00:00:00:00".

SmartDeviceMonitor for Admin (Accounting Report
Package) cannot display the node address (EUI-64) of
IEEE 1394 boards.

You can check the node address (EUI-64) of an IEEE
1394 board by accessing the device via a Web browser.
For details about accessing a device via a Web browser,
see p.27 "Checking Device Status using a Web
Browser".

Why does the [Authentication has failed.]
message appear and Tools cannot be
opened?

Check the device's login user name and password are
correct. Also, on devices that support simple encryption,
make sure the simple encryption setting is set to [Off] and
SSL communication is enabled.

In the [Security Alert] dialog box, why does
the [The Certificate Issuer for this site is
untrusted or unknown.] message appear?

This message appears if you are using SSL communication
and the SSL certificate of the device you are using is not
installed on the Web browser.

• If the certificate is installed:

Click [View Certificate], and then follow the on-
screen instructions.

• If the certificate is installed, this message will not
appear.

To continue without installing the certificate:

Click [Yes]. If the [The Certificate Issuer for this site is
untrusted or unknown.] message reappears, click
[Yes] again. The message will continue to appear
until the certificate is installed.

Why do operations refused after selecting
[No] in the SSL certificate authentication
become available?

Whatever the device's [Ciphertext/Clear Text] setting,
SSL certificate authentication is disregarded and plain text
is used in communications.
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Address Management Tool

Event Cause and Action

Why does the [You do not have the
privileges for this operation.] message
appear and Tools cannot be opened?

To use Address Management Tool on a device where
authentication functions and access rights are in operation,
you must have authentication as an administrator with user
administrator rights.

How do I enable SSL communication? Address Management Tool contains no SSL settings. If SSL
communication is enabled by the device, SSL
communication is performed automatically. If SSL is
disabled by the device, ordinary communication is
performed.

In folder authentication, why is [Specify
other auth. info] grayed out and not
selectable?

Folder authentication information must be entered before
[Specify other auth. info] can be selected in Folder
authentication.

If the folder authentication information is not entered,
[Specify other auth. info] is not selectable.

Is there a confirmation procedure for
changes to SMTP, LDAP, and folder
authentication login passwords?

To prevent an incorrectly entered password being set in
the authentication information, the changed login
password must be entered twice to confirm it is the intended
password.

However, because the login password for SMTP, Folder,
and LDAP Authentication is a master password that is
managed externally, in Address Management Tool it is
handled as a property value according to the original
policy, so password confirmation is not required.

When using CSV files saved using [Export
data] on the [File] menu, why does an error
occur when performing [Import Data] to a
device of the same specification?

The user authentication administration settings may not
have been inherited into the user code authentication. User
codes can contain single-byte numbers only. Make sure
all numbers are entered as single-byte numbers.
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Event Cause and Action

When I load a CSV file into in the address
information management tool and import it
in a device, an error message appears,
even though I have not exceeded the 500
entry limit.

If you perform both "Change user registration to recipient"
and "Add new user" at the same time when you load the
CSV file, the combined total of the original user information
and newly added users might exceed 500 entries and
result in an error.

Run "Change user to recipient" first, and then run "Add new
user".

• The preceding explanation is an example where the
address book can contain up to 500 users and up to
2,000 destinations. The actual maximum number of
entries differs depending on the device.

• If you are registering both users and recipients, you
can register up to 2,000 entries total.

Why does the [Failed to apply the settings
to the device. (85:6)] message appear?

The user code or login authentication information you are
trying to register is conflicting with user code or login
information that has already been registered. When
changing or assigning user codes or login authentication
information among users, delete the corresponding user
before making changes.

Why does the [Failed to apply the settings
to the device. (85:27)] message appear?

If you deleted an existing user code or authentication
information at login, entered a new user code or login info,
and then clicked [Apply Settings], do the following:

Delete the existing user code or login information, click
[Apply Settings] to send the settings to the device, enter the
new user code or login information, and then click [Apply
Settings] again.

It is also possible that the maximum number of users in a
group or the number of groups that can be registered on
the device has been exceeded. Do not register more than
the maximum numbers. For details about maximum
numbers, see the instructions/manual supplied with the
device.
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Event Cause and Action

While sending settings information, if I
cancel the operation and then click [Apply
Settings] again, the message [The device list
has been updated. Please reload list.
(85:19)] appears.

Depending on the device you are using, when you cancel
the operation, the data that the tool has no longer matches
the data on the machine, and in order to prevent this data
mismatch you are not allowed to send data again.

If this is the case, on the [View] menu click [Reload list] to
acquire the data from the device again, and then apply
the edited settings to the device.

When you reacquire the device's information, data you
are currently editing will be lost. Therefore, before clicking
[Reload list], click [Import Data] on the [File] menu and
save the data as a CSV file.
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