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For safety, please read this manual carefully before you use this product and keep it

handy for future reference.



Introduction

This manual contains detailed instructions on the operation and maintenance of this machine. To get

maximum versatility from this machine all operators should carefully read and follow the instructions in

this manual. Please keep this manual in a handy place near the machine.

Please read the Safety Information in the Operating Instructions before using this machine. It contains

important information related to USER SAFETY and PREVENTING EQUIPMENT PROBLEMS.

Important

Parts of this manual are subject to change without prior notice. In no event will the company be liable

for direct, indirect, special, incidental, or consequential damages as a result of handling or operating

the machine.

Warning:

Use of controls or adjustment or performance of procedures other than those specified in this manual

might result in hazardous radiation exposure.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the

United States and/or other countries.

Adobe®, PostScript®, Acrobat® and PageMaker® are registered trademarks of Adobe Systems Incor-

porated.

PCL® is a registered trademark of Hewlett-Packard Company.

AppleTalk, Apple, Macintosh, Mac and TrueType are registered trademarks of Apple Computer, Incor-

porated.

Ethernet® is a registered trademark of Xerox Corporation.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights in those marks.

Notes:

Some illustrations in this manual might be slightly different from the machine.

Certain options might not be available in some countries. For details, please contact your local dealer.

Note:

The proper names of the Windows operating systems are as follows:

• The product name of Windows® 95 is Microsoft® Windows® 95.

• The product name of Windows® 98 is Microsoft® Windows® 98.

• The product name of Windows® Me is Microsoft® Windows® Millennium Edition (Windows Me).

• The product names of Windows® 2000 are as follows:

Microsoft® Windows® 2000 Advanced Server

Microsoft® Windows® 2000 Server

Microsoft® Windows® 2000 Professional

• The product names of Windows® XP are as follows:

Microsoft® Windows® XP Professional

Microsoft® Windows® XP Home Edition

• The product names of Windows NT® 4.0 are as follows:

Microsoft® Windows NT® Server 4.0

Microsoft® Windows NT® Workstation 4.0
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Manuals for This Machine

The following manuals describe the operational procedures and maintenance of
this machine.

To enhance safe and efficient operation of this machine, all users should read
and follow the instructions carefully.

❖❖❖❖ Printer Reference 1
Describes the system settings, procedures and functions for using this ma-
chine. This manual is also included as a PDF file on the CD-ROM labeled
“Printer Drivers and Utilities”.

❖❖❖❖ Printer Reference 2
Describes the procedures and provides necessary information about using
this machine. This manual is included as a PDF file on the CD-ROM labeled
“Printer Drivers and Utilities”.

❖❖❖❖ Network Printing Guide Operating Instructions
Describes the procedures and provides necessary information about setting
up and using the printer under the network environment. We recommend
this manual as your first choice to read, and it is included as a PDF file on the
CD-ROM labeled “Printer Drivers and Utilities”.
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How to Read This Manual

Symbols

In this manual, the following symbols are used:

R WARNING:

This symbol indicates a potentially hazardous situation which, if instructions
are not followed, could result in death or serious injury.

R CAUTION:

This symbol indicates a potentially hazardous situation which, if instructions
are not followed, may result in minor or moderate injury or damage to property.

* The statements above are notes for your safety.

Important

If this instruction is not followed, paper might be misfed, originals might be
damaged, or data might be lost. Be sure to read this.

Preparation

This symbol indicates the prior knowledge or preparations required before op-
erating.

Note

This symbol indicates precautions for operation, or actions to take after misop-
eration.

Limitation

This symbol indicates numerical limits, functions that cannot be used together,
or conditions in which a particular function cannot be used.

Reference

This symbol indicates a reference.

[ ]

Keys that appear on the machine's display panel.

Keys and buttons that appear on the computer's display.

{ }

Keys built into the machine's control panel.

Keys on the computer's keyboard.
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1. PostScript 3 - Setting Up for
Printing

Windows 95/98/Me

Accessing the Printer Properties

Changing the default machine settings - Printer Properties

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Properties].

The [Printer Properties] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ With some applications, the printer driver's settings are not used, and the
application's own default settings are applied.

Making machine settings from an application

To make the machine settings for a specific application, open the [Printer Proper-
ties] dialog box from that application. The following example describes how to
make settings for the WordPad application that comes with Windows
95/98/Me.

Note

❒ The actual procedures you should follow to open the [Printer Properties] dialog
box may vary depending on the application. For more information, see the
documentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

AAAA On the [File] menu, click [Print].

The [Print] dialog box appears.

Note

❒ It is possible to set basic items such as the number of copies and the print
range in this dialog box.
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BBBB Select the machine you want to use in the [Name] list box, and then click
[Properties].

The [Printer Properties] dialog box appears.

CCCC Make any settings you require and click [OK].

DDDD Click [OK] to start printing.

Note

❒ This setting is not valid when printing from other applications.

Printer Properties Settings

Make the settings for this machine, such as the paper size, the printing speed and
installable options.

Note

❒ In this section, the setting items peculiar to this machine are explained. For
other setting items, see the documentation that comes with Windows
95/98/Me or Help.

❒ In this section, Windows 98 is used for explanation purposes.

[Paper] tab

This tab contains paper related settings.

❖❖❖❖ [Paper size]
Select the size of the paper to be printed.

Note

❒ An error message is displayed if the paper size in the Paper Feed Tray and
the specified paper size are different.

❖❖❖❖ [Orientation]
Specify the printing orientation. When changing the orientation setting, select
the “Rotated” check box to rotate and match the graphics or text to be printed
with the paper direction.

❖❖❖❖ [Paper source]
Specify a paper feed tray where the paper to be used is loaded.

Note

❒ You can only select “Paper Feed Tray” here.
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❖❖❖❖ [Custom]

• Clicking this will display the [Custom-Defined Size] dialog box where cus-
tom size papers can be set. This is very convenient when printing things
such as postcards and envelopes.

Reference

See ⇒ p.6 “Printing on custom sized paper”.

• When standard size paper is selected in the [Paper size] box, [Custom] will
be dimmed. However, “Custom page 1”, “Custom page 2” and “Custom
page 3” will still be available.

Note

❒ “Custom page 1”, “Custom page 2” and “Custom page 3” are displayed
in the [Paper size] dialog box as “Custom p+”.

❖❖❖❖ [About]
Click to display the printer driver version and copyright.

[Graphics] tab

Use this tab for setting the printing resolution, and for enlarged and compressed
printing.

❖❖❖❖ [Resolution]
The resolution is fixed.

Note

❒ The resolution may vary depending on the machine model.

❖❖❖❖ [Paper handling]
Use this setting for printing multiple pages on one sheet of paper.
When changing the settings for the number of pages, the sampling illustra-
tion display changes and the layout can be checked.

[Device Options] tab

This tab includes important items that must be set after the installation of the
printer driver. You can display the functions of this machine by suitably config-
uring the machine.

Note

❒ When this tab is displayed from the application's print dialog box, only the
[Printer features] group is displayed. To change the configuration of the op-
tions or the memory, choose [Properties] from the [Printer] window, and then
click the [Device Options] tab.
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❖❖❖❖ [Printer features]
The functions that can be used in this machine are displayed. 
It is possible to make changes using [Change setting for]. Select the functions
you want to use from [Printer features], and then from the drop down menu in
the [Change setting for] box, select the settings.

❖❖❖❖ Adjust Image Brightness
The brightness of the whole printed image can be adjusted to one of seven
levels.

Note

❒ The brightness of the color of characters does not change.

❖❖❖❖ “Printer-Side Operation”
It is possible to perform a few things using both the machine's display pan-
el and the printer driver installed in the computer. When “Printer-Side Op-
eration” is set to “On”, the following items are enabled on the display
panel.
• Sort
• Clear Modes
• Speed Select 
• Auto-Print after Master Making
• Job Separator
• Skip Feed
• Eco. Mode
• Number of print sets

Note

❒ “Auto-Print after Master Making” is displayed on the machine's dis-
play panel as “Auto Cycle”.

❖❖❖❖ “Clear Modes”
When set to “On”, the machine settings return to their defaults before Mas-
ter Making.

❖❖❖❖ “Auto-Print after Master Making”
When set to “On”, printing starts automatically immediately after Master
Making.

❖❖❖❖ “Eco. Mode”
When set to “On”, the amount of ink consumption is reduced.

❖❖❖❖ “Speed Select”
You can select the printing speed.

❖❖❖❖ “Skip Feed”

• Use to make the interval between paper feeds longer, allowing the ink
to dry.

• Use to print paper longer than the standard size.
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Limitation

❒ The maximum length of paper that can be printed using Skip Feed is
460mm. However, when printing on paper longer than 432mm, the de-
livered paper may fall off the paper delivery end plate. Therefore, you
should hold the paper so that it does not fall off.

❖❖❖❖ “Job Separator”
When set to “On”, classifying will occur whenever the document data
changes.

❖❖❖❖ “Sort”
When set to “On”, it is possible to deliver each print set in page order into
the optional sorter.

❖❖❖❖ “Rotate”
When set to “180°”, the image will be rotated 180 degrees and printed. This
is very convenient when printing on envelopes. ⇒ p.9 “Printing onto en-
velopes”

❖❖❖❖ “Color Separation”
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Off” is selected, separation will not be done.

❖❖❖❖ [Installable Option]
Set connected option devices. The following items are installable:

• Sorter

• Memory Unit

[PostScript] tab

Use this tab to make PostScript settings.

Note

❒ When this tab is displayed from the application's print dialog box, only [Post-
Script output format] is displayed. To change the configuration of data format,
choose [Properties] from the [Printer] window, and then click the [Advanced] on
the [PostScript] tab.

When you click [Advanced] on the [PostScript] tab, you can set the following de-
tailed settings of PostScript:

❖❖❖❖ “ASCII data”, “Binary communications protocol”, “Pure binary data”
Select the data transmission protocol. When connected using the parallel in-
terface, select “ASCII data”. An error may occur if other protocols are select-
ed.

❖❖❖❖ “Send CTRL+D before job”, “Send CTRL+D after job”
When using a network environment, clear both the “Send CTRL+D after job”
check box and the “Send CTRL+D before job” check box. When connected us-
ing a parallel interface, select the “Send CTRL+D after job” check box.
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[Job Log] Tab

This tab is used to adjust the settings for plug-in modules. The plug-in modules
are modules that provide additional functions that cannot be implemented by
the printer driver or PPD file.

Limitation

❒ These functions cannot be accessed from applications that use their own
printer driver, such as PageMaker, etc.

Note

❒ The settings adjusted using this tab are used until the values for the settings
are adjusted again. 

❖❖❖❖ [User ID]
Enter the User ID to be displayed in Job History in SmartNetMonitor for Cli-
ent and SmartNetMonitor for Admin.

❖❖❖❖ [User Code]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartNetMonitor for Admin
The following table shows the tabs or menus where you can select this func-
tion.

Reference

For more information about using SmartNetMonitor for Admin, see the
Help file.

Various Types of Printing

This section introduces several printing examples from Windows 95/98 and Me.

Windows 98 is used for explanation purposes.

Reference

As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

Note

❒ It is possible to register up to three custom paper sizes.

AAAA Display the data to be printed.
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BBBB On the [File] menu, click [Print].

The [Print] dialog box appears.

CCCC Select the machine you want to use in the [Name] list box, and then click
[Properties].

DDDD In [Paper size] on the [Paper] tab, select “Custom Page 1” , “Custom Page 2”
or “Custom Page 3”, and then click [Custom].

Note

❒ “Custom Page 1”, “Custom Page 2” or “Custom Page 3” are displayed in
the [Paper size] box as “Custom p+”.

The [Custom] dialog box appears.

EEEE In the [Paper name] box, enter the name for the custom paper size, and select
the unit to be used for setting the values in [Units].

For the [Paper name], you can enter a name of up to 63 alphanumeric charac-
ters.

FFFF Enter the size of the paper in the “Width” and “Length” boxes.

Important

❒ In “Width”, enter the vertical length (short edge).

❒ In “Length”, enter the horizontal length (long edge).

1. Paper Orientation

2. Length

3. Width

Note

❒ When [Units] has been set as “Millimeters”, the entered values may not
have been set as you entered.

❒ The “Transverse” function cannot be used in this machine.

GGGG Click [OK].

HHHH Check to see if the set name is displayed in the [Paper size] box, and then
click [OK].

IIII Click [OK] to start printing.
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Printing on paper with a nondetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Note

❒ When using this function, make sure to set it in the [Print Size def.] in the [Set
O/L Paramet's 1/3] of the machine's Online Parameter Settings.

AAAA Press the {{{{Online}}}} key on the machine.

BBBB Press [Pnt.Size].

Note

❒ [Pnt.Size] is only displayed when the machine is online. It will not be dis-
played when the machine is offline.

CCCC Select the paper size, and then press [OK].

Important

❒ Select a size that is bigger than the contents to be printed. If the contents
are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

DDDD Select the paper size on the computer's printer driver.

Important

❒ Select the same paper size selected in the [Pnt.Size] setting on the machine.

EEEE Start printing on the computer.
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.

The following chart shows how the image is rotated.

Note

❒ If you want to print on special types of paper such as envelopes, select the
type of paper in [Ppr.Type] on the machine's display panel. For more informa-
tion about paper type setting, see the Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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AAAA Rotate the envelopes 180 degrees and place them in the Paper Feed Tray as
shown in the illustration below.

*Paper feed direction

BBBB Set “Rotate” to “180°°°°” on the [Device Options] tab in the printer driver.

CCCC Click [OK] to start printing .

The image is rotated and printed on the envelopes.
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Windows 2000/Windows XP

Accessing the Printer Properties

Changing the default machine settings - Printer Properties

Limitation

❒ Changing the settings of the machine requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar. Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Properties].

The [Printer Properties] dialog box appears.

Note

❒ With Windows XP, click [Add a printer].

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Changing the default machine settings - Printing Preferences Properties

Limitation

❒ Changing the settings of the machine requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar. Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Printing Preferences].

The [Printing Preferences] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Making machine settings from an application

To make the machine settings for a specific application, open the [Print] dialog
box from that application. The following example describes how to make set-
tings for the WordPad application that comes with Windows 2000/Windows
XP.

Note

❒ The actual procedures you should follow to open the [Print] dialog box may
vary depending on the application. For more information, see the documen-
tation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

AAAA On the [File] menu, click [Print].

The [Print] dialog box appears.
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BBBB Select the machine you want to use in the [Select Printer] box.

Note

❒ With Windows XP, click [Preference] to open the Printer Preference win-
dow.

CCCC Make any settings you require and click [Print] to start printing.

Printer Properties Settings

Make the settings for this machine, such as the memory capacity installed in this
machine, the paper size for the trays, and the availability of options. 

Note

❒ In this section, the setting items peculiar to this machine are explained. For
other setting items, see the documentation that comes with Windows
2000/Windows XP or Help.

[Device Settings] tab

When the item to be set is clicked, a drop down list will appear on the right. Click
the list to open it and make a setting.

❖❖❖❖ [Form To Tray Assignment]
Paper sizes can be assigned to every tray. Normally, they are not set. You can
also select “Not Available”.

❖❖❖❖ [Font Substitution Table]
Edit the TrueType Font Substitution Table.

• Font Substitution
You can set whether to replace fonts that are on the Font Substitution Table
with any other fonts. Replacing a TrueType Font and the printer font can
speed up printing.

A When a “n” is displayed on the left side of [Font Substitution Table], click
it and the items below will be displayed. A list of the fonts installed on
the computer will be displayed.

B Click the name of the TrueType font to be replaced.
A drop down list will be displayed on the right side of the font name.

C Click the name of font to replace the TrueType font from the drop down
menu.

• There may be slight differences between the screen and the printed out-
put such as the carriage position, when font replacement is performed.

❖❖❖❖ [Available PostScript Memory]
The memory capacity of the machine is displayed. Normally this does not
have to be set here.
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❖❖❖❖ [Output Protocol]
Select the data communication protocol. When connected to a parallel inter-
face, select “ASCII”. An error may occur if other protocols are used.

❖❖❖❖ [Installable Options]
Set connected option devices. The following items are installable:

• Sorter

• Memory Unit

Print Setting Details 

The necessary print settings, such as paper size or print orientation, can be set
when printing from applications.

The print settings in the applications become the initial settings of the applica-
tion.

[Layout] tab

Set the print orientation and the order in which the pages are printed.

❖❖❖❖ [Orientation]
Specify the print orientation. When changing the specified orientation and se-
lecting “Rotated Landscape”, the paper will be rotated 90 degrees counter-
clockwise and printed.

❖❖❖❖ [Page Order]
Specify the order in which the pages are printed. When “Front to Back” is
specified, the first page will be printed as the top page. When “Back to Front”
is specified, the first page will be printed as the last page.

❖❖❖❖ [Pages Per Sheet]
Specify the number of pages printed on one sheet of paper. For example, if
“1” is specified, one page will be printed on one sheet. If “2” is specified, two
pages will be printed on one sheet.

[Paper/Quality] tab

Set the Paper Feed Tray to be used and the color.

❖❖❖❖ [Tray Selection]
Specifies a paper feed tray to be used for printing. 

Note

❒ Select “Paper Feed Tray” here.

❖❖❖❖ [Color]
Normally, selecting “Color” is recommended.
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[Advanced] dialog box

This dialog box is displayed when you click [Advanced] on the [Paper/Quality] tab
or the [Layout] tab. Here you can set detailed items about the paper size and the
functions of the machine.

❖❖❖❖ [Paper/Output]

❖❖❖❖ “Paper Size”
Select the size of the paper to be printed.

Note

❒ It is possible to set the size of custom paper when selecting “PostScript
Custom Page Size”. See p.17 “Printing on custom sized paper”.

❖❖❖❖ “Collated”
If you select more than “2” in “Copy Count” , “Collated” will become en-
abled. Make sure to regularly clear the “Collated” check box, because if
“Collated” is not cleared, master making may be done everytime a page is
going to be printed.

❖❖❖❖ [Graphic]

❖❖❖❖ “TrueType Font”
TrueType Font can replace printer fonts by following the “Font Substitu-
tion Table” when “Substitute with Device Font” is selected.

❖❖❖❖ [Printer Features]

❖❖❖❖ Adjust Image Brightness
The brightness of the whole printed image can be adjusted to one of seven
levels.

Note

❒ The brightness of the color of characters does not change.

❖❖❖❖ “Printer-Side Operation”
Settings can be made using the printer driver on the computer and the ma-
chine's display panel. When “Printer-Side Operation” is set to “On”, the
following items can be set on the display panel.

• Sort

• Clear Modes

• Speed Select

• Auto-Print after Master Making

• Job Separator

• Skip Feed

• Eco. Mode

• Number of print sets
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Note

❒ “Auto-Print after Master Making” is displayed on the machine's dis-
play panel as “Auto Cycle”.

❖❖❖❖ “Clear Modes”
When set to “On”, the machine settings return to their defaults before Mas-
ter Making.

❖❖❖❖ “Auto-Print after Master Making”
When set to “On”, printing starts automatically immediately after Master
Making.

❖❖❖❖ “Eco. Mode”
When set to “On”, the amount of ink consumption is reduced.

❖❖❖❖ “Speed Select”
You can select the printing speed.

❖❖❖❖ “Skip Feed”

• Use to make the interval between paper feeds longer, allowing the ink
to dry.

• Use to print paper longer than the standard size.

Limitation

❒ The maximum length of paper that can be printed using Skip Feed is
460mm. However, when printing on paper longer than 432mm, the de-
livered paper may fall off the paper delivery end plate. Therefore, you
should hold the paper so that it does not fall off.

❖❖❖❖ “Job Separator”
When set to “On”, classifying will occur whenever the document data
changes.

❖❖❖❖ “Sort”
When set to “On”, it is possible to deliver each print set in page order into
the optional sorter.

❖❖❖❖ “Rotate”
When set to “180°”, the image will be rotated 180 degrees and printed. This
is very convenient when printing on envelopes.⇒ p.20 “Printing onto en-
velopes” 

❖❖❖❖ “Color Separation”
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Off” is selected, separation will not be done.
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[Job Log] Tab

This tab is used to adjust the settings for plug-in modules. The plug-in modules
are modules that provide additional functions that cannot be implemented by
the printer driver or PPD file.

Limitation

❒ These functions cannot be accessed from applications that use their own
printer driver, such as PageMaker, etc.

Note

❒ The settings adjusted using this tab are used until the values for the settings
are adjusted again. 

❖❖❖❖ [User ID]
Enter the User ID to be displayed in Job History in SmartNetMonitor for Cli-
ent and SmartNetMonitor for Admin.

❖❖❖❖ [User Code]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartNetMonitor for Admin.
The following table shows the tabs or menus where you can select this func-
tion.

Reference

For more information about using SmartNetMonitor for Admin, see the
Help file.

Various Types of Printing

This section introduces several printing examples from Windows 2000/Win-
dows XP.

Reference

As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

AAAA Display the data to be printed.

BBBB On the [File] menu, click [Print].

The [Print] dialog box appears.
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CCCC Select the machine you want to use in the [Select Printer] box on the [General]
tab.

DDDD Click [Advanced ] on the [Layout] tab or on the [Paper/Quality] tab.

The [Advanced Options] dialog box appears.

EEEE Click “Paper Size” and from the drop down menu on the right, click “Post-
Script Custom Page Size”.

The [PostScript Custom Page Size Definition] dialog box appears.

FFFF Select the unit to be used for settings the values in [Unit].

GGGG Enter the size of the paper in the “Width” and “Height” boxes.

Important

❒ In “Width”, enter the vertical length (short edge).

❒ In “Height”, enter the horizontal length (long edge).

1. Paper Orientation

2. Height

3. Width

Note

❒ When [Unit] has been set as “Millimeter”, the entered values may not have
been set as you entered.

❒ [Paper Feed Direction] and other items do not necessarily have to be set.

HHHH Click [OK].

The [Advanced Options] dialog box reappears.

IIII Click [OK].

The [Print] dialog box reappears.

JJJJ Click [Print] to start Printing.
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Printing on paper with a nondetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Note

❒ When using this function, make sure to set it in the [Print Size def.] in the [Set
O/L Paramet's 1/3] of the machine's Online Parameter Settings.

AAAA Press the {{{{Online}}}} key on the machine.

BBBB Press [Pnt.Size].

Note

❒ [Pnt.Size] is only displayed when the machine is online. It will not be dis-
played when the machine is offline.

CCCC Select the paper size, and then press [OK].

Important

❒ Select a size that is bigger than the contents to be printed. If the contents
are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

DDDD Select the paper size on the computer's printer driver.

Important

❒ Select the same paper size selected in the [Pnt.Size] setting on the machine.

EEEE Start printing on the computer.
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.

The following chart shows how the image is rotated.

Note

❒ If you want to print on special types of paper such as envelopes, select the
type of paper in [Ppr.Type] on the machine's display panel. For more informa-
tion about paper type setting, see the Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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AAAA Rotate the envelopes 180 degrees and place them in the Paper Feed Tray as
shown in the illustration below.

*Paper feed direction

BBBB Set “Rotate” to “180°°°°” on [Advanced] on the [Layout] tab or the [Paper/Quality]
tab in the printer driver.

CCCC Click [Print] to start printing .

The image is rotated and printed on the envelopes.
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Windows NT 4.0 

Accessing the Printer Properties

Changing the default machine settings - Printer Properties

Limitation

❒ Changing the setting of the machine requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears .

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Properties].

The [Printer Properties] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Changing the default machine settings - Default Document Properties

Limitation

❒ Changing the setting of the machine requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Document Defaults].

The [Default Document Properties] dialog box appears.
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DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Making machine settings from an application

To make the machine settings for a specific application, open the [Printer Proper-
ties] dialog box from that application. The following example describes how to
make settings for the WordPad application that comes with Windows NT 4.0.

Note

❒ The actual procedures you should follow to open the [Printer Properties] dialog
box may vary depending on the application. For more information, see the
documentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

AAAA On the [File] menu, click [Print].

The [Print] dialog box appears.

BBBB Select the machine you want to use in the [Name] list box, and then click
[Properties].

The [Document Properties] dialog box appears.

CCCC Make any settings you require and click [OK].

DDDD Click [OK] to start printing.

Printer Properties Settings

Make the settings for this machine, such as the memory capacity installed in this
machine, the paper size for the trays, and the availability of options. 

Note

❒ In this section, the setting items peculiar to this machine are explained. For
other setting items, see the documentation that comes with Windows NT 4.0
or Help.

[Device Settings] tab

When the item to be set is clicked, a drop down list will appear on the right. Click
the list to open it and make a setting.

❖❖❖❖ [Form To Tray Assignment]
Paper sizes can be assigned to every tray. Normally, they are not set. You can
also select “Not Available”.
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❖❖❖❖ [Font Substitution Table]
Edit the TrueType Font Substitution Table.

• Font Substitution 
You can set whether to replace fonts that are on the Font Substitution Table
with any other fonts. Replacing a TrueType Font and the printer font can
speed up printing.

A When a “n” is displayed on the left side of the [Font Substitution Table],
click it and the items below will be displayed. A list of the fonts installed
on the computer will be displayed.

B Click the name of the TrueType font to be replaced.

C Click the name of font to replace the TrueType font from the fonts dis-
played below.
In the < > of the [Font Substitution Table] the font used for replacement is
displayed.

D After the replacement settings are complete, click [OK].

• There may be slight differences between the screen and the printed
output such as the carriage position, when font replacement is per-
formed.

❖❖❖❖ [Available PostScript Memory]
The memory capacity of the machine is displayed. Normally this does not
have to be set here.

❖❖❖❖ [Output Protocol]
Select the data communication protocol. When connected to a parallel inter-
face, select “ASCII”. An error may occur if other protocols are used.

❖❖❖❖ [Installable Options]
Set connected option devices. The following items are installable:

• Sorter

• Memory Unit
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Print Setting Details

The necessary print settings, such as paper size or print orientation, can be set
when printing from applications.

The print settings in the applications become the initial settings of the application.

[Page Setup] tab

Use this tab to make paper related settings.

❖❖❖❖ [Paper Size]
Select the size of the paper to be printed.

Limitation

❒ All of the paper sizes which are registered on Windows NT 4.0 are dis-
played. However, do not select paper sizes that cannot be used by this ma-
chine.

Note

❒ You can set custom paper sizes when selecting [PostScript Custom Page Size].
See p.28 “Printing on custom sized paper”.

❖❖❖❖ [Paper Source]
Specify a paper feed tray where the paper to be used is loaded.

Note

❒ Select “Paper Feed Tray” here.

❖❖❖❖ [Color Appearance]
Normally, selecting “Color” is recommended.

[Advanced] tab

When clicking items to be set, the “Change Setting” box appears. Select the items
to be set from the “Change Setting” box.

❖❖❖❖ [Paper/Output]

❖❖❖❖ “Paper Size”
Select the size of the paper to be printed.

Limitation

❒ All of the paper sizes which are registered on Windows NT 4.0 are dis-
played. However, do not select paper sizes that cannot be used by this
machine.

Note

❒ It is possible to set custom paper sizes when selecting [PostScript Custom
Page Size]. See p.28 “Printing on custom sized paper”.
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❖❖❖❖ “Paper Source”
Specify a paper feed tray where the paper to be used is loaded.

Note

❒ Select “Paper Feed Tray” here.

❖❖❖❖ [Graphic]

❖❖❖❖ “TrueType Font”
TrueType Font can replace printer fonts by following the “Font Substitu-
tion Table” when “Substitute with Device Font” is selected.

❖❖❖❖ [Printer Features]

❖❖❖❖ Adjust Image Brightness
The brightness of the whole printed image can be adjusted to one of seven
levels.

Note

❒ The brightness of the color of characters does not change.

❖❖❖❖ “Printer-Side Operation”
Settings can be made using the printer driver on the computer and the ma-
chine's display panel. When “Printer-Side Operation” is set to “On”, the
following items can be set on the display panel.

• Sort

• Clear Modes

• Speed Select

• Auto-Print after Master Making

• Job Separator

• Skip Feed

• Eco. Mode

• Number of print sets

Note

❒ “Auto-Print after Master Making” is displayed on the machine's dis-
play panel as “Auto Cycle”.

❖❖❖❖ “Clear Modes”
When set to “On”, the machine settings return to their defaults before Mas-
ter Making.

❖❖❖❖ “Auto-Print after Master Making”
When set to “On”, printing starts automatically immediately after Master
Making .
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❖❖❖❖ “Eco. Mode”
When set to “On”, the amount of ink consumption is reduced.

❖❖❖❖ “Speed Select”
You can select the printing speed.

❖❖❖❖ “Skip Feed”

• Use to make the interval between paper feeds longer, allowing the ink
to dry.

• Use to print paper longer than the standard size.

Limitation

❒ The maximum length of paper that can be printed using Skip Feed is
460mm. However, when printing on paper longer than 432mm, the de-
livered paper may fall off the paper delivery end plate. Therefore, you
should hold the paper so that it does not fall off.

❖❖❖❖ “Job Separator”
When set to “On”, classifying will occur whenever the document data
changes.

❖❖❖❖ “Sort”
When set to “On”, it is possible to deliver each print set in page order into
the optional sorter.

❖❖❖❖ “Rotate”
When set to “180°”, the image will be rotated 180 degrees and printed. This
is very convenient when printing on envelopes. ⇒ p.31 “Printing onto en-
velopes”

❖❖❖❖ “Color Separation”
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “No” is selected, separation will not be done.

[Job Log] Tab

This tab is used to adjust the settings for plug-in modules. The plug-in modules
are modules that provide additional functions that cannot be implemented by
the printer driver or PPD file.

Limitation

❒ These functions cannot be accessed from applications that use their own
printer driver, such as PageMaker, etc.

Note

❒ The settings adjusted using this tab are used until the values for the settings
are adjusted again. 
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❖❖❖❖ [User ID]
Enter the User ID to be displayed in Job History in SmartNetMonitor for Cli-
ent and SmartNetMonitor for Admin.

❖❖❖❖ [User Code]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartNetMonitor for Admin.
The following table shows the tabs or menus where you can select this func-
tion.

Reference

For more information about using SmartNetMonitor for Admin, see the
Help file.

Various Types of Printing

This section introduces several printing examples from Windows NT 4.0.

Reference

As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

AAAA Display the data to be printed.

BBBB On the [File] menu, click [Print].

The [Print] dialog box appears.

CCCC Select the machine you want to use in the [Name] list box, and then click
[Properties].

The [Document Properties] dialog box appears.

DDDD Click the [Advanced] tab.

EEEE Click “Paper Size”, and from [Change 'Paper Size' Setting], click [PostScript Cus-
tom Page Size].

The [PostScript Custom Page Size Definition] dialog box appears.

FFFF Select the unit to be used for setting the values in [Unit].
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GGGG Enter the size of the paper in the “Width” and “Height” boxes.

Important

❒ In “Width”, enter the vertical length (short edge).

❒ In “Height”, enter the horizontal length (long edge).

1. Paper Orientation

2. Height

3. Width

Note

❒ When [Unit] has been set as “Millimeter”, the entered values may not have
been set as you entered.

❒ [Paper Feed Direction] and other items do not necessarily have to be set.

HHHH Click [OK].

The [Document Properties] dialog box reappears.

IIII Click [OK].

The [Print] dialog box reappears.

JJJJ Click [OK] to start printing .



PostScript 3 - Setting Up for Printing

30

1

Printing on paper with a nondetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Note

❒ When using this function, make sure to set it in the [Print Size def.] in the [Set
O/L Paramet's 1/3] of the machine's Online Parameter Settings.

AAAA Press the {{{{Online}}}} key on the machine.

BBBB Press [Pnt.Size].

Note

❒ [Pnt.Size] is only displayed when the machine is online. It will not be dis-
played when the machine is offline.

CCCC Select the paper size, and then press [OK].

Important

❒ Select a size that is bigger than the contents to be printed. If the contents
are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

DDDD Select the paper size on the computer's printer driver.

Important

❒ Select the same paper size selected in the [Pnt.Size] setting on the machine.

EEEE Start printing on the computer.
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.

The following chart shows how the image is rotated.

Note

❒ If you want to print on special types of paper such as envelopes, select the
type of paper in [Ppr.Type] on the machine's display panel. For more informa-
tion about paper type setting, see the Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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AAAA Rotate the envelopes 180 degrees and place them in the Paper Feed Tray as
shown in the illustration below.

*Paper feed direction

BBBB Set “Rotate” to “180°°°°” on the [Advanced] tab in the printer driver.

CCCC Click [OK] to start printing .

The image is rotated and printed on the envelopes.
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Macintosh

Setting Up for Printing

Making paper settings from an application

AAAA Display the data to be printed.

BBBB On the [File] menu, click [Page Setup].

The page setup screen appears.

CCCC Make sure that the machine you want to use is shown in the [Printer] box.

Note

❒ If the machine is not shown in the [Printer] box, use the pop-up menu to dis-
play a list of available machines.

❒ Under Mac OS Χ, this is called [Format for].

Reference

The actual appearance of the Page Setup depends on the application you
are using. See the documentation that comes with the Macintosh for more
information.

DDDD From the [Paper] box, select the paper size.

Note

❒ Under Mac OS Χ, this is called [Paper Size].

EEEE Make any settings you require and click [OK].

Setting up for printing from an application

AAAA Display the data to be printed.

BBBB On the [File] menu, click [Print].

The print screen appears.

CCCC Make sure that the machine is selected in the [Printer] box.

Note

❒ Under Mac OS Χ, this is called [Format for].

DDDD Make any settings you require, and then click [Print] to start printing.
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Print Setting Details

In this section, the setting items peculiar to this machine are explained.

Select the function to be set from the drop down menu on the print screen. Here,
[Layout] and [Printer Specific Options] are explained.

Note

❒ Under Mac OS Χ, this is called [Printer Features].

❒ Under Mac OS, it is possible to print on custom size paper when using [Cus-
tom Page Default]. See p.36 “Printing on custom sized paper”. 

Reference

See the documentation that comes with Macintosh or Help for details on
general functions and settings related to printing.

[Layout]

It is displayed when selecting “Layout” in the drop down menu of the print
screen. 

❖❖❖❖ [Pages per sheet]
Specifies the number of pages printed on one sheet of paper. It is also possible
to set whether to place a border on each page in [Border] or not.

❖❖❖❖ [Print on Both Sides]
Select when printing on both sides.

Limitation

❒ [Print on Both Sides] is not valid in this machine.

[Printer Specific Options]

They are displayed when selecting “Printer Specific Options” in the drop down
menu of the print screen. 

Note

❒ Under Mac OS Χ, this is called [Printer Features] and it is separated into [Fea-
tures 1] tab, [Features 2] tab and [Features 3] tab.

❒ Under Mac OS Χ, settings for installed options cannot be set. When using
functions that require options, make sure that the options are installed before
adjusting the settings.

❖❖❖❖ [Resolution]
The resolution is fixed.

Note

❒ The resolution may vary depending on the machine model.



Macintosh

35

1

❖❖❖❖ [Adjust Image Brightness]
Seven phases can coordinate brightness of the whole printed image.

Note

❒ Brightness of color of character is not changed.

❖❖❖❖ [Printer-Side Operation]
It is possible to perform a few things using both the machine's display panel
and the printer driver installed in your Macintosh. When [Printer-Side Opera-
tion] is set to “On”, the following items are enabled on the display panel.
• Sort
• Clear Modes
• Speed Select
• Auto-Print after Master Making
• Job Separator
• Skip Feed
• Eco. Mode
• Number of print sets

Note

❒ “Auto-Print after Master Making” is displayed on the machine's display
panel as “Auto Cycle”.

❖❖❖❖ [Clear Modes]
When set to “On”, the machine settings return to their defaults before Master
Making.

❖❖❖❖ [Auto-Print after Master Making]
When set to “On”, printing starts automatically immediately after Master
Making.

❖❖❖❖ [Eco. Mode]
When set to “On”, the amount of ink consumption is reduced.

❖❖❖❖ [Speed Select]
You can select the printing speed.

❖❖❖❖ [Skip Feed]

• Use to make the interval between paper feeds longer, allowing the ink to
dry.

• Use to print paper longer than the standard size.

Limitation

❒ The maximum length of paper that can be printed using Skip Feed is
460mm. However, when printing on paper longer than 432mm, the deliv-
ered paper may fall off the paper delivery end plate. Therefore, you should
hold the paper so that it does not fall off.
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❖❖❖❖ [Job Separator]
When set to “On”, classifying will occur whenever the document data chang-
es.

❖❖❖❖ [Sort]
When set to “On”, it is possible to deliver each print set in page order into the
optional sorter.

❖❖❖❖ [Rotate]
When set to “180°”, the image will be rotated 180 degrees and printed. This is
very convenient when printing on envelopes.⇒ p.39 “Printing onto enve-
lopes” 

❖❖❖❖ [Color Separation]
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Off” is selected, separation will not be done.

Various Types of Printing

This section introduces several printing examples from Macintosh.

Reference

As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

Limitation

❒  With Mac OS Χ, this function cannot be used.

Note

❒ It is possible to register several paper sizes.

AAAA Display the data to be printed.

BBBB On [File] menu, click [Page Setup].

The page setup screen appears.

CCCC Click [Custom Page Default] in the drop down menu.

DDDD Select the unit to be used for setting values in [Units] from the drop down
menu.

EEEE Click [Custom] from the drop down menu.

FFFF If necessary, check the range that can be selected in the machine by clicking
on each item from the drop down menu in [PPD Limits].
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GGGG Enter the size of the paper in the [Width] and [Length] boxes.

Important

❒ In “Width”, enter the vertical length (short edge).

❒ In “Length”, enter the horizontal length (long edge).

1. Paper Orientation

2. Length

3. Width

Note

❒ When [Units] has been set as “cm”, the entered values may not have been
set as you entered.

HHHH Enter the margins of the paper in the [Top], [Bottom], [Left] and [Right] boxes.

Note

❒ When the [Units] has been set as “cm”, the entered values may not have
been set as you entered.

IIII Enter a name for this document in the [Custom Page Name] box.

Note

❒ You can enter a name using up to 31 alphanumeric characters. 

JJJJ Click [OK].

KKKK On the [File] menu, click [Print].

LLLL Make any settings you require, and then click [Print].
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Printing on paper with a nondetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Note

❒ Whenever using this function, make sure to set it in the [Print Size def.] in the
[Set O/L Paramet's 1/3] of the machine's Online Parameter Settings.

AAAA Press the {{{{Online}}}} key on the machine.

BBBB Press [Pnt.Size].

Note

❒ [Pnt.Size] is only displayed when the machine is online. It will not be dis-
played when the machine is offline.

CCCC Select the paper size, and then press [OK].

Important

❒ Select a size that is bigger than the contents to be printed. If the contents
are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

DDDD Select the paper size on the print screen on the Macintosh.

Important

❒ Select the same paper size selected in the [Pnt.Size] setting on the machine.

EEEE Start printing on the Macintosh.
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.

The following chart shows how the image is rotated.

Note

❒ If you want to print on special types of paper such as envelopes, select the
type of paper in [Ppr.Type] on the machine's display panel. For more informa-
tion about paper type setting, see the Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape



PostScript 3 - Setting Up for Printing

40

1

AAAA Rotate the envelopes 180 degrees and place them in the Paper Feed Tray as
shown in the illustration below.

*Paper feed direction

BBBB Set “Rotate” to “180°°°°” in [Printer Specific Options] on the print screen on the
Macintosh.

CCCC Start printing .

The image is rotated and printed on the envelopes.



41

2. PCL 5e - Accessing the
Printer Properties

Windows 95/98/Me

Changing the Default Machine Settings - Printer Properties

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Properties].

The [Printer Properties] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ With some applications, the printer driver's settings are not used, and the
application's own default settings are applied.

Making Machine Settings from an Application

To make the machine settings for a specific application, open the [Printer Proper-
ties] dialog box from that application. The following example describes how to
make settings for the WordPad application that comes with Windows
95/98/Me.

Note

❒ The actual procedures you should follow to open the [Printer Properties] dialog
box may vary depending on the application. For more information, see the
documentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

AAAA On the [File] menu, click [Print].

The [Print] dialog box appears.

BBBB Select the machine you want to use in the [Name] list box, and then click
[Properties].

The [Printer Properties] dialog box appears.

CCCC Make any settings you require and click [OK].

DDDD Click [OK] to start printing.
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Printer Properties Settings

In this section, the Job Separator and Sort functions, which are peculiar to this
machine, are explained. For other functions, see the documentation that comes
with Windows 95/98/Me or Help. 

Note

❒ As the PCL printer driver is Microsoft's mini driver that belongs to the oper-
ating system, the items that can be set are few, compared to the PostScript 3
printer driver.

❖❖❖❖ “Job Separator”
When “Job Separator” is set, classifying will occur whenever the document
data changes.

❖❖❖❖ “Sort”
When “Sort” is set, it is possible to deliver each print set in page order into
the optional sorter.

Setting the Job Separator and Sort functions

AAAA On the [Printer Properties] dialog box, click [More Options] on the [Paper] tab.

The [Paper - More Options] dialog box appears.

BBBB Select “Job Separator” or “Sort” from the drop down menu next to “Output
bin”.

CCCC Click [OK].
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Windows 2000/Windows XP

Changing the Default Machine Settings - Printer Properties

Limitation

❒ Changing the setting of the machine requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar, Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Properties].

The [Printer Properties] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Changing the Default Machine Settings - Printing Preferences 
Properties

Limitation

❒ Changing the setting of the machine requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar, Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Printing Preferences].

The [Printing Preferences] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Making Machine Settings from an Application

To make the machine settings for a specific application, open the [Print] dialog
box from that application. The following example describes how to make set-
tings for the WordPad application that comes with Windows 2000/Windows
XP.

Note

❒ The actual procedures you should follow to open the [Print] dialog box may
vary depending on the application. For more information, see the documen-
tation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

AAAA On the [File] menu, click [Print].

The [Print] dialog box appears.

BBBB Select the machine you want to use in the [Select Printer] box.

CCCC Make any settings you require and click [Print] to start printing.

Printer Properties Settings 

In this section, the Job Separator and Sort functions which are peculiar to this
machine are explained. For other functions, see the documentation that comes
with Windows 2000/Windows XP or Help.

Note

❒ As the PCL printer driver is Microsoft's mini driver that belongs to the oper-
ating system, the items that can be set are few, compared to the PostScript 3
printer driver.

❖❖❖❖ “Job Separator”
When “Job Separator” is set, classifying will occur whenever the document
data changes. 

❖❖❖❖ “Sort”
When “Sort” is set, it is possible to deliver each print set in page order into
the optional sorter. 
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Setting the Job Separator and Sort functions 

AAAA On the [Printer Properties] dialog box, click [Advanced] on the [Layout] tab or
the [Paper/Quality] tab.

BBBB Select “Job Separator” or “Sort” from the drop down menu next to “Output
Bin” in [Printer Features].

CCCC Click [OK].

Printing on Custom Sized Paper

When printing on custom sized paper, it is necessary to register custom sized pa-
per in the operating system.

AAAA Click [Start] on the task bar, point to [Settings], and then click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar, Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

BBBB On the [File] menu, click [Server Properties].

The [Print Server Properties] dialog box appears.

CCCC Make sure that the [Forms] tab is displayed.

DDDD Click “Create a New Form”.

EEEE Enter the name of the paper.

FFFF Under “Measurements”, set “Units”.
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GGGG Set “Paper Size”.

Important

❒ In “Width”, enter the vertical length (short edge).

❒ In “Length”, enter the horizontal length (long edge).

1. Paper Orientation

2. Length

3. Width

Note

❒ When [Units] has been set as “Metric”, the entered values may not have
been set as you entered.

HHHH Click [Save Form].

The paper size set is registered, and the name of the paper is added to [Forms
on].

IIII Click [Close].

It is now possible to use the paper size already registered in the printer prop-
erties.
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Windows NT 4.0

Changing the Default Machine Settings - Printer Properties

Limitation

❒ Changing the setting of the machine requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission. 

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Properties].

The [Printer Properties] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Changing the Default Machine Settings - Default Document 
Properties

Limitation

❒ Changing the setting of the machine requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

AAAA Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

BBBB Click to select the icon of the machine whose default settings you want to
change.

CCCC On the [File] menu, click [Document Defaults].

The [Default Document Properties] dialog box appears.

DDDD Make any settings you require and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Making Machine Settings from an Application

To make the machine settings for a specific application, open the [Printer Proper-
ties] dialog box from that application. The following example describes how to
make settings for the WordPad application that comes with Windows NT 4.0.

Note

❒ The actual procedures you should follow to open the [Printer Properties] dialog
box may vary depending on the application. For more information, see the
documentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

AAAA On the [File] menu, click [Print].

The [Print] dialog box appears.

BBBB Select the machine you want to use in the [Name] list box, and then click
[Properties].

The [Document Properties] dialog box appears.

CCCC Make any settings you require and click [OK].

DDDD Click [OK] to start printing.

Printer Properties Settings 

In this section, the Job Separator and Sort functions, which are peculiar to this
machine, are explained. For other functions, see the documentation that comes
with Windows NT 4.0 or Help.

Note

❒ As the PCL printer driver is Microsoft's mini driver that belongs to the oper-
ating system, the items that can be set are few, compared to the PostScript 3
printer driver.

❖❖❖❖ “Job Separator”
When “Job Separator” is set, classifying will occur whenever the document
data changes. 

❖❖❖❖ “Sort”
When “Sort” is set, it is possible to deliver each print set in page order into the
optional sorter. 
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Setting the Job Separator and Sort functions 

AAAA On the [Document Properties] dialog box, click the [Advanced] tab. 

BBBB Click “Paper/Output” in [Document Options].

CCCC Select “Job Separator” or “Sort” in the “Change Setting” box below.

DDDD Click [OK].
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3. Canceling a Print Job

Windows

AAAA Double-click the machine icon on the Windows taskbar.

A window appears, showing all the print jobs that are currently queuing to
be printed. Check the current status of the job you want to cancel.

BBBB Select the name of the job you want to cancel.

CCCC On the [Document] menu, click [Cancel Printing]. 

Note

❒ You can also open the print job queue window by double-clicking the ma-
chine icon in the [Printer] window.

Canceling before the machine starts Master Making 

A Press [Job Reset] on the machine's display panel. 

Note

❒ You cannot cancel the print job for a page where Master Making has al-
ready begun, even if [Job Reset] is pressed. In this case, follow the pro-
cedure below to stop the printing.

Canceling after the machine has started Master Making 

A Press the {{{{Clear/Stop}}}} key on the machine's control panel.

The machine stops printing. 

B Press [Job Reset] on the display.

Note

❒ The number of prints remaining is displayed on the counter after you
cancel a print job. It will be cleared when the machine receives the next
print job, or you can clear it by pressing the {{{{Clear/Stop}}}} key. 

Important

❒  When multiple computers are sharing the machine, be careful not to ac-
cidentally cancel someone else's print job.

Note

❒ A print job that contains a large volume of data may take considerable
time to stop.
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Macintosh

AAAA Double-click the machine icon on the desktop.

A window appears, showing all the print jobs that are currently queuing to
be printed. Check the current status of the job you want to cancel.

Note

❒ Under Mac OS Χ, start Print Center. 

BBBB Select the name of the job you want to cancel.

CCCC Click the pause icon, and then click the trash icon.

Note

❒ Under Mac OS Χ, Click [Hold], and then click [Delete].

Canceling before the machine starts Master Making 

A Press [Job Reset] on the machine's display panel. 

Note

❒ You cannot cancel the print job for a page where Master Making has al-
ready begun, even if [Job Reset] is pressed. In this case, follow the pro-
cedure below to stop the printing.

Canceling after the machine has started Master Making 

A Press the {{{{Clear/Stop}}}} key on the machine's control panel.

The machine stops printing. 

B Press [Job Reset] on the display.

Note

❒ The number of prints remaining is displayed on the counter after you
cancel a print job. It will be cleared when the machine receives the next
print job, or you can clear it by pressing the {{{{Clear/Stop}}}} key. 

Important

❒ When multiple computers are sharing the machine, be careful not to ac-
cidentally cancel someone else's print job.

Note

❒ A print job that contains a large volume of data may take considerable
time to stop.
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4. Uninstalling the Printer
Driver and Software

Uninstalling the PostScript 3 Printer Driver

This section describes how to uninstall the PostScript 3 printer driver.

The actual procedures may vary depending on the operating system.

Follow the appropriate procedure below.

Windows 95/98/Me

AAAA Close all applications that are currently running. 

BBBB Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

CCCC Click to select the icon of the machine you want to remove. 

DDDD On the [File] menu, click [Delete].

A confirmation dialog box appears.

EEEE Click [Yes] to uninstall the printer driver.

Windows 2000/Windows XP

Limitation

❒ Uninstalling a printer driver requires Manage Printers permission. Members
of the Administrators and Power Users groups have Manage Printers permis-
sion by default. When you uninstall a printer driver, log on using an account
that has Manage Printers permission.

AAAA Close all the applications that are currently running.

BBBB Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar. Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

CCCC Click to select the icon of the machine you want to remove.
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DDDD On the [File] menu, click [Delete].

A confirmation dialog box appears. 

EEEE Click [Yes] to uninstall the printer driver.

Note

❒ You can also uninstall the printer driver using the following procedure.

A In the [Printers] window, click [Server Properties] on the [File] menu to dis-
play [Print Server Properties].

B In the [Drivers] tab, click the driver you want to remove, and click [Re-
move].

C Click [Yes].

D Click [OK].

Windows NT 4.0

Limitation

❒ Uninstalling a printer driver requires Full Control access permission. Mem-
bers of the Administrators, Server Operators, Print Operators, and Power Us-
ers groups have Full Control Permission by default. When you uninstall a
printer driver, log on using an account that has Full Control permission.

AAAA Close all applications that are currently running. 

BBBB Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

CCCC Click to select the icon of the machine you want to remove. 

DDDD On the [File] menu, click [Delete].

A confirmation dialog box appears.

EEEE Click [Yes] to uninstall the printer driver.
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Macintosh

Mac OS

AAAA Drag the “AdobePS” file from the [Extensions] folder in [System Folder] to
[Trash].

BBBB Drag the PPD file from the [Printer Descriptions] folder in the [Extensions]
folder in [System Folder] to [Trash].

Mac OS ΧΧΧΧ

Preparation

You need an administrator name and a password (phrase). For more informa-
tion, consult your administrator.

AAAA Run Print Center.

BBBB Select the printer you want to uninstall in the Printer List window, and
then click [Delete].

CCCC Drag the PPD file from the folder of each language in the [Resource] folder
on the hard disk to [Trash].

Note

❒ Use the appropriate language folder in the [Resource] folder:[en.lproj] folder
(English), [de.lproj] folder (German), [fr.lproj] folder (French), [it.lproj] folder
(Italian), [es.lproj] folder (Spanish), [nl.lproj] folder (Dutch).

❒ When the language you use is not English, drag the PPD file from [en.lproj]
and the holder of each language in the [Resource] folder on the hard disk to
[Trash]. 
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Uninstalling the PCL 5e Printer Driver

This section describes how to uninstall the PCL 5e printer driver.

The actual procedures may vary depending on the operating system.

Follow the appropriate procedure below.

Windows 95/98/Me

AAAA Close all the applications that are currently running.

BBBB Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

CCCC Click to select the icon of the machine you want to remove.

DDDD On the [File] menu, click [Delete]. 

A confirmation dialog box appears.

EEEE Click [Yes] to uninstall the printer driver.

Windows 2000/Windows XP

Limitation

❒ Uninstalling a printer driver requires Manage Printers permission. Members
of the Administrators and Power Users groups have Manage Printers permis-
sion by default. When you uninstall a printer driver, log on using an account
that has Manage Printers permission.

AAAA Close all the applications that are currently running.

BBBB Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

Note

❒ With Windows XP Professional, access the [Printers and Faxes] window
from [Start] on the taskbar.

❒ With Windows XP Home Edition, access the [Printers and Faxes] window by
clicking [Start] on the taskbar, Then click [Control Panel], [Printers and Other
Hardware] and then [Printers and Faxes].

CCCC Click to select the icon of the machine you want to remove.

DDDD On the [File] menu, click [Delete].

A confirmation dialog box appears. 
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EEEE Click [Yes] to uninstall the printer driver.

Note

❒ You can also uninstall the printer driver using the following procedure.

A In the [Printers] window, click [Server Properties] on the [File] menu to dis-
play [Print Server Properties].

B In the [Drivers] tab, click the driver you want to remove, and click [Re-
move].

C Click [Yes].

D Click [OK].

Windows NT 4.0

Limitation

❒ Uninstalling a printer driver requires Full Control access permission. Mem-
bers of the Administrators, Server Operators, Print Operators, and Power Us-
ers groups have Full Control Permission by default. When you uninstall a
printer driver, log on using an account that has Full Control permission.

AAAA Close all applications that are currently running.

BBBB Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

CCCC Click to select the icon of the machine you want to remove.

DDDD On the [File] menu, click [Delete]. 

A confirmation dialog box appears.

EEEE Click [Yes] to uninstall the printer driver.
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5. Troubleshooting

Error & Status Messages on the Display 
Panel

Messages/Second messages Descriptions and Solutions

Cannot detect selected paper 
size. Set ### paper in ???, 
then press [OK]. 

Printing on paper with a size undetectable by the machine has 
been requested.

Set an appropriate amount of paper in the Paper Feed Tray, and 
then press [OK]. Inconsistencies in the size of paper from the Pa-
per Feed Tray will be ignored and printing will be performed. 
Press [Job Reset] to stop printing.

Note

❒ “###” in the message represents a paper size.

❒ “???” in the message represents the Paper Feed Tray.

Controller Communication 
Error

The communication between the controller and the engine is ab-
normal.

First turn the power switch off and then on. If the message ap-
pears again, consult your sales or service representative.

Controller Error The ROM is faulty.

First turn the power switch off and then on. If the message ap-
pears again, consult your sales or service representative.

Font ROM Error. The ROM is faulty.

First turn the power switch off and then on. If the message ap-
pears again, consult your sales or service representative.

Making Master... The master is being made.

NVRAM Error. An error has occurred in the Memory Unit.

First turn the power switch off and then on. If the message ap-
pears again, consult your sales or service representative.

Option RAM Error There is an error in the SDRAM module.

First turn the power switch off and then on. If the message ap-
pears again, consult your sales or service representative.

Parallel Interface Error. The parallel interface is abnormal.

Consult your sales or service representative when using the par-
allel interface.

Printing Data is being printed.

Wait until the job is finished.

“Print is not finished.”

“Press finish PRNT key for 
next mstr makg.”

(These messages are dis-
played alternatively.)

Printing is not finished.

Printing has been interrupted. Perform one of the following 
procedures:

• Press the {{{{Print}}}} key, and printing will restart. Before the 
print amount display reaches 0, press the {{{{Print}}}} key to print.

• Press [fin PRNT] , and printing will stop. The interrupted 
prints will not be performed.
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Processing  Data is printed.

Wait until the job is finished.

Ready for Master Making/ 
printing (Online)

The Master Making or print data is not in the spool.

This is not an error. The message will change when printing 
starts from the computer.Ready for Master Making/ 

printing

Resetting Job... The data spooled is dumped.

Wait until the job is finished.

ROM Error. The ROM inside the machine is abnormal.

Consult your sales or service representative.

Selected paper size is una-
vailable, press [MakeMstr] to 
continue as is, or set ### pa-
per then press [OK].

The specified paper size has not been set.

Set an appropriate amount of paper, and then press [OK].

Note

❒ “###” in the message represents a paper size.

Set ### paper in Tray ???, 
then press [OK].

No paper in the Paper Feed Tray.

After setting ### paper in the Paper Feed Tray, press [OK] to 
continue.

Note

❒ “###” in the message represents a paper size.

❒ “???” in the message represents the Paper Feed Tray.

Set ### size paper in the Ex-
ternal Tray, then press [OK].

[Make Mstr] has been pressed when the specified paper size has 
not been set.

Set an appropriate amount of paper in the Paper Feed Tray and 
press [OK]. Inconsistencies in the size of paper from the Paper 
Feed Tray will be ignored and printing will be performed. Press 
[Job Reset] to stop printing.

Note

❒ “###” in the message represents a paper size.

❒ The External Tray and the Paper Feed Tray are the same.

Set Tray ??? correctly, then 
press [OK]. 

The Paper Feed Tray is not set correctly.

After correctly setting the Paper Feed Tray, press [OK].

Note

❒ “???” in the message represents the Paper Feed Tray.

Waiting... Waiting for data from the computer.

Wait until the job is finished.

Messages/Second messages Descriptions and Solutions
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Machine does not Print

If you cannot solve the problem by taking the preceding actions, contact your
sales or service representative.

Note

❒ If the Data In indicator is not blinking or lit, you can check the computer port
settings using the following procedure.

❖❖❖❖ If the machine is connected to the computer using the interface cable
❒ Make sure the computer port settings are correct. For a parallel port con-
nection, port LPT1 or LPT2 should be set. 

• Windows 95/98/Me 

A Click [Start], point to [Settings], and then click [Printers].

B Click to select the icon of the machine. Next, on the [File] menu, click
[Properties].

Possible Cause Solutions

Is the power on? Turn on the machine.

Is the interface cable prop-
erly connected?

Connect the interface cable properly.

If there are any connectors or screws, make sure that they are fas-
tened securely.

Are you using the correct 
interface cable?

Be sure to use the correct one. If the cable is damaged or worn, re-
place it with a new one.

Did you connect the inter-
face cable after turning on 
the main switch?

Be sure to connect the interface cable before turning on the main 
switch.

Is the machine Auto On 
Line?

Bring it Auto On Line by pressing the {{{{Auto On Line}}}} key.

Is the specified paper set? Set the specified paper in the Paper Feed Tray.

Are there any error mes-
sages on the display pan-
el? 

Check the error message, and take the required action.

Does the Error indicator 
stay red?

Check the error message, and take the required action.

Is the Data In indicator 
blinking or lit?

If it is not, the data does not reach the machine. Check the printer 
cable connection. Also confirm that the printer port settings are 
correct.

Can you make a proof 
print?

If you cannot print a system configuration list or a PS Font List 
from the machine, the machine might be out of order. Contact 
your sales or service representative.

Is “Waiting” displayed? Perform one of the following procedures:

• Wait until the job is finished.

• Cancel by pressing [Job Reset].
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C Click the [Details] tab.

D Check the [Print to the following port] box to make sure that the correct
port is selected.

• Windows 2000/Windows XP 

A Click [Start], point to [Settings], and then click [Printers].

• With Windows XP Professional, access the [Printers and Faxes] win-
dow from [Start] on the taskbar.

• With Windows XP Home Edition, access the [Printers and Faxes]win-
dow by clicking [Start] on the taskbar. Then click [Control Panel], [Print-
ers and Other Hardware] and then [Printers and Faxes].

B Click to select the icon of the machine. Next, on the [File] menu, click
[Properties].

C Click the [Port] tab.

D Check the [Print to the following port] box to make sure that the correct
port is selected.

• Windows NT 4.0 

A Click [Start], point to [Settings], and then click [Printers].

B Click to select the icon of the machine. Next, on the [File] menu, click
[Properties].

C Click the [Port] tab.

D Check the [Print to the following port] box to make sure that the correct
port is selected.

❖❖❖❖ Network Connection
❒ Contact your network administrator.
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Other Printing Problems

Status Possible Causes, Descriptions, and Solutions

Multiple pages are fed through 
the machine at once.

Remove all paper from the Paper Feed Tray and fan it gently 
to get air between the sheets. After that, load it back into the 
Paper Feed Tray .

The image is printed on the re-
verse side of the paper.

Load the paper the other way up.

Paper misfeeds occur frequent-
ly.

Check the paper size settings. The size set with the paper size 
dial might be different from the actual paper size. Make the 
correct dial setting. 

Use the recommended paper. Avoid using curled, folded, 
wrinkled, perforated or glossy paper.

The display panel error message 
stays on after removing the mis-
fed paper.

Open the front cover of the machine and then close it.

It takes too much time to com-
plete the print job.

The data is so large or complex that it takes time to process 
it. If the Data In indicator is blinking, the data processing is 
being done. Just wait until it is finished.

<Windows only>

The data which uses propor-
tional fonts cannot be printed 
exactly as viewed on the screen.

• In Windows 95/98/Me
Select [Always use TrueType fonts] in the [Fonts] tab.

• In Windows 2000/Windows XP
Click [Advanced] on the [Paper/Quality] tab or on the [Lay-
out] tab to display the [Advanced Options] dialog box. Select 
[Download as softfont] in [TrueType Font] in [Graphics] .

• In Windows NT 4.0
Click the [Advanced] tab on the [Document Properties] dia-
log box. Select [Download as softfont] in [TrueType Font] in 
[Graphics] .

<Windows only>

Combine printing cannot be 
done as specified.

Make sure that the same orientation is set, as well as the same 
paper size set in the application.

• In Windows 95/98/Me, check the [Paper] tab.

• In Windows 2000/Windows XP, check the [Layout] tab.

• In Windows NT 4.0, check the [Page Setup] tab.

If a different size has been set, select the correct paper size 
and orientation.

<Windows only>

Auto Magnification cannot be 
done as specified.

<Windows only>

Printing cannot be done even if 
the data is being received in a 
network environment.

• Windows 95/98/Me
Click [Advanced] on the [PostScript] tab to display the [Ad-
vanced PostScript Options] dialog box. Make sure to clear 
both the [Send CTRL+D after job] check box and the [Send 
CTRL+D before job] check box.

• Windows 2000/Windows XP
Make sure to select [No] in both [Send CTRL+D Before Each 
Job] and [Send CTRL+D After Each Job] in the [Device Set-
tings] tab.

• Windows NT 4.0
Make sure to select [No] in both [Send CTRL+D Before Each 

Job] and [Send CTRL+D After Each Job] in the [Device Set-
tings] tab.
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Note

❒ A PostScript error could mean that the PostScript data is erroneous or that
there is a lack of memory. Some PostScript errors can be avoided if the mem-
ory is expanded. If you still cannot print as expected, consult your sales or
service representative. For information on your nearest sales or service repre-
sentative, check with the shop where you purchased this machine.

❒ The following is the memory assigned for PostScript.

The set option cannot be select-
ed in the print menu.

The option may not be set correctly.

• Windows95/98/Me
Set the option correctly in the [Device Options] tab.

• Windows 2000/Windows XP
Set the option correctly in the [Device Settings] tab.

• Windows NT 4.0
Set the option correctly in the [Device Settings] tab.

• Mac OS
Set the option configuration correctly in [Chooser] in the 
Apple menu.

<Mac OS only>

The machine is not displayed in 
the Chooser.

Make sure that the machine and the Macintosh are connected 
in the AppleTalk environment.

<Mac OS Χ only>

The machine is not displayed in 
the Printer list.

<Macintosh only>

It takes a long time for the print 
dialog box to be displayed.

Depending on the processing speed of the Macintosh system, 
the dialog box display may take time.

<Macintosh only>

It takes a long time to print from 
the Macintosh G3 or G4 via a 
hub.

When the machine is connected to a Macintosh computer 
equipped with the G3 or G4 processor via a hub, it may take 
a long time to transfer data on a 100BASE-TX from the Mac-
intosh to the machine.

The same page is being master 
made many times.

Make sure to clear the “Collate” check box in the print dialog 
box of the application.

< Windows 2000/Windows XP only >

Even if the check mark is cleared in the “Collated” check box, 
master making may be done everytime a page is going to be 
printed. In this case, make sure to clear the “collated” check 
box displayed when selecting “Copy Count” in [Advanced] 
dialog box of the printer driver.

General memory 32MB(Factory 
settings)

64MB(32MB Ex-
pansion)

96MB(64MB Ex-
pansion)

160MB(128MB 
Expansion)

Assigned memory 4.5MB 6.0MB 12.0MB 12.0MB

Status Possible Causes, Descriptions, and Solutions
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6. Using the Control Panel

Though the factory default settings of the machine are suitable for most printing
jobs, “Online Parameter Settings” gives you access to a number of settings that
control basic printer operations. The Online Parameter settings you make are re-
tained even when you turn off the machine.

Reference

For more information about settings other than the Online Parameter set-
tings, see the Operating Instructions.

Adjusting Online Parameter Settings 

Online Parameter Settings Menu

There are ten menu items in the “Online Parameter Settings” menu.

• Set aut-O/L def.

• Print Size def.

• List/Test Print

• Print PS Errors

• IP Address

• Ethernet Speed

• Network

• I/O Timeout

• I/O Buffer

• Menu Reset

Accessing the Online Parameter Settings

AAAA Press the {{{{User Tools}}}} key.
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BBBB Press [Next].

CCCC Select [7 Set O/L Paramet's] using the {{{{~~~~}}}}, {{{{}}}}}}}}, {{{{||||}}}} or {{{{{{{{}}}} keys.

DDDD Press [OK].

The Online Parameter Settings item appears.

EEEE Select the item you want to change, and then press [OK].

FFFF Make any settings you require, and then press [OK].

Note

❒ To change the value entered, press the {{{{Clear/Stop}}}} key before pressing the
[OK] key. Then enter the new value.

❒ Press [Cancel] to return to the previous menu without changing any data.

GGGG Press the {{{{User Tools}}}} key to return to the standby display.

Note

❒ The settings are not canceled even if the main switch is turned off or the
{{{{Clear Modes/Energy Saver}}}} key is pressed.

❒ You can also return to the standby display by pressing the [Cancel] key.
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Online Parameter Settings 

No. Mode Description

1 Set aut-O/L def. Sets Auto On Line to “ON” or “OFF” when the power has been 
turned on, or when the mode has been cleared.

Note

❒ Default: ON

2 Print Size def. Sets the print size selected when the power has been turned on or 
when the mode has been cleared.

Note

❒ Default: Auto

3 List/Test Print Prints the current set content of this machine.

Note

❒ Default: System Print

4 Print PS Errors Setting for when printing the PS Error List when a PostScript er-
ror occurs.

Note

❒ Default: Off

5 IP Address Sets the IP Address.

Note

❒ Default: 011.022.033.044

Reference

See the Printer Reference 1 for information about the IP Ad-
dress setting.

6 Ethernet Speed Sets the Ethernet communication speed.

Note

❒ Default: Auto

7 Network Sets the Network boot.

Note

❒ Default: NONE

Reference

See the Printer Reference 1 for information about the Network 
boot setting.
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8 I/O Timeout Sets the time to enable the interface after data stops being re-
ceived. When the time set here is exceeded, it will be possible to 
receive data from the other interface.

Important

❒ If the set time is too short, a time out might occur while one 
data is being received. As a result, data from another interface 
might cut in and be printed, or the emulation retrieval from 
half of the data may be activated, and be replaced with a dif-
ferent emulation.

Note

❒ Default: 30 sec.

9 I/O Buffer Sets the capacity of the reception buffer.

Note

❒ Default: 512KB

10 Menu Reset You can reset the factory settings. However, the “IP Address”, 
“Network”, and the “Ethernet Speed” settings do not change.

No. Mode Description
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Machine Condition

We recommend that you print the system configuration list and check the cur-
rent system settings before changing them.

Printing the System Configuration List

AAAA Press the {{{{User Tools}}}} key.

The User Tools screen is displayed.

BBBB Press [Next].

CCCC Select [7 Set O/L Paramet's] using the {{{{~~~~}}}}, {{{{}}}}}}}}, {{{{||||}}}} or {{{{{{{{}}}} keys.

DDDD Press [OK].

The online print settings screen appears.

EEEE Select [3 List/Test Print] using the scroll key.

FFFF Press [OK].

GGGG Make sure that [1 System Print] is selected and press [OK].

“Press the {{{{Start}}}} key to begin making the master.” appears.
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HHHH Press the {{{{Start}}}} key.

The system configuration list is printed.
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7. Appendix

Precautions in Using PostScript 3

• When “VM error” occurs, the error can be avoided by adding more memory.

• Lasertalk Version1.3 cannot be used.

• Type1 font conforms to Adobe Type1 font format (1.1). However, characters
that are designed to intersect (self interrupt) may not be correctly printed.

• When characters that do not have hint information are downloaded into ap-
plications, the character may be unclear when printed, depending on whether
they are enlarged or compressed.

• Depending on the application, the output may not be as previewed when us-
ing the PostScript driver.

• When specifying Duplex printing in print data that ends in odd number pag-
es, a blank page may be added automatically depending on the PostScript
driver and the application. The additional page will be counted as 1 page
monochrome.
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Specifications

This section contains the electrical and hardware specifications for the machine
including information about the options.

*1 The PCL 5e printer driver cannot be used in the machine that has a resolution
of 400 dpi.

*2 To use NetBEUI, use the SmartNetMonitor for Client port.

Component Specification 

Resolution 400 dpi, 600 dpi

Parallel Interface Standard 36-pin printer cable and a parallel port on the host com-
puter.

IEEE1284

Note

❒ Do not use a parallel cable that is longer than 3 meters (10 feet).

LAN interface 100BASE-TX, 10BASE-T

Printer Language PostScript 3

PCL 5e*1

Frame type EthernetII, IEEE802.2, IEEE802.3, SNAP

Protocol • TCP/IP
Windows 95
Windows 98
Windows Me
Windows 2000
Windows XP
Windows NT 4.0

• IPX/SPX
NetWare 3.12, 3.2, 4.1, 4.11, 4.2, 5, 5.1 IntranetWare

• NetBEUI*2

Windows 95
Windows 98
Windows Me
Windows 2000
Windows NT 4.0

• IPP
Windows 95
Windows 98
Windows Me
Windows 2000
Windows XP
Windows NT 4.0

• AppleTalk
Mac OS 7.6.1 or later 
Mac OS X version 10.1 or later

SNMP MIB-II, PrinterMIB, HostResourceMIB, RicohPrivateMIB
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Option

Memory Unit TypeB 

❖❖❖❖ Memory: 
32 MB / 64MB / 128MB

❖❖❖❖ Compatible:
PC100 compatible
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