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Introduction

This manual contains detailed instructions and notes on the operation and use of this machine. For your

safety and benefit, read this manual carefully before using the machine. Keep this manual in a handy

place for quick reference.

Some illustrations in this manual might be slightly different from the machine.

Certain options might not be available in some countries. For details, please contact your local dealer.

Trademarks

AppleTalk, EtherTalk, LaserWriter, Macintosh are registered trademarks of Apple Computer, Inc.

Ethernet is a registered trademark of Xerox Corporation.

Microsoft®, Windows®, Windows Server®, and Windows Vista® are either registered trademarks or

trademarks of Microsoft Corporation in the United States and/or other countries.

Novell, NetWare are registered trademarks of Novell, Inc.

PostScript is a registered trademark of Adobe Systems, Incorporated.

PowerPC is a registered trademark of International Business Machines Corporation.

PCL is a registered trademark of Hewlett-Packard Company.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights to those marks.

The proper names of the Windows operating systems are as follows:

• The product names of Windows 2000 are as follows:

Microsoft® Windows® 2000 Professional

Microsoft® Windows® 2000 Server

Microsoft® Windows® 2000 Advanced Server

• The product names of Windows XP are as follows:

Microsoft® Windows® XP Professional

Microsoft® Windows® XP Home Edition

Microsoft® Windows® XP Media Center Edition

Microsoft® Windows® XP Tablet PC Edition

• The product names of Windows Vista are as follows:

Microsoft® Windows Vista® Ultimate

Microsoft® Windows Vista® Business

Microsoft® Windows Vista® Home Premium

Microsoft® Windows Vista® Home Basic

Microsoft® Windows Vista® Enterprise

• The product names of Windows Server 2003 are as follows:

Microsoft® Windows Server® 2003 Standard Edition

Microsoft® Windows Server® 2003 Enterprise Edition

Microsoft® Windows Server® 2003 Web Edition

Microsoft® Windows Server® 2003 Datacenter Edition
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1. Using PostScript 3

Setting up Options

This documentation describes the specific printer functions and menus that are
added by installing the PPD file.

Job Type

Use this to select the type of print job.

The following table shows the tabs or menus where you can select this function.

You can select the following items.

❖ Normal
Select this for normal printing. The print job starts immediately after the print
command is given.

Note

❒ If you want to use an User ID, click the [Detail] button.

❖ Sample Print
Use this function to print only one set of a multiple print jobs.
The other sets are saved in the machine. The saved job can be printed from the
machine's control panel. You can also delete the saved job.

Limitation

❒ To use this function, the optional Hard Disk Drive must be installed on the
printer.

Note

❒ The "User ID" can consist of up to eight alphanumeric (a- z, A- Z, 0- 9) char-
acters.

❒ Entering the "User ID" helps you to distinguish the print job from others.

Reference

For more information about how to use Sample Print, see p.3 “How to Use
Sample Print”.

Windows 2000/XP/Vista, 
Windows Server 2003

[Job Type] on the [Job/ Log] tab in the Printing Preferences 
Properties.

Macintosh [Job Type] on [Job Log] in the print dialog box.
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❖ Locked Print
Use this function to save documents in the machine memory with a pass-
word, and then edit and print them as you want.

Limitation

❒ To use this function, the optional Hard Disk Drive must be installed on the
printer.

Note

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters. The "Password" must be four digits.

Reference

For more information about how to use Locked Print, see p.5 “How to Use
Locked Print”.
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How to Use Sample Print 

Follow the procedures to print a document using the "Sample Print" function.

Note

❒ If the application has a collate option, make sure that it is not selected before
sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If the collate option is selected in the application print
dialog box, more prints than intended may be printed.

Windows 2000/XP/Vista, Windows Server 2003

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties to set the Sample Print.

C Click to select the [Job/ Log] tab.

D Select [Sample Print] in [Print Job].

E Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a- z, A- Z, 0- 9) characters.

Note

❒ Select this to identify the user associated with the job.

F Click [OK] to close the Printer Properties.

G Start printing from the application's print dialog box.

The Sample Print job is sent to the machine and one set is printed.

H Check the sample print to confirm that the settings are correct.

If the settings are correct, see "Printing a Sample Print File" in the Printer Ref-
erence.

If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.
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Macintosh

A From an application, select the menu command to print.

The print dialog box appears.

B Click to select [Job Log] from the pop up menu.

C Select [Sample Print] in [Job Type], and then select the appropriate setting.

D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters.

E After making all of the settings you want, click [Print].

The Sample Print job is sent to the machine and one set is printed.

F Check the sample print to confirm that the settings are correct.

If the settings are correct, see "Printing a Sample Print File" in the Printer Ref-
erence.

If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.
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How to Use Locked Print

Follow the procedures to print a document using the "Locked Print" function.

Note

❒ If the application has a collate option, make sure that it is not selected before
sending a print job. By default, locked print jobs are automatically collated by
the printer driver. If the collate option is selected in the application print dia-
log box, more prints than intended may be printed.

Windows 2000/XP/Vista, Windows Server 2003

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties to set the locked print.

C Click to select the [Job/ Log] tab.

D Select [Locked Print] in [Print Job].

E Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

Note

❒ Use this to identify the user associated with the job.

F Click [OK] to close the Printer Properties.

G Start printing from the application's print dialog box.

The Locked Print job is sent to the machine.

Macintosh

A From an application, select the menu command to print.

The print dialog box appears.

B Click to select [Job Log] from the pop up menu.

C Select [Locked Print] in [Job Type], and then select the appropriate setting.

D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

Note

❒ This is used to identify the user associated with a job.

E After making all of the settings you want, click [Print].
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Collate

Use this function to enable collation. With this feature, the printer can efficiently
print collated sets of multiple-page documents.

Limitation

❒ To use this function, you must install either an optional 64 MB (or larger)
memory unit, or hard disk drive.

The following table shows the tabs or menus where you can select this function.

Windows 2000/XP, 
Windows Server 2003

[Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows Vista [Collate] on the [Paper/Quality] tab in the Printing Prefer-
ence Properties.

Macintosh [Collate:] on [Printer Specific Options] in the print dialog 
box.
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Duplex Printing

Use this function to select duplex printing.

Limitation

❒ To use this function, the optional Duplex Unit must be installed on the print-
er.

The following table shows the tabs or menus where you can select this function.

You can select the following items. The following items may vary depending on
the operating system you are using.

Windows 2000/XP/Vista, Windows Server 2003, Macintosh

Note

❒ When you use the Macintosh, click to select the button that means [Flip on Long
Edge] or [Flip on Short Edge].

❖ None
Disables Duplex Printing.

❖ Flip on Short Edge
Prints output so that you can open it to the short edge when bound along the
short edge.

❖ Flip on Long Edge
Prints output so that you can open it to the long edge when bound along the
long edge.

Windows 2000/XP, 
Windows Server 2003

[Print on Both Sides (Duplex)] on the [Layout] tab in the 
Printing Preferences Properties.

Windows Vista [Printe on Both Sides] on the [Finishing] tab in the Printing 
Preference Properties.

Macintosh [Print on Both Sides] on [Layout] in the print dialog box.
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Paper Size

Use this to select the size of paper you want to use.

The following table shows the tabs or menus where you can select this function.

Reference

For more information about the paper sizes supported by this printer, see "Pa-
per and Other Media Supported by This Printer" in the Printer Reference.

Media Type

Use this to select the paper type.

The following table shows the tabs or menus where you can select this function.

Reference

For more information about the media type supported by this printer, see "Pa-
per and Other Media Supported by This Printer" in the Printer Reference.

Paper source

Use this to select the paper sources.

The following table shows the tabs or menus where you can select this function.

Windows 2000/XP, 
Windows Server 2003

[Paper/Output] on [Advanced...] on the [Paper/Quality] tab in 
the Printing Preference Properties.

Windows Vista [Paper Size] on the [Paper/Quality] tab in the Printing Pref-
erence Properties.

Macintosh [Paper:] on the [Page Attributes] tab in the Page Setup dia-
log box.

Windows 2000/XP, 
Windows Server 2003

[Media:] on the [Paper/Quality] tab in the Printing Prefer-
ence Properties.

Windows Vista [Media Type] on the [Paper/Quality] tab in the Printing Pref-
erence Properties.

Macintosh [Paper Type:] on [Printer Specific Options] in the print dialog 
box.

Windows 2000/XP/Vista, 
Windows Server 2003

[Paper Source] on the [Paper/Quality] tab in the Printing 
Preferences Properties.

Macintosh [Paper Source:] on [General] in the print dialog box.
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Resolution

Use this to set the resolution to [600dpi] or [1200dpi].

The following table shows the tabs or menus where you can select this function.

Toner Saver

Use this function to reduce the amount of toner used when printing.

The following table shows the tabs or menus where you can select this function.

Note

❒ When you use Windows 2000/XP/Vista, Windows Server 2003, this function
is called "Toner Saving".

User Code

Use this to set a user code for print logging.

Enter a user code using up to eight digits. A user code identifies a group of users
and allows you to check the number of sheets printed under each code with
SmartDeviceMonitor for Admin.

The following table shows the tabs or menus where you can select this function.

Reference

For more information about using SmartDeviceMonitor for Admin, see the
Help file.

Windows 2000/XP, 
Windows Server 2003

[Graphic] on [Advanced...] on the [Paper/Quality] tab in the 
Printing Preferences Properties

Windows Vista [Resolutions] on the [Paper/Quality] tab in the Printing Pref-
erences Properties.

Macintosh [Printer Specific Options] in the print dialog box

Windows 2000/XP, 
Windows Server 2003

[Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows Vista [Print Mode] on the [Paper/Quality] tab in the Printing Pref-
erences Properties.

Macintosh [Toner Saver:] on [Printer Specific Options] in the print dia-
log box.

Windows 2000/XP/Vista, 
Windows Server 2003

[User Code] on the [Job/ Log] tab in the Printing Preferenc-
es Properties.

Macintosh [User Code] on [Job Log] in the print dialog box.
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Options

See “Setting Up Options” in the Setup Guide for the installation method appro-
priate to your printing environment.

The following table shows the tabs or menus where you can select this function.

❖ Tray 2

• You can select the tray with the following menu for Paper Feed Unit Type
600:
Paper Source⇒ p.8

❖ Tray 3

• You can select the other tray with the following menu for an additional Pa-
per Feed Unit Type 600:
Paper Source⇒ p.8

❖ Duplex Unit

• You can use the following function with AD410:
“Duplex Printing” ⇒ p.7

❖ Hard Disk

• You can use the following function with Hard Disk Drive Type 2600:
Collate⇒ p.6
Job Type⇒ p.1

❖ Total Memory

• Install the 64 MB (or larger) Memory Unit Type C to use the following
function:
Collate⇒ p.6

Windows 2000/XP/Vista, 
Windows Server 2003

[Installable Options] on the [Device Setting] tab.

Macintosh [Chooser] on the Apple Menu.
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2. Printer Utility for Mac

By using Printer Utility for Mac, you can download fonts, change the name of
the printer and so on.

Limitation

❒ If a Macintosh and printer are connected by USB, you cannot use Printer Util-
ity for Mac.

Note

❒ Printer Utility for Mac is included on the CD-ROM labeled “Drivers and Util-
ities”.

❒ Printer Utility for Mac requires Mac OS 8.6 ~ 9.x, or Mac OS X 10.1 (or later
versions).

Installing Printer Utility for Mac

Follow these steps to install Printer Utility for Mac on the machine.

A Start the Macintosh.

B Insert the CD-ROM into the CD-ROM drive.

The CD-ROM icon appears.

C Double-click the icon of hard disk to open it.

D Double-click the CD-ROM icon.

The contents of the CD-ROM appear.

E Double-click the [PS Utility] folder on the CD-ROM, and then drag the [Print-
er Utility for Mac] file, and then drop it into the Macintosh hard disk.

F Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.

Printer Utility for Mac is installed.
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Starting Printer Utility for Mac

The following instructions describe how to start Printer Utility for Mac.

Important

❒ Before starting Printer Utility for Mac, confirm that the printer is selected with
[Chooser] on the Apple menu.

Mac OS

Important

❒ Before starting the Printer Utility for Mac, make sure that the printer is select-
ed with [Chooser] on the Apple menu.

A Double-click the icon of the Printer Utility for Mac.

The Printer Utility for Mac dialog box appears.

B Click [OK].

The Printer Utility for Mac will take a few seconds to start.

Reference

For more information, see p.13 “Printer Utility for Mac Functions”.

Mac OS X

A Double-click the icon of the Printer Utility for Mac.

The Printer Utility for Mac dialog box appears.

B Click [OK].

C From the [Available Printers:] box, select the printer you want to use.

Note

❒ If you change zones, select a name from [Available Network Zones:].

❒ Click [Choose Printer..] on the Printer Utility for Mac menu if you want to
change the printer.

D Select the printer you want to use.

Printer Utility for Mac will take a few seconds to start.

Reference

For more information, see p.13 “Printer Utility for Mac Functions”.
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Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖ Apple menu (Mac OS), Printer Utility for Mac menu (Mac OS X)

• [About Printer Utility for Mac...]

• [Choose Printer...]
Display the Choose target printer dialog box.

❖ File menu

• [Download PS Fonts...]
Download fonts (PostScript Type 1) to the printer. See p.14 “Downloading
PS Fonts”.

• [Display Printer's Fonts...]
Display and delete the fonts in printer memory and the printer's hard disk
drive. See p.15 “Displaying Printer's Fonts”.

• [Initialize Printer's Disk...]
Initialize the printer's hard disk drive. See p.16 “Initializing the Printer
Disk”.

• [Page Setup...]
Set up the paper size to print “Printer Font Catalog” and “Printer Font
Sample”. See p.16 “Page Setup”.

• [Print Font Catalog...]
Print the names of available fonts. See p.16 “Printing Font Catalog”.

• [Print Font Sample...]
Print a sample of fonts. See p.17 “Printing Font Sample”.

• [Rename Printer...]
Change the printer's name when viewed via Appletalk. See p.17 “Renam-
ing the Printer”.

• [Restart Printer]
Restart the printer. See p.18 “Restarting the Printer”.

❖ Utility menu

• [Download PostScript File...]
Download a PostScript File. See p.18 “Downloading PostScript Files”.

• [Select Zone...]
Change the zone the printer belongs to via Appletalk. See p.19 “Selecting
the Zone”.

• [Display Printer Status...]
Display the status of the printer. See p.19 “Displaying the Printer Status”.

• [Launch Dialogue Console...]
Create and edit a PostScript file, and download it to the printer. See p.20
“Launching the Dialogue Console”.
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Downloading PS Fonts

You can download the PS fonts to the printer's memory or hard disk drive.

Important

❒ The following procedures to download the fonts assume that you are a sys-
tem administrator. If you are not, be sure to consult your system administra-
tor.

❒ If the printer restarts, all the printer settings return to their defaults.

❒ Confirm that Macintosh and the printer are connected with Appletalk.

Note

❒ Some fonts cannot be downloaded.

❒ Before downloading, read the documentation about the fonts you want to
use.

A Select [Download PS Fonts...] on the [File] menu.

B Click [Add to list].

The dialog box to select fonts appears.

C Click to select the desired font files, and then click [Open].

The list of selectable font names appears.

D After adding all the fonts you want to download, click [OK].

The dialog box of selected fonts to download appears.

Note

❒ You can select [Printer's Disk].

E Click [Download].

The fonts begin to download, and the download status is shown.

Important

❒ During the download, do not turn off the power switch, operate the panel
or open or close the cover.

FWhen the completion message appears, click [OK].

G Click [Cancel].
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Displaying Printer's Fonts

You can display the available fonts currently downloaded to the printer. Fonts
in the printer's memory and hard disk drive can be displayed.

Note

❒ The fonts displayed in italics are the default fonts.

A Select [Display Printer's Fonts...] on the [File] menu.

A dialog box appears.

B Select [Printer's memory] or [Printer's disk].

C Click [OK].

Deleting Fonts

You can delete fonts from the printer's memory or hard disk drive.

A Select [Display Printer's fonts] on the [File] menu.

A dialog box appears.

B Select [Printer's memory] or [Printer's disk].

C Select the fonts you want to delete.

Limitation

❒ You cannot delete the fonts displayed in italic.

D Click [Delete].

A confirmation message appears.

E Confirm the fonts you want to delete and the printer name from which you
want to delete the fonts.

F Click [Continue], and then click [OK].

G Click [OK].
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Initializing the Printer Disk

When initializing the printer's hard disk, all the fonts downloaded to the print-
er's hard disk drive are deleted. Before initializing, be sure to check the fonts on
the hard disk drive.

Important

❒ When initializing the printer's hard disk drive from the operation panel, all of
the data on the printer's hard disk drive is deleted. Before initializing, be sure
to check the data on the hard disk drive.

A Select [Initialize Printer's Disk...] on the [File] menu.

The confirmation message appears.

Note

❒ To cancel initialization, click [Cancel].

B Click [Execute].

Initializing starts.

Important

❒ Do not turn off the power switch until initializing is completed, otherwise
the hard disk drive might be damaged.

CWhen the completion message appears, click [OK].

Page Setup

You can set the paper size on which to print “Print Fonts Catalogue” and “Prints
Fonts Sample”.

A Select [Page Setup...] on the [File] menu.

B Choose the paper size.

Printing Font Catalog

Print the names of fonts available on the printer.

Note

❒ If you use Mac OS X, this function cannot be used.

❒ The paper selected under [Page Setup] is used.

A Select [Print Fonts Catalogue] on the [File] menu.

B Click [Print].
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Printing Font Sample

You can print samples of fonts downloaded to the hard disk drive or memory.

Limitation

❒ If you use Mac OS X, this function cannot be used.

Note

❒ Print by using the paper selected on [Page Setup].

A Select [Print Fonts Sample...] on the [File] menu.

B Click [Print].

Renaming the Printer

You can change the printer's name displayed under Appletalk. If you connect
several printers on the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the printer name
in [Chooser].

A Select [Rename Printer...] on the [File] menu.

B Type a new name in the [New Name:] field. 

Limitation

❒ You can enter up to 31 digits and letters.

❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “~”.

C Click [Rename].

The printer name is changed.

D Press [OK].

E Select [Chooser] on the Apple menu.

F Click the [AdobePS] icon.

G Click to select the printer name renamed in step B, and then close [Chooser].

Note

❒ If there are several Appletalk zones, select the zone the printer belongs to.
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Restarting the Printer

You can restart the printer.

A Select [Restart Printer] on the [File] menu.

B Confirm the message that appears on the screen, and then click [Restart].

The printer restarts.

Note

❒ The fonts that you downloaded in the printer's memory will be deleted.

❒ If the printer restarts, all the printer settings return to their defaults.

Downloading PostScript Files

You can download a PostScript file to the printer.

A Select [Download PostScript File...] on the [Utility] menu.

B Select the file name to download and click the file name, and then click
[Open].

C Type the log file name, and then click [Save].

The selected file is downloaded.

Note

❒ Errors are recorded in the log file.
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Selecting the Zone

You can change the zone to which the printer belongs under Appletalk.

Important

❒ Confirm that the printer and a Macintosh are connected in an Appletalk en-
vironment.

A Select [Select Zone...] on the [Utility] menu.

The zone to which the printer belongs and the available zone list appear.

B Select the zone to which you want to switch the printer, and then click
[Change].

A confirmation message appears.

C Click [Continue].

A confirmation message appears.

D Press [OK].

E Select [Chooser] on the Apple menu.

F Click the [AdobePS] icon.

G Select the zone selected in step B on the [Appletalk zone:] list.

H Click to select the printer you want to use on the [Select a PostScript Printer:]
list.

I Close [Chooser].

Displaying the Printer Status

You can display and confirm the current status of the printer.

A Select [Display Printer Status...] on the [Utility] menu.

The current status of the printer appears.

B Confirm the current status of the printer.

You can confirm the memory capacity, the VM (Virtual Memory) space, the
hard disk drive status and available space on the hard disk drive. You can
also confirm the zone to which the printer belongs.

C Click [OK].
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Launching the Dialogue Console

You can create and edit a PostScript file for printing, and download it to the
printer.

Important

❒ “Launch Dialogue Console” is recommended for users with an understand-
ing of PostScript.

❒ Do not download any file other than PostScript files to the printer.

❒ “Launch Dialogue Console” must be used at your own responsibility.

A Select [Launch Dialogue Console...] on the [Utility] menu.

Open the editing screen. The Dialogue Console menu bar appears.

B Type the PostScript command in the editor screen.

Note

❒ To edit a PostScript file, select [Open] on the [File] menu to open it.

❒ You can search or replace a character string by using the [Search] menu.

C After editing the PostScript file, select [Download Top Window] on [Console]
menu to start printing.

The PostScript file is sent to the printer.

Note

❒ The [Reply from Printer] box opens, depending on the PostScript file you
sent.

D Select [Return To Main Menu] on the [Console] menu to close the PostScript file.
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