PostScript 3

Operating Instructions

Supplement

For safety, please read this manual carefully before you use this product and keep it
handy for future reference.




Introduction

To get maximum versatility from this machine all operators should carefully read and follow the instruc-
tions in this manual. Please keep this manual in a handy place near the printer.

Please read the Safety Information before using this printer. It contains important information related
to USER SAFETY and PREVENTING EQUIPMENT PROBLEMS.

Important

Contents of this manual are subject to change without prior notice. In no event will the company be li-
able for direct, indirect, special, incidental, or consequential damages as a result of handling or oper-
ating the machine.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the
United States and/or other countries.

Adobe® and PostScript® are registered trademarks of Adobe Systems Incorporated.

Appletalk, Apple, Macintosh is a registered trademark of Apple Computer, Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights in those marks.
Notes:

Some illustrations in this manual might be slightly different from the machine.
Certain options might not be available in some countries. For details, please contact your local dealer.
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1. Using PostScript 3

Setting up Options

This documentation describes the specific printer functions and menus that are add-
ed by installing the PPD file. For more information about the functions and menus
of the Windows 95/98/Me PostScript printer driver, see the printer driver's Help.

Job Type

Use this to select the type of print job.
The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Job Type] on the [Setup] tab.

Windows 2000/ Windows XP [Job Type] on the [Job/ Log] tab in the Printing Preferences
Properties.

Windows NT 4. 0 [Job Type] on the [Job/ Log] tab in the Document Defaults
dialog box.

Macintosh [Job Type] on [Job Log] in the print dialog box.

You can select the following items.

< Normal
Select this for normal printing. The print job starts immediately after the print
command is given.

& Note
O If you want to use an User ID, click the [Detail] button.

< Sample Print
Use this function to print only one set of a multiple print jobs.
The other sets are saved in the machine. The saved job can be printed from the
machine's control panel. You can also delete the saved job.

? Limitation

O To use this function, the optional Hard Disk Drive must be installed on the
printer.

@ Note

O The "User ID" can consist of up to eight alphanumeric (a- z, A- Z, 0- 9) char-
acters.

O Entering the "User ID" helps you to distinguish the print job from others.

p Reference

For more information about how to use Sample Print, see p.2 “How to Use
Sample Print”.
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< Locked Print
Use this function to save documents in the machine memory with a pass-
word, and then edit and print them as you want.

? Limitation

O To use this function, the optional Hard Disk Drive must be installed on the
printer.

& Note
O The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters. The "Password" must be four digits.

/O Reference

For more information about how to use Locked Print, see p.4 “How to Use
Locked Print”.

How to Use Sample Print

Follow the procedures to print a document using the "Sample Print" function.

& Note

O If the application has a collate option, make sure that it is not selected before
sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If the collate option is selected in the application print
dialog box, more prints than intended may be printed.

Windows 95/98/Me

ﬂ From an application, select the menu command to print.
The print dialog box appears.

g Open the Printer Properties to set the Sample Print.
B Click to select the [Setup] tab.

O seiect [Sample Print] in [Job Type].

B cick [Details..].

B Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a- z, A- Z, 0- 9) characters.

& Note
O Select this to identify the user associated with the job.

W crick [0k,
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Windows 2000/Windows XP, Windows NT 4.0

ﬂ From an application, select the menu command to print.
The print dialog box appears.

g Open the Printer Properties to set the Sample Print.
B Click to select the [Job/ Log] tab.
O select [Sample Print] in [Print Job].

B Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a- z, A- Z, 0- 9) characters.

& Note
O Select this to identify the user associated with the job.

E Click [OK] to close the Printer Properties.

ﬂ Start printing from the application's print dialog box.
The Sample Print job is sent to the machine and one set is printed.

8 Check the sample print to confirm that the settings are correct.

If the settings are correct, see "Printing a Sample Print File" in the Printer Ref-
erence.

If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.

Macintosh

ﬂ From an application, select the menu command to print.
The print dialog box appears.

g Click to select [Job Log] from the pop up menu.
B Select [Sample Print] in [Job Type], and then select the appropriate setting.

ﬂ Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters.

& Note
O This is used to identify the user associated with a job.
O The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters.
B After making all of the settings you want, click [Print].
The Sample Print job is sent to the machine and one set is printed.
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B Check the sample print to confirm that the settings are correct.

If the settings are correct, see "Printing a Sample Print File" in the Printer Ref-
erence.

If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.

How to Use Locked Print

Follow the procedures to print a document using the "Locked Print" function.

& Note

O If the application has a collate option, make sure that it is not selected before
sending a print job. By default, locked print jobs are automatically collated by
the printer driver. If the collate option is selected in the application print dia-
log box, more prints than intended may be printed.

Windows 95/98/Me

ﬂ From an application, select the menu command to print.
The print dialog box appears.

ﬂ Open the Printer Properties to set the locked print.
B Click to select the [Setup] tab.

ﬂ Select [Locked Print] in [Job Type].

B Click [Details...].

E Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

& Note
O Select this to identify the user associated with the job.

t crick [0k,

Windows 2000/Windows XP, Windows NT 4.0

ﬂ From an application, select the menu command to print.
The print dialog box appears.

g Open the Printer Properties to set the locked print.
B Click to select the [Job/ Log] tab.
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ﬂ Select [Locked Print] in [Print Job].

B Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

& Note
O Use this to identify the user associated with the job.

E Click [OK] to close the Printer Properties.

ﬂ Start printing from the application's print dialog box.
The Locked Print job is sent to the machine.

Macintosh

ﬂ From an application, select the menu command to print.
The print dialog box appears.

g Click to select [Job Log] from the pop up menu.
B Select [Locked Print] in [Job Type], and then select the appropriate setting.

ﬂ Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

& Note
O This is used to identify the user associated with a job.

B After making all of the settings you want, click [Print].
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Collate

Use this function to enable collation. With this feature, the printer can efficiently
print collated sets of multiple-page documents.

? Limitation
O To use this function, the optional Memory Unit of 96MB in total or Hard Disk
Drive must be installed on the printer.

O If you select Upper Tray as an output tray, it is shift collated automatically.
The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Collate] on the [Setup] tab.

Windows 2000/ Windows XP [Printer Features] on [Advanced...] on the [Paper/Quality] tab
in the Printing Preferences Properties.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced]
tab.

Macintosh [Collate:] on [Printer Specific Options] in the print dialog
box.

Duplex Printing

Use this function to select duplex printing.

? Limitation

O To use this function, the optional Duplex Unit must be installed on the print-
er.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Duplex] on the [Setup] tab.

Windows 2000/ Windows XP [Print on Both Sides (Duplex)] on the [Layout] tab in the
Printing Preferences Properties.

Windows NT 4.0 [Print on Both Sides (Duplex Printing)] on the [Page Setup] tab
in the Document Defaults dialog box.

Macintosh [Print on Both Sides] on [Layout] in the print dialog box.

You can select the following items. The following items may vary depending on
the operating system you are using.

Windows 95/98/Me

 Off
Disables Duplex Printing.

< Open to Left
Prints output so that you can open it to the left when bound along the left
edge.
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< Open to Top
Prints output so that you can open it to the top when bound along the top edge.

Windows 2000/Windows XP, Macintosh

& Note

O When you use the Macintosh, click to select the button that means [Flip on Long
Edge] or [Flip on Short Edge].

< None
Disables Duplex Printing.

« Flip on Short Edge
Prints output so that you can open it to the short edge when bound along the
short edge.

< Flip on Long Edge
Prints output so that you can open it to the long edge when bound along the
long edge.

Windows NT 4.0

& Note

O When you use the Macintosh, click to select the button that means [Flip on Long
Edge] or [Flip on Short Edge].

< Short Side

Prints output so that you can open it to the short edge when bound along the
short edge.

% Long Side
Prints output so that you can open it to the long edge when bound along the
long edge.

Paper Selection

Paper Sources and Output Tray Tabs

Use this to select the media type, input tray, and output tray on the following
tabs.

® Limitation
O This function is for Windows 95/98/Me only.

p Reference

For more information about the [Paper Sources and Output Tray] tabs. See the
Help file for the printer driver.
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Paper Size

Use this to select the size of paper you want to use.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me

[Size:] on the [Paper] tab.

Windows 2000/ Windows XP

[Paper/Output] on [Advanced...] on the [Paper/Quality] tab in
the Printing Preference Properties.

Windows NT 4.0 [Paper Size:] on the [Page Setup] tab in the Document De-
faults.
Macintosh [Paper:] on the [Page Attributes] tab in the Page Setup dia-
log box.
A Reference

For more information about the paper sizes supported by this printer, see "Pa-
per and Other Media Supported by This Printer" in the Printer Reference.

Media Type

Use this to select the paper type.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me

[Type:] on [All Pages] on the [Paper] tab.

Windows 2000/ Windows XP

[Media:] on the [Paper/Quality] tab in the Printing Prefer-
ence Properties.

Windows NT 4.0 [Paper/Output] on the [Advanced] tab in the Document De-
faults.
Macintosh [Paper Type:] on [Printer Specific Options] in the print dialog
box.
A Reference

For more information about the media type supported by this printer, see "Pa-
per and Other Media Supported by This Printer" in the Printer Reference.

Paper source

Use this to select the paper sources.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me

[All Pages] on the [Paper] tab.

Windows 2000/ Windows XP

The [Paper/Quality] tab in the Printing Preferences Proper-
ties.

Windows NT 4.0

The [Page Setup] tab.

Macintosh

[Paper Source:] on [General] in the print dialog box.
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Destination Tray

Use this to select the output tray.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me

[Destination] on the [Paper] tab.

Windows 2000/ Windows XP

[Printer Features] on [Advanced...] on the [Paper/Quality] tab
in the Printing Preferences Properties.

Windows NT 4.0 [Printer features] on [Document Options] on the [Advanced]
tab.

Macintosh [Destination:] on [Printer Specific Options] in the print dia-
log box.

Resolution

Use this to set the resolution to [600dpi] or [1200dpi].
The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me

[Advanced] on the [Print Quality] tab

Windows 2000/ Windows XP

[Printer Features] on [Advanced...] on the [Paper/Quality] tab
in the Printing Preferences Properties

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced]
tab
Macintosh [Printer Specific Options] in the print dialog box

Toner Saver

Use this function to reduce the amount of toner used when printing.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me

[Toner Saver] on the [Print Quality] tab.

Windows 2000/ Windows XP

[Printer Features] on [Advanced...] on the [Paper/Quality] tab
in the Printing Preferences Properties.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh [Toner Saver:] on [Printer Specific Options] in the print dia-
log box.
& Note

O When you use Windows 2000/ Windows XP/NT 4.0, this function is called

"Toner Saving".
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User Code

Use this to set a user code for print logging.

Enter a user code using up to eight digits. A user code identifies a group of users
and allows you to check the number of sheets printed under each code with
SmartNetMonitor for Admin.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [User Code] on the [Statistics] tab.
Windows 2000/ Windows XP [User Code] on the [Job/ Log] tab in the Printing Preferenc-
es Properties.
Windows NT 4.0 [User Code] on the [Job/ Log] tab in the Document De-
faults dialog box.
Macintosh [User Code] on [Job Log] in the print dialog box.
A Reference

For more information about using SmartNetMonitor for Admin, see the Help
file.

Options

See “Setting Up Options” in the Setup Guide for the installation method appro-
priate to your printing environment.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Option] on the [Accessories] tab.
Windows 2000/ Windows XP [Installable Options] on the [Device Setting] tab.
Windows NT 4.0 [Option] on the [Device Setting] tab.
Macintosh [Chooser] on the Apple Menu.
< Tray 2
* You can select the tray with the following menu for Paper Feed Unit Type
2600:
Paper Source= p.8
< Tray 3
* You can select the other tray with the following menu for an additional Pa-
per Feed Unit Type 2600:

Paper Source= p.8

< Duplex Unit

* You can use the following function with AD410:
“Duplex Printing” = p.6
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+ Hard Disk

* You can use the following function with Hard Disk Drive Type 2600:
Collate= p.6
Job Type= p.1

+ Mailbox

& Note

O The optional Mailbox and Upper Tray can not be installed at the same
time.

* You can select the following menu for CS380:
Destination= p.9

< Upper Tray

& Note

O The optional Mailbox and Upper Tray can not be installed at the same
time.

* You can select the following menu for 1-bin Shift Sort Tray Type 2600:
Destination= p.9
< Total Memory

* You can use the following function with Memory Unit TypeB 64MB:
Collate= p.6

11
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2. Printer Utility for Mac

By using Printer Utility for Mac, you can download fonts, change the name of
the printer and so on.

? Limitation

O If a Macintosh and printer are connected by USB, you cannot use Printer Util-
ity for Mac.

& Note

O Printer Utility for Mac is included on the CD-ROM labeled “Drivers and Util-
ities”.

O Printer Utility for Mac requires Mac OS 8.1 or later. (Mac OS X Classic envi-
ronment is supported.)

Installing Printer Utility for Mac

Follow these steps to install Printer Utility for Mac on the machine.
n Start the Macintosh.

ﬂ Insert the CD-ROM into the CD-ROM drive.
The CD-ROM icon appears.

B Double-click the icon of hard disk to open it.

ﬂ Double-click the CD-ROM icon.
The contents of the CD-ROM appear.

B Double-click the [PS Utility] folder on the CD-ROM, and then drag the [Print-
er Utility for Mac] file, and then drop it into the Macintosh hard disk.

E Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.
Printer Utility for Mac is installed.

13
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Starting Printer Utility for Mac

The following instructions describe how to start Printer Utility for Mac.

ﬂlmportant
O Before starting Printer Utility for Mac, confirm that the printer is selected with
[Chooser] on the Apple menu.

ﬂ Double-click the icon of Printer Utility for Mac.
The Printer Utility for Mac dialog box appears.

B crick [ok).

Printer Utility for Mac will take a few seconds to start.

A Reference
For more information, see “Printer Utility for Mac Functions”.
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Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

% File menu

[Download PS Fonts...]
Download fonts (PostScript Type 1) to the printer. See p.16 “Downloading
PS Fonts”.

[Display Printer's Fonts...]
Display and delete the fonts in printer memory and the printer's hard disk
drive. See p.17 “Displaying Printer's Fonts”.

[Initialize Printer's Disk...]

Initialize the printer's hard disk drive. See p.18 “Initializing the Printer
Disk”.

[Page Setup...]

Set up the paper size to print “Printer Font Catalog” and “Printer Font
Sample”. See p.18 “Page Setup”.

[Print Font Catalog...]
Print the names of available fonts. See p.18 “Printing Font Catalog”.

[Print Font Sample...]
Print a sample of fonts. See p.19 “Printing Font Sample”.

[Rename Printer...]
Change the printer's name when viewed via Appletalk. See p.19 “Renam-
ing the Printer”.

[Restart Printer]
Restart the printer. See p.20 “Restarting the Printer”.

< Utility menu

[Download PostScript File...]
Download a PostScript File. See p.20 “Downloading PostScript Files”.

[Select Zone...]
Change the zone the printer belongs to via Appletalk. See p.20 “Selecting
the Zone”.

[Display Printer Status...]
Display the status of the printer. See p.21 “Displaying the Printer Status”.

[Launch Dialogue Console...]
Create and edit a PostScript file, and download it to the printer. See p.21
“Launching the Dialogue Console”.

15
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Downloading PS Fonts

You can download the PS fonts to the printer's memory or hard disk drive.

ﬁ*lmportant

O The following procedures to download the fonts assume that you are a sys-
tem administrator. If you are not, be sure to consult your system administra-
tor.

O If the printer restarts, all the printer settings return to their defaults.
O Confirm that Macintosh and the printer are connected with Appletalk.

& Note
O Some fonts cannot be downloaded.

O Before downloading, read the documentation about the fonts you want to
use.

ﬂ Select [Download PS Fonts...] on the [File] menu.

B Click [Add to list].
The dialog box to select fonts appears.

B Click to select the desired font files, and then click [Open].

The list of selectable font names appears.

ﬂ After adding all the fonts you want to download, click [OK].
The dialog box of selected fonts to download appears.

B ciick [pownload).
The fonts begin to download, and the download status is shown.

ﬂlmportant
O During the download, do not turn off the power switch, operate the panel
or open or close the cover.

E When the completion message appears, click [OK].
t cick [cancel).
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Displaying Printer's Fonts

You can display the available fonts currently downloaded to the printer. Fonts
in the printer's memory and hard disk drive can be displayed.

& Note
O The fonts displayed in italics are the default fonts.

ﬂ Select [Display Printer's Fonts...] on the [File] menu.
A dialog box appears.

g Select [Printer's memory] or [Printer's disk].
B click [0k,

Deleting Fonts

You can delete fonts from the printer's memory or hard disk drive.

ﬂ Select [Display Printer's fonts] on the [File] menu.
A dialog box appears.

ﬂ Select [Printer's memory] or [Printer's disk].
B Select the fonts you want to delete.

? Limitation

O You cannot delete the fonts displayed in italic.

O ciick [pelete].
A confirmation message appears.

B Confirm the fonts you want to delete and the printer name from which you
want to delete the fonts.

[ ciick [Continue], and then click [OK].
1 click [0k,

17
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Initializing the Printer Disk

When initializing the printer's hard disk, all the fonts downloaded to the print-
er's hard disk drive are deleted. Before initializing, be sure to check the fonts on
the hard disk drive.

i@klmportant

O When initializing the printer's hard disk drive from the operation panel, all of
the data on the printer's hard disk drive is deleted. Before initializing, be sure
to check the data on the hard disk drive.

ﬂ Select [Initialize Printer's Disk...] on the [File] menu.
The confirmation message appears.

& Note
3 To cancel initialization, click [Cancel].

g Click [Execute].

Initializing starts.

ﬁ*lmportant
O Do not turn off the power switch until initializing is completed, otherwise

the hard disk drive might be damaged.
B When the completion message appears, click [OK].

Page Setup

You can set the paper size on which to print “Print Fonts Catalogue” and “Prints
Fonts Sample”.

ﬂ Select [Page Setup...] on the [File] menu.
ﬂ Choose the paper size.

Printing Font Catalog

Print the names of fonts available on the printer.

& Note
O The paper selected under [Page Setup] is used.

ﬂ Select [Print Fonts Catalogue] on the [File] menu.
B ciick [print.
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Printing Font Sample

You can print samples of fonts downloaded to the hard disk drive or memory.

& Note
O Print by using the paper selected on [Page Setup].

ﬂ Select [Print Fonts Sample...] on the [File] menu.

B click [print).

Renaming the Printer

You can change the printer's name displayed under Appletalk. If you connect
several printers on the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the printer name
in [Chooser].

B seiect [Rename Printer..] on the [File] menu.

g Type a new name in the [New Name:] field.

? Limitation

O You can enter up to 31 digits and letters.

R TN AT

O Do not use symbols, for example “*”, “:”, “=","@", “~".

B Click [Rename].
The printer name is changed.

ﬂ Press [OK].

B Select [Chooser] on the Apple menu.

[ ciick the [AdobePs] icon.

ﬂ Click to select the printer name renamed in step [}, and then close [Chooser].

& Note
O If there are several Appletalk zones, select the zone the printer belongs to.

19
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Restarting the Printer

You can restart the printer.
BD seiect [Restart Printer] on the [File] menu.

ﬂ Confirm the message that appears on the screen, and then click [Restart].

The printer restarts.

& Note
O The fonts that you downloaded in the printer's memory will be deleted.

O If the printer restarts, all the printer settings return to their defaults.

Downloading PostScript Files

You can download a Postscript file to the printer.
ﬂ Select [Download PostScript File...] on the [Utility] menu.

ﬂ Select the file name to download and click the file name, and then click
[Open].

B Type the log file name, and then click [Save].
The selected file is downloaded.

& Note
O Errors are recorded in the log file.

Selecting the Zone

You can change the zone to which the printer belongs under Appletalk.

ﬂlmportant
O Confirm that the printer and a Macintosh are connected in an Appletalk en-
vironment.

BD select [Select Zone...] on the [Utility] menu.
The zone to which the printer belongs and the available zone list appear.

g Select the zone to which you want to switch the printer, and then click
[Change].

A confirmation message appears.

B Click [Continue].
A confirmation message appears.
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ﬂ Press [OK].

B Select [Chooser] on the Apple menu.

[ cick the [adobePs] icon.

ﬂ Select the zone selected in step ] on the [Appletalk zone:] list.

B Click to select the printer you want to use on the [Select a PostScript Printer:]
list.

ﬂ Close [Chooser].

Displaying the Printer Status

You can display and confirm the current status of the printer.

ﬂ Select [Display Printer Status...] on the [Utility] menu.
The current status of the printer appears.

ﬂ Confirm the current status of the printer.

You can confirm the memory capacity, the VM (Virtual Memory) space, the
hard disk drive status and available space on the hard disk drive. You can
also confirm the zone to which the printer belongs.

B click [0k,

Launching the Dialogue Console

You can create and edit a PostScript file for printing, and download it to the
printer.

ﬂlmportant
O “Launch Dialogue Console” is recommended for users with an understand-
ing of PostScript.

O Do not download any file other than PostScript files to the printer.
O “Launch Dialogue Console” must be used at your own responsibility.

ﬂ Select [Launch Dialogue Console...] on the [Utility] menu.
Open the editing screen. The Dialogue Console menu bar appears.

ﬂ Type the PostScript command in the editor screen.

& Note
O To edit a PostScript file, select [Open] on the [File] menu to open it.

O You can search or replace a character string by using the [Search] menu.

2]
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B After editing the PostScript file, select [Download Top Window] on [Console]
menu to start printing.

The PostScript file is sent to the printer.

@ Note

O The [Reply from Printer] box opens, depending on the PostScript file you
sent.

E ﬂ Select [Return To Main Menu] on the [Console] menu to close the PostScript file.
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