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Operating Instructions

Supplement

Read this manual carefully before you use this product and keep it handy for future

reference.

For safety, please follow the instructions in this manual.



Introduction

To get maximum versatility from this machine all operators should carefully read and follow the instruc-

tions in this manual. Please keep this manual in a handy place near the printer.

Please read the Safety Information in the Setup Guide or Printer Reference as a PDF file included on

the CD-ROM labeled “Operating Instructions” before using this printer. It contains important information

related to USER SAFETY and PREVENTING EQUIPMENT PROBLEMS.

Important

Parts of this manual are subject to change without prior notice. In no event will the company be liable

for direct, indirect, special, incidental, or consequential damages as a result of handling or operating

the machine.

Trademarks

Microsoft® and Windows® are registered trademarks of Microsoft Corporation in the United States and/

or other countries.

Adobe® and PostScript® are registered trademarks of Adobe Systems Incorporated.

Appletalk, Apple, Macintosh is a registered trademark of Apple Computer, Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights in those marks.

Notes:

Some illustrations might be slightly different from your machine.

Certain options might not be available in some countries. For details, please contact your local dealer.
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1. PostScript 3

Installable Options

The following options are available.

❖❖❖❖ Paper Feed Unit
500 sheets

❖❖❖❖ Output Paper Device

• AD410 (Duplex Unit )

• 1–bin Shift Sort Tray

• CS380 (Mailbox)

❖❖❖❖ Memory Unit

• Hard Disk Drive Type 2600

• Memory Unit TypeB 64MB (SDRAM)

Setting Up Options

To use the installed options correctly, you have to set up the printer driver. If the
options are not recognized, you cannot use them even though they are physical-
ly installed on the printer. The method of setting up the printer driver may differ
depending on the operating system.

❖❖❖❖ Windows
You can set up any of the options with the following tabs.

Note

❒ You should access the printer driver from Windows to set up options. You
cannot set up options when accessing the printer driver from an applica-
tion.

Operating System Tab Name

Windows 95/98/Me [Device Options] tab

Windows 2000 [Device Settings] tab in the Printer Properties.

Windows NT 4.0 [Device Settings] tab
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Limitation

❒ If your system is Windows 2000, changing the printer driver setting re-
quires Manage Printers permission. Members of the Administrators, and
Power Users groups have Manage Printers permission by default. When
you change the settings of the printer driver, log on under Manage Printers
permission.

❒ If your system is Windows NT 4.0, changing the printer driver setting re-
quires Full Control access permission. Members of the Administrators,
Server Operators, Print Operators, and Power Users groups have Full Con-
trol permission by default. When you change the settings of the printer
driver, log on under Full Control permission.

❒ If you use Adobe Page Maker 6.0 or 6.5 with Windows 95/98/Me, Win-
dows 2000 or Windows NT 4.0, you have to set up options in Adobe Page-
Maker's print dialog box.

❖❖❖❖ Macintosh
You can set up all of the options in the [Chooser] dialog box.
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Printing a Document

This section describes how to print a document using printer specific functions.

❖❖❖❖ Paper Source
The following table shows the tabs or menus where you can select this func-
tion.

❖❖❖❖ Destination Tray
The following table shows the tabs or menus where you can select this func-
tion.

❖❖❖❖ Duplex Printing
Use this function to select duplex printing.

Limitation

❒ To use this function, the Duplex Unit must be installed on the printer.
The following table shows the tabs or menus where you can select this func-
tion.

Windows 95/98/Me [Paper] tab

Windows 2000 [Paper/Quality] tab in the Printing Preferences Properties

Windows NT 4.0 [Page Setup] tab

Macintosh [General] in the print dialog box

Windows 95/98/Me [Destination] on the [Paper] tab

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] 
tab in the Printing Preferences Properties

Windows NT 4.0 [Printer features] on [Document Options] on the [Advanced] tab

Macintosh [Printer Specific Options] in the print dialog box

Windows 95/98/Me [Duplex] on the [Device Options] tab

Windows 2000 [Print on Both Sides (Duplex)] on the [Layout] tab in the 
Printing Preferences Properties

Windows NT 4.0 [Page Setup] tab

Macintosh [Print on Both Sides] on [Layout] in the print dialog box
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❖❖❖❖ Collate
Use this function to enable collation. With this feature, the printer can effi-
ciently print collated sets of multiple-page documents.

Limitation

❒ To use this function, the Hard Disk Drive must be installed on the printer.
The following table shows the tabs or menus where you can select this function.

❖❖❖❖ Edge Smoothing
Use this function to improve the print quality of text and graphics when
printing. Indentations in curved lines are automatically smoothed to produce
a cleaner appearance. 

Limitation

❒ When Edge Smoothing is selected, Toner Saving is not enabled.
The following table shows the tabs or menus where you can select this function.

❖❖❖❖ Toner Saver
Use this function to reduce the amount of toner used when printing.

Limitation

❒ When Toner Saving is selected, Edge Smoothing is not enabled.

Note

❒ While this will increase the life of the toner, the output will appear slightly
lighter.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Collate] on the [Device Options] tab

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] 
tab in the Printing Preferences Properties

Windows NT 4.0 [Printer Features] on [Document Options] on the [Ad-

vanced...] tab

Macintosh [Printer Specific Options] in the print dialog box

Windows 95/98/Me [Edge Smoothing] on the [Device Options] tab

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] 
tab in the Printing Preferences Properties

Windows NT 4.0 [Printer features] on [Document Options] on the [Advanced] tab

Macintosh [Printer Specific Options] in the print dialog box

Windows 95/98/Me [Toner Saver] on the [Device Options] tab

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] 
tab in the Printing Preferences Properties

Windows NT 4.0 [Printer features] on [Document Options] on the [Advanced] tab

Macintosh [Printer Specific Options] in the print dialog box
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❖❖❖❖ Sample Print
Use this function to print only one printing of a multiple print job.
The other printings are saved in the machine. The saved job can be printed
from the machine's operation panel. You can also delete the saved job.

Limitation

❒ To use this function, the Hard Disk Drive must be installed on the printer.

Note

❒ The “User ID” can consist of up to eight alphanumeric (a-z, A-Z, 0–9) char-
acters.

❒ Entering the “User ID” helps you to distinguish the print job from others.
The following table shows the tabs or menus where you can select this func-
tion.

❖❖❖❖ Locked Print
Use this function to save document data in the machine memory with the
password, and then edit and print them as you want.

Limitation

❒ To use this function, the Hard Disk Drive must be installed on the printer.

Note

❒ The “User ID” can consist of up to eight alphanumeric (a-z, A-Z, 0–9) char-
acters. The “Password” must be four digits.

The following table shows the tabs or menus where you can select this func-
tion.

Windows 95/98/Me [Job Type] on the [Job/Log] tab

Windows 2000 [Job Type] on the [Job/Log] tab

Windows NT 4.0 [Job Type] on the [Job/Log] tab

Macintosh [Job Log] in the print dialog box

Windows 95/98/Me [Job Type] on the [Job/Log] tab

Windows 2000 [Job Type] on the [Job/Log] tab

Windows NT 4.0 [Job Type] on the [Job/Log] tab

Macintosh [Job Log] in the print dialog box
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Toner Saver, Edge Smoothing

Follow the procedures below to print a document using “Toner Saver” or “Edge
Smoothing”.

Windows 95/98/Me

A From an application, select the menu command to print. 

The print dialog box appears.

B Open the Printer Properties.

C Click to select the [Device Options] tab.

D Select the function you want to use.

E Click [Apply] to apply the settings you made.

F After making all of the settings you want, click [OK] to close the Printer
Properties.

G Start printing from the application's print dialog box.

Windows 2000

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties.

C Click to select the [Layout] tab.

D Click [Advanced...].

The [Advanced Options] appears.

E Click to select the function you want to use and select the appropriate set-
ting.

F After making all of the settings you want, click [OK] to close the Printer
Properties.

G Start printing from the application's print dialog box.
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Windows NT 4.0

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties.

C Click the [Advanced] tab.

D From [Document Options], select the function you want to use.

E Click [OK] to apply the settings you made.

F After making all of the settings you want, click [OK] to close the Printer
Properties.

G Start printing from the application's print dialog box.

Macintosh

A From an application, select the menu command to print.

The print dialog box appears.

B Use the list box to select [Printer Specific Options].

C Use the list box to select the appropriate setting.

D After making all of the settings you want, click [OK].
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Sample Print

Follow the procedures below to print a document using the “Sample Print”
function.

Windows 95/98/Me

Note

❒ If the application has a collate option, make sure that it is not selected before
sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If a collate option is selected from the application print
dialog box, more printings than intended may be printed.

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties.

C Click to select the [Job/Log] tab.

D Select [Sample Print] in the [Setup].

E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters.

F Click [OK].

G Click [OK] to close the Printer Properties.

H Start printing from the application's print dialog box.

The Sample Print job is sent to the machine and one printing set is printed.

I Check the print job to confirm that the settings are all right.

If the settings are fine, go to step J to print the remaining print job.

If not, you can delete the saved job. ⇒ P.12 “Deleting a Sample Print file” 

J On the machine's operation panel, press {{{{Menu}}}}.

K Press {{{{UUUU}}}} or {{{{TTTT}}}} until the following message appears on the panel display.

  Menu:

   Sample Print
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L Press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Sample Print:

  08:56 ABCD1234

M Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to print, and then press {{{{Enter qqqq}}}}.

N Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Print File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Qty:  1(1-999)

  Press #To Print

O Press {{{{UUUU}}}} or {{{{TTTT}}}} to change the document quantity desired, and then press
{{{{Enter qqqq}}}} to print the file.

The following message appears on the panel display.

  Printing...

 

Windows 2000, Windows NT 4.0

Note

❒ If the application has a collate option, make sure that it is not selected before
sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If a collate option is selected from the application print
dialog box, more printings than intended may be printed.

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties.

C Click to select the [Job/Log] tab.

D Select [Sample Print] in the [Print Job].

E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters.
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F Click [OK] to close the Printer Properties.

G Start printing from the application's print dialog box.

The Sample Print job is sent to the machine and one printing set is printed.

H Check the print job to confirm that the settings are all right.

If the settings are fine, go to step I to print the remaining print job.

If not, you can delete the saved job. ⇒ P.12 “Deleting a Sample Print file” 

I On the machine's operation panel, press {{{{Menu}}}}.

J Press {{{{UUUU}}}} or {{{{TTTT}}}} until the following message appears on the panel display.

  Menu:

   Sample Print

K Press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Sample Print:

  08:56 ABCD1234

L Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to print, and then press {{{{Enter qqqq}}}}.

M Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Print File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Qty:  1(1-999)

  Press #To Print

N Press {{{{UUUU}}}} or {{{{TTTT}}}} to change the document quantity desired, and then press
{{{{Enter qqqq}}}} to print the file.

The following message appears on the panel display.

  Printing...
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Macintosh

A From an application, select the menu command to print.

The print dialog box appears.

B Click to select the [Job Log].

C Select [Sample Print] and select the appropriate setting.

D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters.

E After making all of the settings you want, click [Print].

The Sample Print job is sent to the machine and one printing set is printed.

F Check the print job to confirm that the settings are all right.

If the settings are fine, go to step G to print the remaining print job.

If not, you can delete the saved job. ⇒ P.12 “Deleting a Sample Print file” 

G On the machine's operation panel, press {{{{Menu}}}}.

H Press {{{{UUUU}}}} or {{{{TTTT}}}} until the following message appears on the panel display.

  Menu:

   Sample Print

I Press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Sample Print:

  08:56 ABCD1234

J Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to print, and then press {{{{Enter qqqq}}}}.

K Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Print File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Qty:  1(1-999)

  Press #To Print
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L Press {{{{UUUU}}}} or {{{{TTTT}}}} to change the document quantity desired, and then press
{{{{Enter qqqq}}}} to print the file.

The following message appears on the panel display.

  Printing...

 

Deleting a Sample Print file

If the printed document is not what you expected, you can delete the sample
print file.

A Press {{{{Menu}}}}.

B Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Sample Print", and then press {{{{Enter qqqq}}}}.

C Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to delete, and then press {{{{Enter qqqq}}}}.

D Press {{{{UUUU}}}} or {{{{TTTT}}}} to display “Delete File”, and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  08:56 ABCD1234

  Press # To Del.

E Press {{{{Enter qqqq}}}} to delete the file.

The following message appears on the panel display.

  Deleted
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Locked Print

Follow the procedures below to print a document using the “Locked Print” function.

Windows 95/98/Me

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties.

C Click to select the [Job/Log] tab.

D Select [Locked Print] in [Job Type].

E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters. The “Password” must be four digits.

F Click [OK].

G Click [OK] to apply the settings you made.

H After making all of the settings you want, click [OK] to close the Printer
Properties.

The document file is saved in the printer.

If you want to print this document, go to step I to print the remaining print job.

If not, you can delete the saved job. ⇒ P.17 “Deleting a Locked Print file” 

I On the machine's operation panel, press {{{{Menu}}}}.

J Press {{{{UUUU}}}} or {{{{TTTT}}}} until the following message appears on the panel display.

  Menu:

   Locked Print

K Press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Locked Print:

  08:56  ABCD1234
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L Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to print, and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Password:

  [0---]

M Press {{{{UUUU}}}} or {{{{TTTT}}}} to set the digit in the password entry field.

N Press {{{{Enter qqqq}}}}.

The pointer ( k ) moves to the next entry field automatically.

O Repeat steps NNNN and OOOO to set the password.

Check if the pointer ( k ) is at the rightmost position, and then press {Enter q}
to register the password you selected.

P Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Print File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Qty:  1(1-999)

  Press # To Print 

Q Press {{{{UUUU}}}} or {{{{TTTT}}}} to change the document quantity desired, and then press
{{{{Enter qqqq}}}} to print the file.

The following message appears on the panel display.

  Printing...

 

Windows 2000, Windows NT 4.0

A From an application, select the menu command to print.

The print dialog box appears.

B Open the Printer Properties.

C Click to select the [Job/Log] tab.

D Select [Locked Print] in [Print Job].

E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumeric
(a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four digits. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters. The “Password” must be four digits.
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F Click [OK] to apply the settings you made.

G After making all of the settings you want, click [OK] to close the Printer
Properties.

The document file is saved in the printer.

If you want to print this document, go to step H to print the remaining print job.

If not, you can delete the saved job. ⇒ P.17 “Deleting a Locked Print file” 

H On the machine's operation panel, press {{{{Menu}}}}.

I Press {{{{UUUU}}}} or {{{{TTTT}}}} until the following message appears on the panel display.

  Menu:

   Locked Print

J Press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Locked Print:

  08:56  ABCD1234

K Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to print, and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Password:

  [0---]

L Press {{{{UUUU}}}} or {{{{TTTT}}}} to set the digit in the password entry field.

M Press {{{{Enter qqqq}}}}.

The pointer ( k ) moves to the next entry field automatically.

N Repeat steps LLLL and MMMM to set the password.

Check if the pointer ( k ) is at the rightmost position, and then press {Enter q}
to register the password you selected.

O Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Print File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Qty:  1(1-999)

  Press # To Print 
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P Press {{{{UUUU}}}} or {{{{TTTT}}}} to change the document quantity desired, and then press
{{{{Enter qqqq}}}} to print the file.

The following message appears in the panel display.

  Printing...

 

Macintosh

A From an application, select the menu command to print.

The print dialog box appears.

B Click to select the [Job Log].

C Select [Locked Print] and select the appropriate setting.

D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits. 

Note

❒ This is used to identify the user associated with a job.

❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-
acters. The “Password” must be four digits.

E After making all of the settings you want, click [Print].

The Sample Print job is sent to the machine and one printing set is printed.

F Check the print job to confirm that the settings are all right.

If the settings are fine, go to step G to print the remaining print job.

If not, you can delete the saved job. ⇒ P.17 “Deleting a Locked Print file” 

G On the machine's operation panel, press {{{{Menu}}}}.

H Press {{{{UUUU}}}} or {{{{TTTT}}}} until the following message appears on the panel display.

  Menu:

   Locked Print

I Press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Locked Print:

  08:56  ABCD1234
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J Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to print, and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Password:

  [0---]

K Press {{{{UUUU}}}} or {{{{TTTT}}}} to set the digit in the password entry field.

L Press {{{{Enter qqqq}}}}.

The pointer ( k ) moves to the next entry field automatically.

M Repeat steps KKKK and LLLL to set the password.

Check if the pointer ( k ) is at the rightmost position, and then press {Enter q}
to register the password you selected.

N Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Print File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Qty:  1(1-999)

  Press # To Print 

O Press {{{{UUUU}}}} or {{{{TTTT}}}} to change the document quantity desired, and then press
{{{{Enter qqqq}}}} to print the file.

The following message appears on the panel display.

  Printing...

 

Deleting a Locked Print file

If the printed document is not what you expected, you can delete the Locked
print file.

A Press {{{{Menu}}}}.

B Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Locked Print", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

C Press {{{{UUUU}}}} or {{{{TTTT}}}} to display the file you want to delete, and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  Password:

  [0---]
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D Press {{{{UUUU}}}} or {{{{TTTT}}}} to set the digit in the password entry field.

E Press {{{{Enter qqqq}}}}.

The pointer ( k ) moves to the next entry field automatically.

F Repeat steps DDDD and EEEE to set the password.

Check if the pointer ( k ) is at the rightmost position, and then press {Enter q}
to register the password you selected.

G Press {{{{UUUU}}}} or {{{{TTTT}}}} to display "Delete File", and then press {{{{Enter qqqq}}}}.

The following message appears on the panel display.

  08:56 ABCD1234

  Press # To Del.

H Press {{{{Enter qqqq}}}} to delete the file.

The following message appears on the panel display.

  Deleted
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Printer Utility for Mac

By using Printer Utility for Mac, you can download fonts, change the name of
printer and so on.

Note

❒ Printer Utility for Mac is included on the CD-ROM labeled “Drivers and Util-
ities”.

❒ Printer Utility for Mac requires Mac OS 7.6.1 or later.

Installing Printer Utility for Mac

Follow these steps to install Printer Utility for Mac on the machine.

A Start the Macintosh.

B Insert the CD-ROM into the CD-ROM drive.

The icon of the CD-ROM appears.

C Double-click the icon of hard disk to open it.

D Double-click the CD-ROM icon.

The contents of the CD-ROM appear.

E Double-click the [PS Utility] folder of the CD-ROM, and then drag the [Printer
Utility for Mac] file and drop it into the Macintosh hard disk.

F Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.

Printer Utility for Mac is installed.

Starting Printer Utility for Mac

The following instructions describe how to start Printer Utility for Mac.

Important

❒ Before starting Printer Utility for Mac, confirm that the printer is selected with
[Chooser] on the Apple menu.

A Double-click the icon of Printer Utility for Mac.

The Printer Utility for Mac dialog appears.

B Click [OK].

Printer Utility for Mac will take a few seconds to start.

Reference

For more information, see "Printer Utility for Mac Functions". 
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Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖❖❖❖ File menu

• [Download PS Fonts]
Download fonts (PostScript Type 1) to the printer. See P.21 “Downloading
PS Fonts”.

• [Display Printer's Fonts]
Display and delete the fonts in printer memory and the printer's hard disk
drive. See P.22 “Displaying Printer's Fonts”.

• [Initialize Printer's Disk]
Initialize the printer's hard disk drive. See P.23 “Initializing the Printer
Disk”.

• [Page Setup]
Set up the paper size to print “Printer Font Catalog” and “Printer Font
Sample”. See P.23 “Page Setup”.

• [Print Font Catalog]
Print the names of available fonts. See P.23 “Printing Font Catalog”.

• [Print Font Sample]
Print a sample of fonts. See P.24 “Printing Font Sample”.

• [Rename Printer]
Change the printer's name when viewed via Appletalk. See P.24 “Renam-
ing the Printer”.

• [Restart Printer]
Restart the printer. See P.25 “Restarting the Printer”.

❖❖❖❖ Utility menu

• [Download PostScript File]
Download a PostScript File. See P.25 “Downloading PostScript Files”.

• [Select Zone]
Change the zone the printer belongs to via Appletalk. See P.25 “Selecting
the Zone”.

• [Display Printer Status]
Display the status of the printer. See P.26 “Displaying the Printer Status”.

• [Launch Dialogue Console]
Create and edit a PostScript file, and download it to the printer. See P.26
“Launching the Dialogue Console”.



Printer Utility for Mac

21

1

Downloading PS Fonts

Important

❒ The following procedures to download the fonts assume that you are a sys-
tem administrator. If you are not, be sure to consult your system administra-
tor.

❒ Resetting the printer cause the fonts to be deleted from printer.

❒ Confirm that Macintosh and the printer are connected with Appletalk envi-
ronment.

Note

❒ Some fonts which cannot be downloaded.

❒ Before downloading, read the documentation of the fonts you want to use.

A Select [Download PS Fonts...] on the [File] menu.

B Click [Add to list].

The dialog box to select fonts appears.

C Click to select the desired font files, and then click [Open].

The list of selectable font name appears.

D After adding all the fonts you want to download, click [OK].

The dialog box of selected fonts to download appears.

Note

❒ If Hard Disk Drive Type 2600 is installed in the printer, you can select
[Printer's Disk].

E Click [Download].

The fonts begin to download, and the download status is shown.

Important

❒ During the download, do not turn off the power switch, operate the panel
or open or close the cover.

F When the completion message appears, and click [OK].

G Click [Cancel].
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Displaying Printer's Fonts

You can display the available fonts currently downloaded to the printer. Fonts
in the printer's memory and hard disk drive can be displayed.

A Select [Display Printer's Fonts...] on the [File] menu.

The dialog box appears.

B Select [Printer's memory] or [Printer's disk].

C Click [OK].

Deleting Fonts

You can delete fonts from the printer's memory or hard disk drive.

A Select [Display Printer's fonts] on the [File] menu.

The dialog box appears.

B Select the [Printer's memory] or [Printer's disk].

C Select the fonts you want to delete.

Limitation

❒ You cannot delete the fonts displayed in Italic.

D Click [Delete].

The confirmation message appears.

E Confirm the fonts you want to delete and the printer name from which you
want to delete the fonts.

F Click [Continue] and then click [OK].

G Click [OK].
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Initializing the Printer Disk

To initialize the printer's hard disk, delete all the fonts downloaded to the print-
er's hard disk drive. Before initializing, be sure to confirm the fonts on the hard
disk drive.

Important

❒ To initialize the printer's hard disk drive from operation panel, delete all of
the data on the printer's hard disk drive. Before initializing, be sure to confirm
the data on the hard disk drive.

A Select [Initialize Printer's Disk...] on the [File] menu.

The confirmation message appears.

Note

❒ To cancel initialization, click [Cancel].

B Click [Execute].

Initializing starts.

Important

❒ Do not turn off the power switch until initializing is completed, otherwise
the hard disk drive must be damaged.

C When the completion message appears, click [OK].

Page Setup

You can set the paper size on which print “Print Fonts Catalogue” and “Prints
fonts Sample”.

A Select [Page Setup...] on the [File] menu.

B Choose the paper size.

Printing Font Catalog

Print the names of fonts available on the printer.

Note

❒ The paper selected under [Page Setup] is used.

A Select [Print Fonts Catalogue] on the [File] menu.

B Click [Print].
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Printing Font Sample

You can print samples of fonts that downloaded on hard disk drive and the
memory.

Note

❒ Print by using the paper selected on [Page Setup].

A Select [Print Fonts Sample...] on the [File] menu.

B Click [Print].

Renaming the Printer

You can change the printer's name displayed under Appletalk. If you connect
several printers on the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the printer name
in the [Chooser].

A Select [Rename Printer...] on the [File] menu.

B Type a new name in the [New Name:] field. 

Limitation

❒ You can enter up to 31 digits and letters.

❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “~”.

C Click [Rename].

The printer name is changed.

D Press [OK].

E Select [Chooser] on the Apple menu.

F Click the icon of [AdobePS].

G Click to select the printer name renamed in step BBBB and then close [Chooser].

Note

❒ If there are several Appletalk zone, select the zone the printer belongs to.
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Restarting the Printer

You can restart the printer. The fonts in printer's memory must be deleted.

A Select [Restart Printer] on the [File] menu.

B Confirm the message that appears on the screen, and then click [Restart].

The printer restarts.

Note

❒ If the printer restarts, all the printer settings return to their defaults. For
how to set each function, see the Printer Reference provided as a PDF file
which is included in the CD-ROM labeled “Operating Instructions”.

Downloading PostScript Files

You can download a PostScript file for printing.

A Select [Download PostScript File...] on the [Utility] menu.

B Select the file name to print and click the file name, and then click [Open].

C Type the log file name, and then click [Save].

The selected file is printed.

Note

❒ Errors are recorded in the log file.

Selecting the Zone

You can change the zone the printer belongs under Appletalk.

Important

❒ Confirm that the printer and a Macintosh are connected in an Appletalk en-
vironment.

A Select [Select Zone...] on the [Utility] menu.

The zone the printer belongs and available zone list appear.

B Select the zone that you want to switch the printer and then click [Change].

A confirmation message appears.

C Click [Continue].

A confirmation message appears.

D Press [OK].

E Select [Chooser] on the Apple menu.
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F Click the [AdobePS] icon.

G Select the zone changed in step BBBB on the [Appletalk zone:].

H Click to select the printer you want to use on the [Select a PostScript Printer:].

I Close [Chooser].

Displaying the Printer Status

You can display and confirm the current status of the printer.

A Select [Display Printer Status...] on the [Utility] menu.

The current status of the printer appears.

B Confirm the current status of the printer.

You can confirm the memory capacity, the VM space, the hard disk drive sta-
tus and available space on the hard disk drive. You can also confirm the zone
the printer belongs to.

C Click [OK].

Launching the Dialogue Console

You can create and edit PostScript file for printing, and download it to the printer.

Important

❒ “Launch Dialogue Console” is recommended for user with a grasp of PostScript.

❒ Do not download any file other than PostScript files to the printer.

❒ “Launch Dialogue Console” must be used at your own responsibility.

A Select [Launch Dialogue Console...] on the [Utility] menu.

Open the editing screen, and then Dialogue Console menu bar appears.

B Type is the PostScript command in the editor screen.

Note

❒ To edit a PostScript file, select [Open] on the [File] menu to open it.

❒ You can search or replace a character string by using the [Search] menu.

C After editing the PostScript file, select [Download Top Window] on the [Con-
sole] menu to start printing.

The PostScript file is sent to the printer.

Note

❒ The [Reply from Printer] opens, depending on the PostScript file you sent.

D Select [Return To Main Menu] on the [Console] menu to close the PostScript file.
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