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This RTB is the release note for Patch File C-81_V1.0_Archive_Patch.zip  for Color Controller C-
81 system version 1.0. 
 

Patch File Issue(s) 
C-
81_V1.0_Archive_
Patch 

- A .cab file is not created when you archive an RTP file in which the 
source file was a .tiff or .jpg file and it was sent via a hot folder. 

- If you attempt to archive a few files, and at least one of these files was 
already archived, the other archived files are then corrupted when you 
select No to replace the existing file. 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract M04017552.exe until you get the C-81_V1.0_Archive_Patch.zip file 

3. Copy the C-81_V1.0_Archive_Patch.zip file to the Color Controller C-81, and 
extract the file. 

4. Double-click the C-81_V1.0_Archive_Patch.exe file. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that C-81_V1.0_Archive_Patch 28-Mar-2011  

appears. 
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NOTE: The following procedure to be followed ONLY when required. 
 
Uninstalling the update 

Perform the following steps to uninstall the C-81_V1.0_Archive_Patch. 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

3. From the Currently installed programs list, select the C-81_V1.0_Archive_Patch, 
and then click Remove. 

4. To confirm removing the update, click Yes. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.0_PB_Patch.zip  for Color Controller 
C-81 system version 1.0. 
 

Patch File Issue(s) 
C-81_V1.0_PB_Patch -  When you send a job to the perfect binder finisher, printing might 

stop after a few copies. 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract M4017555.exe until you get the C-81_V1.0_PB_Patch.zip file 

3. Copy the C-81_V1.0_PB_Patch.zip file to the Color Controller C-81, and extract the 
file. 

4. Double-click the C-81_V1.0_PB_Patch.exe file. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that C-81_V1.0_PB_Patch 30-May-2011  

appears. 
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NOTE: The following procedure to be followed ONLY when required. 
 
Uninstalling the update 

Perform the following steps to uninstall the C-81_V1.0_PB_Patch. 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

3. From the Currently installed programs list, select the C-81_V1.0_PB_Patch, and 
then click Remove. 

4. To confirm removing the update, click Yes. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.0_RWS_Patch.zip  for Color 
Controller C-81 system version 1.0. 
 

Patch File Issue(s) 
C-81_V1.0_RWS_Patch -  The Remote Workspace software cannot run on a computer that is 

running Windows XP with certain system languages—for example, 
German 

 
Note: If the Remote Site Manager software is already installed on the Windows client 
workstation, perform the following steps: 

1. Uninstall the Remote Site Manager software. 

2. Install the C-81_V1.0_RWS_Patch on the Color Controller C-81. 

3. Reinstall the Remote Site Manager software on the Windows client workstation. 
 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract M4017556.exe until you get the C-81_V1.0_RWS_Patch.zip file 

3. Copy the C-81_V1.0_RWS_Patch.zip file to the Color Controller C-81, and extract 
the file. 

4. Double-click the C-81_V1.0_RWS_Patch.exe file. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that C-81_V1.0_RWS_Patch 25-May-2011  

appears. 
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NOTE: The following procedure to be followed ONLY when required. 
 
Uninstalling the update 

Perform the following steps to uninstall the C-81_V1.0_RWS_Patch. 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

3. From the Currently installed programs list, select the C-81_V1.0_RWS_Patch, 
and then click Remove. 

4. To confirm removing the update, click Yes. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.0_Imposition_Patch.zip  for Color 
Controller C-81 system version 1.0. 
 

Patch File Issue(s) 
C-
81_V1.0_Imposition_
Patch 

-  Sometimes, after submitting an imposed cut and stack VPS file, the file 
fails in the print queue, and you can’t open the Job Preview and Editor 
to preview the RTP file. 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract M4017557.exe until you get the C-81_V1.0_Imposition_Patch.zip file 

3. Copy the C-81_V1.0_Imposition_Patch.zip file to the Color Controller C-81, and 
extract the file. 

4. Double-click the C-81_V1.0_Imposition_Patch.exe file. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that C-81_V1.0_Imposition_Patch 01-Jun-2011  

appears. 
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NOTE: The following procedure to be followed ONLY when required. 
 
Uninstalling the update 

Perform the following steps to uninstall the C-81_V1.0_Imposition_Patch. 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

3. From the Currently installed programs list, select C-81_V1.0_Imposition_Patch, 
and then click Remove. 

4. To confirm removing the update, click Yes. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.0_Accounting_Patch.zip  for Color 
Controller C-81 system version 1.0. 
 

Patch File Modified Point 
C-
81_V1.0_Accounting
_Patch 

Counting method has been change 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract M4017554.exe until you get the C-81_V1.0_Accounting_Patch.zip file 

3. Copy the C-81_V1.0_Accounting_Patch.zip file to the Color Controller C-81, and 
extract the file. 

4. Double-click the C-81_V1.0_Accounting_Patch.exe file. 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that C-81_V1.0_Accounting_Patch 29-Jun-2011  

appears. 
 

Note: An uninstall procedure is not available for this patch. 
 



 Technical Bulletin PAGE: 1/13 

Model: Aries-P1.5/C1.5 Color Controller C-81 Date: 25-Jan-12 No.: RM401006
 

 

Subject: Release of Color Controller C-81 Ver.1.1 (with system software 
Ver.1.1) 

Prepared by: S.Ishibashi 

From: PP Solution Support Sec. PP Tech Service Dept..  

Classification:  Troubleshooting 

 Mechanical 

 Paper path 

 Part information 

 Electrical 

 Transmit/receive 

 Action required 

 Service manual revision 

 Retrofit information 

  Product Safety   Other (     )  Tier 2 

 

A new version (Ver.1.1) of the Color Controller C-81 (with system software Ver.1.1) has 
been released. 
 
This RTB includes the following information: 
 

• Change items from Ver.1.0 to Ver.1.1 

• Schedule for Mass Production units 

• Schedule of Upgrade Kit for units in the Field, Showrooms, and Inventory 

• Units subject to Upgrade 

• Upgrade kit contents 

• Upgrading C-81 from Ver.1.0 to Ver.1.1 

• New Features 

• List of Ver.1.0 Fixes Reflected to Ver.1.1 
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Changed items from Ver.1.0 to Ver.1.1: 
 

The item for C-81 will be changed from Jan, 2012 mass production. 

 
 

Schedule for Mass Production units: 
 
The mass production of the C-81 ver.1.1 will be effective from Jan, 2012 Production at KIL 
Kodak Israel Ltd.  
 

Schedule of Upgrade Kit for units in the Field, Showrooms, and 
Inventory: 
 
The Upgrade Kit will be provided and sent to the Regional Headquarters (RAC/RE/RA) 
Marketing and RPL from Kodak Israel Ltd. targeting at the end of Jan. 2012.  An Upgrade 
Kit will be provided for all units sold to each HQ.  We will request a No Charge PO to be 
issued in a separate mail to each Marketing Personnel in charge of the C-81. 
 

Units subject to Upgrade: 
 
We recommend all the units in the Field and Showrooms to be upgraded to ver.1.1. at the 
next service visit. 
 
The units in inventory which are ver.1.0 should be upgraded to ver.1.1 at time of 
installation and have the DVDs and Release Notes replaced.  
Regarding the inventory units at RPL, we would like to discuss separately. 
 
In the below 2 cases, the units must be upgraded. 
1. Customer wants the version to be upgraded. 
2. After the release of ver.1.1, patches to fix bugs will be supported for ver.1.1. 
   If a patch needs to be applied, please upgrade the firmware to ver.1.1 first. 

Old Part 
number 

New part number Description 
Part Catalog 

Page/Index No 
Note 

M4016778  
MEDIA SET:DVD ROM 

3PCS:634-00758A 
Ver.0.9 

M4016779  
MEDIA SET:DVD ROM 

3PCS:634-00773A 
Ver.1.0 

 

M4016780 
(February 2012 
can be ordered 

from) 

KIT:S/W_KIT:EXP:1.1:634
-00808A 

Page 3 / 6 

Ver.1.1 
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Upgrade kit (C-81 Ver.1.1) contents 
 

The software kit contains the following Disks: 

• Disk #1—Operating system software for C-81 Ver.1.1 

• Disk #2—Color Controller C-81 Ver.1.1 software 

• Disk #3—Color Controller C-81 Ver.1.1 documentation: 
 User guide 
 Release notes 
 Web-based training (WBT) program 
 Demo guide 
 Utilities 
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Upgrading C-81 from Ver.1.0 to Ver.1.1 
The upgrade procedure includes the following steps on the Color Controller C-81: 
1. Archive any important customer jobs to an external device. 
2. Back up your system configuration from the Configuration backup in the Preferences 

window. 
3. Update the firmware for a RAID system. 
4. Configure the RAID volumes. 
5. Run the complete installation from Disk 1. 
6. Install version 1.1. 
7. Restore your system configuration from the Configuration backup in the Preferences 

window. 
8. Retrieve your jobs. 
 
On the client computer: 
1. Uninstall the client software. 
2. Reinstall the client software. 
 
Note: If any anti-virus software is running on the Color Controller C-81, disable this 
software before installing version 1.1. Once you install version 1.1, the anti-virus software 
can be enabled. 
 

Backing up the Color Controller C-81 1.0 configuration and resources 
The backup and restore configuration feature enables you to backup your Color Controller 
C-81 configuration so that you can restore it when necessary. 
Make sure that you backup the system configuration to a network or an external drive. 
 

1. From the File menu, select Preferences. 
2. In the Preferences window, under Administrator, select Configuration backup. 
3. In the Configuration backup area, click Browse. The Save dialog box appears. 
4. Locate the desired folder for backup. 
5. Enter a name for the file. For best results, use the current date as part of the file name.  
6. Click Save.  
7. In the Configuration backup area, click Start Backup. After a few moments, the 

Backup Completed message appears. 
8. Click OK.  
9. Click Save to close the Preferences window. 
10. Copy the files to an external server. When you upgrade the installation will wipe out the 

backup files on the Color Controller C-81. 
 

Archiving jobs  
Requirements: A folder for storing the archived jobs. 
If you are archiving a VDP job, you will need to archive the cached elements separately 
(see the Color Controller C-81 User Guide). 
1. In the Storage area, right-click the job(s) that you want to archive and select Archive. 
2. Locate the desired folder, and then click Archive. A cabinet file (an archive file) that 

contains all the files related to the archived job(s) is created at the selected location.  
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Updating firmware for a RAID system  
The firmware on your Color Controller C-81 must be setup for RAID before you configure 
the RAID volumes. 
1. If the Color Controller C-81 is on and the Color Controller C-81 workspace is open: 

a. Exit the workspace. 
b. Place DVD 1 into the DVD-RW drive. 
c. From the Windows Start menu, select Shut Down > Restart > OK. 

The Color Controller C-81 shuts down and restarts. The Creo Color Server 
startup menu appears. 
 

Creo Color Server startup menu 
======================== 

1) Complete installation (overwrite all existing data) 
2) Preservation installation (overwrite system partition only) 
3) System backup and restore 
4) Firmware setup 
5) Exit 
 
Select an option [1, 2, 3, 4 or 5]: 
 

Proceed to step 3. 
 

2. If your Color Controller C-81 is off: 
a. Press the Power On/Off button on the front panel. 
b. As soon as power is applied, place DVD 1, into the DVDRW drive. 
 The Creo Color Server startup menu appears. 

 

Creo Color Server startup menu 
======================== 

6) Complete installation (overwrite all existing data) 
7) Preservation installation (overwrite system partition only) 
8) System backup and restore 
9) Firmware setup 
10) Exit 
 

        Select an option [1, 2, 3, 4 or 5]: 
 

3. To perform a firmware setup, press 4 

4. Press 1 to begin the procedure. 

5. Press y to confirm. 
 

Important: While the firmware setup is in progress, do not restart or turn off the computer. 
 

6. After the firmware setup is completed, press any key to continue. 

7. Press Enter to restart the computer. 

8. While the computer restarts, press <Ctrl + I> to enter the Configuration Utility. 
9. Continue with Configuring new RAID volumes. 
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Configuring new RAID volumes  
Perform the procedures described in this section if you are upgrading your non-RAID disks 
to RAID disks. 
1. From the Windows Start menu, select Shut Down > Restart > OK. 

2. While the Color Controller C-81 is restarting, press <CTRL+I> to enter the 
Configuration Utility. 

 
Important: If you do not press <CTRL+I>, the Color Controller C-81 starts normally and you will then 
have to repeat this procedure. 
 

 

 
3. To create a RAID system volume, select 1. Create RAID Volume and press Enter. 
4. Press Enter to keep the default volume name. 
5. Press Enter to keep the default RAID Level (RAID0(Stripe). 

6. Press Enter to choose Select Disks.  
A window appears listing the available disks. 

7. Using the Up and Down arrows, navigate to disk 0, and then press the space bar to 
choose the disk. 

8. Using the Up and Down arrows, navigate to disk 1, and then press the space bar to 
choose the disk. 

9. Press Enter to confirm your selection of disks for the volume.  

10. Press Enter to choose the Stripe Size (128KB).  

11. Press Enter to choose the Capacity (931.5 GB).  

12. Press Enter to create the specified volume.  
A message appears warning you that all data on the selected disks will be lost. 

13. Type y to continue.  
The volume is created and added to the list of RAID volumes. 

14. To create the image volume, select 1. Create RAID Volume and press Enter. 

15. Press Enter to keep the default volume name. 

16. Press Enter to keep the default RAID Level (RAID0(Stripe). 

17. Press Enter to choose the Stripe Size (128KB). 

18. Press Enter to choose the Capacity (931.5 GB). 

19. Press Enter to create the specified volume.  
A message appears warning you that all data on the selected disks will be lost. 



 Technical Bulletin PAGE: 7/13 

Model: Aries-P1.5/C1.5 Color Controller C-81 Date: 25-Jan-12 No.: RM401006
 

 

20. Type y to continue.  
The volume is created and added to the list of RAID volumes. 

21. Make sure that DVD 1 is in the DVD-RW drive.  

22. Using the arrow keys choose 5. Exit and then press Enter to exit the configuration 
utility.  
A message appears asking you to confirm that you want to exit the Configuration Utility.  

23. Press y to continue.  
The Creo Color Server startup menu appears. 

24. Perform a complete installation. 
(Same as C-81 Ver.1.0 operating system and software installation)  

 

Installing Color Controller C-81 1.1 software 
1. Insert the version 1.1 software DVD into the DVD device and browse to the Color 

Controller C-81 folder. 

2. Double-click the setup.exe file. 
3. In the License Agreement window, click Yes. Wait until the installation is completed. 
4. Click Finish to restart the Color Controller C-81. The system is restarted and the Color 

Controller C-81 software automatically starts.  
5. From the Help menu, select About to verify that Color Controller C-81 version 1.1 is 

installed. 
Next: 

• Restore the configuration that you backed up. When you restore the configuration, 
all the custom spot colors, virtual printers, new fonts, color profiles and so on, are 
saved again to the Color Controller C-81 version 1.1 software. 

• You will need to remove and then reinstall the network printers on your client 
workstation after you have upgraded the software. 

 

Restoring Color Controller C-81 1.0 configuration and resources  
1. Copy the backed up files from the external server to the Color Controller C-81. 
2. From the File menu, select Preferences. 
3. In the Preferences window, under Administrator, select Configuration backup. 
4. In the Restore configuration area, click Browse. The Open dialog box appears.  
5. Locate the directory path in which you copied the configuration. 
6. Select the file you saved for backup, and then click Open. 
7. Click Start Restore. 
8. Select all the categories, and click OK. 
9. After a few moments, the Restore complete message appears. Click OK. 
10. Click Save to close the Preferences window.  
11. From the File menu in the workspace, select Exit. 
12. Restart the Color Controller C-81. 
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Retrieving jobs 
Requirements: If you are retrieving a VDP job, then you need to restore the cached 
elements first. 
When you retrieve a job, the archived job retains the original job name, and not the name 
assigned when archived. The files related to the job (for example, PDL) are also retrieved 
and the cabinet file is not deleted. 
 
1. From the File menu, select Retrieve from archive. 
2. Find the archived job under its archive name, and select the related cabinet file. 
3. Click Add.  

The selected job appears in the lower list. 
4. Click Retrieve.  

The selected job appears at the top of the list in the Storage area. 
5. In the Job History window, verify that the file has been successfully retrieved. 
 

Uninstalling client software in Windows  
1. Uninstall the Creo Color Server Job Ticket software:  

Start > Program > Creo Color Server > Creo Color Server JT > Uninstall V1_0 
2. Uninstall the Remote Site Manager software:  

Start > Program > Creo Color Server > Remote Site Manager > Uninstall V1_0 
3. Uninstall the Print Driver software: 

a. From your computer, navigate to the  

\\<server name> \Utilities\PC Utilities\Driver Extension  
folder on the Color Controller C-81. 

b. Double-click the DEX Uninstaller file.  
 

Uninstalling client software in Mac OS 
1. Uninstall the Creo Color Server Job Ticket software by removing the following folders: 

a. /Applications/Creo_Color_Server_Tools 
b. /Library/Application Support/Creo_Color_Server_Tools 

2. Uninstall the Print Driver software. 
 

Note: Only perform the following steps after upgrading your system to version 1.1.  

 
a. Exit all open applications. 
b. From the Go menu, select Connect to Server. 
c. In the Server Address box, type your Color Controller C-81 host name or address, 

and click Connect. 
d. In the Connect as area, select Guest. 
e. Click Connect. 
f. Select Utilities, and then click OK. 

g. Select the Mac Utilities folder. 

h. Double-click the CCS Uninstall.dmg file. 

i. Double-click the CCS Uninstall.app file. 
j. Close all running applications on your Mac computer, and then click OK. 
k. Select the suitable Creo printer driver, and then click OK. 
l. If necessary, type your name and password, and then click OK. 
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m. Click OK. The Print Driver software is removed. You can now upgrade the Print 
Driver software. 

 
Note: You will need to reinstall the network printers that you removed after you have upgraded the 
software. 
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New Features: 
 
C-81 v.1.1 newly supports the following functions. 
 

1. Profiling Tool 
The Profiling Tool enables you to create destination profiles that define the color 
gamut of your press and are based on the combinations of paper, screen, and toner 
characteristics that you are using. 

 

2. Remote workspace for Mac computers 
You can install the Remote Workspace tool on a computer running Mac OS X (10.5 
and later). When the Remote Workspace tool is installed on a Mac computer, you can 
perform almost any operation as if you were working on the Color Controller C- 81 
locally. Several users can work at the same time with one server. 

 
3. PANTONE Plus library 

In this version, the PANTONE Plus library is now supported. The new PANTONE Plus 
Spot dictionary was added to the Spot Color Editor, and PANTONE Plus sample files 
were added to the Sample Files folder. 
 

4. Resubmitting several jobs to a virtual printer 
Apply a modified set of parameters to selected jobs, and then resubmit the jobs for 
processing and printing via a predefined virtual printer. 

 

5. Customizing the workspace toolbar 
Add shortcut buttons to the workspace toolbar, remove buttons from the toolbar, and 
rearrange buttons on the toolbar. 

 

6. Barcode and end mark support for Duplo DSF-5000 finisher 
Generate and print barcodes and end marks for the DSF-5000 finisher. The barcode 
and end marks are printed on every page and are automatically created based on the 
following settings in your job: 

• Number of sets 

• Sheet ID 

• Number of sheets in one set 
 

7. Cover selection for perfect binder tray 
Pull the cover from one of the following options: 

• Tray—The cover’s page size is determined by the loaded paper in the 
selected tray. 

• Paper stock—The cover’s page size is determined by the selected paper 
stock. 

 
 
 



 Technical Bulletin PAGE: 11/13 

Model: Aries-P1.5/C1.5 Color Controller C-81 Date: 25-Jan-12 No.: RM401006
 

 

8. PPD enhancements 
Additional selection of PPD parameters are now available: 

• Punch options 

• Output trays 
 

9. Printing from Windows 7 Service Pack 1 computers 
The Color Controller C-81 supports printing from PC computers that are running 
Windows 7 Service Pack 1. 

 

10. Printing from Microsoft Office 2010 
The Color Controller C-81 supports printing from Microsoft Office 2010. 

 

11. Working with Mac OS X Lion (10.7) computers 
If you are working with Mac OS X Lion and Color Controller C-81 remote tools, make 
sure that JAVA Runtime is installed on your computer. 
 
Follow the Java installation procedure on the Apple site, 
http://support.apple.com/kb/DL1421. This will ensure that the Color Controller C-81 
tools work correctly. 
 

12. Performance Improvement 
The HDD Configuration was changed by upgrading BIOS and using Intel@Raid. 
Remark: 
Since installing the unit will include performance improvement by changing BIOS, 
please back up customer data before upgrading the version. 
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List of Ver.1.0 Fixes Reflected to Ver.1.1: 
 
 

 

No. Description Patch/Comment 

1.  In the Creo Color Server Job Ticket software, the 
Save as option for an existing JDF template name 
does not update modified parameters.  

This issue was found in Ricoh. 

2.  When an IP address collides with another Windows 
computer or device on the network, you cannot open 
the Internet Protocol (TCP/IP) window in the Color 
Controller C-81 Preferences.  

This issue was found in Ricoh. 

3. After starting up the Color Server, jobs remain in the 
print queue and will not start printing. 

This issue was found in Ricoh. 

4. Job Comments are not displayed in the Comments 
column in the Storage area after the restart of CCS. 

This issue was found in Ricoh. 

5. When specified "face down" and delivered to the 
Plockmatic the print results are not as expected. 

This issue was found in Ricoh. 

6. 10x14 (Custom paper size) is not supported by the 
Plockmatic. 
 

Customer request. 

7. • A .cab file is not created when you archive an RTP 
file in which the source file was a .tiff or .jpg file 
and it was sent via a hot folder. 

• If you attempt to archive a few files, and at least 
one of these files was already archived, the other 
archived files are then corrupted when you select 
No to replace the existing file. 

Patch:  
C-81_V1.0_Arcchive_Patch.exe 

8. When you send a job to the perfect binder finisher, 
printing might stop after a few copies. 

Patch: 
C-81_V1.0_PB_Patch.exe  

9. The Remote Workspace software cannot run on a 
computer that is running Windows XP with certain 
system languages—for example, German. 

Patch: 
C-81_V1.0_RWS_Patch.exe 
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No. Description Patch/Comment 

10. Accounting problems with the C901/S "Color (YMC) 
Development" and C-81 Accounting Viewer appears 
in the following flows: 
1. If a black-and-white job is printed or a color job is 
printed in Grayscale mode, and Crop or Fold marks 
are added (job parameters >Imposition > Spacing & 
marks).  
2. If a file that is built from one color only (i.e. 
contains only Cyan, Magenta or Yellow) is printed 
and Crop or Fold marks are added.  
3. When selecting Separations, Progressive or 
Custom Print Mode and submitting a file that is built 
with just three or less colors.  

Patch: 
C-81_V1.0_Accounting_Patch.exe  

11. Sometimes, after submitting an imposed cut and 
stack VPS file, the file fails in the print queue, and 
you can’t open the Job Preview and Editor to 
preview the RTP file. 

Patch: 
C-81_V1.0_Imposition_Patch.exe  
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This RTB is the release note for Patch File C-81_SetPageDevice_Patch.zip for Color Controller 
C-81 system version 1.1 
 

Patch File Modified Point 
C-
81_SetPageDevice_
Patch.zip 

When you print a job that includes set page device commands that are mapped 
to a specific tray and the Gallop option is selected, the wrong tray is used. 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract the M4017571.exe until you get the C-81_SetPageDevice_Patch.zip file. 

3. Copy the C-81_SetPageDevice_Patch.zip file to the Color Controller C-81, and 
extract the file. 

4. Double-click the C-81_SetPageDevice_Patch.exe file. 

 

5. Verify that the Yes, I want to restart my computer now option is selected. 

6. In the InstallShield Wizard, click Finish. 

7. Start the Color Controller C-81 software. 
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8. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that the C-81_SetPageDevice_Patch 06-Feb-
2012 appears. 

 

NOTE: The following procedure to be followed ONLY when required. 
Uninstalling the update 

Perform the following steps to uninstall the C-81_SetPageDevice_Patch. 

1. Exit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

 

3. From the Currently installed programs list,  

select the C-81_SetPageDevice_Patch, and then click Remove. 

 

4. To confirm removing the update, click Yes. 
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5. Verify that the Yes, I want to restart my computer now option is selected. 

6. In the InstallShield Wizard, click Finish. 

7. The C-81 Color Controller will restart, and the C-81 Color Controller workspace 
opens. 

8. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.0_Variations_Patch.exe for Color 
Controller C-81 system version 1.0 
 

Patch File Modified Point 
C-
81_V1.0_Variations_
Patch.exe 

In the Preferences window, when you change the region settings (Preferences 
> Localization), and then print spot color variations (Spot Color Editor), the 
CMYK values of the printed spot color variations are incorrect. 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract the M4017559.exe until you get the C-81_V1.0_Variations_Patch.exe file. 

3. Double-click the C-81_V1.0_Variations_Patch.exe file. 

4. In the InstallShield Wizard, click Finish. 

5. Start the Color Controller C-81 software. 

6. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that the C-81_V1.0_Variations_Patch 09-Feb-
2012 appears. 

 
 

NOTE: The following procedure to be followed ONLY when required. 
Uninstalling the update 
 

Perform the following steps to uninstall the C-81_V1.0_Variations_Patch. 

1. Exit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

3. From the Currently installed programs list, select the C-
81_V1.0_Variations_Patch, and then click Remove. 

4. To confirm removing the update, click Yes. 

5. Verify that the Yes, I want to restart my computer now option is selected. 

6. In the InstallShield Wizard, click Finish. 

7. The C-81 Color Controller will restart, and the C-81 Color Controller workspace 
opens. 
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8. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.1_Variations_Patch.exe for Color 
Controller C-81 system version 1.0 
 

Patch File Modified Point 
C-
81_V1.1_Variations
_Patch.exe 

In the Preferences window, when you change the region settings (Preferences > 
Localization), and then print spot color variations (Spot Color Editor), the CMYK 
values of the printed spot color variations are incorrect. 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract the M4017573.exe until you get the C-81_V1.1_Variations_Patch.exe file. 

3. Double-click the C-81_V1.1_Variations_Patch.exe file. 

4. In the InstallShield Wizard, click Finish. 

5. Start the Color Controller C-81 software. 

6. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that the C-81_V1.1_Variations_Patch 09-Feb-
2012 appears. 

 
 

NOTE: The following procedure to be followed ONLY when required. 
Uninstalling the update 
 

Perform the following steps to uninstall the C-81_V1.1_Variations_Patch. 

1. Exit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

3. From the Currently installed programs list, select the C-
81_V1.1_Variations_Patch, and then click Remove. 

4. To confirm removing the update, click Yes. 

5. Verify that the Yes, I want to restart my computer now option is selected. 

6. In the InstallShield Wizard, click Finish. 

7. The C-81 Color Controller will restart, and the C-81 Color Controller workspace 
opens. 
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8. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.1_Mac_10.7_Patch.exe for Color 
Controller C-81 system version 1.1 
 

Patch File Modified Point 
C-
81_V1.1_Mac_10.7_
Patch.exe 

After you install the Print driver software on a Mac OS X 10.7 computer, and add 
a new printer, the job parameters window does not open. This happens when 
you initially work with Mac native software such as, TextEdit, Preview, and so on.

 
Install the C-81_V1.1_Mac_10.7_Patch on the Color Controller C-81 software.  
After installing this patch, the following files will be located in D:\Utilities\MAC Utilities 
folder:  
 

• C81v11CR_ColorServerPrintDriverInstaller.dmg – New Print Driver software installer. 

• CCSUninstall.dmg – New Print Driver software uninstaller.  
 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software. 

2. Extract the M4017574.exe until you get the C-81_V1.1_Mac_10.7_Patch.exe file. 

3. Double-click the C-81_V1.1_Mac_10.7_Patch.exe file. 

4. In the InstallShield Wizard, click Finish. 

5. Start the Color Controller C-81 software. 

6. Verify the update was installed successfully: 
a. From the Help menu, select About. 
b. In the Updates box, make sure that the C-81_V1.1_Mac_10.7_Patch 05-Feb-
2012 appears. 

 
 

NOTE: The following procedure to be followed ONLY when required. 
Uninstalling the update 
 

Perform the following steps to uninstall the C-81_V1.1_Mac_10.7_Patch. 

1. Exit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 
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3. From the Currently installed programs list,  

select the C-81_V1.1_Mac_10.7_Patch, and then click Remove. 

4. To confirm removing the update, click Yes. 

5. Verify that the Yes, I want to restart my computer now option is selected. 

6. In the InstallShield Wizard, click Finish. 

7. The C-81 Color Controller will restart, and the C-81 Color Controller workspace 
opens. 

8. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.1_PS_Elements_Patch .exe for 
Color Controller C-81 system version 1.1. 
 

Patch File Modified Point 

C-
81_V1.1_PS_Eleme
nts_Patch .exe  

Processing of Certain files gives poor results. 

 
Install the C-81_V1.1_PS_Elements_Patch on the Color Controller C-81 software.  
 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software.  

2. Copy the M4017575.exe file to the Color Controller C-81, and extract the file.  
3. Double-click the C-81_V1.1_PS_Elements_Patch.exe file.  
 

     

4. In the InstallShield Wizard, click Finish.  
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5. Start the Color Controller C-81 software.  

6. Verify that the patch was installed successfully:  

a. From the Help menu, select About.  

b. In the Updates box, make sure that the C-81_V1.1_PS_Elements_Patch 31-
May-2012 appears  

 

NOTE: The following procedure to be followed ONLY when required. 
Uninstalling the update 
 
Perform the following steps to uninstall the C-81_V1.1_Text_Line_Image_Patch.  
 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

 

3. From the Currently installed programs list, select the  
C-81_V1.1_PS_Elements_Patch, and then click Remove.  

 

 

4. To confirm removing the update, click Yes. 
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5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.1_Text_Line_Image_Patch .exe for 
Color Controller C-81 system version 1.1. 
 

Patch File Modified Point 

C-
81_V1.1_Text_Line_
Image_Patch.exe  

Some file fails to process when Improve text/line in Image was selected 
(Quality>Image graphics quality). 

 
Install the C-81_V1.1_Text_Line_Image_Patch on the Color Controller C-81 software.  
 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software.  

2. Copy the M4017576.exe file to the Color Controller C-81, and extract the file.  

3. Double-click the C-81_V1.1_Text_Line_Image_Patch.exe file.  

     

4. In the InstallShield Wizard, click Finish.  
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5. Start the Color Controller C-81 software.  

6. Verify that the patch was installed successfully:  

a. From the Help menu, select About.  

b. In the Updates box, make sure that the C81_Text_Line_Image_Patch 06-Aug-
2012 appears.  

 

NOTE: The following procedure to be followed ONLY when required. 
Uninstalling the update 
 
Perform the following steps to uninstall the C-81_V1.1_Text_Line_Image_Patch.  
 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add 
or Remove Programs. 

 

 

3. From the Currently installed programs list, select 
C81_V1.1_Text_Line_Image_Patch, and then click Remove. 
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4. To confirm removing the update, click Yes. 

 

 

 

 

 

 

 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully 
removed. 
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This RTB is the release note for Patch File C-81_V1.1_Mac_10.8_Patch .exe for Color Controller 
C-81 system version 1.1. 
 

Patch File Modified Point 
C-81_V1.1_Mac_10.8 
_Patch 

An error message appears when you try to send a file for printing from a 
computer running Mac OS 10.8 (Mountain Lion). 

 
 

 Solution  
Install the C-81_V1.1_Mac_10.8_Patch on the Color Controller C-81 software.  
After installing this patch, the following files will be located in D:\Utilities\MAC Utilities folder:  
 
- C81v11CR_ColorServerPrintDriverInstaller.dmg – New Print Driver software install 

- CCSUninstall.dmg – New Print Driver software uninstaller  

 Note: This patch includes the fix that was done on the C-81_V1.1_Mac_10.7_Patch 

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software.  

2. Copy the M4017578.exe file to the Color Controller C-81, and extract the file.  

3. Double-click the C-81_V1.1_Mac_10.8_Patch.exe file.  
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4. In the InstallShield Wizard, click Finish.  

5. Start the Color Controller C-81 software.  

6. Verify that the patch was installed successfully:  

a. From the Help menu, select About.  

b. In the Updates box, make sure that the C81_V1.1_Mac_10.8_Patch 23-Jan-2013 
appears.  

 
Uninstalling the patch 
 
Perform the following steps to uninstall the C-81_V1.1_Mac_10.8_Patch.  
 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add or 
Remove Programs. 
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3. From the Currently installed programs list, select C-81_V1.1_Mac_10.8_Patch, and then 
click Remove. 

 

 
 

 

 

 

4. To confirm removing the update, click Yes. 
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5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully removed. 
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This RTB is the release note for Patch File C81_SetPageDevice_Patch_RevB.exe  
 for Color Controller C-81 system version 1.1. 
 

Patch File Modified Point 
C81_SetPageDevice_
Patch_RevB 

When you print a job that includes set page device commands that are mapped 
to several specific trays, not all the trays are used as defined on the job. 

 

Solution  
Install the C81_SetPageDevice_Patch_RevB on the Color Controller C-81 software.  

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software.  

2. Copy the M4017579.exe file to the Color Controller C-81, and extract the file.  

3. Double-click the C81_SetPageDevice_Patch_RevB.exe file.  
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4. Verify that the Yes, I want to restart my computer now option is selected.  

5. Click Finish.  

6. The C-81 Color Controller will restart, and the C-81 Color Controller workspace opens.  

7. Verify that the patch was installed successfully:  

a. From the Help menu, select About.  

b. In the Updates box, make sure that the C-81_SetPageDevice_RevB 10-Jul-2013 
appears.  

 
Uninstalling the patch 

Perform the following steps to uninstall the C81_SetPageDevice_Patch_RevB.  
 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add or 
Remove Programs. 
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3. From the Currently installed programs list, select the C81_SetPageDevice_Patch_RevB 
and then click Remove. 

 

 

4. To confirm removing the patch, click Yes. 

 

 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully removed. 
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RTB Reissue

    The items in bold italics were corrected or added. 

 This RTB announces the release notes for v1.1_McAfee_Shortcut2 for 
Color Controller C-81 system version 1.1. 
 

Program Purpose 

v1.1_McAfee_Shortc
ut2 

McAfee Application Control to prevent security issues as a result of Microsoft's 
discountenance of support of Windows XP 
Added: 
Disable MP - CASP.lnk 
McAfee - Features.lnk 

Error Correction 

 

Prerequisites: 

1. Make sure that all the calibration devices and dongles are connected to the Creo Color Controller.  

2. Purchase the McAfee Control application and install it on your Creo Color Controller.  

Note: The installation takes less than two minutes. 

The McAfee Solidifier Command Line icon  appears on the desktop. 

3. Copy the file M4017660.exe to D:\Shared, and extract the zip file. Normally the zip file is extracted to 
the folder McAfee Shortcut2. Following files are extracted under the folder 

1McAfee - Start Observe-(bo).lnk 

2McAfee - Solidify.lnk 

3McAfee - End Observe-(eo).lnk 

4McAfee - Status.lnk 

5McAfee - Begin Update (bu).lnk 

6McAfee - End Update (eu).lnk 

Disable MP - CAPS.lnk 

McAfee - Features.lnk 

4. Copy the following shortcuts from the folder D:\Shared\McAfee Shortcut2 to the desktop:  

• McAfee - Begin Update (bu)  

• McAfee - End Update (eu)  

Subject: McAfee Application Control for security issues as a result 

of discontinued support of Windows XP   
Prepared by: Seigo Ishibashi 

From: 3rd PP Tech Service Sect, PP Tech Service Dept   

Classification:  Troubleshooting 

 Mechanical 

 Paper path 

 Part information 

 Electrical 

 Transmit/receive 

 Action required 

 Service manual revision 

 Retrofit information 

  Product Safety   Other (     ) 
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Setup Procedure: 

To setup McAfee using shortcuts: 

1. Start the Creo Color Controller application. 

2. Minimize the Creo Color Controller application. 

3. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee - Start Observe-(bo) icon.  

 

The McAfee – Start Observe–(bo) window appears showing that MacAfee Solidifier is entering 

observation mode. 

 

4. Click the Close button  to close the McAfee – Start Observe–(bo) window. 

5. Exit the Creo Color Controller application.  

6. Restart the Creo Color Controller.  

7. Minimize the Creo Color Controller application that starts automatically after the Creo Color Controller is 
restarted.  

8. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee Solidify icon  

The McAfee – Solidify window appears. It may take anything from a few minutes to an hour to create the 
white list. After the white list is created, the following message appears showing the total number of files 
scanned and solidified. 
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9. Click the Close button  to close the McAfee – Solidify window. 

 

 

 

10. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee - End Observe-(eo) icon  

 

The McAfee - End Observe-(eo) window appears showing that MacAfee Solidifier is exiting from 
observation mode. 

 

11. Click the Close button  to close the McAfee – End Observe –(eo) window.  

12. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee – Status icon  

The McAfee – Status window appears confirming that McAfee Solidify is enabled and confirming that the 
disk drives are solidified. 
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13. Click the Close button  to close the McAfee – Status window. 

14. In the folder D:\Shared\McAfee Shortcut2, double-click the Disable MP-CASP icon. 

The McAfee Solidifier Command Line window appears with a message that you must reboot for 
the changes to take effect. 
 
(Explanation: The MP-CASP feature of McAfee Application Control needs to be disabled in order 
for the Creo Color Controller to work properly. Disabling this feature has minimal effect on the 
overall protection provided by Application Control. This is because the Start Observe process in 
step 3 has already created a white list of the Creo Color Controller and other processes which are 
safe to run.) 

 

15. Click the Close button  to close the McAfee Solidifier Command Line window. 

16. Restart the Creo Color Controller. 

17. Minimize the Creo Color Controller application. 

18. On the folder D:\Shared\McAfee Shortcut2, double-click the McAfee – Features icon. 

The McAfee Solidifier Command Line window appears confirming that MP-CASP is disabled. 

Note also that the deny-read feature is disabled. Even if MP-CASP and deny-read are disabled, 
McAfee Application Control will provide protection through it's white listing process. 
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19. Click the Close button  to close the McAfee Solidifier Command Line window. 

You can now continue with your normal operations on your Creo Color Controller. If you need to 
install patches, color calibration devices, or dongles on your Creo Color Controller, see Update 
Procedure.  

Performance of the Creo Color Controller may be affected after installing and setting up McAfee 
Solidifier. 
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Update Procedure: 
To install patches, color calibration devices, or dongles using desktop shortcuts: 
1. Copy the supplied patch to the Creo Color Controller or open the Auto Update tool. 

2. On the desktop, double-click the McAfee-Begin Update (bu) icon  
The McAfee-Begin Update (bu) window appears showing that McAfee Solidifier is entering update mode. 

 
3. Click the Close button  to close the McAfee-Begin Update (bu) window. 
4. Install the necessary patch (manually) or install the patch using the Auto Update tool. 

 

Note: After installing the patch, the Creo Color Controller automatically restarts and runs the Creo Color 
Controller application. Continue with step 5 below. 
 

5. Install a new color calibration device or dongle. 

6. On the desktop, double-click the McAfee - End Update (eu) icon  
7. The McAfee - End Update (eu) window appears showing that McAfee Solidifier is exiting from update 

mode. 
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8. Click the Close button  to the McAfee - End Update (eu) window. 
 

Troubleshooting: 
If either of the following issues arises on your Creo Color Controller:  
 The installation of the Creo Color Controller log collection tool (PodCheck_Installer.exe) does not work  

 The installation of the Creo Color Controller auto update tool 
(Color_Server_Auto_Update_Installer.exe) does not work  

 You are unable to connect a color calibration device (for example, the i1 spectrophotometer)  

 
Perform the steps described in To install patches, color calibration devices, or dongles using desktop 
shortcuts to enable protection on the newly installed patch, color calibration device or dongles. 

  
Note: For detailed instructions on how to use the Creo Color Controller log collection tool, or the Creo 
Color Controller auto update tool, refer to the relevant Support Tools guide or the relevant Creo Server 
Technical Manual. 

 

 

Reinstalling the Creo Color Controller software: 
If you need to reinstall the Creo Color Controller software at any time, perform the software installation as 
described in the relevant Technical Manual, and then perform the procedures described in this document. 
 

Uninstalling McAfee Solidifier: 
Uninstall McAfee Solidifier from the Control panel. 

1. From the Start menu, select Settings > Control Panel > Add or Remove Programs.  

2. Scroll and select McAfee Solidifier.  

3. Click Remove.  

4. Follow the on-screen instructions to remove McAfee Solidifier.  
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A new version (Ver.1.1.1) of the Color Controller C-81 (with system software Ver.1.1) has 
been released. 
 
This RTB includes the following information: 
 

 Overview 

 New items for Ver.1.1.1 

 Schedule for Mass Production units 

 Schedule of Update Kit for units in the Showrooms, and Inventory 

 Units subject to Update 

 Update kit contents 

 Updating C-81 from Ver.1.1 to Ver.1.1.1 

 New Features 

 List of Ver.1. Fixes Reflected to Ver.1.1 
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Overview 
 
The paper weight on the Ricoh Pro C901 / C901S Graphic Arts+ was extended to support 
weight up to 350.0 gsm. To support this change on the Creo Color Controller C-81 
software, a new update Update_C81_v1.1.1 was created. 

 
New item for Ver.1.1.1: 
 

 
 

 
 

 
Schedule for Mass Production units: 
 
The mass production of the C-81 ver.1.1.1 will be effective from August, 2013 Production 
at KIL Kodak Israel Ltd.  
 

Schedule of Upgrade Kit for units in the Showrooms, and 
Inventory: 
 
The Upgrade Kit will be provided and sent to the Regional Headquarters (RAC/RE/RA) 
Marketing from RCL Marketing.  
This upgrade kit (Ver.1.1.1) can be used for the C-81 Ver.1.1 which are in the Showrooms, 
and inventory now at RAC/RE/RA. 
Please apply this upgrade kit, when selling with the Aries Graphic Arts +.  
 

Units subject to Upgrade: 
 
The units in inventory which are ver.1.1 should be upgraded to ver.1.1.1 at time of 
installation and have the DVDs.  
 

New part number Description 
Part Catalog 

Page/Index No 
Note 

M4016790 
KIT:S/W_KIT:EXP:1.1:639

-00243B 
Page 3 / 11 Ver.1.1.1 
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Upgrade kit (C-81 Ver.1.1.1) contents 
 

The software kit contains the following Disks: 

 Software Kit for Color Controller C-81 Ver.1.1 

 Disk #4 - Color Controller C-81 Ver.1.1.1 patch software 

 Release notes for Ver.1.1.1 

 Technical Bulletin for Ver.1.1.1 
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Upgrading C-81 from Ver.1.0 to Ver.1.1 
 

Installing the update 
 
1. Exit the Color Controller C-81 software. 

2. Install the C-81 Software Update V1.1.1 stand alone DVD into the DVD drive. 

3. Double-click on the Update_C81_v1.1.1.exe file. 

 
4. When installation is completed verify that the Yes, I want to restart my computer now 

option is selected.  
 

5. Click Finish. 

6. The C-81 color controller will restart, and the C-81 color controller workspace opens. 
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7. Verify that the patch was installed successfully: 

a. From the Help menu, select About. 

b. Make sure that C-81 v1.1.1 20-Mar-2013 appears.  

 

 
 

Upgrading client software in Windows and in Mac OS X 
 
After installing the update, the Creo printers and Printer Drivers, Job Ticket Creator and 
Remote Site Manager (Remote Workspace for Mac) should be reinstalled on the clients 
computers in case they were previously installed. 
 
Perform the following steps on your client computer. 
 
1. Uninstall the client software. 
2. Reinstall the client software. 
 
Note: For more information about how to uninstall and then reinstall your client software, 
see the Color Controller C-81 User Guide for version 1.1. 
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New Features 
 
This section lists features that were added in the new release of the software. 
 

New Paper Stock – paper stock “Paper Weight 7” is extended to support paper weight 
of up to 350.0 gsm. 

Paper Weight 7 has a new range: 256.1 – 350.0 gsm 
 
 

List of Ver.1.1 Fixes Reflected to Ver.1.1.1: 

 

No. Description Patch/Comment 

1.  When you install the Printer Driver on Mac 10.8, the 
following message may appear when adding a new 
printer: The Printer Software was installed incorrectly  

M4017578 
C-81_V1.1_Mac_10.8_Patch.exe 

2.  After you install the Print driver software on a Mac 
OS X 10.7 computer, and add a new printer, the job 
parameters window does not open. This happens 
when you initially work with Mac native software 
such as, TextEdit, Preview, and so on.  

M4017574 
C-81_V1.1_Mac_10.7_Patch.exe 

3. Some file fails processing when Improve text/line in 
Image was selected (Quality>Image graphics 
quality).  

M4017576 
C-81_V1.1_Text_Line_Image_Patch.exe 

4. In the Preferences window, when you change the 
region settings (Preferences > Localization), and 
then print spot color variations (Spot Color Editor), 
the CMYK values of the printed spot color variations 
are incorrect.  

M4017573 
C-81_V1.1_Variations_Patch.exe 

5. When you print a job that includes set page device 
commands that are mapped to a specific tray and 
the Gallop option is selected, the wrong tray is used.  

M4017579 
C-81_SetPageDevice_Patch_RevB.exe 

6. Processing of Certain file results in wrong results.  M4017575 
C-81_V1.1_PS_Elements_Patch.exe 
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RTB Reissue

    The items in bold italics were corrected or added. 

 This RTB announces the release notes for v1.1.1_McAfee_Shortcut2 for 
Color Controller C-81 system version 1.1.1. 
 

Program Purpose 

v1.1.1_McAfee_Short
cut2 

McAfee Application Control to prevent security issues as a result of Microsoft's 
discountenance of support of Windows XP 
Added: 
Disable MP - CASP.lnk 
McAfee - Features.lnk 

Error Correction 

 

Prerequisites: 

1. Make sure that all the calibration devices and dongles are connected to the Creo Color Controller.  

2. Purchase the McAfee Control application and install it on your Creo Color Controller.  

Note: The installation takes less than two minutes. 

The McAfee Solidifier Command Line icon  appears on the desktop. 

3. Copy the file M4017661.exe to D:\Shared, and extract the zip file. Normally the zip file is extracted to 
the folder McAfee Shortcut2. Following files are extracted under the folder 

1McAfee - Start Observe-(bo).lnk 

2McAfee - Solidify.lnk 

3McAfee - End Observe-(eo).lnk 

4McAfee - Status.lnk 

5McAfee - Begin Update (bu).lnk 

6McAfee - End Update (eu).lnk 

Disable MP - CAPS.lnk 

McAfee - Features.lnk 

4. Copy the following shortcuts from the folder D:\Shared\McAfee Shortcut2 to the desktop:  

• McAfee - Begin Update (bu)  

• McAfee - End Update (eu)  

Subject: McAfee Application Control for security issues as a result 

of discontinued support of Windows XP   
Prepared by: Seigo Ishibashi 

From: 3rd PP Tech Service Sect, PP Tech Service Dept   

Classification:  Troubleshooting 

 Mechanical 

 Paper path 

 Part information 

 Electrical 

 Transmit/receive 

 Action required 

 Service manual revision 

 Retrofit information 

  Product Safety   Other (     ) 
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Setup Procedure: 

To setup McAfee using shortcuts: 

1. Start the Creo Color Controller application. 

2. Minimize the Creo Color Controller application. 

3. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee - Start Observe-(bo) icon.  

 

The McAfee – Start Observe–(bo) window appears showing that MacAfee Solidifier is entering 

observation mode. 

 

4. Click the Close button  to close the McAfee – Start Observe–(bo) window. 

5. Exit the Creo Color Controller application.  

6. Restart the Creo Color Controller.  

7. Minimize the Creo Color Controller application that starts automatically after the Creo Color Controller is 
restarted.  

8. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee Solidify icon  

The McAfee – Solidify window appears. It may take anything from a few minutes to an hour to create the 
white list. After the white list is created, the following message appears showing the total number of files 
scanned and solidified. 
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9. Click the Close button  to close the McAfee – Solidify window. 

 

 

 

10. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee - End Observe-(eo) icon  

 

The McAfee - End Observe-(eo) window appears showing that MacAfee Solidifier is exiting from 
observation mode. 

 

11. Click the Close button  to close the McAfee – End Observe –(eo) window.  

12. In the folder D:\Shared\McAfee Shortcut2, double-click the McAfee – Status icon  

The McAfee – Status window appears confirming that McAfee Solidify is enabled and confirming that the 
disk drives are solidified. 
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13. Click the Close button  to close the McAfee – Status window. 

14. In the folder D:\Shared\McAfee Shortcut2, double-click the Disable MP-CASP icon. 

The McAfee Solidifier Command Line window appears with a message that you must reboot for 
the changes to take effect. 
 
(Explanation: The MP-CASP feature of McAfee Application Control needs to be disabled in order 
for the Creo Color Controller to work properly. Disabling this feature has minimal effect on the 
overall protection provided by Application Control. This is because the Start Observe process in 
step 3 has already created a white list of the Creo Color Controller and other processes which are 
safe to run.) 

 

15. Click the Close button  to close the McAfee Solidifier Command Line window. 

16. Restart the Creo Color Controller. 

17. Minimize the Creo Color Controller application. 

18. On the folder D:\Shared\McAfee Shortcut2, double-click the McAfee – Features icon. 

The McAfee Solidifier Command Line window appears confirming that MP-CASP is disabled. 

Note also that the deny-read feature is disabled. Even if MP-CASP and deny-read are disabled, 
McAfee Application Control will provide protection through it's white listing process. 
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19. Click the Close button  to close the McAfee Solidifier Command Line window. 

You can now continue with your normal operations on your Creo Color Controller. If you need to 
install patches, color calibration devices, or dongles on your Creo Color Controller, see Update 
Procedure.  

Performance of the Creo Color Controller may be affected after installing and setting up McAfee 
Solidifier. 
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Update Procedure: 
To install patches, color calibration devices, or dongles using desktop shortcuts: 
1. Copy the supplied patch to the Creo Color Controller or open the Auto Update tool. 

2. On the desktop, double-click the McAfee-Begin Update (bu) icon  
The McAfee-Begin Update (bu) window appears showing that McAfee Solidifier is entering update mode. 

 
3. Click the Close button  to close the McAfee-Begin Update (bu) window. 
4. Install the necessary patch (manually) or install the patch using the Auto Update tool. 

 

Note: After installing the patch, the Creo Color Controller automatically restarts and runs the Creo Color 
Controller application. Continue with step 5 below. 
 

5. Install a new color calibration device or dongle. 

6. On the desktop, double-click the McAfee - End Update (eu) icon  
7. The McAfee - End Update (eu) window appears showing that McAfee Solidifier is exiting from update 

mode. 
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8. Click the Close button  to the McAfee - End Update (eu) window. 
 

Troubleshooting: 
If either of the following issues arises on your Creo Color Controller:  
 The installation of the Creo Color Controller log collection tool (PodCheck_Installer.exe) does not work  

 The installation of the Creo Color Controller auto update tool 
(Color_Server_Auto_Update_Installer.exe) does not work  

 You are unable to connect a color calibration device (for example, the i1 spectrophotometer)  

 
Perform the steps described in To install patches, color calibration devices, or dongles using desktop 
shortcuts to enable protection on the newly installed patch, color calibration device or dongles. 

  
Note: For detailed instructions on how to use the Creo Color Controller log collection tool, or the Creo 
Color Controller auto update tool, refer to the relevant Support Tools guide or the relevant Creo Server 
Technical Manual. 

 

 

Reinstalling the Creo Color Controller software: 
If you need to reinstall the Creo Color Controller software at any time, perform the software installation as 
described in the relevant Technical Manual, and then perform the procedures described in this document. 
 

Uninstalling McAfee Solidifier: 
Uninstall McAfee Solidifier from the Control panel. 

1. From the Start menu, select Settings > Control Panel > Add or Remove Programs.  

2. Scroll and select McAfee Solidifier.  

3. Click Remove.  

4. Follow the on-screen instructions to remove McAfee Solidifier.  
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This RTB is the release note for Patch File C81_SetPageDevice_Patch_RevB.exe  
 for Color Controller C-81 system version 1.1.1 
 

Patch File Modified Point 
C81_SetPageDevice_
Patch_RevB 

When you print a job that includes set page device commands that are mapped 
to a several specific trays, not all the trays are used as defined on the job. 

 

Solution  
Install the C81_SetPageDevice_Patch_RevB on the Color Controller C-81 software.  

 

Patch Installation Procedure 

1. Exit the Color Controller C-81 software.  

2. Copy the M4017601.exe file to the Color Controller C-81, and extract the file.  

3. Double-click the C81_SetPageDevice_Patch_RevB.exe file.  
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4. Verify that the Yes, I want to restart my computer now option is selected.  

5. Click Finish.  

6. The C-81 Color Controller will restart, and the C-81 Color Controller workspace opens.  

7. Verify that the patch was installed successfully:  

a. From the Help menu, select About.  

b. In the Updates box, make sure that the C-81_SetPageDevice_RevB appears.  

 
Uninstalling the patch 

Perform the following steps to uninstall the C81_SetPageDevice_Patch_RevB.  
 

1. Quit the Color Controller C-81 software. 

2. From the Start menu, select Settings > Control Panel, and then double-click Add or 
Remove Programs. 
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3. From the Currently installed programs list, select the C81_SetPageDevice_Patch_RevB 
and then click Remove. 

 

 

4. To confirm removing the patch, click Yes. 

 

 

5. In the InstallShield Wizard, click Finish. 

6. Start the Color Controller C-81 software. 

7. From the Help menu, select About and verify that the patch was successfully removed. 
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