
PRINTER Controller
Type 850

Operating Instructions

PRINTER REFERENCE 2 (option)

Read this manual carefully before you use this product and keep it handy for future

reference.

For safety, please follow the instructions in this manual.



Introduction

This manual contains detailed instructions on the operation and maintenance of this machine. To get

maximum versatility from this machine all operators should carefully read and follow the instructions in

this manual.

Please keep this manual in a handy place near the machine.

Please read the Safety Information in the “Copy Reference” before using this machine. It contains im-

portant information related to USER SAFETY and PREVENTING EQUIPMENT PROBLEMS.

Important

Parts of this manual are subject to change without prior notice. In no event will the company be liable

for direct, indirect, special, incidental, or consequential damages as a result of handling or operating

the machine.

Trademarks

Microsoft® and Windows® are registered trademarks of Microsoft Corporation in the United States and/

or other countries.

Ethernet® is a registered trademark of Xerox Corporation.

PostScript® and Acrobat® are registered trademarks of Adobe System Incorporated.

PCL® is a registered trademark of Hewlett-Packard Company.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights in those marks.

IPS-PRINT™ Printer Language Emulation© Copyright 1999 - 2000, XIONICS DOCUMENT TECHNOL-

OGIES, INC., All Rights Reserved.

Warning:

Use of controls or adjustment or performance of procedures other than those specified in this manual

might result in hazardous radiation exposure.

Notes:

Some illustrations might be slightly different from your machine.

Certain options might not be available in some countries. For details, please contact your local dealer.
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Manuals for This Machine

Manuals for This Machine

There are seven manuals that separately describe the operational procedures for
the operation and maintenance of the machine.

To enhance safe and efficient operation of the machine, all users should read and
follow the instructions contained in the following manuals.

❖ Copy Reference
Describes the procedures and functions for using this machine as a copier.

❖ System Settings
Describes the system settings of this machine.

❖ Printer Reference 1
Describes the system settings, procedures and functions for using this ma-
chine as a printer.

❖ Printer Reference 2
Describes the procedures and provides necessary information about using
this machine as a printer. The manual is included as a PDF file on the CD-
ROM labeled “Printer Drivers and Utilities”. (This Manual)

❖ Network Interface Board Quick Configuration Guide
Describes the procedures and provides necessary information about setting
up and using the printer under the network environment. We recommend
this manual as your first choice. The manual is included as a PDF file on the
CD-ROM labeled “Printer Drivers and Utilities”.Read this manual as your
first choice before refering to the paper version of the Quick Configuration
Guide which comes with optional Network Interface Board Type 450–E.

❖ PostScript 3 Operating Instructions Supplement
Describes the menus and features you can set using the PostScript printer
driver. The manual is provided as a PDF file on the CD-ROM labeled “Printer
Drivers and Utilities”.

❖ Network Interface Board Type 450-E Owner's Manual
Describes the procedures and provides necessary information about setting
up and using the printer under the network environment. The manual is pro-
vided as a PDF file which is included on the CD-ROM labeled “Print Server
Software and Documentation” which comes with optional Network Interface
Board Type 450-E.
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ENERGY STAR Program

• Low Power mode
This product automatically lowers its power consumption 15 minutes after
the last copy or print job has finished. Printing is still possible in Low-power
mode, but if you wish to make copies press the {Energy Saver} key first. 
For how to change the default interval that the machine waits before entering
Low-power mode, see “Low Power Shift Time” in the “System Settings”.

• Sleep Mode
If the printer features are installed, this product automatically lowers its pow-
er consumption even further 120 minutues after the last copy or print job has
finished. Printing is still possible in Sleep mode, but if you wish to make cop-
ies press the operation switch first.
For how to change the default interval that the machine waits before entering
Sleep mode, see “Auto Off mode” in the “System Settings”.

• Auto Off mode
If the printer feature is not installed, this product automatically turns itself off
120 minutes after the last copy or print job has finished. If you wish to make
copies when the machine is in Auto Off mode, press the operation switch.
For how to change the default interval that the machine waits before entering
Auto Off mode, see “Auto Off Timer” in the “System Settings”.

• Duplex Priority
To conserve paper resources, the Duplex function (1-Sided → 2-Sided) is se-
lected preferentially when you turn on the operation switch or the main pow-
er switch, press the {Energy Saver} key, or when the machine resets itself
automatically.
For how to turn Duplex Priority mode on or off, see “Duplex Mode Priority”
in the “Copy Reference”.

As an ENERGY STAR Partner, we have deter-
mined that this machine model meets the ENER-
GY STAR Guidelines for energy efficiency.

The ENERGY STAR Guidelines intend to establish an international energy-saving sys-
tem for developing and introducing energy-efficient office equipment to deal with en-
vironmental issues, such as global warming.

When a product meets the ENERGY STAR Guidelines for energy efficiency, the Part-
ner shall place the ENERGY STAR logo onto the machine model.

This product was designed to reduce the environmental impact associated with office 
equipment by means of energy-saving features, such as Low-power mode.
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❖ Specification

*1 See the “System Settings” to confirm which machine (Type 1 or Type 2) you have.

Recycled Paper

In accordance with the ENERGY STAR Program, we recommend use of recycled
paper which is environment friendly.Please contact your sales representative for
recommended paper.

Copy feature Printer installed

Type 1 *1 Type 2 *1 Type 1 *1 Type2 *1 

Low Power 
mode

Power con-
sumption

312 W 320 W 324 W 332 W

Default Time 15 minutes 15 minutes

Recovery Time 40 sec-
onds or 

less

42 sec-
onds or 

less

40 seconds 
or less

42 seconds 
or less

Sleep Mode Power con-
sumption

- 24 W

Default Time - 120 minutes

Auto Off mode Power con-
sumption

12 W 24 W

Default Time 90 minutes 120 min-
utes

90 min-
utes

120 min-
utes

Duplex Priority 1 Side→1Side
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How to Read This Manual

Symbols

In this manual, the following symbols are used:

R WARNING:

This symbol indicates a potentially hazardous situation which, if instructions
are not followed, could result in death or serious injury.

R CAUTION:

This symbol indicates a potentially hazardous situation which, if instructions
are not followed, may result in minor or moderate injury or damage to property.

* The statements above are notes for your safety.

Important

If this instruction is not followed, paper might be misfed, originals might be
damaged, or data might be lost. Be sure to read this.

Preparation

This symbol indicates the prior knowledge or preparations required before op-
erating.

Note

This symbol indicates precautions for operation, or actions to take after misop-
eration.

Limitation

This symbol indicates numerical limits, functions that cannot be used together,
or conditions in which a particular function cannot be used.

Reference

This symbol indicates a reference.

[ ]

Keys that appear on the machine's panel display.

Keys and buttons that appear on the computer's display.

{ }

Keys built into the machine's operation panel.

Keys on the computer's keyboard.
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1. Uninstalling the Printer
Driver and Software

Uninstalling the PCL 6/5e Printer Driver

This section describes how to uninstall the printer driver. The actual procedure
may differ depending on the operating system.

Follow the appropriate procedure.

Windows 95/98 - Uninstalling the PCL 6/5e Printer Driver

A Close all the applications that are currently running.

B Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

C Click the icon of the printer you want to remove.

D On the [File] menu, click [Delete].

A confirmation dialog box appears. 

E Click [Yes] to uninstall the printer driver.

Windows 2000 - Uninstalling the PCL 6/5e Printer Driver

Limitation

❒ Uninstalling a printer driver requires Manage Printers permission. Members
of the Administrators and Power Users groups have Manage Printers permis-
sion by default. When you uninstall a printer driver, log on using an account
that has Manage Printers permission.

A Close all the applications that are currently running.

B Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

C Click the icon of the printer you want to remove.

D On the [File] menu, click [Delete].

A confirmation dialog box appears. 

E Click [Yes] to uninstall the printer driver.



Uninstalling the Printer Driver and Software

2

1

Windows NT 4.0 - Uninstalling the PCL 6/5e Printer Driver

Limitation

❒ Uninstalling a printer driver requires Full Control access permission. Mem-
bers of the Administrators, Server Operators, Print Operators, and Power Us-
ers groups have Full Control permission by default. When you uninstall a
printer driver, log on using an account that has Full Control permission.

A Close all the applications that are currently running.

B Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

C Click the icon of the printer you want to remove.

D On the [File] menu, click [Delete].

A confirmation dialog box appears. 

E Click [Yes] to uninstall the printer driver.
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Uninstalling the PostScript Printer Driver

This section describes instructions for uninstalling the PostScript printer driver.
The actual procedure may differ depending on the operating system.

Follow the appropriate one of the following procedures below.

Windows 95/98 - Uninstalling the PostScript Printer Driver

A Close all applications that are currently running. 

B Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

C Click the icon of the printer you want to remove. 

D On the [File] menu, click [Delete].

A confirmation dialog box appears.

E Click [Yes] to uninstall the printer driver.

Windows 2000 - Uninstalling the PostScript Printer Driver

Limitation

❒ Uninstalling a printer driver requires Manage Printers permission. Members
of the Administrators and Power Users groups have Manage Printers permis-
sion by default. When you uninstall a printer driver, log on using an account
that has Manage Printers permission.

A Close all the applications that are currently running.

B Click [Start] on the taskbar, point to [Settings], and click [Printers].

The [Printers] window appears.

C Click the icon of the printer you want to remove.

D On the [File] menu, click [Delete].

A confirmation dialog box appears. 

E Click [Yes] to uninstall the printer driver.
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Windows NT 4.0 - Uninstalling the PostScript Printer Driver

Limitation

❒ Uninstalling a printer driver requires Full Control access permission. Mem-
bers of the Administrators, Server Operators, Print Operators, and Power Us-
ers groups have Full Control permission by default. When you uninstall a
printer driver, log on using an account that has Full Control permission.

A Close all applications that are currently running. 

B Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

C Click the icon of the printer you want to remove. 

D On the [File] menu, click [Delete].

A confirmation dialog box appears.

E Click [Yes] to uninstall the printer driver.

Macintosh - Uninstalling the PostScript Printer Driver

A Delete the “PPD” file inside the [Printer Description] folder in the [Extensions]
folder in [System Folder].



5

2. Setting Up the Printer Driver
and Canceling a Print Job

PCL 6/5e - Accessing the Printer Properties

Windows 95/98 - Accessing the Printer Properties

There are two methods you can use to open the Printer Properties.

Making printer default settings

To make the printer default settings, first open the Printer Properties from the
[Printers] window.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Properties].

The Printer Properties appear.

D Set desired settings and click [OK].

Making printer settings from an application

To make the printer settings for a specific application, open the Printer Proper-
ties from that application. The following example describes how to make set-
tings for the WordPad application that comes with Windows 95/98.

Note

❒ The actual procedures you should follow to open the Printer Properties may
differ depending on the application. For more information, see the documen-
tation that comes with the application you are using.

❒ When you use some applications, the driver's initial default settings of the ap-
plications might be applied over the printer driver's setting.

❒ Any settings you make in the following procedure are valid for the current
application only.

A On the [File] menu, click [Print].

The [Print] dialog box appears.

B From the [Name:] list, select the printer you want to use, and then click [Prop-
erties].

The Printer Properties appear.
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C Set desired settings and click [OK].

D Click [OK] to start your printing.

Windows 2000 - Accessing the Printer Properties

Making printer default settings - Printer Properties

Limitation

❒ Changing the setting of the printer requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default setting you want to change.

C On the [File] menu, click [Properties].

The Printer Properties appear.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Making printer default settings – Printing Preferences Properties

Limitation

❒ Changing the setting of the printer requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Printing Preferences...].

The Printing Preferences Properties appears.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Making printer settings from an application

To make the printer settings for a specific application, open the Printing Prefer-
ences Properties from that application. The following example describes how to
make settings for the WordPad application that comes with Windows 2000.

Note

❒ The actual procedures you should follow to open the Printing Preferences
Properties may differ depending on the application. For more information,
see the documentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

A On the [File] menu, click [Print...].

The [Print] dialog box appears.

B Select the printer you want to use in the [Select Printer] box.

C Set desired settings and click [Apply] to start your printing..

Windows NT 4.0 - Accessing the Printer Properties

Making printer default settings - Printer Properties

Limitation

❒ Changing the settings of the printer requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default setting you want to change.

C On the [File] menu, click [Properties].

The Printer Properties appear.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Making printer default settings – Default Document Properties

Limitation

❒ Changing the settings of the printer requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Document Defaults].

The Default Document Properties appears.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Making printer settings from an application

To make the printer settings for a specific application, open the Document Prop-
erties from that application. The following example describes how to make set-
tings for the WordPad application that comes with Windows NT 4.0.

Note

❒ The actual procedures you should follow to open the Document Properties
may differ depending on the application. For more information, see the doc-
umentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

A On the [File] menu, click [Print].

The [Print] dialog box appears.

B From the [Name:] list, select the printer you want to use, and then click [Prop-
erties].

The Document Properties appears.

C Set desired settings and click [OK].

D Click [OK] to start your printing.
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PostScript - Setting Up for Printing

Windows 95/98 - Accessing the Printer Properties

There are two methods you can use to open the Printer Properties.

Making printer default settings

To make the printer default settings, first open the Printer Properties from the
[Printers] window.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Properties].

The Printer Properties appear.

D Set desired settings and click [OK].

Making printer settings from an application

To make the printer settings for a specific application, open the Printer Proper-
ties from that application. The following example describes how to make set-
tings for the WordPad application that comes with Windows 95.

Note

❒ The actual procedures you should follow to open the Printer Properties may
differ depending on the application. For more information, see the documen-
tation that comes with the application you are using.

❒ When you use some applications, the driver's initial default settings of the ap-
plications might be applied over the printer driver's setting.

❒ Any settings you make in the following procedure are valid for the current
application only.

A On the [File] menu, click [Print].

The [Print] dialog box appears.

B From the [Name:] box, select the printer you want to use, and then click
[Properties].

The Printer Properties appear.

C Set desired settings and click [OK].

D Click [OK] to start printing.
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Windows 2000 - Accessing the Printer Properties

Making printer default settings - Printer Properties

Limitation

❒ Changing the setting of the printer requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default setting you want to change.

C On the [File] menu, click [Properties].

The Printer Properties appear.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Making printer default settings – Printing Preferences Properties

Limitation

❒ Changing the setting of the printer requires Manage Printers permission.
Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Printing Preferences...].

The Printing Preferences Properties appears.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Making printer settings from an application

To make the printer settings for a specific application, open the Printing Prefer-
ences Properties from that application. The following example describes how to
make settings for the WordPad application that comes with Windows 2000.

Note

❒ The actual procedures you should follow to open the Printing Preferences
Properties may differ depending on the application. For more information,
see the documentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

A On the [File] menu, click [Print...].

The [Print] dialog box appears.

B Select the printer you want to use in the [Select Printer] box.

C Set desired settings and click [Print] to start your printing.

D Click [OK] to start your printing.

Windows NT 4.0 - Accessing the Printer Properties

Making printer default settings - Printer Properties

Limitation

❒ Changing the settings of the printer requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Properties].

The Printer Properties appear.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.
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Making printer default settings - Default Document Properties

Limitation

❒ Changing the settings of the printer requires Full Control access permission.
Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].

The [Printers] window appears.

B Click the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Document Defaults].

The Default Document Properties appears.

D Set desired settings and click [OK].

Note

❒ Settings you make here are used as the default settings for all applications.

Making printer settings from an application

To make the printer settings for a specific application, open the Document Prop-
erties from that application. The following example describes how to make set-
tings for the WordPad application that comes with Windows NT 4.0.

Note

❒ The actual procedures you should follow to open the Document Properties
may differ depending on the application. For more information, see the doc-
umentation that comes with the application you are using.

❒ Any settings you make in the following procedure are valid for the current
application only.

A On the [File] menu, click [Print].

The [Print] dialog box appears.

B From the [Name:] box, select the printer you want to use, and then click
[Properties].

The Document Properties appears.

C Set desired settings and click [OK].

D Click [OK] to start printing.
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Macintosh - Setting Up for Printing

Making paper settings from an application

A Open the file you want to print.

B On the [File] menu, click [Page Setup].

[AdobePS Page Setup] appears.

C Confirm that the printer you want to use is shown in the [Format for:] box.

Note

❒ If the printer is not shown in the [Format for:] box, use the pop-up menu to
display a list of available printers.

Reference

The actual appearance of the Page Setup depends on the application you
are using. See the documentation that comes with the Macintosh for more
information.

D From the [Paper:] box, select the paper size.

E Set desired settings and click [OK].

Setting up for printing from an application

A Open the file you want to print.

B On the [File] menu, click [Print].

The Printer Settings appears.

C Confirm that the printer is selected in the [Printer:] box.

D Set desired settings and click [Print].
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Canceling a Print Job

Windows 95/98 - Canceling a Print Job 

A Double-click the printer icon on the taskbar.

This opens a window that shows all the print jobs that are currently queued
for printing. Check the current status of the job you want to cancel. 

B Select the name of the job you want to cancel.

C On the [Document] menu, click [Cancel Printing]. 

Note

❒ You can also open the print job queue window by double-clicking the
printer icon in the [Printers] window.

D Press {Printer} on the operation panel.

E Press [Offline] on the panel display.

F Press [JobReset] on the panel display.

The message appears on the panel display indicating that the print job is be-
ing canceled. 

Important

❒ When the printer is being shared by multiple computers, be careful not to
accidentally cancel someone else's print job.

Note

❒ You cannot stop printing data that has already been processed internally
by the printer. Because of this, printing might continue for a few pages af-
ter you press [JobReset].

❒ A print job that contains a large volume of data might take considerable
time to stop.

Windows 2000 - Canceling a Print Job

A Double-click the printer icon on the taskbar.

This opens a window that shows all the print jobs that are currently queued
for printing. Check the current status of the job you want to cancel. 

B Select the name of the job you want to cancel.

C On the [Document] menu, click [Cancel]. 
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Note

❒ You can also open the print job queue window by double-clicking the
printer icon in the [Printers] window.

D Press {Printer} on the operation panel.

E Press [Offline] on the panel display.

F Press {Job Reset} on the operation panel.

The message appears on the panel display indicating that the print job is be-
ing canceled. 

Important

❒ When the printer is being shared by multiple computers, be careful not to
accidentally cancel someone else's print job.

Note

❒ You cannot stop printing data that has already been processed internally
by the printer. Because of this, printing might continue for a few pages af-
ter you press [Job Reset].

❒ A print job that contains a large volume of data might take considerable
time to stop.

Windows NT 4.0 - Canceling a Print Job

A Double-click the printer icon on the taskbar.

This opens a window that shows all the print jobs that are currently queued
for printing. Check the current status of the job you want to cancel. 

B Select the name of the job you want to cancel.

C On the [Document] menu, click [Cancel]. 

Note

❒ You can also open the print job queue window by double-clicking the
printer icon in the [Printers] window.

D Press {Printer} on the operation panel.

E Press [Offline] on the panel display.

F Press [JobReset] on the panel display.

The message appears on the panel display indicating that the print job is be-
ing canceled. 
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Important

❒ When the printer is being shared by multiple computers, be careful not to
accidentally cancel someone else's print job.

Note

❒ You cannot stop printing data that has already been processed internally
by the printer. Because of this, printing might continue for a few pages af-
ter you press [JobReset].

❒ A print job that contains a large volume of data might take considerable
time to stop.

Macintosh - Canceling a Print Job

A Double-click the printer icon on the desktop.

This opens a window that shows all the print jobs that are currently queued
for printing. Check the current status of the job you want to cancel. 

B Select the name of the job you want to cancel.

C Click the pause icon, and then click the trash icon. 

D Press {Printer} on the operation panel.

E Press [Offline] on the panel display.

F Press [JobReset] on the panel display.

The message appears on the panel display indicating that the print job is be-
ing canceled. 

Important

❒ When the printer is being shared by multiple computers, be careful not to
accidentally cancel someone else's print job.

Note

❒ You cannot stop printing data that has already been processed internally
by the printer. Because of this, printing might continue for a few pages af-
ter you press [JobReset].

❒ A print job that contains a large volume of data might take considerable
time to stop.
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3. Troubleshooting

Error & Status Messages on the Operation 
Panel

Messages Description Comments

Add Staples The staples are running out, 
even though stapling will 
continue.

This message remains while 
the printer is in the staple 
mode.

An unformatted disk 
was detected. Are you 
sure want to format the 
disk?

When the power was turned 
on, an unformatted hard 
disk was detected by the 
controller.

To format the hard disk, 
touch the [Yes] key.

To cancel formatting and 
switch the machine to the 
online mode, touch the [No] 
key.

Note

❒ Usually this message ap-
pears only when the op-
tional hard disk is 
installed. However, it 
also appears when a hard 
disk error occurs. In this 
case, turn the main switch 
off and then back on. If 
the message appears 
again, the hard disk 
needs formatting. When 
you format the hard disk, 
the font installed in the 
hard disk will be deleted.

Cleaning web is low.Call 
service 0000-0000-0000

The cleaning web has worn 
down to a certain degree.

Duplex mode is in off 
position for this tray.

The selected tray does not 
allow duplex printing.

Press [Reset], and change the 
settings.

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

Empty Hole Punch re-
ceptacle

The Punch Trash got full 
and the print job is still in 
the punch mode.

This is not an error. Dump 
the punch trash. 

This message remains until 
the next print job begins. 
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Exceeded max. number 
of sample print jobs. Job 
download has been can-
celled.

The total number of sample 
print jobs or pages exceed 
the maximum number of 30.

Press [Reset]. Delete some 
unnecessary data from the 
list of "Sample Print Jobs".

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

File error.Print job 
download has been can-
celled.

An error occurred while ac-
cessing files.

Press [Reset] to cancel the 
print job.

When a length of time passes 
without any key pressed the 
print job will be canceled au-
tomatically.

Formatting the disk... The hard disk is being for-
matted.

Wait until the confirmation 
message appears.

Functional Problems 
SC2000

A controller diagnostic error 
occurred while the power is 
on. 

Turn the main switch off, 
and then back on. If the error 
appears again, contact your 
sales or service representa-
tive.

Functional Problems 
SC2001

A controller exception error 
occurred in the printer con-
troller.

Turn the main switch off, 
and then back on. If the error 
appears again, contact your 
sales or service representa-
tive. Even if this error occurs, 
the copy function is still 
available.

Functional Problems 
SC2002

The pinter controller has de-
tected some rror at the de-
bug trap on the software.

Turn the main switch off, 
and then back on. If the error 
appears again, contact your 
sales or service representa-
tive. Even if this error occurs, 
the copy function is still 
available.

Going Offline The machine is shifting from 
Online to Offline.

Wait until it shifts to Offline. 

Messages Description Comments
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Load <xxx> <yyy> pa-
per in <zzz>, or select 
another tray and press 
[Continue]. Press [Reset] 
to cancel current job.

The selected input tray is 
empty.

Put the selected paper in the 
selected input tray, and the 
print job will be resumed au-
tomatically, or select another 
tray to print by pressing one 
of the tray displyed on the 
screen.

Press [Reset] to cancel the 
current job if you want.

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

<xxx>: Paper size

<yyy>: Media Type

<zzz>: Tray

Load <xxx> <yyy> pa-
per in <zzz>, or select 
another tray and press 
[Continue]. Press [Reset] 
to cancel current job.

The paper size selected from 
the host is not set in any 
trays, when the tray selec-
tion is set to "Auto Tray 
Switching".

Put the correct paper in the 
tray, and change the setting 
of the tray using control pan-
el.

Press [Continue] to continue 
the print job using the incor-
rect paper.

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

Load <xxx> <yyy> pa-
per in <zzz>,

or select another tray 
and press [Continue].

Press [Reset] to cancel 
current job.

There is no selected paper in 
the selected input tray, al-
though the paper size has 
been set from the host.

The actual paper size and in-
put tray are different from 
those selected from the host.

Put the correct paper in the 
tray, and change the setting 
of the tray using the opera-
tion panel.

Press [Continue] to continue 
the print job using the incor-
rect paper.

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

Memory Error. Only one 
set can be output.

An Engine HDD error oc-
curred in the collate opera-
tion.

The print job can be complet-
ed with only one set of the 
document. 

This message remains until 
the next print job begins.

Messages Description Comments
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Memory is full.Print job 
download has been can-
celled.

The document server mem-
ory is full and cannot receive 
the data from the printer. 
The job will be canceled.

Delete some unnecessary 
data from the document 
server.

Memory overflow.

Press [Reset] to cancel 
current job.

Memory overflow occurred 
during the print job. After a 
part of the data on the page 
is printed, the print job is 
suspended.

This is because the emula-
tion language sent a file too 
complex for the printer to 
interpret with the available 
memory, or there is not 
enough memory space to 
download the fonts.

Press [Reset] to cancel cur-
rent job.

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically. 

To print the image correctly, 
add memory to the machine. 

This message remains until 
the next print job. 

Network failure.

Network communica-
tion is not available. 
Check the Network set-
ting.

Network communication is 
not available.

Installed Network Interface 
Board fails to connect cor-
rectly communication with 
the network.

Press [Continue] and check 
the network settings, and the 
printer will start without the 
network capability. 

Even if Network Interface 
Board is installed, no error 
will occur when it is not 
plugged into a network con-
nection. 

Network Interface 
Board Firmware down-
loading...

Network Interface Board 
firmware is being down-
loaded.

Wait until it is downloaded.

Network Interface 
Board initializing...

Network Interface Board is 
being initialized.

Wait until it is initialized. 

Offline The printer is Offline. If you want to change into 
Online, press [Online].

Output tray is full.

Remove the paper on 
***.

The selected output tray is 
full, and the print job is sus-
pended.

Remove paper from the out-
put tray, and the print job 
will be resumed automati-
cally. 

***: Output tray

Paper is left in Duplex 
Unit. Open Duplex Unit 
and remove paper.

Paper will remain in the du-
plex tray, when a new du-
plex print job is started.

The print job is suspended.

Remove the paper from the 
duplex tray, and the print job 
will be resumed automati-
cally. 

Messages Description Comments
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Paper is left in Staple 
Tray. Open Finisher and 
remove paper.

Paper will remain in the sta-
ple tray, when the stapling 
job is canceled or a new sta-
pling job is started.

Remove the paper from the 
staple tray, and the print job 
will be resumed automati-
cally. 

Paper misfeed has inter-
rupted Printing. Press 
Reset to cancel current 
job, or press Continue to 
print.

A paper misfeed occurred, 
and you removed all the 
misfed paper. 

The print job is interrupted.

To cancel the print job, press 
[Reset]. 

To make the jam recovery 
operation, press [Continue]. 

Parallel Communica-
tion Error. Please set up 
communication parame-
ters in parallel menu. 
Press Reset to cancel cur-
rent job.

A parallel communication 
error has occurred during 
the print job via the parallel 
port.

Press [Reset] to cancel the 
current job, and check the 
parallel communication set-
tings again. 

Please wait. The printer is warming up 
or processing internally.

Wait for the machine to get 
ready.

Print overrun. Press Re-
set to cancel current job, 
or press Continue to 
print

A print overrun occurred on 
a file being printed. Only a 
part of the data on the page 
will be printed, and the print 
job is suspended.

Press [Continue] to ignore this 
error, and the print job will 
be resumed. 

Press [Reset] to cancel the 
print job. 

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

To print the image correctly, 
add memory to the machine, 
or reduce the resolution of 
the image and re-send the 
print job.

Printer HDD Error.

Printer HDD cannot be 
used.

A Printer HDD error is de-
tected while the power is on.

Press [Continue] after con-
firming the error, and the 
printer will start without the 
Printer HDD capability. 

Printer HDD Error.

Press Reset to cancel cur-
rent job.

A Printer HDD error is de-
tected while a macro or font 
is being downloaded from 
the host to the printer con-
troller.

Press [Reset] to cancel the 
current job. 

If the error often appears, 
change the Printer HDD. 
Contact your sales or service 
representative.

Messages Description Comments
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Printer HDD is full.

Press [Reset] to cancel 
current job.

A Printer HDD becomes full 
while downloading a macro 
or font from the host to the 
printer controller.

Press [Reset] to cancel the op-
eration. 

When a length of time passes 
without any key pressed, the 
operation will be canceled 
automatically. 

To execute the operation cor-
rectly, make room on the 
disk partition in advance. 

Ready The printer is Online and 
ready to make a print.

If you want to change to Of-
fline mode, press [Offline].

The disk could not be 
formatted.

The hard disk has not been 
formatted successfully.

Turn the main switch off and 
back on, and then try format-
ting again.

If this message appears 
again, change the hard disk. 
Contact your sales or service 
representative.

The disk was formatted 
successful. Turn ma-
chine off then on again 
to restart.

The hard disk has been for-
matted successfully. 

Turn the main switch off, 
and then back on.

The hard disk is ready to use.

The Job has been reset The current print job has 
been reset.

*** is not set correctly.

Set *** correctly.

The selected input tray is not 
set correctly.

Close the selected input tray, 
and the print job will be re-
sumed automatically. 

***: Input tray

***is not available.

Select another tray and 
press [Continue], or press 
[Reset] to cancel current 
job.

Something is wrong with 
the selected input tray.

Select another tray to print 
by pressing one of the tray 
displayed on the screen or 
press [Reset] to cancel the 
current job.

When a length of time passes 
without any key pressed, the 
print job will be canceled au-
tomatically.

Messages Description Comments
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Machine Does not Print

Possible Cause Solutions

Is the power on? Turn on the machine.

Is the interface cable properly connected? Connect the interface cable properly.

If there are any connectors or screws, 
make sure that they are fastened securely.

Are you using the correct interface cable? Be sure to use the correct one. If the cable 
is damaged or worn, replace it with a new 
one.

Did you connect the interface cable after 
turning on the main switch?

Be sure to connect the interface cable be-
fore turning on the main switch.

Is the machine Online? Bring it Online by touching the [Online] 
key.

Is the specified paper set? Set the specified paper in any of the input 
trays.

Are there any error messages on the panel 
display?

Check the error message, and take the re-
quired action.

Does the indicator above the Printer key 
stay red?

Check the error message, and take the re-
quired action.

Is the Data-in Indicator blinking or lit? If it is not, the data does not reach the ma-
chine. Check the printer cable connection. 

Also confirm that the printer port settings 
are correct.

Can you print a configuration page? If you cannot, check the printer cable con-
nection. 

Also confirm that the printer port settings 
are correct.

Can you make a "Print Test Page" from the 
printer driver?

If you cannot, the machine might be out of 
order. Contact your sales or service repre-
sentative.
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Other Printing Problems

Problem Action

An image is printed on the reverse side of 
the paper.

Set the paper upside down.

Multiple pages are fed through the printer 
at once.

Remove all the paper from the tray and 
fan them gently.

Paper misfeeds occur frequently. Check the paper size settings. Use the rec-
ommended paper. Avoid using curled, 
folded, or wrinkled paper, perforated pa-
per, or glossy paper.

An operation panel error message stays 
on after removing the misfed paper.

A paper misfeed message will remain un-
til the front cover is opened and then 
closed. Open the front cover and close it.

It takes a long time for the printer to start 
printing.

The machine might be in Energy Saver 
mode or Low Power mode, which re-
quires more time for warming up and re-
suming the print job. If you can't wait, 
change the settings of Low Power. Shift 
Time and Low Power Timer.

It takes too much time to complete the 
print job.

The data is so large or complex that it 
takes time to process it.

If the Data In indicator is blinking, the 
data processing is being done.

Just wait until it is finished.

Windows 95/98, NT 4.0 :

The computer does not recognize the in-
stalled printer options.

If the printer is not bi-directional, specify 
which options you have installed using 
the printer driver.

See the HELP file of the printer driver.
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4. Using the Operation Panel

Though the factory default settings of the printer are suitable for most printing
jobs, the "Printer Features" gives you access to a number of settings that control
basic printer operations. "Printer Features" settings you make are retained even
when you turn off the printer.

Reference

For more information about the copy features and their system settings, see
the "Operating Instructions" that describes the copy functions and describes
the system settings.

Adjusting Printer Features

Printer Features Menu

There are eight menu items in the "Printer Features" menu.

•  PCL

•  PostScript

•  Paper Feed

•  Parallel

•  Network

•  Configuration

•  List Print

•  Reset Select

You can select functions in the following table.

Category Function Menu

PCL⇒ P.29 Orientation

Form Length

Font Source

Font Number

Point Size

Font Pitch

Symbol Set

PostScript⇒ P.30 Print PS Errors
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Paper Feed⇒ P.31 Page Size

Tray Priority

Paper Type Priority

Auto Tray Switch

Duplex

Sort

Staple

Punch

Parallel⇒ P.33 Printer Language

Bi-direction

I/O Timeout

Network⇒ P.34 I/O Timeout

IP Address

Subnet Mask

Gateway Address

Network Menu Protect

Configuration⇒ 
P.35

Resolution

Auto Continue

Edge Smoothing

Autocont.Timeout

List Print⇒ P.36 PS Font List

PCL Font List

PS Demo Page

PCL Demo Page

Configuration Page

Minor Error Log

Reset Select⇒ P.36 Job Reset

Menu Reset

Printer Restart

User Code Log Clear

Category Function Menu



Adjusting Printer Features

27

4

Accessing the Printer Features

A Press {User Tools}.

The following screen appears on the panel display.

B Press [Printer Features].

The following screen appears on the panel display.

C Select the desired item by pressing the key, and change the settings by fol-
lowing the instructions on the panel display. Then press [OK] to return to
the "Printer Features" screen.

Note

❒ [OK]: Press to set the new settings and return to the previous menu.

❒ [Cancel]: Press to return to the previous menu without changing any set-
ting.
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Exiting from User Tools

A After changing Printer Features, press [Exit] to return to the "User Tools
Main Menu".

B Press [Exit].

Note

❒ You can also exit from User Tools by pressing {User Tools}.
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Printer Features Parameters

PCL 

Menu Description

Orientation You can select the page orientation:

• Portrait

• Landscape

Note

❒ Default: Portrait

Form Length You can set the number of lines per page:

5 to 128

Note

❒ The default settings depend on the paper size.

❒ Default: 64 (A4)

❒ Default: 60 (81/2 × 11)

Font Source You can select the location of the default font:

• Internal
Specifies the resident font you want to use as the 
default font. 

• Sort
Specifies the font downloaded from the host ma-
chine you want to use as the default font.

Note

❒ Default: Internal

Font Number You can set the value for the default font you want to 
use: 

0 to 52

Note

❒ Default: 0

Point Size You can set the value for the point size you want to 
use for the selected font in increments of 0.25: 

4.00 to 999.75

Note

❒ Default: 12.00

When an incorrect size is entered, it blinks for about 2 
seconds. Enter the correct size at that time.
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PostScript

Font Pitch You can set the number of characters per inch for the 
selected font in increments of 0.01: 

0.44 to 99.99

Note

❒ Default: 10.00

Symbol Set You can select the set of print characters for the select-
ed font. Search for the desired font among the options 
shown in the 3 screens.

Roman-8, Win L1, Win L2, Win L5, Win Baltic, Win 
3.0, Legal, ISO L1, ISO L2, ISO L5, ISO 4, ISO 6, ISO 11, 
ISO 15, ISO 17, ISO 21, ISO 60, ISO 69, PC-8, PC-850, 
PC-852, PC-1004, PC-8 D/N, PC-8 TK, VN Math, VN 
US, VN Intel, MS Publ, Pifont, Desktop, Math-8, PS 
Math, PS Text, MC Text

Note

❒ Default: Roman-8

Menu Description

Print PS Errors You can select whether the PostScript Error Report 
should be printed: 

• Off 

• On 

Note

❒ Default: Off

Menu Description
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Paper Feed 

Menu Description

Page Size You can set the page size when the page size is not 
specified by the application. 

A3, 11 × 17, B4 JIS, 81/2 × 14, 81/4 × 13, 8 × 13, 81/2 × 

13, A4, 81/2 × 11, 71/4 × 101/2, B5 JIS, A5, 51/2 × 81/2, 
8k, 16k

Note

❒ Default (Metric Version): A4

❒ Default (Inch Version): 81/2 × 11

Tray Priority You can select the input paper tray priority. Only the 
installed trays appear on the panel display. 

Auto, Tray 1, Tray 2, Tray 3, Tray 4, Tray 5, Tray 6

Note

❒ Default: Auto

Paper Type Priority You can select the paper type priority.

Plain, OHP sheet, Thick Paper, Recycled Paper, Spe-
cial Paper, Tab Stock, Trancelucent Paper

Note

❒ Default: Plain

Auto Tray Switch You can select whether Auto Tray Switching is On. 
When Auto Tray Switching is On, and the current pa-
per tray becomes empty during a print job, the ma-
chine automatically changes the paper tray to the one 
that contains the same paper size and orientation:

• Off

• On

Note

❒ Default: On
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Duplex You can select whether you want to print on both 
sides of each page. 

If so, you can also specify the orientation of paper. 

• Off

• Long Edge Binding

• Short Edge Binding

Note

❒ Default: Off

Sort You can select whether you want to collate the out-
put. 

If so, you can also specify the printing order. 

• Off

• Shift Sort

• Rotate Sort

Note

❒ Default: Off

Staple You can select whether you want to staple the output.

If so, you can also specify the stapling position among 
the options shown in the two screens. 

Off, Left SlantL, Left Vert.L, Left Horiz.L, Left 2 
L, Right SlantL, Right Vert.L, Right Horiz.L, 
Right 2L, Top 2L, Left SlantK, Left Vert.K, Left 
Horiz.K, Left 2K, Right SlantK, Right Vert.K, Right 
Horiz.K, Right 2K, Top 2K

Note

❒ Default: Off

Punch You can select whether you want to punch the output 
for filing.

If so, you can also select the punching position.

Off, Left Portrait, Right Portrait, Top Portrait, Left 
Landscape, Right Landscape, Top Landscape

Note

❒ Default: Off

Menu Description
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Parallel

Menu Description

Printer Language You can set the page description language for print 
jobs received through the parallel port: 

• Auto

• PCL

• PostScript

Note

❒ Default: Auto

Bi-direction You can set whether bi-directional communication 
between this machine and the host computer is en-
abled:

• Off 

• On 

Note

❒ Default: On

I/O Timeout You can set how many seconds to wait until an in-
complete print job should end, and the next port in 
the polling sequence should be set in increments of 1:

5 to 300 sec.

Note

❒ Default: 30 sec.
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Network

Menu Description

I/O Timeout You can set how many seconds to wait until an in-
complete print job should end, and the next port in 
the polling sequence should be set in increments of 1:

5 to 300 sec.

Note

❒ Default: 30 sec.

IP Address You can set the IP Address.

Note

❒ Default: All zero

Subnet Mask You can set the Subnet Mask. 

Note

❒ Default: All zero

Gateway Address You can set the Gateway Address.

Note

❒ Default: All zero

Network menu protected. 
Cannot change.

You can set the Network Menu protected.

• Off 

• On 

Note

❒ Default: Off
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Configuration

Menu Description

Resolution You can set the print resolution in dots per inch: 

• 300 dpi 

• 600 dpi

Note

❒ Default: 600 dpi

Auto Continue You can set whether Auto Continue is enabled. When 
it is On, printing continues after a system error oc-
curs: 

• Off

• On 

Note

❒ When it is On, and certain types of error occur, the 
current job might be canceled, and the machine au-
tomatically resumes the next job.

❒ Default: On

Edge Smoothing You can set whether Edge Smoothing is enabled:

• Off

• On

Note

❒ Default: On

Autocont.Timeout You can set how many seconds to wait until Auto 
Continue should end in increments of 1:

5 to 300 sec.

Note

❒ Default: 30
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List Print

Reset Select

Menu Description

PS Font List You can print a list of installed PS fonts.

PCL Font List You can print a list of installed PCL fonts. 

PS Demo Page You can print a PS Demo Page. 

PCL Demo Page You can print a PCL Demo Page. 

Configuration Page You can print a page describing the printer configura-
tion.

Minor Error Log You can print a list of errors.

Menu Description

Job Reset You can cancel the print job currently being pro-
cessed.

Menu Reset You can cancel the print job and restore some of the 
menu parameters to their factory defaults.

Note

❒ The following parameters do not change back to 
their factory defaults: 

• Bi-direction

• TCP/IP Settings 

Printer Restart You can restart the printer.

User Code Log Clear You can clear the user code log.

Note

❒ If the key operator code has been set, entering the 
key operator code is required.
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Printer Condition

We recommend that you print the configuration page and check its settings, be-
fore changing settings of the machine.

A Press {User Tools}.

The following screen appears on the panel display.

B Press [Printer Features].

The following screen appears on the panel display.
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C Press [List Print].

The following screen appears on the panel display.

D Press [Configuration Page].

The configuration page starts printing.
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Adjusting System Settings

Accessing the System Settings

A Press {User Tools}.

The User Tools main menu appears.

B Press [System Settings] on the panel display.

The System Settings menu appears. 

C Select the desired menu you want to change.
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D Change the settings by following the instructions on the panel display.
Then press [OK].

⇒ P.40 “System Settings Parameters”

Note

❒ [OK]: Press to set the new settings and return to the previous menu. 

❒ [Cancel]: Press to return to the previous menu without changing any set-
ting.

 Exiting from the User Tools

A After changing system settings, press [Exit] to return to the “User Tools
Main Menu”.

B Press [Exit].

Note

❒ You can also exit from the User Tools by pressing {User Tools}.

System Settings Parameters

This section contains the information about the parameters used only for the
printer.

For more information about other parameters of System Settings, see the “Oper-
ating Instructions” that describes the System Settings.

Reference

For information about the other parameters in the System Settings menu, re-
fer to the “System Settings” manual.
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General Features

Menu Description

Function Priority You can specify the mode that is displayed when the 
operation switch is turned on or System Reset is acti-
vated.

Note

❒ Default: Copier

Reference

See “System Reset”.

System Reset If no operation is performed for a selected time, the 
machine will automatically return to initially selected 
display.

This function is called “System Reset”. You can set the 
time between 10 and 999 seconds.

Note

❒ Default: 60 seconds

Energy Saver Timer The machine enters the Energy Saver mode automat-
ically a certain time after the job is finished. You can 
set the time between 1 and 240 minutes.

Note

❒ Default: 15 minutes (1 minute steps)

Auto Off Timer The machine turns itself off automatically to conserve 
energy a certain time after the job is finished. This 
function is called "Auto Off". You can set the time be-
tween 1 and 240 minutes.

Note

❒ Default: 90 minutes (1 minute steps)

❒ Auto Off is not effective when an error message is 
displayed.

❒ To return to the Ready condition from Auto Off, 
the machine requires the same warm-up time as 
the time for becoming ready after its power is 
turned on.
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Copier/Document Server 
Output Tray

You can specify to which tray copies are delivered.

Note

❒ You can select from the “Finisher Shift Tray” or 
“Finisher Proof Tray”.

❒ When using the staple function, this setting is ig-
nored.

Printer Output Tray You can select a tray which documents are delivered.

• Finisher Shift Tray

• Finisher Proof Tray

Note

❒ Default: Finisher Shift Tray

❒ The output tray may be different depending on the 
functional setting and the setting of the printer 
driver.

Print Priority You can select the print priority for each mode.

• Display: Print priority is given to the mode shown 
on the display.

• Copier/Document Server: Print priority is given 
to the Copier and Document Server function.

• Printer: Print priority is given to the printer func-
tion.

• Interleave: Makes use of the Multi-access function 
to print jobs in the order in which they are initiated 
regardless of mode/function.

Note

❒ Default: Display

Interleave Print Pages You can set the maximum output quantity using the 
interleave print when “Output Priority” is set to “In-
terleave”.

1–20

Note

❒ Default: Approx 10 pages

❒ This setting may be different from your setting de-
pending on the status of the print job.

Menu Description
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Timer Setting

If a key operator code (up to 8 digits) is specified, you should enter the code
when entering Set Time mode.

Reference

For more information about key operator code, see “Operationg Instructions”
that describes the system settings.

Paper Tray Priority You can select the paper tray which will be selected as 
a default in the following conditions:

• When the operation switch is turned on.

• When a System Reset or Auto Reset occurs.

• When the [Clear] key is pressed.

• When Auto Paper Select mode is selected.

Note

❒ Default:

• When the optional LCT is installed: Tray 4 

• When the optional LCT is not installed: Tray 1 

Menu Description

Key Operator Code For Off 
Setting

Set a key operator code (up to 8 digits) to temporarily 
cancel the power off setting of the weekly timer.

Note

❒ When the weekly timers are set and operation 
switch is off, you can still use the machine by do-
ing one of the following:

• If the key operator code is set, turn on the oper-
ation switch and enter the code.

• If the key operator code is not set, just turn on 
the operation switch.

Menu Description
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Tray Paper Settings

You can set the types and size of the paper set in the paper tray and make them
indicated.

You can set with the following steps.

A Paper Type

B Paper Color *1  (Only for “Special Paper” or “Thick Paper”)

C Slip Sheet Copy In Duplex Mode (Only for “Normal” “Recycled Paper” or
“Special Paper”)

D Paper Size (Only for Tray 2 and Tray 3)
*1 Paper Color can not be set from the printer driver, and you can not confirm the Paper

Color from the printer driver.

Reference

For more information about “Tray Paper Settings”, see the “Operation In-
structions” that describes the copy functions and describes the system set-
tings.
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Printing with the Operation Panel

Using the Sample Print

Use this function to print only one
printing of a multiple print job. The
other printings are saved in the ma-
chine. The saved job can be printed
from the machine's operation panel.
You can also delete the saved job,
change quantity of sets and move to
"Document Server" function.

Note

❒ If the application has a collate op-
tion, confirm that it is not selected
before sending a print job. By de-
fault, sample print jobs are auto-
matically collated by the printer
driver. If the collate option is se-
lected from the application print
dialog box, more copy printings
than intended may be printed.

❒ You can identify the file you want
to print by the User IDs and the
time when the job was stored.

❒ The actual number of pages the
machine can save depends on the
contents of the print images. As an
example, the machine can save up
to 30 jobs. 1,000 pages of one print
job and total 3,000 pages of all print
jobs can be saved. It depends on
the data volume.

❒  If you print the remaining print-
ings of saved job file, its data in the
machine is deleted automatically.

❒ "Sample Print" is not supported by
PostScript printer driver under
Windows 2000.

Printing a Sample Print file

A Press {Printer}.

The following screen appears on
the panel display.

B Confirm that printer is online,
then press [View Sample Print Jobs].

The following screen appears on
the panel display.

A 0 0 0 1

A 0 0 0 2

B 0 0 0 3

B 0 0 0 4

X 0 0 0 5
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C Select a file you want to print, and
then press [Print].

The following screen appears on
the panel display.

D Press [Yes] to print the file.

Deleting a Sample Print file

If the printed document is not what
you expected, you can delete the sam-
ple print file.

A Press {Printer}.

B After confirming that the printer
is online, press [View Sample Print
Jobs].

C Select the file you want to delete,
and then press [Delete].

The following message appears on
the panel display.

D Press [Yes] to delete the file.

Changing the quantity 

If you want to change the quantity of
copies of sample print file, follow the
procedure below.

A Press {Printer}.

B After confirming that the printer
is online, press [View Sample Print
Jobs].
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C Select the file you want to change
quantity, and then press [Change
Set Qty.].

The following screen appears on
the panel display.

D Enter the numerical value with
the number keys.

E Press [OK].

Moving the file to the Document Server

You can move the sample print file to
the Document Saver, and can arrange
the file by using the Document Server
function.

A Press {Printer}.

B After confirming that the printer
is online, press [View Sample Print
Jobs].

C Select the file you want to move,
and then press [Move To Doc. Serv-
er].

The following message appears on
the panel display.

D Press [Yes] to move the file to the
Document Saver.
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Accessing the Document 
Server

The Document Server enables you to
save documents in the machine mem-
ory and then edit and print them as
you want.

For more information about the Doc-
ument Server function, see the “Oper-
ating Instructions” that describe the
copy functions.

This section describes how to access
to Document Server from the com-
puter as a print job.

Note

❒ When you use the Document Serv-
er, the following settings must be
selected using machine's operation
panel.

• Copies:

• Collate

• Duplex

• Punch

• Staple

• Paper Source

• Output Tray

❒ Above items are grayed out, so
you can not set them from the
printer properties when the Docu-
ment Server is selected.

❒ You must enter User ID up to eight
alphanumerical characters.

❒ You had better enter Password
and File Name to distinguish the
job from others.

❒ The actual number of pages the
machine can save depends on the
contents of the print images. As an
example, the machine can save up
to 250 jobs in the Document Server
function. 1,000 pages of one print
job can be saved. It depends on the
data volume.

Accessing the Document Server from the 
Printer Properties

A On the [File] menu of the applica-
tion you use, click [Print].

The [Print] dialog box appears.

B Select the printer you want to use
in the [Menu] list box, and then
click [Properties].

The [Printer Properties] dialog box
appears.

C In the [Setup] tab, select the [Docu-
ment Server] in the [Job Type:] list
box.

D Enter [User ID:] up to eight alpha-
numerical characters.

E Enter the [Password] up to four
digits, and [File Name] up to eight
alphanumerical characters in the
[Statistics] tab.

F Press [OK].

Reference

For more information about fol-
lowing settings and details of
Document Server, see the “Op-
erating Instructions” that de-
scribe the copy functions.

• Copies

• Collate

• Duplex

• Punch

• Staple

• Paper Source

• Output Tray
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Staple and Punch Position

Staple and Punch Position

The following tables show the sample of outputs of staple and punch positions.

Note

❒ Outputs of staple and punch depends on paper size, paper type, number of
pages and feed direction.

❖ Staple

Staple Setting Portrait Landscape

Upper Left Slant

Upper Left Vertical

Upper Left Horizontal

Left 2

Upper 2
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❖ Punch

*1 Available for metric and inch version.
*2 Available for inch version only.
*3 Available for metric version only.

Punch 
Setting

Portrit Landscape

Left Top Left Top

2 holes *1 

3 holes *2 

4 holes

Type E

 *3 

4 holes

Type NE

 *3 
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Specifications

This section contains the electrical and hardware specifications for the printer,
including the information about the options.

Component Specification

Resolution 600dpi ; PCL 5e, PCL 6, PostScript 3

Printing Speed 85ppm, 105ppm

(A4K, 81/2" × 11"K)

Note

❒ Printing Speed depends on the machine. Confirm which 
machine you have.

Parallel Interface Standard 36-pin printer cable and a parallel port on the host 
computer.

IEEE1284

Note

❒ Do not use a parallel cable that is longer than 3 meters (10 
feet).

Printer Language PCL 5e , PCL 6

PostScript 3 (option)

Fonts PCL 5e, PCL 6

35 Intellifonts, 10 Trutype fonts, and 1 Bitmap font Font 
Manager available.

PostScript 3

136 Adobe Type 1 fonts

Memory Standard : 32MB

Optional SDRAM : 32MB, 64MB, 128MB

Hard Disk Storage capacity :6GB or more

Operation Systems 
supported by this 
printer

Windows 95/98

Windows 2000

Windows NT 4.0

Mac OS

Network Topology : Ethernet 10BASE-T/100BASE-TX 

Protocol : TCP/IP, IPX/SPX, AppleTalk

Network Cable 10BASE-T/100BASE-TX shielded twisted-pair (STP, Catego-
ry/Type5) cable.
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Options

Network Interface Board Type 450-E

❖ Topology:
Ethernet (10BaseT/100BaseTX)

❖ Protocols:
TCP/IP, IPX/SPX, AppleTalk

❖ Interface Connector:
RJ45

❖ Required Cable:
STP (Shielded Twisted-Pair) cable
Category/Type5 or better
*A cable is not provided with this option.

Hard Disk Drive

❖ Storage Capacity
6 GB or more

• You will be able to install the PostScript fonts with this optional Hard Disk
Drive.

Memory Unit

❖ Module Type:
SO-DIMM (Small Outline Dual-in-line Memory Module)

❖ Memory Type:
SDRAM (Synchronous Dynamic RAM)

❖ Number of Pins
168 pins

❖ Compatible:
PC100 compatible
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Declaration of Conformity

“The Product complies with the requirements of the EMC Directive 89/336/EEC and the Low Voltage

Directive 73/23/EEC.”

Caution (in case of 100BaseTX environment):

Properly shielded and grounded cables (STP) and connectors must be used for connections to host

computer (and/or peripheral) in order to meet EMC Directive 89/336/EEC emission limits.

Copyright © 2000
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