
Operating Instructions

NIC FAX KIT TYPE210/500

ICViewer Reference

Read this manual carefully before you use this product and keep it handy for

future reference. For safety, please follow the instructions in this manual.



INTRODUCTION

Thank you for selecting this product.

This Operating Instructions explains the procedures and precautions with which you need to be

familiar in order to get the most out of this product. Be sure to read this manual carefully before

using the product for the first time, and keep it on hand for later reference when necessary.

Note that you are authorized to use this Operating Instructions and the application it describes

only after you agree to the terms and conditions of the User License Agreement that comes

with the CD-ROM.

The contents of this Operating Instructions assume that you are already

familiar with Windows functions and procedures. If you are not, see the

documentation that comes with Windows for details on how to use it.

Important

No part of this publication may be reproduced, stored in a retrieval system, or transmitted

in any form or by any means, electronic, mechanical, photocopying, recording, or other-

wise, without the prior written permission.

Parts of this manual are subject to change without prior notice.

In no event will the company be liable for direct, indirect, special, incidental, or consequen-

tial damages as a result of handling or operating the machine (hard ware and / or soft-

ware).

Trademarks

Microsoft®, Windows®, Windows NT® are registered trademarks of Microsoft Corporation in

the United States and/or other countries.

Other product names used herein are for identification purpose only and might be trade-

marks of their respective companies. We disclaim any and all rights in those marks.
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ICVIEWER FEATURES

ICViewer is an application that lets you view images sent from NIC FAX on your computer

screen.

Here are some of the things you can do with ICViewer.

 • View and browse through pages of an image

 • Edit an image using drawing and text tools

 • Insert bitmaps into an image

 • Save and export images

 • Print out images

 • Send fax messages (not available on some systems)

System Requirements

ICViewer requires the following system to run correctly.

Computer : IBM PC/AT or compatible running Windows (English)

CPU :  i486DX-100MHz or higher

Memory : Enough to run Windows  (at least 32MB recommended)

Free Disk Space : 5MB on drive where application is installed (program, data, help); at

least 30MB on system drive (50MB recommended)

Display : SVGA 640 × 480, 256 colours minimum (800 × 600, 64,000 colours

recommended)

Operating System : Windows 95, Windows 98, Windows Me, Windows 2000, Windows NT4.0

(English)

Limitation

• To use the ICViewer on a Windows 2000 system, you must be a member of the

Administrators or Power Users group.

Note

• Operation cannot be guaranteed for all system configurations.

For ICViewer installation procedures, refer to NIC FAX Operating Instructions.
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STARTING UP AND QUITTING ICVIEWER

Starting Up

You can start up ICViewer from the [Start] menu or by double-clicking the icon of a file with a

TIF, TIFF or DCX extension.

Starting Up from the [Start] menu

1. Point to [Start], [Programs], and then [NIC FAX application]. Next, click [ICViewer].

 • This displays the initial ICViewer screen.

2. On the [File] menu, click [Open] and open the file you want.

Starting Up by Double-clicking an icon

1. Use Explorer or some other means to find the icon of the TIF, TIFF or DCX file you

want to open.

2. Double-click the icon.

 • This starts up ICViewer and displays the contents of the file whose icon you clicked.

 • Files that can be opened with ICViewer are indicated by the icon .

Quitting ICViewer

On the ICViewer [File] menu, click [Exit].

ICViewer Initial Screen

a Menu Bar : Contains pull-down menus of various commands.

b Tool Bar : Provides one-touch access to functions and commands.

a
b
c

d

e

f
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c Drawing Tool Bar : A collection of tools for drawing, cutting, copying, pasting, etc.

d Page Jump Bar : Shows thumbnails of all pages in the document. Double-click on a

page’s thumbnail to jump to it. See page 8.

e Gridlines : Guidelines that help you align objects on the page. See page 15.

f Status Bar : Shows the currently selected menu and tool bar name, zoom factor,

paper size, page number, and CAPS, NUM, and SCRL lock status.

Tool Bar

→ p.7 → p.10 → p.8 → p.11 → p.7

Drawing Tool Bar

→ p.11 → p.12 → p.13 → p.14

STARTING UP AND QUITTING ICVIEWER
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VIEWING IMAGES

The button bar, near the top of the screen, has several useful tools for viewing different parts

of an image and moving around a document.

You can also access some of these features from the menu bar.

Drag Scroll

When you move the mouse pointer over the image, the mouse pointer will turn

into a hand. To scroll the image, hold down the left mouse button and drag the

mouse.

Jump to the first page of the document

Move back to previous page

Go to next page

Jump to the last page of the document

Zoom In

Zoom Out

You can also select different magnifications from the [Zoom] pull-down menu.

Page Width

Chooses a magnification that allows you to view the entire width of the image

on your screen.

Rotate all pages of the document 90° clockwise

Rotate all pages of the document 90° counter-clockwise

Reverse the page order of a multi-paged document

This is useful for viewing a document that was sent bottom page first.
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Page Jump Bar

The Page Jump Bar shows thumbnails of all the

pages contained in the document, with the

current page indicated by a red border.

To show/hide the Page Jump Bar:

Click on the button.

To move to a different page:

Double click on thumbnail image of the page.

To access the Page Jump context menu:

1. Move the mouse to one of the thumbnails in the Page Jump Bar.

2. Right click and select the function you want.

VIEWING IMAGES
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EDITING AN IMAGE

This viewer provides tools for editing the image as well as adding text and drawings. When

you have completed editing the image, you can save it or transfer it to another application.

There are two main types of tools:

 • Image editing tools that act upon the basic image (p.10)

 • Drawing tools for superimposing lines, shapes and text over the basic image (p.11)

Note

• When you choose [Erase] button or [Selection Rectangle] button of image editing tools,

all drawing objects will temporarily vanish.  Do not worry, they will reappear as soon as

you switch to a different type of tool.

When you save an image, any drawing objects you have laid over the top are combined

into the basic image. This process is not reversible and the drawing objects will no longer

be editable.

See “Saving and exporting images” on page 20 for details on saving images.

The following features are also available:

 • Gridlines (p.15)

 • Greyscale view and black and white view (p.15)

 • Object properties (p.16)

 • Layering drawing objects (p.17)

 • Manipulating images (p.18)
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Image Editing Tools

Erase

Deletes parts of the basic image pixel by pixel.

Holding down the right mouse button and moving the cursor erases everything

the cursor passes.

To change the size of the eraser:

Right click over the image and select a different size.

Selection rectangle

Selects an area of the image. Once selected, you can cut (  ), copy (  )

and paste (  ) the selection.

To select an area of the image:

1. Hold down the left mouse button and drag the mouse to scale the selection

rectangle.

2. Release the button to select the area.

To move part of the image to another position:

1. Move the mouse button over the selected area and hold down the left mouse

button.

2. Drag the mouse.

To copy part of the image to another position:

1. While holding down the [Ctrl] key, choose the image selection tool and se-

lect the area you wish to copy.

2. Move the mouse pointer over the area, hold down the left mouse button and

drag the copy to where you want it.

Cut

Cuts currently selected drawing object(s) to the clipboard.

Copy

Copies the selected area to the clipboard.

Paste

Pastes the contents of the clipboard over the image.

EDITING AN IMAGE
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Drawing Tools

Toggle Draw Tool Bar

Use to hide or show the draw toolbar.

Cut

Cuts currently selected drawing object(s) to the clipboard.

Copy

Copies currently selected drawing object(s) to the clipboard.

Paste

Pastes the contents of the clipboard over the image.

Select drawing object

Click once on the object you want to select.

To select multiple objects:

Either of the two following methods can be used to select multiple objects:

• Hold down the [Shift] key and click once on each object.

• Hold down the left mouse button and draw a box around the area containing

the objects you wish to select.

To move an object:

1. Move the mouse over the selected object and hold down the left mouse

button.

2. Drag the object to its new position.

To re-size an object:

1. Select an object. If it is re-sizable, anchor points will appear.

2. Hold down the left mouse button on an anchor point and drag the anchor to

scale the object.

 

Anchor point

EDITING AN IMAGE
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Straight line

To draw a line:

1. Press and hold down the left mouse button where you want the line to begin.

2. Drag the mouse.

Orthogonal line

This is like the straight line tool except the line snaps automatically to the clos-

est vertical, horizontal or diagonal.

Rectangle

To draw a rectangle:

1. Hold down the left mouse button.

2. Drag the mouse to scale the object.

Round-cornered rectangle

To draw a round-cornered rectangle:

1. Hold down the left mouse button.

2. Drag the mouse to scale the object.

When you draw a round-cornered rectangle, an extra anchor point appears

inside the rectangle. Drag on this anchor to alter the roundness.

Roundness anchor

Ellipse

To draw an ellipse:

1. Hold down the left mouse button.

2. Drag the mouse to scale the object.

Polygon

To draw a polygon:

1. Move the mouse pointer to where you want the first corner and click once.

2. Move the mouse pointer to another position and click again to set the next

corner.

3. Repeat the previous step for all corners.

4. Double click to fix the object.

EDITING AN IMAGE
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Freehand line

Hold down the left mouse button and drag the mouse.

Text box

To place some text:

1. Hold down the left mouse button and drag to make rectangle for your text to

go in.

2. Release the button and type in your text at the keyboard.

To change the font size, family, alignment or style:

1. Switch to the [Select drawing object] button and click on the text object

once to select it.

2. From the [Object] menu, choose [Properties] (or right-click on the object

and choose [Properties]).

3. Make any changes and then click on [OK].

EDITING AN IMAGE
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Stamp

Pastes a preset label onto the image (e.g. “Urgent”).

To place a stamp mark:

1. Click on the [Stamp] button.

2. Choose an image and click on [OK].

Stamps are grouped as one of three types: [Messages], [Faces], [Arrows].

3. Resize and position the image.

Note

• Selecting a stamp and clicking [Delete] deletes the selected stamp.

• You can also add your own original image as a stamp. See page 25 for details.

External Illustration

Click on this button to insert an image file. See page 19 for details.

EDITING AN IMAGE
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Gridlines

You can superimpose a grid over the current image to help you align images and drawing

objects accurately.

To show the grid:

From the [View] pull-down menu, choose [Grid].

To change the grid size (three levels) or hide it:

Choose [Grid] from the [View] menu again and again until the grid setting is how you

wish.

Greyscale View and Black and White View

In the Greyscale view, the image is displayed using shades of grey. In the Black and White

view, the image is represented as discrete black and white dots. Note that the Greyscale view

is available only when the image zoom factor is 100% or less.

To switch between Greyscale and Black and White:

From the [View] pull-down menu, choose [Greyscale] or [Black and White].

Zoom Factor

The zoom factor determines the size of the displayed image. 100% is normal size, while

anything below 100% is smaller and anything greater than 100% is larger. You can set a

zoom factor in the range of 10% to 300%.

To change the zoom factor

• On the [Zoom] menu point to the zoom factor you want to select [25%], [50%], [75%],

[100%], [200%], [300%], [Page Width], [Whole Page], or [Custom].

• Instead of using the [Zoom] menu, you could click to zoom in (enlarge), to

zoom out (reduce), or to fit to the screen width.

EDITING AN IMAGE
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Object Properties

You can change various properties of a drawing object such as the fill style and line width.

To change the properties of an object:

1. Select the object.

2. Either right click on the object and choose [Properties], or choose [Properties] from

the [Object] pull-down menu.

3. Make any changes and choose [OK].

 • Line width : Set a value from 0 to 100.

 • None (Blank shape only) : Specifies whether the area inside lines should be filled

in (unchecked) or left blank (checked).

 • Marker : Specifies whether the background should be transpar-

ent (checked) or opaque (unchecked).

EDITING AN IMAGE



17

Layering Drawing Objects

The [Object] pull-down menu provides functions that allow you to choose whether drawing

objects appear above or underneath other objects.

Example

STAR above STAR underneath

To move an object up or down a layer:

1. Select the object.

2. From the [Object] pull-down menu,  choose one of the following: [Bring to Front],

[Bring to Back], [Bring to Top], or [Bring to Bottom].

Merge Images

Drawing objects you draw with the drawing tools are different from the image you are editing.

You can select drawing objects individually and move them around the display, but the main

image is a single integrated unit whose elements cannot be selected independently.

You can incorporate the drawing object you are working with into the main image by execut-

ing the [Draw] menu’s [Merge Images] command. Note that the appearance of the object

changes when it is incorporated into the main image.

Example

Before fixing After fixing

Note that once a drawing object is incorporated into an image, it cannot be removed.

With some display drivers, attempting to incorporate a coloured object into an image can

cause an error.

EDITING AN IMAGE
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Manipulating Images

The [Image] pull-down menu has functions that allow you to manipulate all or part of the

image.

Note that for these functions to enabled for all objects, you must first click the [Draw] menu’s

[Merge Images] command.

The following functions are available:

 • Fill Rectangle

Fills the inside or outside of an area selected with the selection tool with white or black.

 • Invert Image

Inverts the inside or outside of an area selected with the selection tool. When nothing is

selected, this function affects the current page or all pages.

 • Denoise

Removes noise from the current page or all pages. This function is disabled while some-

thing is selected with the selection tool.

 • Emphasis

Emphasizes the current page or all pages. This function is disabled while something is

selected with the selection tool.

 • Deskew

Deskews the current page or all pages. This function is disabled while something is se-

lected with the selection tool.

EDITING AN IMAGE
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IMPORTING IMAGES

You can import images in the following graphics formats:

 • DIB bitmap (.bmp, .dib)

 • Windows Metafile (.wmf)

 • JPEG-JFIF (.jpg)

 • CompuServe GIF (.gif)

 • TIFF (.tif, .tiff)

 • DCX (.dcx)

To insert a graphics file:

1. Choose [External Illustration] from the [Draw] menu.

2. Select the filename and click [Open].

The bitmap will appear selected and you can move and scale it.

To insert an image from the clipboard:

1. From an external application (for example, Paint), select the graphic you want and

copy it to the clipboard.

2. Switch to ICViewer and select [Paste] from the [Edit] menu.

You can now move and scale the image.
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SAVING AND EXPORTING IMAGES

You can save multiple pages and export an image file in various formats.

If you save or export an image, all drawing objects that you have laid over the image are

automatically merged with the original image. When this happens, it is no longer possible to

edit these drawing objects.

To save all pages to disk:

1. On the [File] menu, click [Save As].

2. Enter a filename and choose a format.

3. Choose [Save].

To save the file under its existing name, click the [File] menu’s [Save] command or

click the  button.

Supported multi-page formats are:

 • DCX

 • TIFF MH Compression

 • TIFF MR Compression

 • TIFF MMR Compression

Files sent by NIC FAX KIT TYPE 210/500 with Mail a saved using TIFF-MH com-

pressed format.

Files sent by NIC FAX KIT TYPE 140 with Mail are saved using TIFF-MH compressed

or DCX format.

To export the current page image to disk as a bitmap or Compuserve GIF:

1. Choose [Export] from the [File] menu.

2. Select a graphics format and click [OK].

Supported single page formats are:

 • Bitmap (.bmp)

 • CompuServe GIF (.gif)

3. Enter a filename and click [Save].
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PRINTING IMAGES

To check how the image will appear on the page before you print:

1. From the [File] menu, choose [Print Preview].

[Next Page] : Displays the next page.

[Prev Page] : Displays the previous page.

[Two Pages] : Displays two pages at a time.

[One Page] : Displays one page at a time.

[Zoom In] : Enlarges the image.

[Zoom Out] : Reduces the image.

[Close] : Returns to the viewer window.

2. If the image looks OK, choose the [Print] button.

To print the image directly:

1. From the [File] menu, choose [Print].

2. Check your printer settings, then choose [OK].
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SENDING FAX MESSAGES (NOT AVAILABLE ON SOME

SYSTEMS)

You can send new images by E-mail. On some systems, you can send images to a fax

machine. Ask your system administrator for more details.

To send a fax message from the viewer:

You can use Outlook Express to send images you create as E-mail.

1. If ICViewer is not already started, click on the ICViewer icon to launch it.

2. Prepare your fax image.

3. From the [File] menu, choose [Send], then [Send].

4. Any drawing objects will be merged with the basic fax image and colour will be lost.

Click [OK].

5. A new message window will open with the fax image inserted in the body of the

message as an attachment.

6. To select a destination, click on the [To] button. The [Address Book] will open.

7. The addresses available to you are shown on the left. Select the address you wish

to send to and choose [Add]. The address will be copied to the [recipient list] on

the right.

You can send copies to more than one destination by adding more addresses.

8. Choose [OK]. The [Address Book] will close.

9. Fill in the [subject field]. If you are sending to a PC address, you can add some

text to the body of the message before or after the attachment.

10.To send the message, choose [Send] from the [File] menu.
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PROPERTIES

These settings allow you to change various defaults, such as the method of printing, line and

eraser styles, location of the stamp directory and network settings.

To access the ICViewer properties:

1. From the [File] menu, choose [Properties].

2. Click on a tab to view the settings.

3. Choose [OK] to finish.

The following tabs are available in the properties dialog:

 • Printing (p.23)

 • Drawing (p.24)

 • Stamp (p.25)

 • Reply Info (p.25)

Printing

These settings affect how images made up of more than one page are laid out on the paper.

Sheet Layout

1 page/sheet Fit one page on each sheet

n pages/sheet Fit more than one page on each sheet

Page size

Large (2 pages/sheet) Fit 2 pages on each sheet

Small (4 pages/sheet) Fit 4 pages on each sheet
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Drawing

Use this tab to change the default drawing settings.

Line and Fill

Width Default line width

Line colour Default line colour

Fill colour Default fill colour

Marker Colours merge with other objects (like a marking pen)

Blank shape only Special fill feature

Eraser

Style Select a large, medium or small eraser.

PROPERTIES
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Stamp

You can add your own images to the selection available with the Stamp feature.

To add a stamp image:

1. Select the [Category] to which you wish to add the image. Alternatively, enter the

name of a new category you wish to create.

2. Enter a description of the image e.g., [Company Logo].

3. Type the image file name for the stamp into [File Name] or click [Browse].

4. Choose [Register] to copy the image to the ICViewer stamp directory.

Reply Info

This function is not available.

PROPERTIES
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