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Introduction

This manual describes detailed instructions on the operation and notes about the use of this machine.

To get maximum versatility from this machine all operators are requested to read this manual carefully

and follow the instructions. Please keep this manual in a handy place near the machine.

Important

Contents of this manual are subject to change without prior notice. In no event will the company be li-

able for direct, indirect, special, incidental, or consequential damages as a result of handling or oper-

ating the machine.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the

United States and/or other countries.

Adobe®, PostScript®, Acrobat® and PageMaker® are registered trademarks of Adobe Systems Incor-

porated.

AppleTalk, Apple, Macintosh and Mac are registered trademarks of Apple Computer, Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights in those marks.

Notes

Some illustrations in this manual might be slightly different from the machine.

Certain options might not be available in some countries. For details, please contact your local dealer.
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1. PostScript 3

Installable Options

The following options are available:

❖❖❖❖ Input Paper Device

• Tray 3

• Tray 3 and 4

• Tray 3 (LCT)

❖❖❖❖ Output Paper Device

• Left Tray 1 and 2

• 2 Tray Finisher

• Booklet Finisher

Setting Up Options

To use installed options correctly, first set up the printer driver. If the options are
not recognized, you cannot use them, even though they are physically installed.
The procedure to set up a printer driver varies depending on the operating sys-
tem.

❖❖❖❖ Windows
You can set up any of the options using the following tabs:

Note

❒ To set up options, access the printer driver from Windows. You cannot set
up options if you access the printer driver from an application.

Limitation

❒ If your system is Windows 2000, Windows XP Professional, or Windows
Server 2003, changing printer driver settings requires Manage Printers
permission. Members of Administrators and Power Users groups have
Manage Printers permission by default. When you change printer driver
settings, log on with an account that has Manage Printers permission.

Windows 95/98/Me  [Accessories] tab

Windows 2000/XP, Windows Server 2003, 
Windows NT 4.0

 [Device Settings] tab
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❒ If your system is Windows NT 4.0, changing printer driver settings re-
quires Full Control access permission. Members of Administrators, Server
Operators, Print Operators, and Power Users groups have Full Control
permission by default. When you change printer driver settings, log on
with an account that has Full Control permission.

❒ If you are using Adobe Page Maker 6.0, 6.5, or 7.0 with Windows
95/98/Me/2000/XP, WIndows Server 2003, or Windows NT 4.0, you have
to set up options in the Adobe PageMaker's print dialog box.

❖❖❖❖ Mac OS
You can set up all options using the [Chooser] dialog box.

Limitation

❒ If you use Mac OS X, this functions cannot be used.



Printing a Document

3

1

Printing a Document

This section describes how to print documents from an application.

Note

❒ “Mac OS X” in the tables below refers to Mac OS X 10.2.x or later versions. For
Mac OS X 10.1.x, read “Set x as “ Feature x”.

❖❖❖❖ Paper Source
The following table shows where you can select this function.

❖❖❖❖ Destination Tray
The following table shows where you can select this function.

❖❖❖❖ Media Type
Use this to select the paper type.
The following table shows the tabs or menus where you can select this func-
tion.

Windows 95/98/Me [Input Tray:] in the [Paper] tab

Windows 2000/XP, 
Windows Server 2003

[Paper Source] in the [Paper/Quality] tab

Windows NT 4.0 [Paper Source] in the [Page Setup] tab

Mac OS [Paper Source] in [General] in the print dialog box

Mac OS X [Paper Feed] in the print dialog box

Windows 95/98/Me [Output Tray:] in [Destination] on the [Paper] tab

Windows 2000/XP, 
Windows Server 2003

[Destination] in [Printer Features] on [Advanced...] on the 
[Paper/Quality] or [Layout] tab

Windows NT 4.0 [Destination] in [Printer Features] on [Document Options] 
on the [Advanced] tab

Mac OS [Destination] in [Printer Specific Options] in the print dia-
log box

Mac OS X [Destination]on the [Set 3] tab in [Printer Features] in the 
print dialog box

Windows 95/98/Me [Type:] in [All Pages] on the [Paper] tab

Windows 2000/XP, 
Windows Server 2003

[Media] on the [Paper/Quality] tab

Windows NT 4.0 [Media] in [Paper/Output] on the [Advanced] tab

Mac OS [Paper Type] in [Printer Specific Options] in the print dia-
log box.

Mac OS X [Paper Type] on the [Set 4] tab in [Printer Features] in the 
print dialog box.
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❖❖❖❖ Duplex Printing
Use this function to select duplex printing.

Limitation

❒ To use this function, the duplex unit must be installed on the printer.
The following table shows where you can select this function.

❖❖❖❖ Collate
Use this function to enable collation. With it, the printer can efficiently print
collated sets of multiple-page documents.

Limitation

❒ If you are using Windows 2000/XP, Windows Server 2003, Mac OS, or Mac
OS X, make sure the following check boxes have not been selected:

• Windows 2000/XP, Windows Server 2003
The [Collated] check box on [Paper/Output] on [Advanced...] on the [Pa-
per/Quality] tab 

• Mac OS
The [Collate] check box in the print dialog box

• Mac OS X
The [Collated] check box on [Copies & Pages] in the print dialog box

The following table shows where you can select this function.

Windows 95/98/Me [Duplex] on the [Setup] tab

Windows 2000/XP, 
Windows Server 2003

[Print on Both Sides] on the [Layout] tab

Windows NT 4.0 [Print on Both Sides] on the [Page Setup] tab

Mac OS [Print on Both Sides] on [Layout] in the print dialog box

Mac OS X [Print on Both Sides] on [Duplex] in the print dialog box

Windows 95/98/Me [Collate] on the [Setup] tab

Windows 2000/XP, 
Windows Server 2003

[Collate] in [Printer Features] on [Advanced...] on the [Pa-

per/Quality] or [Layout] tab

Windows NT 4.0 [Collate] in [Printer Features] on [Document Options] on the 
[Advanced] tab

Mac OS [Collate] in [Printer Specific Options] in the print dialog 
box

Mac OS X [Collate] on the [Set 1] tab in [Printer Features] in the print 
dialog box
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❖❖❖❖ Toner Saving
Use this function to reduce the amount of toner used when printing.

Note

❒ This will increase the life of the toner, the output will appear slightly light-
er.

The following table shows where you can select this function.

❖❖❖❖ Staple
Use this function to staple sheets of printed paper together.

Limitation

❒ When stapling, use the finisher option. See Copy Reference or Printer Refer-
ence 2.

Note

❒ The stapling location might differ depending on the orientation of the pa-
per set in the printer and the orientation of the data to be printed. For de-
tails, see “Staple and Punch”, Printer Reference 2.

The following table shows where you can select this function.

Windows 95/98/Me [Toner Saving] on the [Print Quality] tab

Windows 2000/XP, 
Windows Server 2003

[Printer Features] on [Advanced...] on the [Paper/Quality] or 
[Layout] tab

Windows NT 4.0 [Printer Features] on [Document Options] on the [Ad-

vanced] tab

Mac OS [Toner Saving] in [Printer Specific Options] in the print di-
alog box

Mac OS X [Toner Saving] on the [Set 3] tab in [Printer Features] in the 
print dialog box

Windows 95/98/Me [Staple] on the [Setup] tab

Windows 2000/XP, 
Windows Server 2003

[Staple] in [Printer Features] on [Advanced...] on the [Pa-

per/Quality] or [Layout] tab

Windows NT 4.0 [Staple] in [Printer Features] on [Document Options] on the 
[Advanced] tab

Mac OS [Staple] in [Printer Specific Options] in the print dialog 
box

Mac OS X [Staple] on the [Set 3] tab in [Printer Features] in the print 
dialog box
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❖❖❖❖ Punch
Use this function to punch holes in the printed documents.

Limitation

❒ When punching holes, use the finisher option. See Copy Reference or Printer
Reference 2.

Note

❒ Punch positions and the number of punch holes that are available will
change depending on the type of finisher, the original's orientation, and
the printing paper size and orientation. For details, see "Staple and Punch",
Printer Reference 2.

The following table shows where you can select this function.

❖❖❖❖ Sample Print
Use this function to make only one set of a multiple print job, then, if the result
is satisfactory, the remaining sets can be printed out from the machine's con-
trol panel.

Limitation

❒ Applications, like PageMaker, which use original drivers do not work with
this function.

Note

❒ The user ID can consist of up to eight alphanumeric (a-z, A-Z, 0-9) charac-
ters.

❒ Entering the user ID helps you distinguish a print job from others.
The following table shows where you can select this function.

Windows 95/98/Me [Punch] on the [Setup] tab

Windows 2000/XP, 
Windows Server 2003

[Punch] in [Printer Features] on [Advanced...] on the [Pa-

per/Quality] or [Layout] tab

Windows NT 4.0 [Punch] in [Printer Features] on [Document Options] on the 
[Advanced] tab

Mac OS [Punch] in [Printer Specific Options] in the print dialog 
box

Mac OS X [Punch] on the [Set 2] tab in[Printer Features] in the print 
dialog box

Windows 95/98/Me [Job Type:] on the [Setup] tab

Windows 2000/XP, Windows 
Server 2003, Windows NT 4.0

[Job Type:] on the [Job Log] tab

Mac OS [Job Type:] on the[Job Log] in the print dialog box

Mac OS X This function is not available.
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❖❖❖❖ Locked Print
Use this function to save documents in the machine's hard disk using a pass-
word, and then print them as required.

Limitation

❒ Applications, like PageMaker, which use original drivers do not work with
this function.

Note

❒ The user ID can consist of up to eight alphanumeric (a-z, A-Z, 0-9) charac-
ters. The password must be four digits.

The following table shows where you can select this function.

❖❖❖❖ Document Server
Use this function to store hard disk documents that you want to print as well
as documents you might want to later combine or process for printing. For
more information about the Document Server function, see “Accessing the
Document Server”, Printer Reference 2.

Limitation

❒ Applications, like PageMaker, which use original drivers do not work with
this function.

Note

❒ An optional hard disk drive is required for the Document Server function.
The following table shows where you can select this function.

Windows 95/98/Me [Job Type:] on the [Setup] tab

Windows 2000/XP [Job Type:] on the [Job Log] tab

Windows NT 4.0 [Job Type:] on the [Job Log] tab

Mac OS [Job Type:] on the[Job Log] in the print dialog box

Mac OS X This function is not available.

Windows 95/98/Me [Job Type:] on the [Setup] tab

Windows 2000/XP, Winodws 
Server 2003, Windows NT 4.0

[Job Type:] on the [Job Log] tab

Mac OS [Job Type:] on the [Job Log] in the print dialog box

Mac OS X This function is not available.
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Toner Saving

Follow the procedure below to print documents using Toner Saving.

Windows 95/98/Me

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Print Quality] tab.

DDDD Click [On] for [Toner Saving].

EEEE Click [OK] to close the printer properties dialog box.

FFFF Start the printing from the application's [Print] dialog box.

Windows 2000

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Click the [Paper/Quality] tab.

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [On] for [Toner Saving] under [Printer Features].

EEEE Click [OK].

FFFF Start the printing from the application's [Print] dialog box.

Windows XP, Windows Server 2003

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Preferences].

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [On] for [Toner Saving] under [Printer Features].
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EEEE Click [OK] to close the [Advanced Options] dialog box.

FFFF After making the necessary settings, click [OK] to close the [Printing Preferenc-
es] dialog box.

GGGG Start the printing from the application's [Print] dialog box.

Windows NT 4.0

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Advanced] tab.

DDDD From [Document Options], click [On] for [Toner Saving] under [Printer Features].

EEEE Click [OK] to close the [Properties] dialog box.

FFFF Start the printing from the application's [Print] dialog box.

Mac OS/Mac OS X

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Printer Specific Options].

Note

❒ Under Mac OS X, click [Printer Features].

CCCC Click [On] for [Toner Saving].

Note

❒ Under Mac OS X, select [On] for [Toner Saving] pop-up menu under [Set 3].

DDDD After making the necessary settings, click [Print].
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Staple

Follow the procedure below to print a document using the Staple functions.

Windows 95/ 98/ Me

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Setup] tab.

DDDD Make the necessary settings in [Staple], and then click [OK] to close the
printer properties dialog box.

EEEE Start the printing from the application's [Print] dialog box.

Windows 2000

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Click the [Paper/Quality] tab.

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [Staple] under [Printer Features].

EEEE After making the necessary settings, click [OK].

FFFF Start the printing from the application's [Print] dialog box.

Windows XP, Windows Server 2003

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Preferences].

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [Staple] under [Printer Features].
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EEEE Click [OK] to close the [Advanced Options] dialog box.

FFFF After making the necessary settings, click [OK] to close the [Printing Preferenc-
es] dialog box.

GGGG Start the printing from the application's [Print] dialog box.

Windows NT 4.0

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Advanced] tab.

DDDD From [Document Options], click [Staple] under [Printer Features].

EEEE After making the necessary settings, click [OK] to close the [Properties] dia-
log box.

FFFF Start the printing from the application's [Print] dialog box.

Mac OS/Mac OS X

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Printer Specific Options].

Note

❒ Under Mac OS X, click [Printer Features].

CCCC On the [Staple] pop-up menu, select the location for stapling.

Note

❒ Under Mac OS X, on the [Staple] pop-up menu under [Set 3], select the lo-
cation for stapling.

DDDD After making the necessary settings, click [Print].
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Punch

Follow the procedure below to print a document using the Punchfunction.

Windows 95/ 98/ Me

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Setup] tab.

DDDD Make the necessary settings in [Punch], and then click [OK] to close the
printer properties dialog box.

EEEE Start the printing from the application's [Print] dialog box.

Windows 2000

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Click the [Paper/Quality] tab.

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [Punch] under [Printer Features]

EEEE After making the necessary settings, click [OK].

FFFF Start the printing from the application's [Print] dialog box.

Windows XP, Windows Server 2003

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Preferences].

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [Punch] under [Printer Features].
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EEEE Click [OK] to close the [Advanced Options] dialog box.

FFFF After making the necessary settings, click [OK] to close the [Printing Preferenc-
es] dialog box.

GGGG Start the printing from the application's [Print] dialog box.

Windows NT 4.0

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Advanced] tab.

DDDD From [Document Options], click [Punch] under [Printer Features].

EEEE After making the necessary settings, click [OK] to close the [Properties] dia-
log box.

FFFF Start the printing from the application's [Print] dialog box.

Mac OS/Mac OS X

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Printer Specific].

Note

❒ Under Mac OS X, click [Printer Features].

CCCC On the [Punch] pop-up menu, select the location for punching.

Note

❒ Under Mac OS X, on the [Punch] pop-up menu under [Set 3], select the lo-
cation for punching.

DDDD After making the necessary settings, click [Print].
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Sample Print

Follow the procedure below to print a document using the Sample Print func-
tion.

Windows 95/98/Me

Note

❒ If the application has a collate option, make sure it is not selected before send-
ing a print job. By default, sample print jobs are automatically collated by the
printer driver. If the collate option is selected in the application's [Print] dialog
box, more prints than intended may be printed.

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Setup] tab.

DDDD In the [Job Type:] list, click [Sample Print].

EEEE Click [Details...].

FFFF In the [User ID] box, enter the user ID using up to eight alphanumeric (a-z,
A-Z, 0-9) characters.

Note

❒ This is used to identify the user associated with a job.

GGGG Click [OK].

HHHH Click [OK] to close the printer properties dialog box.

IIII Set the number of copies to two or more, and then start the printing from
the application's [Print] dialog box.

The sample print job is sent to the machine and one set is printed.

JJJJ Check the printed output to make sure the settings are correct.

If the settings are correct, proceed to step K to print the remaining sets.

If you want to delete a saved job, see p.20 “Deleting a Sample Print File”.

KKKK On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.
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LLLL Press [Locked & Sample Print Job List].

A list of the print files stored appears.

MMMM Press [Sample Print Job List].

 A list of the sample print files stored appears.

The following items will also appear:

• User ID : The user ID set by the printer driver

• Date/Time : The date and time the job was sent from the computer

• Qty. : The number of remaining sets

NNNN Press [UUUUPrev.] or [TTTTNext.] to scroll through the files to the one you want to
print.

OOOO Select the file you want to print by pressing it.

• If you want to cancel a sample print file, press it again.

• You can select only one file at a time.

PPPP Press [Change Set Qty.] to change the number of sets to be printed.

If you do not want to change the set quantity, proceed to step R.

QQQQ Enter the new number of sets using the number keys, and then press [OK].

The file list screen reappears.

Note

❒ You can enter up to 999 sets.

❒ Press [Clear] to correct any entry mistakes.

❒ If you want to cancel [Change Set Qty.], press [Cancel].
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RRRR Press [Print].

A print confirmation screen appears.

SSSS Press [Yes].

The remaining sets are printed.

Important

❒ When printing finishes, the stored file will be deleted.

Note

❒ Press [No] to cancel the printing.

Windows 2000/XP, Windows Server 2003, Windows NT 4.0

Note

❒ If the application has a collate option, make sure it is not selected before send-
ing a print job. By default, sample print jobs are automatically collated by the
printer driver. If the collate option is selected in the application's [Print] dialog
box, more prints than intended may be printed.

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

Note

❒ Under Windows 2000, select the printer, and then proceed to step C.

❒ Under Windows XP and Windows Server 2003, select the printer, and then
click [Preferences].

CCCC Click the [Job Log] tab.

DDDD In the [Job Type:] list, click [Sample Print].

EEEE In the [User ID] box, enter the user ID using up to eight alphanumeric (a-z,
A-Z, 0-9) characters.

Note

❒ This is used to identify the user associated with a job.

FFFF Click [OK] to close the printer properties dialog box.

Note

❒ Under Windows 2000, proceed to step G.
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GGGG Set the number of copies to two or more, and then start the printing from
the application's [Print] dialog box.

The sample print job is sent to the machine, and one set is printed.

HHHH Check the printed output to make sure the settings are correct.

If the settings are correct, proceed to step I to print the remaining sets.

If you want to delete a saved job, see p.20 “Deleting a Sample Print File”.

IIII On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

JJJJ Press [Locked & Sample Print Job List].

A list of the print files stored appears.

KKKK Press [Sample Print Job List].

 A list of the sample print files stored appears.

The following items will also appear:

• User ID : The user ID set by the printer driver

• Date/Time : The date and time the job was sent from the computer

• Qty. : The number of remaining sets

LLLL Press [UUUUPrev.] or [TTTTNext.] to scroll through the files to the one you want to
print.

MMMM Select the file you want to print by pressing it.

• If you want to cancel a sample print file, press it again.

• You can select only one file at a time.

NNNN Press [Change Set Qty.] to change the number of sets to be printed.

If you do not want to change the set quantity, proceed to step P.



PostScript 3

18

1

OOOO Enter the new number of sets using the number keys, and then press [OK].

The file list screen reappears.

Note

❒ You can enter up to 999 sets.

❒ Press [Clear] to correct any entry mistakes.

❒ If you want to cancel [Change Set Qty.], press [Cancel].

PPPP Press [Print].

A print confirmation screen appears.

QQQQ Press [Yes].

The remaining sets are printed.

Important

❒ When printing finishes, the stored file will be deleted.

Note

❒ Press [No] to cancel the printing.

Mac OS/Mac OS X

Limitation

❒ If you use Mac OS X, this function cannot be used.

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Job Log].

CCCC On the [Job Type:] pop-up menu, select the appropriate setting.

DDDD In the [User ID] box, enter the user ID using up to eight alphanumeric (a-z,
A-Z, 0-9) characters.

Note

❒ This is used to identify the user associated with a job.

EEEE Set the number of copies to two or more, and then click [Print].

The sample print job is sent to the machine, and one set is printed.



Printing a Document

19

1

FFFF Check the printed output to make sure the settings are correct.

If the settings are correct, proceed to step G to print the remaining sets.

If you want to delete a saved job, see p.20 “Deleting a Sample Print File”.

GGGG On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

HHHH Press [Locked & Sample Print Job List].

A list of the print files stored appears.

IIII Press [Sample Print Job List].

 A list of the sample print files stored appears.

The following items will also appear:

• User ID : The user ID set by the printer driver

• Date/Time : The date and time the job was sent from the computer

• Qty. : The number of remaining sets

JJJJ Press [UUUUPrev.] or [TTTTNext.] to scroll through the files to the one you want to
print.

KKKK Select the file you want to print by pressing it.

• If you want to cancel a sample print file, press it again.

• You can select only one file at a time.

LLLL Press [Change Set Qty.] to change the number of sets to be printed.

If you do not want to change the set quantity, proceed to step N.

MMMM Enter the new number of sets using the number keys, and then press [OK].

The file list screen reappears.
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Note

❒ You can enter up to 999 sets.

❒ Press [Clear] to correct any entry mistakes.

❒ If you want to cancel [Change Set Qty.], press [Cancel].

NNNN Press [Print].

A print confirmation screen appears.

OOOO Press [Yes].

The remaining sets are printed.

Important

❒ When printing finishes, the stored file will be deleted.

Note

❒ Press [No] to cancel the printing.

Deleting a Sample Print File

If the printed document is not as you expected, you can delete the sample print
file.

AAAA On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

BBBB Press [Locked & Sample Print Job List].

A list of the print files stored appears.

CCCC Press [Sample Print Job List].

A list of sample print files stored appears.

DDDD Select the file you want to delete by pressing it.

Note

❒ Press [UUUUPrev.] or [TTTTNext.] to scroll through the list.

❒ To cancel a selection, press the highlighted file again.

❒ Only one file can be selected at a time.

EEEE Press [Delete].

A delete confirmation screen appears.

FFFF Press [Yes] to delete the file.

After the file has been deleted the printer screen reappears.

Note

❒ Press [No] to cancel the delete request.
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Locked Print

Follow the procedure below to print a document using the Locked Print func-
tion.

Windows 95/98/Me

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Setup] tab.

DDDD In the [Job Type:] list, click [Locked Print].

EEEE Click [Details...].

FFFF In the [User ID] box, enter the user ID using up to eight alphanumeric (a-z,
A-Z, 0-9) characters, and then enter a four-digit password in the [Password:]
box.

Note

❒ This is used to identify the user associated with a job.

GGGG Click [OK].

HHHH Click [OK] to close the printer properties dialog box.

IIII After making the necessary settings, click [OK] to close the [Print] dialog box.

The document file is saved in the machine.

If you want to print the document, proceed to step J.

If you want to delete the document, see p.26 “Deleting a Locked Print File”.

JJJJ On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

KKKK Press [Locked & Sample Print Job List].

A list of the print files stored appears.
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LLLL Press [Locked Print Job List].

A list of the locked print files stored appears.

The date and time the job was sent from the computer, as well as the user ID
is displayed.

MMMM Select the file you want to print by pressing it.

Note

❒ Press [UUUUPrev.] or [TTTTNext.] to scroll through the list.

❒ To cancel a selection, press the highlighted file again.

❒ Only one file can be selected at a time.

NNNN Press [Print].

The password screen appears.

OOOO Enter the password using the number keys, and then press [OK].

A print confirmation screen appears.

Note

❒ The confirmation screen will reappear if the password was entered incor-
rectly. Press [OK] to enter the password again.

PPPP Press [Yes].

The locked print file is printed.

Important

❒ When printing finishes, the stored file will be deleted.

Note

❒ Press [No] to cancel the printing.

❒ If printing is stopped by pressing [Job Reset] after it has started, the file will
be deleted.
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Windows 2000/XP, Windows Server 2003, Windows NT 4.0

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

Note

❒ Under Windows 2000, select the printer, and then proceed to stepC.

❒ Under Windows XP and Windows Server 2003, select the printer, and then
click [Preferences].

CCCC Click the [Job Log] tab.

DDDD In the [Job Type:] list, click [Locked Print].

EEEE In the [User ID] box, enter the user ID using up to eight alphanumeric (a-z,
A-Z, 0-9) characters, and then enter a 4-digit password in the [Password:]
box.

Note

❒ This is used to identify the user associated with a job.

FFFF Click [OK] to close the printer properties dialog box.

Note

❒ Under Windows 2000, proceed to step G.

GGGG Start the printing from the application's [Print] dialog box.

The document file is saved in the machine.

If you want to print the document, proceed to step H.

If you want to delete the document, see p.26 “Deleting a Locked Print File”.

HHHH On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

IIII Press [Locked & Sample Print Job List].

A list of the print files stored appears.
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JJJJ Press [Locked Print Job List].

A list of the locked print files stored appears.

The date and time the job was sent from the computer, as well as the user ID
is displayed.

KKKK Select the file you want to print by pressing it.

Note

❒ Press [UUUUPrev.] or [TTTTNext.] to scroll through the list.

❒ To cancel a selection, press the highlighted file again.

❒ Only one file can be selected at a time.

LLLL Press [Print].

The password screen appears.

MMMM Enter the password using the number keys, and then press [OK].

A print confirmation screen appears.

Note

❒ The confirmation screen will reappear if the password was entered incor-
rectly. Press [OK] to enter the password again.

NNNN Press [Yes].

The locked print file is printed.

Important

❒ When printing finishes, the stored file will be deleted.

Note

❒ Press [No] to cancel the printing.

❒ If printing is stopped by pressing [Job Reset] after it has started, the file will
be deleted.
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Mac OS/Mac OS X

Limitation

❒ If you use Mac OS X, this function cannot be used.

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Job Log].

CCCC On the [Job Type:] pop-up menu, click [Locked Print].

DDDD In the [User ID] box, enter the user ID using up to eight alphanumeric (a-z,
A-Z, 0-9) characters, and then enter a 4-digit password in the [Password:]
box.

Note

❒ This is used to identify the user associated with a job.

EEEE After making the necessary settings, click [Print].

The document file is saved in the machine.

If you want to print the document, proceed to step F.

If you want to delete the document, see p.26 “Deleting a Locked Print File”.

FFFF On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

GGGG Press [Locked & Sample Print Job List].

A list of the print files stored appears.

HHHH Press [Locked Print Job List].

A list of the locked print files stored appears.

The date and time the job was sent from the computer, as well as the user ID
is displayed.
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IIII Select the file you want to print by pressing it.

Note

❒ Press [UUUUPrev.] or [TTTTNext.] to scroll through the list.

❒ To cancel a selection, press the highlighted file again.

❒ Only one file can be selected at a time.

JJJJ Press [Print].

The password screen appears.

KKKK Enter the password using the number keys, and then press [OK].

A print confirmation screen appears.

Note

❒ The confirmation screen will reappear if the password was entered incor-
rectly. Press [OK] to enter the password again.

LLLL Press [Yes].

The locked print file is printed.

Important

❒ When printing finishes, the stored file will be deleted.

Note

❒ Press [No] to cancel the printing.

❒ If printing is stopped by pressing [Job Reset] after it has started, the file will
be deleted.

Deleting a Locked Print File

If the printed document is not as you expected, you can delete the locked print
file.

AAAA On the machine's control panel, press the {{{{Printer}}}} key to display the printer
screen.

BBBB Press [Locked & Sample Print Job List].

A list of the print files stored appears.

CCCC Press [Locked Print Job List].

A list of locked print files stored appears.
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DDDD Select the file you want to delete by pressing it.

Note

❒ Press [UUUUPrev.] or [TTTTNext.] to scroll through the list.

❒ To cancel a selection, press the highlighted file again.

❒ Only one file can be selected at a time.

EEEE Press [Delete].

The password screen is appears.

FFFF Enter the password using the number keys, and then press [OK].

A delete confirmation screen appears.

Note

❒ The confirmation screen will reappear if the password was entered incor-
rectly. Press [OK] to enter the password again.

GGGG Press [Yes].

After the file has been deleted, the printer screen reappears.

Note

❒ Press [No] to cancel the delete request.

Document Server

Follow the procedure below to print a document using the Document Server
function.

Note

❒ An optional hard disk drive is required to use the Document Server function.

Windows 95/98/Me

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Setup] tab.

DDDD In the [Job Type:] list, click [Document Server].

EEEE Click [Details...].

FFFF Enter a user ID, file name, and password in the dialog box that appears. The
file name and password are optional.
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GGGG Click [OK].

HHHH Start the printing from the application's [Print] dialog box.

Windows 2000/XP, Windows Server 2003, Windows NT 4.0

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

Note

❒ Under Windows 2000, select the printer, and then proceed to stepC.

❒ Under Windows XP and Windows Server 2003, select the printer, and then
click [Preferences].

CCCC Click the [Job Log] tab.

DDDD In the [Job Type:] list, click [Document Server].

EEEE Enter a user ID, file name, and password in the dialog box that appears. The
file name and password are optional.

FFFF Click [OK].

Note

❒ Under Windows 2000, proceed to step G.

GGGG Start the printing from the application's [Print] dialog box.

Mac OS/Mac OS X

Limitation

❒ If you use Mac OS X, this function cannot be used.

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Job Log].

CCCC On the [Job Type:] pop-up menu, click [Document Server].

DDDD Enter a user ID, file name, and password in the dialog box that appears. The
file name and password are optional.

EEEE Start the printing from the application's [Print] dialog box.
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Printer Utility for Mac

By using Printer Utility for Mac, you can download fonts, change the printer
name, and so on.

Limitation

❒ If the Mac OS and printer are connected by USB (optional), you cannot use
Printer Utility for Mac.

Note

❒ Printer Utility for Mac is included on the CD-ROM labeled “Printer Drivers
and Utilities”.

❒ Printer Utility for Mac requires Mac OS 7.6.1 ~ 9.x, or Mac OS X 10.1.x or
10.2.1. Mac OS X 10.0.x and 10.2 are not supported.

Installing Printer Utility for Mac

Follow the procedure below to install Printer Utility for Mac on the machine.

AAAA Start the Mac OS.

BBBB Insert the CD-ROM into the CD-ROM drive.

The CD-ROM icon appears.

CCCC Double-click the hard disk icon to open it.

DDDD Double-click the CD-ROM icon.

The contents of the CD-ROM appear.

EEEE Double-click the [Mac OS 8 and 9] folder.

Note

❒ Under Mac OS X, double-click the [Mac OS X] folder.

FFFF Double-click the [PS Utility] folder of the CD-ROM.

GGGG Double-click the folder of the language you use.

HHHH Drag the “Printer Utility for Mac” file, and then drop it into the Mac OS
hard disk.

IIII Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.

Printer Utility for Mac is installed.
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Starting Printer Utility for Mac

This describes how to start Printer Utility for Mac.

Mac OS

Important

❒ Before starting Printer Utility for Mac, make sure the printer is selected in
[Chooser] on the Apple menu.

AAAA Double-click the Printer Utility for Mac icon.

The [Printer Utility for Mac] dialog box appears.

BBBB Click [OK].

Printer Utility for Mac will take a few seconds to start.

Reference

For more information, see p.31 “Printer Utility for Mac Functions”.

Mac OS X

AAAA Double-click the Printer Utility for Mac icon.

The [Printer Utility for Mac] dialog box appears.

BBBB Click [OK].

CCCC In the [Available Printers:] box, select the printer you want to use.

Note

❒ If you change zones, select a name from [Available Network Zones:].

❒ Click [Choose Printer..] on the Printer Utility for Mac menu if you want to
change the printer.

DDDD Select the printer you want to use.

Printer Utility for Mac will take a few seconds to start.

Reference

For more information, see p.31 “Printer Utility for Mac Functions”.
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Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖❖❖❖ Apple menu (Mac OS), Printer Utility for Mac menu (Mac OS X)

• [About Printer Utility for Mac...]

• [Choose Printer...]
Displays the [Choose target printer] dialog box.

❖❖❖❖ [File] menu

• [Download PS Fonts] 
Downloads fonts (PostScript Type 1) to the machine. See p.32 “Download-
ing PS Fonts”.

• [Display Printer's Fonts] 
Displays and deletes the fonts in machine memory and the hard disk. See
p.33 “Displaying Fonts”.

• [Initialize Printer's Disk] 
Initializes the machine's hard disk. See p.34 “Initializing the Hard Disk”.

• [Page Setup] 
Sets up the paper size to print “Print Fonts Catalog” and “Print Fonts Sam-
ple”. See p.34 “Page Setup”.

• [Print Fonts Catalog] 
Prints the names of available fonts. See p.34 “Printing the Font Catalog”.

• [Print Fonts Sample] 
Prints a sample of fonts. See p.35 “Printing Font Samples”.

• [Rename Printer] 
Changes the machine name when viewed via Appletalk. See p.35 “Renam-
ing the Machine”.

• [Restart Printer] 
Restarts the machine. See p.36 “Restarting the Machine”.

❖❖❖❖ [Utility] menu

• [Download PostScript File] 
Downloads a PostScript file. See p.36 “Downloading PostScript Files”.

• [Select Zone] 
Changes the zone the printer belongs to via Appletalk. See p.36 “Selecting
the Zone”.

• [Display Printer Status] 
Displays the status of the printer. See p.37 “Displaying the Machine Sta-
tus”.

• [Launch Dialogue Console] 
Creates and edits a PostScript file, and downloads it to the printer. See p.37
“Launching the Dialog Console”.
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Downloading PS Fonts

You can download the PS fonts to the machine memory or hard disk.

Important

❒ The following download procedure assumes you are a system administrator.
If you are not, consult your system administrator.

❒ Resetting the machine deletes the fonts.

❒ Make sure the machine and Mac OS are connected in the Appletalk environ-
ment.

Note

❒ Some fonts cannot be downloaded.

❒ Before downloading, read the documentation of the fonts you want to use.

AAAA On the [File] menu, click [Download PS Fonts...].

BBBB Click [Add to list].

The dialog box for selecting font files appears.

CCCC Select the desired font files, and then click [Open].

The list of selectable font names appears.

DDDD After adding all the fonts you want to download, click [OK].

The dialog box for selecting fonts to download appears.

Note

❒ You can select [Printer's disk].

EEEE Click [Download].

The fonts are downloaded, and download status appears.

Important

❒ During download, do not turn off the main power switch, operate the pan-
el, or open/close the cover.

FFFF When the completion message appears, click [OK].

GGGG Click [Cancel].
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Displaying Fonts

You can view available fonts that have been downloaded. Fonts in machine
memory and the hard disk can be displayed.

AAAA On the [File] menu, click [Display Printer's Fonts...].

The dialog box appears.

BBBB Click [Printer's disk] or [Printer's memory].

CCCC Click [OK].

Deleting Fonts

You can delete fonts from machine memory or the hard disk.

AAAA On the [File] menu, click [Display Printer's Fonts...].

The dialog box appears.

BBBB Click [Printer's disk] or [Printer's memory].

CCCC Select the fonts you want to delete.

Limitation

❒ You cannot delete fonts that appear in italics.

DDDD Click [Delete].

A confirmation message appears.

EEEE Make sure the fonts you want to delete, and the name of the printer from
which you want to delete the fonts, are correct.

FFFF Click [Continue], and then click [OK].

GGGG Click [OK].
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Initializing the Hard Disk

When initializing the machine's hard disk using Printer Utility for Mac, only
fonts related to PostScript will be deleted. Before initializing, make sure you
know the fonts already stored in the machine.

Important

❒ When initializing the machine's hard disk from the machine's control panel,
all the data in the machine, such as the Document Server data, will be deleted.
Before initializing, be sure to check the data on the hard disk.

AAAA On the [File] menu, click [Initialize Printer's Disk...].

A confirmation message appears.

Note

❒ To cancel initialization, click [Cancel].

BBBB Click [Execute].

Initializing starts.

Important

❒ Do not turn off the main power switch until initialization finishes, other-
wise it might damage the hard disk.

CCCC When the completion message appears, click [OK].

Page Setup

You can set the paper size in [Print Fonts Catalogue] and [Print Fonts Sample].

AAAA On the [File] menu, click [Page Setup].

BBBB Select the paper size.

Printing the Font Catalog

You can print the names of fonts available on the machine.

Limitation

❒ If you use Mac OS X, this function is not possible.

Note

❒ The paper selected under [Page Setup] is used.

AAAA On the [File] menu, click [Print Fonts Catalogue].

BBBB Click [Print].
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Printing Font Samples

You can print samples of fonts that have been downloaded into the hard disk
and memory.

Limitation

❒ If you use Mac OS X, this function is not possible.

Note

❒ The paper selected under [Page Setup] is used.

AAAA On the [File] menu, click [Print Fonts Sample...].

BBBB Click [Print].

Renaming the Machine

You can change the machine name that appears under Appletalk. If you connect
several printers on the network, assign different names to help identify them. If
several printers have the same name, a digit appears next to the machine name
in the [Chooser] dialog box.

AAAA On the [File] menu, click [Rename Printer...].

BBBB In the [New Name:] box, enter a new name.

Limitation

❒ You can enter up to 31 alphanumerical characters.

❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “≈”.

CCCC Click [Rename].

The machine name is changed.

DDDD Click [OK].

EEEE On the Apple menu, click [Chooser].

FFFF Click the [AdobePS] icon.

GGGG Select the machine name renamed in step BBBB, and then close the [Chooser] di-
alog box.

Note

❒ If there are several Appletalk zones, select the zone the machine belongs to.
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Restarting the Machine

You can restart the machine from the [File] menu; however, the fonts in machine
memory will be deleted.

AAAA On the [File] menu, click [Restart Printer].

BBBB Check the message that appears on the screen, and then click [Restart].

The machine restarts.

Note

❒ If the machine is restarted, all settings return to default. For setting func-
tions, see Printer Reference 2 provided as a PDF file on the CD-ROM labeled
“Operating Instructions for Printer / Scanner”.

Downloading PostScript Files

You can download PostScript files for printing.

AAAA On the [Utility] menu, click [Download PostScript File...].

BBBB Select the file name, and then click [Open].

CCCC Enter the log file name, and then click [Save].

The selected file is printed.

Note

❒ Errors are recorded in the log file.

Selecting the Zone

You can change the zone the machine belongs to under Appletalk.

Important

❒ Make sure the machine and Mac OS are connected in the Appletalk environ-
ment.

AAAA On the [Utility] menu, click [Select Zone...].

The zone the printer belongs to and the available zone list appear.

BBBB Select the zone you want to switch the printer to, and then click [Change].

A confirmation message appears.

CCCC Click [Continue].

A confirmation message appears.
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DDDD Click [OK].

EEEE On the Apple menu, click [Chooser].

FFFF Click the [AdobePS] icon.

GGGG In the [Appletalk zone:] list, select the zone changed in step BBBB .

HHHH In the [Select a PostScript Printer:] list, select the machine you want to use.

IIII Close the [Chooser] dialog box.

Displaying the Machine Status

You can display current machine status.

AAAA On the [Utility] menu, click [Display Printer Status...].

The current machine status appears.

BBBB Check the current machine status.

You can check memory capacity, VM space, hard disk status, and available
hard disk space. You can also see the zone the machine belongs to.

CCCC Click [OK].

Launching the Dialog Console

You can create and edit PostScript files for printing and downloading to the ma-
chine.

Important

❒ Because the “Launch Dialogue Console” is recommended for users who have
a firm grasp of PostScript, you are advised to take extreme care when using it.

❒ Only download PostScript files to the machine.

AAAA On the [Utility] menu, click [Launch Dialogue Console...].

Open the editing screen. The Dialogue Console menu bar appears.

BBBB In the editor screen, enter the PostScript command.

Note

❒ To edit a PostScript file, click [Open] on the [File] menu to open it.

❒ You can search or replace a character string using the [Search] menu.

CCCC After editing the PostScript file, click [Download Top Window] on the [Console]
menu to start printing.

The PostScript file is sent to the machine.
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DDDD Printing is executed according to the sent PostScript file.

Note

❒ The [Reply from Printer] window may open, depending on the PostScript file
sent.

EEEE On the [Console] menu, click [Return To Main Menu] to close the PostScript file.
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