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Introduction

This manual describes detailed instructions on the operation and notes about the use of this machine.

To get maximum versatility from this machine all operators are requested to read this manual carefully

and follow the instructions. Please keep this manual in a handy place near the machine.

Important

Contents of this manual are subject to change without prior notice. In no event will the company be li-

able for direct, indirect, special, incidental, or consequential damages as a result of handling or oper-

ating the machine.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the

United States and/or other countries.

Adobe®, PostScript®, Acrobat® and PageMaker® are registered trademarks of Adobe Systems Incor-

porated.

Appletalk, Apple, Macintosh and Mac are registered trademarks of Apple Computer, Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their

respective companies. We disclaim any and all rights to those marks.

Note:

Some illustrations in this manual might be slightly different from the machine.
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How to Read This Manual

Symbols

In this manual, the following symbols are used:

R WARNING:

This symbol indicates a potentially hazardous situation which, if instructions
are not followed, could result in death or serious injury.

R CAUTION:

This symbol indicates a potentially hazardous situation which, if instructions
are not followed, may result in minor or moderate injury, or damage to proper-
ty.

* The statements above are notes for your safety.

Important

If this instruction is not followed, paper might be misfed, originals might be
damaged, or data might be lost. Be sure to read this.

Preparation

This symbol indicates prior knowledge or preparation is required before opera-
tion.

Note

This symbol indicates precautions for operation, or actions to take after mal-op-
eration.

Limitation

This symbol indicates numerical limits, functions that cannot be used together,
or conditions in which a particular function cannot be used.

Reference

This symbol indicates a reference.

[ ]

Keys that appear on the machine's display.

[ ]

Keys and buttons that appear on the computer's display.

{ }

Keys built into the machine's control panel.

{ }

Keys on the computer's keyboard.
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1. PostScript 3

Installable Options

The following options are available:

❖❖❖❖ Input Paper Device

• Lower Paper Tray

Setting Up Options

To use installed options correctly, first set up the printer driver. If the options are
not recognized, you cannot use them, even though they are physically installed.
The procedure to set up a printer driver varies depending on the operating sys-
tem.

❖❖❖❖ Windows
You can set up any of the options using the following tabs:

Note

❒ To set up options, access the printer driver from Windows. You cannot set
up options if you access the printer driver from an application.

Limitation

❒ If your operating system is Windows 2000 or Windows XP Professional,
changing printer driver settings requires Manage Printers permission.
Members of Administrators and Power Users groups have Manage Print-
ers permission by default. When you change printer driver settings, log on
with an account that has Manage Printers permission.

❒ If your operating system is Windows NT 4.0, changing printer driver set-
tings requires Full Control access permission. Members of Administrators,
Server Operators, Print Operators, and Power Users groups have Full Con-
trol permission by default. When you change printer driver settings, log on
with an account that has Full Control permission.

❒ If you are using Adobe Page Maker 6.0, 6.5, or 7.0 with Windows
95/98/Me, Windows 2000, or Windows NT 4.0, you have to set up options
in the Adobe PageMaker's print dialog box.

Windows 95/98/Me  [Accessories] tab

Windows 2000/XP  [Device Settings] tab

Windows NT 4.0  [Device Settings] tab
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❖❖❖❖ Mac OS
You can set up all options using the [Chooser] dialog box.

Limitation

❒ Under Mac OS X, this function is not available.
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Printing a Document

This section describes how to print documents from an application.

Note

❒ The Mac OS X referred to in this section is Mac OS 10.1.

❖❖❖❖ Paper Source
The following table shows where you can select this function.

❖❖❖❖ Media Type
Use this to select the paper type.
The following table shows the tabs or menus where you can select this func-
tion.

❖❖❖❖ Duplex Printing
Use this function to select duplex printing.
The following table shows where you can select this function.

Windows 95/98/Me [Input Tray:] in [All Pages] on the [Paper] tab

Windows 2000/XP [Paper Source] on the [Paper/Quality] tab

Windows NT 4.0 [Paper Source] on the [Page Setup] tab

Mac OS [Paper Source] in [General] in the print dialog box

Mac OS X [Paper Feed] in the print dialog box

Windows 95/98/Me [Type:] in [All Pages] on the [Paper] tab

Windows 2000/XP [Media] on the [Paper/Quality] tab

Windows NT 4.0 [Media] in [Paper/Output] on the [Advanced] tab

Mac OS [Paper Type] in [Printer Specific Options] in the print dia-
log box

Mac OS X [Paper Type] in [Printer Features] in the print dialog box

Windows 95/98/Me [Duplex:] on the [Setup] tab

Windows 2000/XP [Print on Both Sides] on the [Layout] tab

Windows NT 4.0 [Print on Both Sides] on the [Page Setup] tab

Mac OS [Print on Both Sides] on [Layout] in the print dialog box

Mac OS X [Print on Both Sides] on [Duplex] in the print dialog box
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❖❖❖❖ Collate
Use this function to enable collation. With it, the printer can efficiently print
collated sets of multiple-page documents.

Limitation

❒ If you are using Windows 2000/XP, Mac OS, or Mac OS X, make sure the
following check boxes have not been selected:

• Windows 2000/XP
The [Collated] check box on [Paper/Output] on [Advanced...] on the [Pa-
per/Quality] tab 

• Mac OS
The [Collate] check box in the print dialog box

• Mac OS X
The [Collated] check box on [Copies & Pages] in the print dialog box

The following table shows where you can select this function.

❖❖❖❖ Edge Smoothing
Use this function to improve the print quality of text. Indentations in curved
lines are automatically smoothed producing a cleaner appearance.

Limitation

❒ When [Edge Smoothing] is selected, [Toner Saving] is disabled.

❒ This function is for improving the quality of printed text, so set it to OFF
when printing pictures and half tone data.

Note

❒ This function is for improving the quality of printed text. Do not use it for
images.

The following table shows where you can select this function.

Windows 95/98/Me [Collate:] on the [Setup] tab

Windows 2000/XP [Collate] in [Printer Features] on [Advanced...] on the [Pa-

per/Quality] or [Layout] tab

Windows NT 4.0 [Collate] in [Printer Features] on [Document Options] on the 
[Advanced] tab

Mac OS [Collate] in [Printer Specific Options] in the print dialog 
box

Mac OS X [Collate] in [Printer Features] in the print dialog box

Windows 95/98/Me [Edge Smoothing] on the [Print Quality] tab

Windows 2000/XP [Print Mode] in [Printer Features] on [Advanced...] on the 
[Paper/Quality] or [Layout] tab

Windows NT 4.0 [Print Mode] in [Printer Features] on [Document Options] on 
the [Advanced] tab

Mac OS [Print Mode] in [Printer Specific Options] in the print dia-
log box

Mac OS X [Print Mode] in [Printer Features] in the print dialog box
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❖❖❖❖ Toner Saving
Use this function to reduce the amount of toner used when printing.

Limitation

❒ When [Toner Saving] is selected, [Edge Smoothing] is disabled.

Note

❒ This will increase the life of the toner, but the output will appear slightly
lighter.

The following table shows where you can select this function.

Toner Saving, Edge Smoothing

Follow the procedure below to print documents using Toner Saving or Edge
Smoothing.

Windows 95/98/Me

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Print Quality] tab.

DDDD Select the function you want to use.

EEEE After making the necessary settings, click [OK] to close the printer proper-
ties dialog box.

FFFF Start the printing from the application's [Print] dialog box.

Windows 95/98/Me [Toner Saving] on the [Print Quality] tab

Windows 2000/XP [Print Mode] in [Printer Features] on [Advanced...] on the 
[Paper/Quality] or [Layout] tab

Windows NT 4.0 [Print Mode] in [Printer Features] on [Document Options] on 
the [Advanced] tab

Mac OS [Print Mode] in [Printer Specific Options] in the print dia-
log box

Mac OS X [Print Mode] in [Printer Features] in the print dialog box
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Windows 2000

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Click the [Paper/Quality] tab.

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [Print Mode] to select the function you want to use.

EEEE After making the necessary settings, click [OK].

FFFF Start the printing from the application's [Print] dialog box.

Windows XP

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Preferences].

CCCC Click [Advanced...].

The [Advanced Options] dialog box appears.

DDDD Click [Print Mode] to select the function you want to use.

EEEE Click [OK] to close the [Advanced Options] dialog box.

FFFF After making the necessary settings, click [OK] to close the [Printing Preferenc-
es] dialog box.

GGGG Start the printing from the application's [Print] dialog box.
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Windows NT 4.0

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB Select the printer, and then click [Properties].

CCCC Click the [Advanced] tab.

DDDD From [Document Options], click [Print Mode] to select the function you want to
use.

EEEE After making the necessary settings, click [OK] to close the [Properties] dia-
log box.

FFFF Start the printing from the application's [Print] dialog box.

Mac OS/Mac OS X

AAAA From an application, click [Print] on the [File] menu.

The [Print] dialog box appears.

BBBB In the pop-up menu, click [Printer Specific Options].

Note

❒ Under Mac OS X, click [Printer Features].

CCCC Click [Print Mode] to select the function you want to use.

DDDD After making the necessary settings, click [Print].
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Printer Utility for Mac

By using Printer Utility for Mac, you can download fonts, change the printer
name, and so on.

Limitation

❒ If the Macintosh and printer are connected by USB, you cannot use Printer
Utility for Mac.

Note

❒ Printer Utility for Mac is included on the CD-ROM labeled “Printer Drivers
and Utilities”.

❒ Printer Utility for Mac requires Mac OS 7.6.1-9.x, or Mac OS X 10.1.x or 10.2.1.
Mac OS X 10.0.x and 10.2 are not supported.

Installing Printer Utility for Mac

Follow the procedure below to install Printer Utility for Mac on the machine.

AAAA Start the Macintosh.

BBBB Insert the CD-ROM into the CD-ROM drive.

The CD-ROM icon appears.

CCCC Double-click the hard disk icon to open it.

DDDD Double-click the CD-ROM icon.

The contents of the CD-ROM appear.

EEEE Double-click the [Mac OS 8 and 9] folder.

Note

❒ Under Mac OS X, double-click the [Mac OS X] folder.

FFFF Double-click the [PS Utility] folder on the CD-ROM.

GGGG Double-click the [Printer Utility for Mac] folder.

HHHH Double-click the folder of the language you use.

IIII Drag the “Printer Utility for Mac” file, and then drop it into the Macintosh
hard disk.

JJJJ Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.

Printer Utility for Mac is installed.
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Starting Printer Utility for Mac

This describes how to start Printer Utility for Mac.

Mac OS

Important

❒ Before starting Printer Utility for Mac, make sure the printer is selected in
[Chooser] on the Apple menu.

AAAA Double-click the Printer Utility for Mac icon.

The [Printer Utility for Mac] dialog box appears.

BBBB Click [OK].

Printer Utility for Mac will take a few seconds to start.

Reference

For more information, see p.12 “Printer Utility for Mac Functions”.

Mac OS X

AAAA Double-click the Printer Utility for Mac icon.

The [Printer Utility for Mac] dialog box appears.

BBBB Click [OK].

CCCC In the [Available Printers:] box, select the printer you want to use.

Note

❒ If you change zones, select a name from [Available Network Zones:].

❒ Click [Choose Printer..] on the Printer Utility for Mac menu if you want to
change the printer.

DDDD Select the printer you want to use.

Printer Utility for Mac will take a few seconds to start.

EEEE Click [Choose].

Reference

For more information, see p.12 “Printer Utility for Mac Functions”.
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Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖❖❖❖ Apple menu (Mac OS), Printer Utility for Mac menu (Mac OS X)

• [About Printer Utility for Mac...]

• [Choose Printer...] (Mac OS X)
Displays the [Choose target printer] dialog box.

❖❖❖❖ [File] menu

• [Download PS Fonts] 
Downloads fonts (PostScript Type 1) to the machine. See p.13 “Download-
ing PS Fonts”.

• [Display Printer's Fonts] 
Displays and deletes the fonts in machine memory. See p.13 “Displaying
Fonts”.

• [Initialize Printer's Disk] 
This function is not available.

• [Page Setup] 
Sets up the paper size to print “Print Fonts Catalog” and “Print Fonts Sam-
ple”. See p.14 “Page Setup”.

• [Print Fonts Catalog] 
Prints the names of available fonts. See p.14 “Printing the Font Catalog”.

• [Print Fonts Sample] 
Prints a sample of fonts. See p.15 “Printing Font Samples”.

• [Rename Printer] 
Changes the machine name when viewed via Appletalk. See p.15 “Renam-
ing the Machine”.

• [Restart Printer] 
Restarts the machine. See p.16 “Restarting the Machine”.

❖❖❖❖ [Utility] menu

• [Download PostScript File] 
Downloads a PostScript file. See p.16 “Downloading PostScript Files”.

• [Select Zone] 
Changes the zone the printer belongs to via Appletalk. See p.17 “Selecting
the Zone”.

• [Display Printer Status] 
Displays the status of the printer. See p.17 “Displaying the Machine Sta-
tus”.

• [Launch Dialogue Console] 
Creates and edits a PostScript file, and downloads it to the printer. See p.18
“Launching the Dialog Console”.
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Downloading PS Fonts

You can download the PS fonts to the machine memory.

Important

❒ The following download procedure assumes you are a system administrator.
If you are not, consult your system administrator.

❒ Resetting the machine deletes the fonts.

❒ Make sure the machine and Macintosh are connected in the Appletalk envi-
ronment.

Note

❒ Some fonts cannot be downloaded.

❒ Before downloading, read the documentation of the fonts you want to use.

AAAA On the [File] menu, click [Download PS Fonts...].

BBBB Click [Add to list].

The dialog box for selecting font files appears.

CCCC Select the desired font files, and then click [Open].

The list of selectable font names appears.

DDDD After adding all the fonts you want to download, click [OK].

The dialog box for selecting fonts to download appears.

EEEE Click [Download].

The fonts are downloaded, and download status appears.

Important

❒ During download, do not turn off the main power switch, operate the pan-
el, or open/close the cover.

FFFF When the completion message appears, click [OK].

GGGG Click [Cancel].

Displaying Fonts

You can view available fonts that have been downloaded. Fonts in machine
memory can be displayed.

AAAA On the [File] menu, click [Display Printer's Fonts...].

The dialog box appears.

BBBB Click [OK].
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Deleting Fonts

You can delete fonts from machine memory.

AAAA On the [File] menu, click [Display Printer's Fonts...].

The dialog box appears.

BBBB Select the fonts you want to delete.

Limitation

❒ You cannot delete fonts that appear in italics.

CCCC Click [Delete].

A confirmation message appears.

DDDD Make sure the fonts you want to delete, and the name of the printer from
which you want to delete the fonts, are correct.

EEEE Click [Continue], and then click [OK].

FFFF Click [OK].

Page Setup

You can make the paper settings for [Print Fonts Catalogue] and [Print Fonts Sam-
ple].

AAAA On the [File] menu, click [Page Setup].

BBBB Make the paper settings.

Printing the Font Catalog

You can print the names of fonts available on the machine.

Limitation

❒ Under Mac OS X, this function is not available.

Note

❒ The paper selected under [Page Setup] is used.

AAAA On the [File] menu, click [Print Fonts Catalogue].

BBBB Click [Print].
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Printing Font Samples

You can print samples of fonts that have been downloaded into the memory.

Limitation

❒ Under Mac OS X, this function is not available.

Note

❒ The paper selected under [Page Setup] is used.

AAAA On the [File] menu, click [Print Fonts Sample...].

BBBB Click [Print].

Renaming the Machine

You can change the machine name that appears under Appletalk. If you connect
several printers on the network, assign different names to help identify them. If
several printers have the same name, a number appears next to the machine
name in the [Chooser] dialog box.

AAAA On the [File] menu, click [Rename Printer...].

BBBB In the [New Name:] box, enter a new name.

Limitation

❒ You can enter up to 31 alphanumerical characters.

❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “≈”.

CCCC Click [Rename].

The machine name is changed.

DDDD Click [OK].

Mac OS

A On the Apple menu, click [Chooser].

B Click the [AdobePS] icon.

C Select the printer whose name you changed in step BBBB, and then close the
[Chooser] dialog box.

Note

❒ If there are several Appletalk zones, select the zone the machine belongs
to.



PostScript 3

16

1

Mac OS X

A On the [Printer Utility for Mac] menu, click [Choose Printer...].

B In the [Available Network Zones:] list, click the zone for the Macintosh in
use.

C In the [Available Printers:] list, select the printer whose name you changed
in step BBBB, and then click [Choose].

Restarting the Machine

You can restart the machine from the [File] menu; however, the fonts in machine
memory will be deleted.

AAAA On the [File] menu, click [Restart Printer].

BBBB Check the message that appears on the screen, and then click [Restart].

The machine restarts.

Note

❒ If the machine is restarted, all settings return to default. For setting func-
tions, see Printer Reference 2 provided as a PDF file on the CD-ROM labeled
“Operating Instructions for Printer / Scanner”.

Downloading PostScript Files

You can download PostScript files for printing.

AAAA On the [Utility] menu, click [Download PostScript File...].

BBBB Select the file name, and then click [Open].

CCCC Enter the log file name, and then click [Save].

The selected PostScript file is downloaded.

Note

❒ Errors are recorded in the log file.
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Selecting the Zone

You can change the zone the machine belongs to under Appletalk.

Important

❒ Make sure the machine and Macintosh are connected in the Appletalk envi-
ronment.

AAAA On the [Utility] menu, click [Select Zone...].

The zone the printer belongs to and the available zone list appear.

BBBB Select the zone you want to switch the printer to, and then click [Change].

A confirmation message appears.

CCCC Click [Continue].

A confirmation message appears.

DDDD Click [OK].

Mac OS

A On the Apple menu, click [Chooser].

B Click the [AdobePS] icon.

C In the [Appletalk zone:] list, select the zone changed in step BBBB.

D In the [Select a PostScript Printer:] list, select the machine you want to use.

E Close the [Chooser] dialog box.

Mac OS X

A On the [Printer Utility for Mac] menu, click [Choose Printer...].

B In the [Available Network Zones:] list, click the zone changed in step BBBB.

C In the [Available Printers:] list, select the model of printer in use, and then
click [Choose].

Displaying the Machine Status

You can display current machine status.

AAAA On the [Utility] menu, click [Display Printer Status...].

The current machine status appears.

BBBB Check the current machine status.

You can check memory capacity and VM space. You can also see the zone the
machine belongs to.

CCCC Click [OK].
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Launching the Dialog Console

You can create and edit PostScript files for printing and downloading to the ma-
chine.

Important

❒ Because the “Launch Dialogue Console” is recommended for users who have
a firm grasp of PostScript, you are advised to take extreme care when using it.

❒ Only download PostScript files to the machine.

AAAA On the [Utility] menu, click [Launch Dialogue Console...].

Open the editing screen. The Dialogue Console menu bar appears.

BBBB In the editor screen, enter the PostScript command.

Note

❒ To edit a PostScript file, click [Open] on the [File] menu to open it.

❒ You can search or replace a character string using the [Search] menu.

CCCC After editing the PostScript file, click [Download Top Window] on the [Console]
menu to start printing.

The PostScript file is sent to the machine.

DDDD Printing is executed according to the sent PostScript file.

Note

❒ The [Reply from Printer] window may open, depending on the PostScript file
sent.

EEEE On the [Console] menu, click [Return To Main Menu] to close the PostScript file.
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